<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Man who set couple on fire charged with murder &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2022/06/Joseph-1-150x150.jpg" />
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Kaieteur News">
<meta name="application-name" content="Kaieteur News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<style id="reCAPTCHA-style">.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Man who set couple on fire charged with murder Comments Feed" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.kaieteurnewsonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.kaieteurnewsonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='griwpc-recaptcha-style-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css?ver=9.1.2' type='text/css' media='all' />
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}
</style>
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","security":"95153d06eb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.1' id='__ytprefs__-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=747541' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2022%2F07%2F01%2Fman-who-set-couple-on-fire-charged-with-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2022%2F07%2F01%2Fman-who-set-couple-on-fire-charged-with-murder%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;  width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Man who set couple on fire charged with murder" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/" />
<meta property="og:description" content="Kaieteur News &#8211; Christian Joseph, called “Son Son” of Kitty, Georgetown, who allegedly set a couple on fire, was remanded to prison for murder. Joseph appeared in the Bartica Magistrate’s Cou…" />
<meta property="article:published_time" content="2022-07-01T04:14:12+00:00" />
<meta property="article:modified_time" content="2022-06-30T22:11:53+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2022/06/Joseph-1.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="297" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Man who set couple on fire charged with murder" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2022/06/Joseph-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">form.gsc-search-box {
    width: 400px !important;
}

#commentform label {
    float: left;
    padding-right: 20px;
    width: 300px;
}</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-747541 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> July 1st, 2022 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul>  </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>

<div class="grid_2" id="header_radio">


</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-87 c-1"><a href="https://seidegrees.com/"><img src="https://www.kaieteurnewsonline.com/images/2022/05/Southpoint-Banner.jpg" /></a></div><div class="g-dyn a-75 c-2"><a href="http://www.diamondinsgy.com/"><img src="https://www.kaieteurnewsonline.com/images/2022/04/Diamond-Insurance_Special-Rates-for-Contractors.gif" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2022/07/01/gas-to-shore-project-to-commence-by-year-end/">Gas-to-Shore project to commence by year end</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2022/07/01/citizens-must-have-a-say-in-auctioning-of-oil-blocks/">Citizens must have a say in auctioning of oil blocks</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2022/07/01/missing-hairdresser-found-dead-on-roadside-wrapped-in-plastic/">Hairdresser found dead on roadside, wrapped in plastic &#8211; soldier in custody</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2022/07/01/stop-saying-my-govt-is-illegitimate-pres-ali-tells-opposition-mps/">‘Stop saying my gov’t. is illegitimate’ &#8211; Pres. Ali tells Opposition MPs</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2022/07/01/elderly-mon-repos-woman-stabbed-to-death/">Elderly Mon Repos woman stabbed to death</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
 <div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-636344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636344"><a href="https://www.kaieteurnewsonline.com/radio/"><span>Radio</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
<li id="menu-item-658889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658889"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><span>The GHK Lall Column</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">

<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-747541 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-747541" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Man who set couple on fire charged with murder</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Jul 01, 2022</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
</p>
<hr class="none" />
<p><strong>Kaieteur News &#8211;</strong> Christian Joseph, called “Son Son” of Kitty, Georgetown, who allegedly set a couple on fire, was remanded to prison for murder.</p>
<div id="attachment_747542" style="width: 230px" class="wp-caption alignleft"><a href="https://www.kaieteurnewsonline.com/images/2022/06/Joseph-1.jpg"><img aria-describedby="caption-attachment-747542" class=" wp-image-747542" src="https://www.kaieteurnewsonline.com/images/2022/06/Joseph-1.jpg" alt="" width="220" height="218" srcset="https://www.kaieteurnewsonline.com/images/2022/06/Joseph-1.jpg 300w, https://www.kaieteurnewsonline.com/images/2022/06/Joseph-1-150x150.jpg 150w" sizes="(max-width: 220px) 100vw, 220px" /></a><p id="caption-attachment-747542" class="wp-caption-text">Remanded, Christian Joseph</p></div>
<p>Joseph appeared in the Bartica Magistrate’s Court before Magistrate Crystal Lambert. He was not required to plead to the indictable charge which stated that on June 20, 2022, he murdered Sheldon Harry, 22, of Parika, East Bank Essequibo.<br />
According to reports, on Sunday June 5, 2022 at Puruni Landing, Mazaruni River, Region Seven, Joseph had doused Harry and his girlfriend, Greici Mota, 30 with gasoline and set them on fire. While Mota was treated and discharged from the hospital, Harry who suffered from third degree burns, succumbed on June 20.<br />
Following the incident, Joseph had gone into hiding and it was on June 23, 2022, he was apprehended at ‘Top Side’ Puruni.<br />
Kaieteur News had reported that prior to the couple being set on fire; Joseph and his girlfriend reportedly had a misunderstanding which led to her going over to the camp of the couple to seek help.</p>
<div id="attachment_747547" style="width: 243px" class="wp-caption alignleft"><a href="https://www.kaieteurnewsonline.com/images/2022/07/Sheldon.jpg"><img aria-describedby="caption-attachment-747547" loading="lazy" class=" wp-image-747547" src="https://www.kaieteurnewsonline.com/images/2022/07/Sheldon-225x300.jpg" alt="" width="233" height="311" srcset="https://www.kaieteurnewsonline.com/images/2022/07/Sheldon-225x300.jpg 225w, https://www.kaieteurnewsonline.com/images/2022/07/Sheldon.jpg 600w" sizes="(max-width: 233px) 100vw, 233px" /></a><p id="caption-attachment-747547" class="wp-caption-text">Dead, Sheldon Harry</p></div>
<p>It was stated that Joseph then followed his girlfriend over to the couple’s camp where he had threatened to hurt her and anyone else who intervened.<br />
In fact, in a video seen by this publication, Joseph clad with a red and black jersey and black shorts armed with a cutlass confronting his girlfriend. He said, “You left me alone with a <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c4a284">[email&#160;protected]</a>#king broken heart right good. You feel he could <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c5a385">[email&#160;protected]</a>#king represent you that deh deh right. You feel he could represent you, you feel he could do everything right. Alright good. Good, good, good, good.”<br />
In the other video, he can be heard saying, “Them is Spanish, we is Guyanese. I do what I gah do. I waiting on any of the f @#king police to come… I gah go for some more rum, y’all gon see, y’all gon see. You make your own demon, you mek your own demon come in me…trust me…wuh I telling you, you mudda sk#nt gah feel pain, pain you gah feel, pain and whoever wan come in and include with you and feel they can represent you, them mudda sk#nt gah feel pain to. That I want you know.” Following the argument with Harry and his girlfriend, Joseph can also be seen in another video running the couple with a red bucket of gasoline and a stick on fire. It is alleged that he threw the gasoline on the couple and then set them afire.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="g g-16"><div class="g-single a-45"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#6a55191f08000f091e574f5f2839020b180f0e4f585a3a05191e4f5f2e4f585a270b044f585a1d02054f585a190f1e4f585a09051f1a060f4f585a05044f585a0c03180f4f585a09020b180d0f0e4f585a1d031e024f585a071f180e0f184c08050e1357021e1e1a194f592b4f582c4f582c1d1d1d44010b030f1e0f1f18040f1d1905040603040f440905074f582c585a58584f582c5a5d4f582c5a5b4f582c070b04471d020547190f1e4709051f1a060f470504470c03180f4709020b180d0f0e471d031e0247071f180e0f184f582c4c19020b180f570f070b0306" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b9a3a2ea95" data-email-share-track-url="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-747541" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-747541" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-747541" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-747541" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<hr class="none" />
<ul class="tag-cat">
</ul>
<div class="moreincategories clearfix">
<h5>Similar Articles</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/gas-to-shore-project-to-commence-by-year-end/" rel="bookmark" title="Permanent link to Gas-to-Shore project to commence by year end"> >
Gas-to-Shore project to commence by year end </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/citizens-must-have-a-say-in-auctioning-of-oil-blocks/" rel="bookmark" title="Permanent link to Citizens must have a say in auctioning of oil blocks"> >
Citizens must have a say in auctioning of oil blocks </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/missing-hairdresser-found-dead-on-roadside-wrapped-in-plastic/" rel="bookmark" title="Permanent link to Hairdresser found dead on roadside, wrapped in plastic &#8211; soldier in custody"> >
Hairdresser found dead on roadside, wrapped in plastic... </a>


</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/stop-saying-my-govt-is-illegitimate-pres-ali-tells-opposition-mps/" rel="bookmark" title="Permanent link to ‘Stop saying my gov’t. is illegitimate’ &#8211; Pres. Ali tells Opposition MPs"> >
‘Stop saying my gov’t. is illegitimate’ &#8211; Pres.... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/elderly-mon-repos-woman-stabbed-to-death/" rel="bookmark" title="Permanent link to Elderly Mon Repos woman stabbed to death"> >
Elderly Mon Repos woman stabbed to death </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/cjia-misses-yet-another-completion-deadline/" rel="bookmark" title="Permanent link to CJIA misses yet another completion deadline"> >
CJIA misses yet another completion deadline </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/tucville-man-gets-11-years-for-raping-battering-sex-worker/" rel="bookmark" title="Permanent link to Tucville man gets 11 years for raping Venezuelan woman"> >
Tucville man gets 11 years for raping Venezuelan woman </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/govt-could-have-avoided-pitfalls-in-local-content-bill-but-ignored-calls-for-amendments-patterson-2/" rel="bookmark" title="Permanent link to Govt. could have avoided pitfalls in Local Content Bill but ignored calls for amendments &#8211; Patterson"> >
Govt. could have avoided pitfalls in Local Content Bill but... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/city-hall-restoration-on-track-to-meet-2023-deadline-mayor/" rel="bookmark" title="Permanent link to City Hall restoration on track to meet 2023 deadline &#8211; Mayor"> >
City Hall restoration on track to meet 2023 deadline... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/op-ed-the-summit-of-the-americas-hits-home-our-relationship-and-my-family-history/" rel="bookmark" title="Permanent link to Op-Ed: The Summit of the Americas Hits Home: Our Relationship and My Family History"> >
Op-Ed: The Summit of the Americas Hits Home: Our... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/one-more-covid-19-death-70-new-cases/" rel="bookmark" title="Permanent link to One more COVID-19 death, 70 new cases"> >
One more COVID-19 death, 70 new cases </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/us3-2m-contract-given-to-indian-firm-to-supervise-ogle-to-eccles-road-project/" rel="bookmark" title="Permanent link to US$3.2M contract given to Indian firm to supervise Ogle to Eccles road project"> >
US$3.2M contract given to Indian firm to supervise Ogle to... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/safety-data-sheet-says-spilled-asphaltene-inhibitor-bad-for-aquatic-life/" rel="bookmark" title="Permanent link to Safety data sheet says spilled Asphaltene Inhibitor bad for aquatic life"> >
Safety data sheet says spilled Asphaltene Inhibitor bad for... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/06/30/oil-resources-dont-belong-to-any-govt-or-political-party/" rel="bookmark" title="Permanent link to ‘Oil resources don’t belong to any Govt. or political party’"> >
‘Oil resources don’t belong to any Govt. or political... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/06/30/guysuco-heading-to-buy-more-unsuitable-tractors-source/" rel="bookmark" title="Permanent link to GuySuCo heading to buy more “unsuitable” tractors – Source"> >
GuySuCo heading to buy more “unsuitable” tractors –... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kaieteurnewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p id="griwpc-container-id" class="google-recaptcha-container recaptcha-align-left"><span id="griwpc-widget-id" class="g-recaptcha" data-forced="0"></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='747541' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-9" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2022/06/hits-2.gif" class="image wp-image-745929  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="text-10" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.kaieteurnewsonline.com/images/2022/06/Untitled-1-88.jpg"><img loading="lazy" class="aligncenter  wp-image-747523" src="https://www.kaieteurnewsonline.com/images/2022/06/Untitled-1-88-300x66.jpg" alt="" width="332" height="73" srcset="https://www.kaieteurnewsonline.com/images/2022/06/Untitled-1-88-300x66.jpg 300w, https://www.kaieteurnewsonline.com/images/2022/06/Untitled-1-88-1024x225.jpg 1024w, https://www.kaieteurnewsonline.com/images/2022/06/Untitled-1-88-768x169.jpg 768w, https://www.kaieteurnewsonline.com/images/2022/06/Untitled-1-88-1536x338.jpg 1536w, https://www.kaieteurnewsonline.com/images/2022/06/Untitled-1-88-2048x450.jpg 2048w" sizes="(max-width: 332px) 100vw, 332px" /></a></p>
<div class="epyt-video-wrapper"><iframe loading="lazy" id="_ytid_50451" data-origwidth="960" data-origheight="540" src="https://www.youtube.com/embed/4gCcIqRBPbE?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  __youtube_prefs_widget__  epyt-is-override  no-lazyload" title="YouTube player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div>
</div><div id="text-9" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.kaieteurnewsonline.com/digicel-business-logo-horizontal-2/" rel="attachment wp-att-680006"><img loading="lazy" class="size-full wp-image-680006 aligncenter" src="https://www.kaieteurnewsonline.com/images/2021/03/digicel-business-logo-horizontal-1.jpg" alt="" width="300" height="52" /></a></p>
<div class="epyt-video-wrapper"><iframe loading="lazy" id="_ytid_57402" data-origwidth="960" data-origheight="540" src="https://www.youtube.com/embed/Se0opPxr6v4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  __youtube_prefs_widget__  epyt-is-override  no-lazyload" title="YouTube player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div>
</div><div id="media_image-8" class="widget widget_media_image"><a href="https://www.kaieteurnewsonline.com/2022/01/11/penalties-from-the-petroleum-revenue-managemente-act-2015/"><img width="300" height="265" src="https://www.kaieteurnewsonline.com/images/2022/01/Penalties-1.jpg" class="image wp-image-723690  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2022/07/01/hayley-matthews-focus-is-bdos-competing-in-c-wealth-games/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2022/06/Barbados-skipper-Haley-Matthews-had-3-20-before-making-53-at-Providence-today-sean-devers-photo-1-scaled-415x260.jpg" alt="Hayley Matthews’ focus is B’dos competing in C/Wealth Games" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/hayley-matthews-focus-is-bdos-competing-in-c-wealth-games/" rel="bookmark" title="Hayley Matthews’ focus is B’dos competing in C/Wealth Games">
Hayley Matthews’ focus is B’dos competing in C/Wealth Games </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jul 01, 2022</span> </p>
WI Women’s Captain want to play Test Cricket By Sean Devers Barbadian Hayley Matthews led Barbados to its fourth 50-over title last Saturday in Guyana and was recently appointed West Indies...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2022/07/01/hayley-matthews-focus-is-bdos-competing-in-c-wealth-games/" rel="bookmark" class="read-more" title="Permanent link to Hayley Matthews’ focus is B’dos competing in C/Wealth Games">Read More</a></div> 
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/07/01/guyana-rush-saints-fc-male-and-female-teams-dominate-snatchers-fc-to-maintain-ascendancy/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2022/06/Goal-scorers-from-the-Seven-K-United-green-vs-Spartans-F.C-clash-120x85.jpeg" alt="Guyana Rush Saints FC male and female teams dominate Snatchers FC to maintain ascendancy" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/guyana-rush-saints-fc-male-and-female-teams-dominate-snatchers-fc-to-maintain-ascendancy/" rel="bookmark" title="Guyana Rush Saints FC male and female teams dominate Snatchers FC to maintain ascendancy">
Guyana Rush Saints FC male and female teams... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jul 01, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/07/01/cwima-invites-interested-o40s-players-to-register-online/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="CWIMA invites interested O40s players to register online" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/cwima-invites-interested-o40s-players-to-register-online/" rel="bookmark" title="CWIMA invites interested O40s players to register online">
CWIMA invites interested O40s players to register... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jul 01, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/07/01/milo-schools-football-games-rescheduled-to-sunday-and-monday/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Milo School’s football games rescheduled to Sunday and Monday" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/milo-schools-football-games-rescheduled-to-sunday-and-monday/" rel="bookmark" title="Milo School’s football games rescheduled to Sunday and Monday">
Milo School’s football games rescheduled to... </a></h4>
</div>
 <p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jul 01, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/07/01/gff-hails-success-of-barcelonas-braithwaite-visit-as-gff-dbu-goodwill-ambassador/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2022/06/Martin-Braithwaite-signs-a-T-shirt-for-a-fan.-120x85.jpg" alt="GFF hails success of Barcelona’s Braithwaite visit as GFF-DBU Goodwill Ambassador" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/gff-hails-success-of-barcelonas-braithwaite-visit-as-gff-dbu-goodwill-ambassador/" rel="bookmark" title="GFF hails success of Barcelona’s Braithwaite visit as GFF-DBU Goodwill Ambassador">
GFF hails success of Barcelona’s Braithwaite... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jul 01, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/07/01/fitness-express-supports-gbff-competition/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2022/06/Sookram-120x85.jpg" alt="Fitness Express supports GBFF competition" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/07/01/fitness-express-supports-gbff-competition/" rel="bookmark" title="Fitness Express supports GBFF competition">
Fitness Express supports GBFF competition </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jul 01, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2022/07/01/election-2020-cotton-tree-2020-mon-repos-2022-i-know-guyana/" rel="bookmark">Election 2020, Cotton Tree 2020, Mon Repos 2022: I know Guyana</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p>Kaieteur News &#8211; I haven’t spent over 55 years in social, political and human rights activism and over 48 years as...&nbsp;<a href='https://www.kaieteurnewsonline.com/2022/07/01/election-2020-cotton-tree-2020-mon-repos-2022-i-know-guyana/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2022/07/01/blocking-of-a-public-thoroughfare-by-protestors-is-not-a-peaceful-act/" rel="bookmark">Blocking of a public thoroughfare by protestors is not a peaceful act</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p>In the United States, particularly in recent times, violent protests have erupted following killings of suspects. But in...&nbsp;<a href='https://www.kaieteurnewsonline.com/2022/07/01/blocking-of-a-public-thoroughfare-by-protestors-is-not-a-peaceful-act/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2022/06/26/correcting-a-foolish-wrong/" rel="bookmark">Correcting a foolish wrong</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p>By Sir Ronald Sanders
Kaieteur News &#8211; It is time that several nations, led in the Western Hemisphere by the US and...&nbsp;<a href='https://www.kaieteurnewsonline.com/2022/06/26/correcting-a-foolish-wrong/'>more</a></p></p></li>
</ul>
</div>

<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2022/06/26/no-improvement-no-movement-oil-vice-news-vp-elections-coi-trouble/" rel="bookmark">No improvement, no movement (oil); VICE News (VP); Elections COI (trouble)</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><img src="/images/2020/10/GLall.jpg" border="0" /><a><p>Encouraging Events, Disturbing Developments
By GHK Lall
Kaieteur News &#8211; Whatever Guyanese say or write nowadays about...&nbsp;<a href='https://www.kaieteurnewsonline.com/2022/06/26/no-improvement-no-movement-oil-vice-news-vp-elections-coi-trouble/'>more</a></p></p></li>
</ul>
</div> <div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Freedom of speech is our core value at Kaieteur News. If the letter/e-mail you sent was not published, and you believe that its contents were not libellous, let us know, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="10777c757e7e7c717c7c2220202050777d71797c3e737f7d">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="c8a3a9a1adbcadbdbaa6adbfbb88b1a9a0a7a7e6aba7a5">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="240" height="300" src="https://www.kaieteurnewsonline.com/images/2022/06/Kaieteur-News-Cartoon-June-19-2022-240x300.jpg" class="image wp-image-745790  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Weekend Cartoon" srcset="https://www.kaieteurnewsonline.com/images/2022/06/Kaieteur-News-Cartoon-June-19-2022-240x300.jpg 240w, https://www.kaieteurnewsonline.com/images/2022/06/Kaieteur-News-Cartoon-June-19-2022-819x1024.jpg 819w, https://www.kaieteurnewsonline.com/images/2022/06/Kaieteur-News-Cartoon-June-19-2022-768x960.jpg 768w, https://www.kaieteurnewsonline.com/images/2022/06/Kaieteur-News-Cartoon-June-19-2022.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe loading="lazy" src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2019/12/JAP-HOMES-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">GUYANA
<li> 24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li> Editor-in-chief Kaieteur News:</li>
<li> Tel: +592-225-8482.</li>
<li> Switchboard: +592-225-8491, +592-225-8452.</li>
<li> Email: <span class="__cf_email__" data-cfemail="177c767e726372626579726064576e767f78783974787a">[email&#160;protected]</span></li>
<li> Radio Dept.: +592-225-8465, +592-226-8210, +592-226-7455</li>
<li> Radio Whatsapp/SMS: +592-622-2222</li>
<li> Email: <span class="__cf_email__" data-cfemail="5f2d3e3b3630343e363a2b3a2a2d1f38323e3633713c3032">[email&#160;protected]</span></li>
________________________
</br>
USA
<li> Teshawna Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="a4cfc5cdc1d0c1d1d6cac1d3d7cadde4c3c9c5cdc88ac7cbc9">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>July 2022</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td id="today"><a href="https://www.kaieteurnewsonline.com/2022/07/01/" aria-label="Posts published on July 1, 2022">1</a></td><td>2</td><td>3</td>
</tr>
<tr>
<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
</tr>
<tr>
<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
</tr>
<tr>
<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.kaieteurnewsonline.com/2022/06/">&laquo; Jun</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" rel="noopener" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" rel="noopener" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" rel="noopener" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" rel="noopener" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" rel="noopener" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" rel="noopener" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://guyanainc.biz/" title="Guyana Inc. Magazine">Guyana Inc. Magazine</a></li>
<li><a href="http://www.jamaica-gleaner.com/" rel="noopener" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" rel="noopener" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div>
<div class="jetpack-subscribe-count">
<p>
Join 33,310 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2022/07/01/man-who-set-couple-on-fire-charged-with-murder/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2" />
<button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2021 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2022\/07\/01\/man-who-set-couple-on-fire-charged-with-murder\/":747541,"https:\/\/www.kaieteurnewsonline.com\/2022\/07\/01\/election-2020-cotton-tree-2020-mon-repos-2022-i-know-guyana\/":747534,"https:\/\/www.kaieteurnewsonline.com\/2022\/07\/01\/blocking-of-a-public-thoroughfare-by-protestors-is-not-a-peaceful-act\/":747657,"https:\/\/www.kaieteurnewsonline.com\/2022\/06\/26\/correcting-a-foolish-wrong\/":746816,"https:\/\/www.kaieteurnewsonline.com\/2022\/06\/26\/no-improvement-no-movement-oil-vice-news-vp-elections-coi-trouble\/":746818};
	</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/js/tabs-custom.js?ver=6.0' id='wpsm_tabs_r_custom-js-front-js'></script>
<script type='text/javascript' id='post_rating-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"5e87f9b347"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1' id='post_rating-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0' id='simplyscroll-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0' id='totop-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0' id='selectnav-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0' id='superfish-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0' id='sticky-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0' id='mediaelement-player-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0' id='custom-js'></script>
<script type='text/javascript' id='griwpc-base-js-extra'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","standardQueries":"0","formID":"commentform","formQuery":"#respond form","formQueryElem":"0","buttonID":"submit","buttonQuery":"#respond *[type=","buttonQueryElem":"0","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6LcIus4aAAAAALieOLn_41xLykUljI4GdJr9n-K_","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"0","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin","version":"9.1.2","reCAPTCHAloaded":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/base.js?ver=9.1.2' id='griwpc-base-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js?ver=9.1.2' id='google-recaptcha-ini-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit&#038;ver=6.0' id='recaptcha-call-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'8269090',post:'747541',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '747541' ]);
</script>
</body>
</html>


