<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Kitty man walks free of murder charge after witness recants testimony &#8211; DPP to appeal decision &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2022/02/P.-Smith-150x150.jpg" />
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Kaieteur News">
<meta name="application-name" content="Kaieteur News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<style id="reCAPTCHA-style">.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Kitty man walks free of murder charge after witness recants testimony &#8211; DPP to appeal decision Comments Feed" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.kaieteurnewsonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.kaieteurnewsonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='griwpc-recaptcha-style-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css?ver=9.1.2' type='text/css' media='all' />
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
.google-recaptcha-container iframe{margin:0;}
.google-recaptcha-container .plugin-credits a{text-decoration:underline;}
</style>
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","security":"a5720d1371","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=729564' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2022%2F02%2F22%2Fkitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2022%2F02%2F22%2Fkitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;  width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Kitty man walks free of murder charge after witness recants testimony &#8211; DPP to appeal decision" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/" />
<meta property="og:description" content="By Renay Sambach Kaieteur News &#8211; Twenty-nine-year-old Pascale Smith called “Pop Skull” of Barr Street, Kitty, Georgetown was freed of a 2017 murder charge after the eyewitness, who had identi…" />
<meta property="article:published_time" content="2022-02-22T04:26:49+00:00" />
<meta property="article:modified_time" content="2022-02-22T01:01:16+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2022/02/P.-Smith.jpg" />
<meta property="og:image:width" content="219" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kitty man walks free of murder charge after witness recants testimony &#8211; DPP to appeal decision" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2022/02/P.-Smith.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">form.gsc-search-box {
    width: 400px !important;
}

#commentform label {
    float: left;
    padding-right: 20px;
    width: 300px;
}</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-729564 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> February 22nd, 2022 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>

<div class="grid_2" id="header_radio">


</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-87 c-1"><a href="https://seidegrees.com/"><img src="https://www.kaieteurnewsonline.com/images/2022/01/SEI-Banner-620x90-1.jpg" /></a></div><div class="g-dyn a-75 c-2"><a href="http://www.diamondinsgy.com/"><img src="https://www.kaieteurnewsonline.com/images/2021/07/Marine-Experts.jpg" /></a></div><div class="g-dyn a-89 c-3"><a href="https://www.visitbarbados.org/isleaway"><img src="https://www.kaieteurnewsonline.com/images/2022/02/BTMI_GuyanaBanners_728x90-01.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2022/02/22/gpl-liable-when-amaila-falls-runs-dry-brassington/">GPL liable when Amaila Falls runs dry — Winston Brassington</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2022/02/22/natural-gas-from-exxon-barely-enough-for-new-power-plant-brassington/">Natural Gas from Exxon barely enough for new power plant — Brassington</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2022/02/22/halt-oil-operations-until-exxon-guarantees-insurance-better-deal-civic-society-group/">Halt oil operations until Exxon guarantees insurance, better deal &#8211; Civic society group</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2022/02/22/repsol-says-it-would-cost-us65m-to-clean-up-oil-spill-in-peru/">Oil company says it would cost US$65 million to clean-up oil spill in Peru</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2022/02/22/search-for-missing-men-continues/">Search for missing fishermen continues</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-636344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636344"><a href="https://www.kaieteurnewsonline.com/radio/"><span>Radio</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
<li id="menu-item-658889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658889"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><span>The GHK Lall Column</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-729564 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-729564" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Kitty man walks free of murder charge after witness recants testimony &#8211; DPP to appeal decision</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Feb 22, 2022</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
</p>
<hr class="none" />
<p><strong>By Renay Sambach</strong></p>
<p><strong>Kaieteur News</strong> &#8211; Twenty-nine-year-old Pascale Smith called “Pop Skull” of Barr Street, Kitty, Georgetown was freed of a 2017 murder charge after the eyewitness, who had identified him as the suspect in the case recanted his entire testimony – in light of this, the Director of Public Prosecutions (DPP) Shalimar Ali-Hack, SC, has signalled her intentions to appeal the court’s decision.<br />
Smith was on trial for the murder of John Heckert Hutson, a Rastafarian resident of Kitty. He was charged for murdering Hutson on May 27, 2017, on a parapet on Alexander St, Kitty, Georgetown.</p>
<div id="attachment_729569" style="width: 229px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2022/02/P.-Smith.jpg"><img aria-describedby="caption-attachment-729569" class="size-full wp-image-729569" src="https://www.kaieteurnewsonline.com/images/2022/02/P.-Smith.jpg" alt="" width="219" height="300" /></a><p id="caption-attachment-729569" class="wp-caption-text">Freed: Pascal Smith.</p></div>
<p>His trial commenced in the Demerara Assizes on January 18, 2021, before Justice Brassington Reynolds. The case was prosecuted by Counsel from the DPP office, Seeta Bishundial, and Lisa Cave, and Smith was represented by attorney-at-law Siand Dhurjon.<br />
On Wednesday, February 16, 2022, Justice Reynolds upheld a no-case submission that was made to the court by Smith’s lawyer.<br />
The prosecution’s case against Smith was that during the dark morning hours of April 31, 2017, he had beaten Hutson mercilessly on the road in front of the Avon building on Alexander Street in Kitty by stamping him on to the ground and by pelting a brick to his head until he was motionless.<br />
An eyewitness had run to the Kitty Police Station and reported the matter, while Hutson was taken in an unconscious state to the Georgetown Public Hospital Corporation (GPHC). Hutson was hospitalised for over a month until he succumbed on May 27, 2017.<br />
A post-mortem examination revealed that Hutson suffered from severe damage to the brain and lungs. The 40-year-old man died from cerebral haemorrhage as a result of blunt trauma to the head.<br />
Following Hutson’s death, Smith was arrested at his home and was positively identified as the suspect by an eyewitness on an identification parade at the Kitty Police Station.<br />
Later that year, Senior Magistrate Leron Daly, found that there was sufficient evidence against Smith for him to stand trial in the High Court for murder.<br />
However, on February 10, 2022, when eyewitness Budhu Persaud, 25, also a resident of the Kitty area, was called to the stand to testify in the murder case, he recanted his testimony.<br />
When asked if he remembered the date of the incident, Persaud told the court “no”. When asked if he remembered any incident in 2017 when he had cause to interact with the police he also said, “no”. Persaud then explained that sometime during the year, a police detective by the name of “Chapman” encouraged and caused him to sign a paper and also caused him to attend the identification parade and to point out Smith.<br />
While being cross-examined by Dhurjon, Persaud explained that he never knew Pascale Smith or John Huston, and clarified that he never witnessed any incident but stated that due to the fact that he was a member of the Kitty Community Policing Group, the detective told him that ‘he had to cooperate and help the police’.<br />
When questioned, Persaud stated that the first time he ever saw Smith was on the identification parade, he also shared that he was scared to be a part of the identification parade and as such the police officer gave him a hoodie and a sunshades to wear so that he would be comfortable while he was pointing out Smith.<br />
The prosecution had applied for Persaud to be deemed a hostile witness, but the defence lawyer objected and the judge ruled that there was no foundation or basis for Persaud to be so treated.<br />
Following Persaud’s testimony, the prosecution declined to call any further witness to testify and closed their case.<br />
Smith’s lawyer then made a no-case submission to the court and he said that what Persaud said is the truth and in keeping with his police statement in 2017 as well as a statement given on January 31, 2022 which was not disclosed until during the trial. As such Justice Brassington Reynolds upheld the submission and directed the 12-member jury to give a formal verdict of not guilty.<br />
Smith has been on remand for the murder of Hutson for almost five years since 2017. Smith made the news in July, 2017 when he escaped from the Lusignan Prison but was later apprehended in a pit latrine at Barr Street, Kitty, Georgetown.<br />
Moreover, Smith has signalled his intention to sue the State for the police’s role in falsifying evidence against him.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-729564" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-729564" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-729564" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-729564" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul>
<div class="moreincategories clearfix">
<h5>Similar Articles</h5>
<ul class="ulpost picture">
<li>

<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/gpl-liable-when-amaila-falls-runs-dry-brassington/" rel="bookmark" title="Permanent link to GPL liable when Amaila Falls runs dry — Winston Brassington"> >
GPL liable when Amaila Falls runs dry — Winston... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/natural-gas-from-exxon-barely-enough-for-new-power-plant-brassington/" rel="bookmark" title="Permanent link to Natural Gas from Exxon barely enough for new power plant — Brassington"> >
Natural Gas from Exxon barely enough for new power plant... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/halt-oil-operations-until-exxon-guarantees-insurance-better-deal-civic-society-group/" rel="bookmark" title="Permanent link to Halt oil operations until Exxon guarantees insurance, better deal &#8211; Civic society group"> >
Halt oil operations until Exxon guarantees insurance,... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/repsol-says-it-would-cost-us65m-to-clean-up-oil-spill-in-peru/" rel="bookmark" title="Permanent link to Oil company says it would cost US$65 million to clean-up oil spill in Peru"> >
Oil company says it would cost US$65 million to clean-up... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/search-for-missing-men-continues/" rel="bookmark" title="Permanent link to Search for missing fishermen continues"> >
Search for missing fishermen continues </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/man-pleads-guilty-to-killing-multiplex-mall-owner/" rel="bookmark" title="Permanent link to Man pleads guilty to killing Multiplex Mall owner during robbery"> >
Man pleads guilty to killing Multiplex Mall owner during... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/exxonmobil-loses-bid-to-review-climate-change-case/" rel="bookmark" title="Permanent link to ExxonMobil loses bid to review climate change case"> >
ExxonMobil loses bid to review climate change case </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/local-health-sector-boosted-with-13-ug-trained-dental-surgeons/" rel="bookmark" title="Permanent link to Local health sector boosted with 13 UG-trained Dental Surgeons"> >
Local health sector boosted with 13 UG-trained Dental... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/facebook-acquaintance-allegedly-rapes-underage-student/" rel="bookmark" title="Permanent link to Facebook acquaintance allegedly rapes underage student"> >
Facebook acquaintance allegedly rapes underage student </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/bartender-gets-6-months-on-narcotics-charge/" rel="bookmark" title="Permanent link to Bartender gets 6 months on narcotics charge"> >
Bartender gets 6 months on narcotics charge </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/vanita-willie-crowned-chutney-queen/" rel="bookmark" title="Permanent link to Vanita Willie crowned Chutney Queen"> >
Vanita Willie crowned Chutney Queen </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/one-killed-another-injured-in-berbice-car-crash/" rel="bookmark" title="Permanent link to One killed, another injured in Berbice car crash"> >
One killed, another injured in Berbice car crash </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/2-unvaccinated-persons-are-the-latest-covid-19-fatalities/" rel="bookmark" title="Permanent link to 2 unvaccinated persons are the latest COVID-19 fatalities"> >
2 unvaccinated persons are the latest COVID-19 fatalities </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/venezuelan-man-dies-after-being-stabbed-during-argument/" rel="bookmark" title="Permanent link to Venezuelan man dies after being stabbed during argument"> >
Venezuelan man dies after being stabbed during argument </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/ps-to-seek-write-off-of-19-5m-spent-on-undelivered-cctv-cameras/" rel="bookmark" title="Permanent link to PS to seek write off of $19.5M spent on undelivered CCTV cameras"> >
PS to seek write off of $19.5M spent on undelivered CCTV... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kaieteurnewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p id="griwpc-container-id" class="google-recaptcha-container recaptcha-align-left"><span id="griwpc-widget-id" class="g-recaptcha" data-forced="0"></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='729564' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-9" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2022/02/hits-3.jpg" class="image wp-image-729178  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="text-10" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.kaieteurnewsonline.com/images/2022/02/Untitled-1-12.jpg"><img loading="lazy" class="aligncenter size-medium wp-image-729177" src="https://www.kaieteurnewsonline.com/images/2022/02/Untitled-1-12-300x94.jpg" alt="" width="300" height="94" srcset="https://www.kaieteurnewsonline.com/images/2022/02/Untitled-1-12-300x94.jpg 300w, https://www.kaieteurnewsonline.com/images/2022/02/Untitled-1-12-1024x321.jpg 1024w, https://www.kaieteurnewsonline.com/images/2022/02/Untitled-1-12-768x241.jpg 768w, https://www.kaieteurnewsonline.com/images/2022/02/Untitled-1-12-1536x481.jpg 1536w, https://www.kaieteurnewsonline.com/images/2022/02/Untitled-1-12.jpg 1539w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class="epyt-video-wrapper"><iframe loading="lazy" id="_ytid_37252" data-origwidth="960" data-origheight="540" src="https://www.youtube.com/embed/d-uB5VrQflI?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  __youtube_prefs_widget__  epyt-is-override  no-lazyload" title="YouTube player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div>
</div><div id="text-9" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.kaieteurnewsonline.com/digicel-business-logo-horizontal-2/" rel="attachment wp-att-680006"><img loading="lazy" class="size-full wp-image-680006 aligncenter" src="https://www.kaieteurnewsonline.com/images/2021/03/digicel-business-logo-horizontal-1.jpg" alt="" width="300" height="52" /></a></p>
<div class="epyt-video-wrapper"><iframe loading="lazy" id="_ytid_70472" data-origwidth="960" data-origheight="540" src="https://www.youtube.com/embed/Se0opPxr6v4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  __youtube_prefs_widget__  epyt-is-override  no-lazyload" title="YouTube player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div>
</div><div id="media_image-8" class="widget widget_media_image"><a href="https://www.kaieteurnewsonline.com/2022/01/11/penalties-from-the-petroleum-revenue-managemente-act-2015/"><img width="300" height="265" src="https://www.kaieteurnewsonline.com/images/2022/01/Penalties-1.jpg" class="image wp-image-723690  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2022/02/22/team-wreckers-win-dedicates-it-to-late-anil-persaud/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2022/02/From-left-Team-Wreckers-Anand-Ramchand-Mechanic-Nala-Persaud-and-Adrian-Fernandes-415x260.jpeg" alt="Team Wreckers win; dedicates it to late Anil Persaud" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/team-wreckers-win-dedicates-it-to-late-anil-persaud/" rel="bookmark" title="Team Wreckers win; dedicates it to late Anil Persaud">
Team Wreckers win; dedicates it to late Anil Persaud  </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2022</span> </p>
GMR&amp;SC-SI&amp;C Endurance C/Ships&#8230; Kaieteur News &#8211; The first round of the Secure Innovations &amp; Concepts Inc. (SI&amp;C) Guyana Motor Racing and Sports Club (GMR&amp;SC) endurance...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2022/02/22/team-wreckers-win-dedicates-it-to-late-anil-persaud/" rel="bookmark" class="read-more" title="Permanent link to Team Wreckers win; dedicates it to late Anil Persaud">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/02/22/linden-comes-out-on-top/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2022/02/Fireside-Grill-N-Chill-sponsored-the-Andrew-Ifill-Championship-trophy-120x85.jpeg" alt="Linden comes out on top!" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/linden-comes-out-on-top/" rel="bookmark" title="Linden comes out on top!">
Linden comes out on top! </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/02/22/police-everest-claim-first-innings-points-before-rain-ruins-play/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2022/02/Rockey-Hutson-120x85.jpeg" alt="Police, Everest claim first innings points before rain ruins play" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/police-everest-claim-first-innings-points-before-rain-ruins-play/" rel="bookmark" title="Police, Everest claim first innings points before rain ruins play">
Police, Everest claim first innings points before... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/02/22/madray-duncan-and-persaud-emerge-champions/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2022/02/Archery-1-120x85.jpg" alt="Madray, Duncan and Persaud emerge Champions" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/madray-duncan-and-persaud-emerge-champions/" rel="bookmark" title="Madray, Duncan and Persaud emerge Champions">
Madray, Duncan and Persaud emerge Champions </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/02/22/barbados-govern-points-table-after-2-rounds-guyana-sits-fourth/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2022/02/Brathwaite-120x85.jpg" alt="Barbados govern points table after 2 rounds, Guyana sits fourth" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/barbados-govern-points-table-after-2-rounds-guyana-sits-fourth/" rel="bookmark" title="Barbados govern points table after 2 rounds, Guyana sits fourth">
Barbados govern points table after 2 rounds,... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2022/02/22/bcb-fulfills-commitment-to-assist-sub-associations-to-honour-youths/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2022/02/The-legendary-Sir-Curtly-Ambrose-hands-over-donations-to-executives-of-the-UCCA-on-behalf-of-the-BCB.-120x85.jpg" alt="BCB fulfills commitment to assist sub associations to honour youths" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2022/02/22/bcb-fulfills-commitment-to-assist-sub-associations-to-honour-youths/" rel="bookmark" title="BCB fulfills commitment to assist sub associations to honour youths">
BCB fulfills commitment to assist sub... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2022</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
 </div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2022/02/22/traffic-lights-criticism-guyana-is-a-disappearing-wilderness/" rel="bookmark">Traffic lights criticism: Guyana is a disappearing wilderness</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p>Kaieteur News &#8211; Here is a quote from a newspaper editorial that had these words to say about traffic lights: “Traffic...&nbsp;<a href='https://www.kaieteurnewsonline.com/2022/02/22/traffic-lights-criticism-guyana-is-a-disappearing-wilderness/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2022/02/22/what-would-have-happened-had-the-rigging-succeeded/" rel="bookmark">What would have happened had the rigging succeeded?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p>Kaieteur News &#8211; We are fast approaching the second anniversary of the most dramatic general and regional elections...&nbsp;<a href='https://www.kaieteurnewsonline.com/2022/02/22/what-would-have-happened-had-the-rigging-succeeded/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2022/02/20/us-caribbean-relations-more-than-china-and-russia/" rel="bookmark">US-Caribbean relations more than China and Russia</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p>By Sir Ronald Sanders
Kaieteur News &#8211; There has been a troubling development in relations between the U.S. and the...&nbsp;<a href='https://www.kaieteurnewsonline.com/2022/02/20/us-caribbean-relations-more-than-china-and-russia/'>more</a></p></p></li>
</ul>
</div>

<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2022/02/20/oil-and-gas-jamboree/" rel="bookmark">Oil and gas jamboree</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><img src="/images/2020/10/GLall.jpg" border="0" /><a><p>Encouraging Events, Disturbing Developments&#8230;
By GHK Lall
Kaieteur News &#8211; The disturbing came to Guyana. Real...&nbsp;<a href='https://www.kaieteurnewsonline.com/2022/02/20/oil-and-gas-jamboree/'>more</a></p></p></li>
</ul>
</div> <div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Freedom of speech is our core value at Kaieteur News. If the letter/e-mail you sent was not published, and you believe that its contents were not libellous, let us know, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="a1c6cdc4cfcfcdc0cdcd93919191e1c6ccc0c8cd8fc2cecc">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="a4cfc5cdc1d0c1d1d6cac1d3d7e4ddc5cccbcb8ac7cbc9">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="240" height="300" src="https://www.kaieteurnewsonline.com/images/2022/02/Kaieteur-News-Cartoon-Feb.-20-2022-240x300.jpg" class="image wp-image-729255  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Weekend Cartoon" srcset="https://www.kaieteurnewsonline.com/images/2022/02/Kaieteur-News-Cartoon-Feb.-20-2022-240x300.jpg 240w, https://www.kaieteurnewsonline.com/images/2022/02/Kaieteur-News-Cartoon-Feb.-20-2022-819x1024.jpg 819w, https://www.kaieteurnewsonline.com/images/2022/02/Kaieteur-News-Cartoon-Feb.-20-2022-768x960.jpg 768w, https://www.kaieteurnewsonline.com/images/2022/02/Kaieteur-News-Cartoon-Feb.-20-2022-1229x1536.jpg 1229w, https://www.kaieteurnewsonline.com/images/2022/02/Kaieteur-News-Cartoon-Feb.-20-2022-1638x2048.jpg 1638w, https://www.kaieteurnewsonline.com/images/2022/02/Kaieteur-News-Cartoon-Feb.-20-2022.jpg 1800w" sizes="(max-width: 240px) 100vw, 240px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe loading="lazy" src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2019/12/JAP-HOMES-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">GUYANA
<li> 24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li> Editor-in-chief Kaieteur News:</li>
<li> Tel: +592-225-8482.</li>
<li> Switchboard: +592-225-8491, +592-225-8452.</li>
<li> Email: <span class="__cf_email__" data-cfemail="3259535b57465747405c574541724b535a5d5d1c515d5f">[email&#160;protected]</span></li>
<li> Radio Dept.: +592-225-8465, +592-226-8210, +592-226-7455</li>
<li> Radio Whatsapp/SMS: +592-622-2222</li>
<li> Email: <span class="__cf_email__" data-cfemail="6a180b0e0305010b030f1e0f1f182a0d070b030644090507">[email&#160;protected]</span></li>
________________________
</br>
USA
<li> Teshawna Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="284349414d5c4d5d5a464d5f5b4651684f45494144064b4745">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>February 2022</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2022/02/01/" aria-label="Posts published on February 1, 2022">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/02/" aria-label="Posts published on February 2, 2022">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/03/" aria-label="Posts published on February 3, 2022">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/04/" aria-label="Posts published on February 4, 2022">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/05/" aria-label="Posts published on February 5, 2022">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/06/" aria-label="Posts published on February 6, 2022">6</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2022/02/07/" aria-label="Posts published on February 7, 2022">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/08/" aria-label="Posts published on February 8, 2022">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/09/" aria-label="Posts published on February 9, 2022">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/10/" aria-label="Posts published on February 10, 2022">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/11/" aria-label="Posts published on February 11, 2022">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/12/" aria-label="Posts published on February 12, 2022">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/13/" aria-label="Posts published on February 13, 2022">13</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2022/02/14/" aria-label="Posts published on February 14, 2022">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/15/" aria-label="Posts published on February 15, 2022">15</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/16/" aria-label="Posts published on February 16, 2022">16</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/17/" aria-label="Posts published on February 17, 2022">17</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/18/" aria-label="Posts published on February 18, 2022">18</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/19/" aria-label="Posts published on February 19, 2022">19</a></td><td><a href="https://www.kaieteurnewsonline.com/2022/02/20/" aria-label="Posts published on February 20, 2022">20</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2022/02/21/" aria-label="Posts published on February 21, 2022">21</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2022/02/22/" aria-label="Posts published on February 22, 2022">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td>
<td class="pad" colspan="6">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.kaieteurnewsonline.com/2022/01/">&laquo; Jan</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" rel="noopener" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" rel="noopener" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" rel="noopener" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" rel="noopener" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" rel="noopener" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" rel="noopener" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://guyanainc.biz/" title="Guyana Inc. Magazine">Guyana Inc. Magazine</a></li>
<li><a href="http://www.jamaica-gleaner.com/" rel="noopener" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" rel="noopener" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 33,292 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2" />
<button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2021 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2022\/02\/22\/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision\/":729564,"https:\/\/www.kaieteurnewsonline.com\/2022\/02\/22\/traffic-lights-criticism-guyana-is-a-disappearing-wilderness\/":729587,"https:\/\/www.kaieteurnewsonline.com\/2022\/02\/22\/what-would-have-happened-had-the-rigging-succeeded\/":729515,"https:\/\/www.kaieteurnewsonline.com\/2022\/02\/20\/us-caribbean-relations-more-than-china-and-russia\/":729194,"https:\/\/www.kaieteurnewsonline.com\/2022\/02\/20\/oil-and-gas-jamboree\/":729202};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2022/02/22/kitty-man-walks-free-of-murder-charge-after-witness-recants-testimony-dpp-to-appeal-decision/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-amp-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/js/tabs-custom.js?ver=5.9' id='wpsm_tabs_r_custom-js-front-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.9' id='wpsm_tabs_r_bootstrap-js-front-js'></script>
<script type='text/javascript' id='post_rating-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"fbbbf1ab6e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1' id='post_rating-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0' id='simplyscroll-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0' id='totop-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0' id='selectnav-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0' id='superfish-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0' id='sticky-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0' id='mediaelement-player-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0' id='custom-js'></script>
<script type='text/javascript' id='griwpc-base-js-extra'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","standardQueries":"0","formID":"commentform","formQuery":"#respond form","formQueryElem":"0","buttonID":"submit","buttonQuery":"#respond *[type=","buttonQueryElem":"0","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6LcIus4aAAAAALieOLn_41xLykUljI4GdJr9n-K_","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"0","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin","version":"9.1.2","reCAPTCHAloaded":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/base.js?ver=9.1.2' id='griwpc-base-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js?ver=9.1.2' id='google-recaptcha-ini-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit&#038;ver=5.9' id='recaptcha-call-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'8269090',post:'729564',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '729564' ]);
</script>
</body>
</html>
