<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Government plans to integrate migrants, remigrants into its society &#8211; Foreign Secretary &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2021/04/Persaud-150x150.jpg" />
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Government plans to integrate migrants, remigrants into its society &#8211; Foreign Secretary Comments Feed" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","security":"376854a036","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.kaieteurnewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kaieteurnewsonline.com/wp-json/wp/v2/posts/686728" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=686728' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2021%2F04%2F25%2Fgovernment-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2021%2F04%2F25%2Fgovernment-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;  width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="Government plans to integrate migrants, remigrants into its society &#8211; Foreign Secretary" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/" />
<meta property="og:description" content="Kaieteur News &#8211; Foreign Secretary, Robert Persaud, announced yesterday, that his government has made plans to integrate migrants and remigrants from Venezuela, into various sectors of the Guy…" />
<meta property="article:published_time" content="2021-04-25T04:36:22+00:00" />
<meta property="article:modified_time" content="2021-04-25T03:27:33+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2021/04/Persaud.jpg" />
<meta property="og:image:width" content="1032" />
<meta property="og:image:height" content="581" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Government plans to integrate migrants, remigrants into its society &#8211; Foreign Secretary" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2021/04/Persaud.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


</head>
<body data-rsssl=1 class="post-template-default single single-post postid-686728 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
 <div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> April 25th, 2021 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>

<div class="grid_2" id="header_radio">


</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-83 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2021/03/Exp-Realty-Buddy-Singh.jpg" /></a></div><div class="g-dyn a-75 c-2"><a href="http://www.diamondinsgy.com/"><img src="https://www.kaieteurnewsonline.com/images/2021/03/Diamond-Insurance_Contractors.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2021/04/25/no-more-secrecy/">Time to end secrecy Guyanese</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2021/04/25/company-director-caught-on-tape-telling-third-party-that-ari-boss-must-pay-his-dues/">Company Director caught on tape telling third party that ARI boss must ‘pay his dues’</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2021/04/25/exxonmobils-systemic-failures-frightening-arjoon-martins/">ExxonMobil’s systemic failures frightening – Arjoon-Martins</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2021/04/25/ppp-c-election-win-not-a-defeat-but-encouragement-for-introspection-granger/">PPP/C election win not a defeat, but encouragement for introspection – Former Pres. David Granger</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2021/04/25/wanted-man-captured-on-fuel-boat-heading-to-the-interior/">Wanted man captured on fuel boat heading to the interior</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-636344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636344"><a href="https://www.kaieteurnewsonline.com/radio/"><span>Radio</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
<li id="menu-item-658889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658889"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><span>The GHK Lall Column</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-686728 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-686728" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Government plans to integrate migrants, remigrants into its society &#8211; Foreign Secretary</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Apr 25, 2021</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
</p>
<hr class="none" />
<div id="attachment_686731" style="width: 1402px" class="wp-caption alignleft"><a href="https://www.kaieteurnewsonline.com/images/2021/04/Persaud.jpg"><img aria-describedby="caption-attachment-686731" loading="lazy" class=" wp-image-686731" src="https://www.kaieteurnewsonline.com/images/2021/04/Persaud-300x169.jpg" alt="" width="1392" height="784" srcset="https://www.kaieteurnewsonline.com/images/2021/04/Persaud-300x169.jpg 300w, https://www.kaieteurnewsonline.com/images/2021/04/Persaud-1024x576.jpg 1024w, https://www.kaieteurnewsonline.com/images/2021/04/Persaud-768x432.jpg 768w, https://www.kaieteurnewsonline.com/images/2021/04/Persaud.jpg 1032w" sizes="(max-width: 1392px) 100vw, 1392px" /></a><p id="caption-attachment-686731" class="wp-caption-text">Foreign Secretary, Robert Persaud, addressing migrants, re-migrants yesterday.</p></div>
<p><strong>Kaieteur News &#8211;</strong> Foreign Secretary, Robert Persaud, announced yesterday, that his government has made plans to integrate migrants and remigrants from Venezuela, into various sectors of the Guyanese society. Persaud made this announcement, during an engagement with the migrants residing on the Essequibo Coast, Region Two.<br />
In his opening remarks, the Foreign Secretary said that his objective is to listen to the various issues affecting migrants in Region Two. He further pointed out that the government’s aim is to better facilitate persons who have resettled in Guyana, or are settling for the first time: “There are two categories, the first aspect is focusing on Guyanese who have been living in Venezuela. The second category is looking at Venezuelans who have been living in Venezuela.”<br />
Persaud added that his government is working on a policy to explore means in which migrants can be integrated into the various sectors across Guyana. In explaining how the policy will affect migrants, the Foreign Secretary said, “the policy will outline how we treat migrants. The policy, once rolled out will outline guidelines that will address issues affecting them.”<br />
He continued, “We are taking a holistic approach, as we will be linking migrants to our housing sector, business, and even labour so that they can be fully integrated into our society.”<br />
Persaud emphasized too that there is a need for more labour workers and skills in Guyana.<br />
“We need more labour skills, we have close to 800,000 persons, but we should have another 50,000 in the next two to three two years,” said the Foreign Secretary.<br />
Persaud guaranteed Guyanese during the outreach, that even though his government wants to integrate the migrants into the local work force, there will still be employment opportunities for all.<br />
“There is enough space in our labour force for all. We don’t want the persons in Guyana to feel that opportunities are being taken away from them. There is enough space and a lot of opportunities will be available for them.”<br />
It should be noted that in recent years, there has been an influx of migrants and remigrants from the neighbouring countries into Guyana. A majority of these persons have crossed over from Venezuela, fleeing their country’s severe economic crisis.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-686728" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-686728" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-686728" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-686728" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul>

<div class="moreincategories clearfix">
<h5>Similar Articles</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/no-more-secrecy/" rel="bookmark" title="Permanent link to Time to end secrecy Guyanese"> >
Time to end secrecy Guyanese </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/company-director-caught-on-tape-telling-third-party-that-ari-boss-must-pay-his-dues/" rel="bookmark" title="Permanent link to Company Director caught on tape telling third party that ARI boss must ‘pay his dues’"> >
Company Director caught on tape telling third party that... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/exxonmobils-systemic-failures-frightening-arjoon-martins/" rel="bookmark" title="Permanent link to ExxonMobil’s systemic failures frightening – Arjoon-Martins"> >
ExxonMobil’s systemic failures frightening –... </a>

</div>

</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/ppp-c-election-win-not-a-defeat-but-encouragement-for-introspection-granger/" rel="bookmark" title="Permanent link to PPP/C election win not a defeat, but encouragement for introspection – Former Pres. David Granger"> >
PPP/C election win not a defeat, but encouragement for... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/wanted-man-captured-on-fuel-boat-heading-to-the-interior/" rel="bookmark" title="Permanent link to Wanted man captured on fuel boat heading to the interior"> >
Wanted man captured on fuel boat heading to the interior </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/gladwyn-samuels-no-longer-guyanas-prison-director/" rel="bookmark" title="Permanent link to Gladwyn Samuels no longer Guyana’s Prison Director"> >
Gladwyn Samuels no longer Guyana’s Prison Director </a>

</div>
 </li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/agri-minister-vows-to-help-farmers-reduce-losses-with-value-added-techniques/" rel="bookmark" title="Permanent link to Agri. Minister vows to help farmers reduce losses with value-added techniques"> >
Agri. Minister vows to help farmers reduce losses with... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/goal-initiative-head-responds-to-alexander-on-scholarship-initiative-queries/" rel="bookmark" title="Permanent link to GOAL initiative Head responds to Alexander on scholarship initiative queries"> >
GOAL initiative Head responds to Alexander on scholarship... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/guyanese-welcomes-amaya-milk-company-and-the-return-of-fresh-milk/" rel="bookmark" title="Permanent link to Guyanese welcomes Amaya Milk Company and the return of fresh milk"> >
Guyanese welcomes Amaya Milk Company and the return of... </a>

</div>

</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/ramsammy-calls-on-opposition-to-join-call-to-get-people-vaccinated/" rel="bookmark" title="Permanent link to Ramsammy calls on opposition to join call to get people vaccinated"> >
Ramsammy calls on opposition to join call to get people... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/labour-minister-sued-by-ferguson-for-over-50m-in-libel-case/" rel="bookmark" title="Permanent link to Labour Minister sued by Ferguson for over $50M in libel case"> >
Labour Minister sued by Ferguson for over $50M in libel </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/energy-efficiency-and-energy-management-standards-to-improve-energy-use/" rel="bookmark" title="Permanent link to Energy efficiency and energy management – Standards to improve energy use"> >
Energy efficiency and energy management – Standards to... </a>

</div>

</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/elections-fraud-cases/" rel="bookmark" title="Permanent link to Elections Fraud Cases"> >
Elections Fraud Cases </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/interesting-creatures-woolly-monkey/" rel="bookmark" title="Permanent link to Interesting Creatures… Woolly monkey"> >
Interesting Creatures… Woolly monkey </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/our-frontline-worker-of-the-week-is-nurse-andrea-rambarran/" rel="bookmark" title="Permanent link to Our Frontline Worker of the Week is… Nurse Andrea Rambarran"> >
Our Frontline Worker of the Week is… Nurse Andrea... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>
 
<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-9" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2021/04/00-12.png" class="image wp-image-686787  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="text-10" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.kaieteurnewsonline.com/digicel-business-logo-horizontal-2/" rel="attachment wp-att-680005"><img loading="lazy" class="wp-image-680006 size-full aligncenter" src="https://www.kaieteurnewsonline.com/images/2021/03/digicel-business-logo-horizontal-1.jpg" alt="" width="300" height="52" /></a></p>
<div class="epyt-video-wrapper"><iframe loading="lazy" id="_ytid_41921" data-origwidth="960" data-origheight="540" src="https://www.youtube.com/embed/Se0opPxr6v4?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  __youtube_prefs_widget__  epyt-is-override  no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p>&nbsp;</p>
</div>
</div><div id="text-9" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.kaieteurnewsonline.com/website-oil-and-you-graphics1/" rel="attachment wp-att-675188"><img loading="lazy" class="size-full wp-image-675188 alignleft" src="https://www.kaieteurnewsonline.com/images/2021/02/WEBSITE-OIL-AND-YOU-GRAPHICS1.jpg" alt="" width="300" height="250" /></a></p>
</div>
</div><div id="media_image-8" class="widget widget_media_image"><img width="300" height="264" src="https://www.kaieteurnewsonline.com/images/2020/12/glenn-Lall-show-2.jpg" class="image wp-image-668696  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2021/04/25/iko-academy-of-guyana-pushing-community-engagement-for-a-positive-social-and-cultural-impact/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2021/04/IKO-Guyana-Karate-performing-exhibition-at-Laluni-415x260.jpg" alt="IKO Academy of Guyana pushing Community Engagement for a positive social and cultural impact" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/iko-academy-of-guyana-pushing-community-engagement-for-a-positive-social-and-cultural-impact/" rel="bookmark" title="IKO Academy of Guyana pushing Community Engagement for a positive social and cultural impact">
IKO Academy of Guyana pushing Community Engagement for a positive... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2021</span>  </p>
Kaieteur News &#8211; The International Karate Organization’s Academy of Guyana consistent with a commitment it gave to the Minister of Culture, Youth and Sport has commenced an ‘engagement...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2021/04/25/iko-academy-of-guyana-pushing-community-engagement-for-a-positive-social-and-cultural-impact/" rel="bookmark" class="read-more" title="Permanent link to IKO Academy of Guyana pushing Community Engagement for a positive social and cultural impact">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/04/25/recently-elected-gta-aims-to-spread-tennis-attract-more-fans/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2021/04/GTA-President-Christy-Campbell-120x85.jpg" alt="Recently elected GTA aims to spread Tennis &#038; attract more fans" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/recently-elected-gta-aims-to-spread-tennis-attract-more-fans/" rel="bookmark" title="Recently elected GTA aims to spread Tennis &#038; attract more fans">
Recently elected GTA aims to spread Tennis &#038;... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/04/25/gff-petitions-fifa-over-trinidad-tobago-player-boucaud/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2021/04/GFF-logo-1-120x85.jpg" alt="GFF petitions FIFA over Trinidad &#038; Tobago player Boucaud" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/gff-petitions-fifa-over-trinidad-tobago-player-boucaud/" rel="bookmark" title="GFF petitions FIFA over Trinidad &#038; Tobago player Boucaud">
GFF petitions FIFA over Trinidad &#038; Tobago... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/04/25/guyana-committee-of-service-donates-running-shoes-to-athletes/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2021/04/Leslie-Black-right-with-the-Athletes-who-were-presented-with-ruuning-shoes-120x85.jpg" alt="Guyana Committee of Service donates running shoes to Athletes" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/guyana-committee-of-service-donates-running-shoes-to-athletes/" rel="bookmark" title="Guyana Committee of Service donates running shoes to Athletes">
Guyana Committee of Service donates running shoes... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/04/25/no-more-secrecy-2/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Cummings Electrical Cup bowls off this Saturday" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/no-more-secrecy-2/" rel="bookmark" title="Cummings Electrical Cup bowls off this Saturday">
Cummings Electrical Cup bowls off this Saturday </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/04/25/blackbull-crowned-champions-in-inaugural-wecare-shiv-gajraj-sk-construction-demerara-softball-cup/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2021/04/The-victorious-Blackbull-team-with-their-prizes-120x85.jpeg" alt="BlackBull crowned champions in Inaugural WeCare/Shiv Gajraj/S&#038;K Construction Demerara Softball Cup" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/04/25/blackbull-crowned-champions-in-inaugural-wecare-shiv-gajraj-sk-construction-demerara-softball-cup/" rel="bookmark" title="BlackBull crowned champions in Inaugural WeCare/Shiv Gajraj/S&#038;K Construction Demerara Softball Cup">
BlackBull crowned champions in Inaugural... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2021/04/25/rashleigh-jackson-did-a-tiny-harmless-innocent-injustice-to-my-wife/" rel="bookmark">Rashleigh Jackson did a tiny, harmless, innocent injustice to my wife</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p>Kaieteur News &#8211; My wife laughed hilariously at what Guyana’s longest serving Foreign Minister, Rashleigh Jackson,...&nbsp;<a href='https://www.kaieteurnewsonline.com/2021/04/25/rashleigh-jackson-did-a-tiny-harmless-innocent-injustice-to-my-wife/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2021/04/25/the-doctor-comes-first-4/" rel="bookmark">THE DOCTOR COMES FIRST</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p>Kaieteur News &#8211; Most of our people belong to one religious order or the other, and thus subscribe to a faith. Most...&nbsp;<a href='https://www.kaieteurnewsonline.com/2021/04/25/the-doctor-comes-first-4/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2021/04/25/less-outrage-at-us-caution-on-travel-more-action-to-open-economies/" rel="bookmark">Less outrage at US caution on travel &#8211; more action to open economies</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p>By Sir Ronald Sanders
Kaieteur News &#8211; In Antigua and Barbuda and Barbados there is outrage in some quarters that the...&nbsp;<a href='https://www.kaieteurnewsonline.com/2021/04/25/less-outrage-at-us-caution-on-travel-more-action-to-open-economies/'>more</a></p></p></li>
</ul>
</div>

<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2021/04/25/covid-19-pink-slips-vp-for-value-crime-everywhere-and-for-anything/" rel="bookmark">COVID-19 pink slips, VP for value, crime everywhere and for anything</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><img src="/images/2020/10/GLall.jpg" border="0" /><a><p>By GHK Lall
I started last week encouraged that Prime Minister, Brigadier (Ret’d) Mark Phillips, assured citizens that...&nbsp;<a href='https://www.kaieteurnewsonline.com/2021/04/25/covid-19-pink-slips-vp-for-value-crime-everywhere-and-for-anything/'>more</a></p></p></li>
</ul>
</div> <div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Freedom of speech is our core value at Kaieteur News. If the letter/e-mail you sent was not published, and you believe that its contents were not libellous, let us know, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="046368616a6a6865686836343434446369656d682a676b69">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="b0dbd1d9d5c4d5c5c2ded5c7c3f0c9d1d8dfdf9ed3dfdd">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="1800" height="2250" src="https://www.kaieteurnewsonline.com/images/2021/04/Kaieteur-News-Cartoon-Apr-25-2021-1.jpg" class="image wp-image-686788  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2021/04/Kaieteur-News-Cartoon-Apr-25-2021-1.jpg 1800w, https://www.kaieteurnewsonline.com/images/2021/04/Kaieteur-News-Cartoon-Apr-25-2021-1-240x300.jpg 240w, https://www.kaieteurnewsonline.com/images/2021/04/Kaieteur-News-Cartoon-Apr-25-2021-1-819x1024.jpg 819w, https://www.kaieteurnewsonline.com/images/2021/04/Kaieteur-News-Cartoon-Apr-25-2021-1-768x960.jpg 768w, https://www.kaieteurnewsonline.com/images/2021/04/Kaieteur-News-Cartoon-Apr-25-2021-1-1229x1536.jpg 1229w, https://www.kaieteurnewsonline.com/images/2021/04/Kaieteur-News-Cartoon-Apr-25-2021-1-1638x2048.jpg 1638w" sizes="(max-width: 1800px) 100vw, 1800px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe loading="lazy" src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2019/12/JAP-HOMES-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-81 c-1"><a href="https://www.facebook.com/simextradutyfree"><img src="https://www.kaieteurnewsonline.com/images/2021/03/DUTY-FREE-Arrivals-Departure-Intro.gif" /></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2020/07/IMAP-160x160-1.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">GUYANA
<li> 24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li> Editor-in-chief Kaieteur News:</li>
<li> Tel: +592-225-8482.</li>
<li> Switchboard: +592-225-8491, +592-225-8452.</li>
<li> Email: <span class="__cf_email__" data-cfemail="046f656d61706171766a617377447d656c6b6b2a676b69">[email&#160;protected]</span></li>
<li> Radio Dept.: +592-225-8465, +592-226-8210, +592-226-7455</li>
<li> Radio Whatsapp/SMS: +592-622-2222</li>
<li> Email: <span class="__cf_email__" data-cfemail="96e4f7f2fff9fdf7fff3e2f3e3e4d6f1fbf7fffab8f5f9fb">[email&#160;protected]</span></li>
________________________
</br>
USA
<li> Teshawna Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="254e444c40514050574b4052564b5c654248444c490b464a48">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>April 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2021/04/01/" aria-label="Posts published on April 1, 2021">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/02/" aria-label="Posts published on April 2, 2021">2</a></td><td>3</td><td><a href="https://www.kaieteurnewsonline.com/2021/04/04/" aria-label="Posts published on April 4, 2021">4</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2021/04/05/" aria-label="Posts published on April 5, 2021">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/06/" aria-label="Posts published on April 6, 2021">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/07/" aria-label="Posts published on April 7, 2021">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/08/" aria-label="Posts published on April 8, 2021">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/09/" aria-label="Posts published on April 9, 2021">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/10/" aria-label="Posts published on April 10, 2021">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/11/" aria-label="Posts published on April 11, 2021">11</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2021/04/12/" aria-label="Posts published on April 12, 2021">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/13/" aria-label="Posts published on April 13, 2021">13</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/14/" aria-label="Posts published on April 14, 2021">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/15/" aria-label="Posts published on April 15, 2021">15</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/16/" aria-label="Posts published on April 16, 2021">16</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/17/" aria-label="Posts published on April 17, 2021">17</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/18/" aria-label="Posts published on April 18, 2021">18</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2021/04/19/" aria-label="Posts published on April 19, 2021">19</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/20/" aria-label="Posts published on April 20, 2021">20</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/21/" aria-label="Posts published on April 21, 2021">21</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/22/" aria-label="Posts published on April 22, 2021">22</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/23/" aria-label="Posts published on April 23, 2021">23</a></td><td><a href="https://www.kaieteurnewsonline.com/2021/04/24/" aria-label="Posts published on April 24, 2021">24</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2021/04/25/" aria-label="Posts published on April 25, 2021">25</a></td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.kaieteurnewsonline.com/2021/03/">&laquo; Mar</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://guyanainc.biz/" title="Guyana Inc. Magazine">Guyana Inc. Magazine</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 29,760 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2021 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2021\/04\/25\/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary\/":686728,"https:\/\/www.kaieteurnewsonline.com\/2021\/04\/25\/rashleigh-jackson-did-a-tiny-harmless-innocent-injustice-to-my-wife\/":686670,"https:\/\/www.kaieteurnewsonline.com\/2021\/04\/25\/the-doctor-comes-first-4\/":686662,"https:\/\/www.kaieteurnewsonline.com\/2021\/04\/25\/less-outrage-at-us-caution-on-travel-more-action-to-open-economies\/":686658,"https:\/\/www.kaieteurnewsonline.com\/2021\/04\/25\/covid-19-pink-slips-vp-for-value-crime-everywhere-and-for-anything\/":686665};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/04/25/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"686728 https:\/\/www.kaieteurnewsonline.com\/?p=686728","disqusShortname":"kaieteurnews","disqusTitle":"Government plans to integrate migrants, remigrants into its society \u2013 Foreign Secretary","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2021\/04\/25\/government-plans-to-integrate-migrants-remigrants-into-its-society-foreign-secretary\/","postId":"686728"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.7.1' id='wpsm_tabs_r_bootstrap-js-front-js'></script>
<script type='text/javascript' id='post_rating-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"d5e003176d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1' id='post_rating-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0' id='simplyscroll-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0' id='totop-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0' id='selectnav-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0' id='superfish-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0' id='sticky-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0' id='mediaelement-player-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0' id='custom-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'8269090',post:'686728',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '686728' ]);
</script>
</body>
</html>


