<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>‘Burst head’ for man who tried to beat cop &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2021/01/sports-8-150x150.png" />
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; ‘Burst head’ for man who tried to beat cop Comments Feed" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","security":"67df1718ab","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.kaieteurnewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kaieteurnewsonline.com/wp-json/wp/v2/posts/670993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=670993' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2021%2F01%2F05%2Fburst-head-for-man-who-tried-to-beat-cop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2021%2F01%2F05%2Fburst-head-for-man-who-tried-to-beat-cop%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;  width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="‘Burst head’ for man who tried to beat cop" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/" />
<meta property="og:description" content="Kaieteur News &#8211; There was a show down yesterday in front of the police outpost located at Stabroek Market, after a man tried to beat a cop. He ended up with a ‘burst head.’ Kaieteur News was …" />
<meta property="article:published_time" content="2021-01-05T04:25:21+00:00" />
<meta property="article:modified_time" content="2021-01-05T01:57:50+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2021/01/sports-8.png" />
<meta property="og:image:width" content="394" />
<meta property="og:image:height" content="643" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="‘Burst head’ for man who tried to beat cop" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2021/01/sports-8.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
				.gxsearch {
	width: 300px;
}

.post-meta .date::before {
	content: "Kaieteur News:   ";
}
.meta-comment {
	display: none;
}

.header-main .grid_2 {
    width: 200px !important;
    margin: 0px !important; 
}

@media only screen and (max-width: 1190x) {
.banner-ads img {
	display:inline;
	height: 90px !important;
	width: 80%;
}

.header-main .grid_10 {
   width: 56% !important;
}
}

@media only screen and (max-width: 959x) {
.header-main .grid_10 {
    width: 75%  !important;
}
}			</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-670993 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">

<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> January 5th, 2021 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>

<div class="grid_2" id="header_radio">
<script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div>


</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-75 c-1"><a href="http://www.diamondinsgy.com/"><img src="https://www.kaieteurnewsonline.com/images/2020/12/Marine-Experts1.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2021/01/05/guyana-could-be-heading-for-environmental-and-economic-disaster-intl-lawyer-alarmed-no-eia-done-to-date/">Guyana could be heading for environmental and economic disaster</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2021/01/05/failure-of-govts-to-punish-corrupt-party-members-undermines-governance-greenidge/">Failure of Govts. to punish corrupt party members undermines governance &#8211; says Greenidge</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2021/01/05/canadian-oil-service-companies-flock-to-guyana-how-guyana-is-emerging-as-the-new-frontier-for-n-l-s-oil-services-sector/">Canadian oil service companies flock to Guyana</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2021/01/05/ghana-fines-oil-companies-for-failing-to-honour-work-obligations/">Ghana fines oil companies for failing to honour work obligations</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2021/01/05/director-of-atlantic-fuels-released-on-300000-bail-for-falsified-invoice/">Director of Atlantic Fuels released on $300,000 bail for falsified invoice</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-636344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636344"><a href="https://www.kaieteurnewsonline.com/radio/"><span>Radio</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
<li id="menu-item-658889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658889"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><span>The GHK Lall Column</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-670993 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-670993" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">‘Burst head’ for man who tried to beat cop</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Jan 05, 2021</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
</p>
<hr class="none" />
<div id="attachment_670994" style="width: 271px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2021/01/sports-8.png"><img aria-describedby="caption-attachment-670994" loading="lazy" class=" wp-image-670994" src="https://www.kaieteurnewsonline.com/images/2021/01/sports-8-184x300.png" alt="" width="261" height="426" srcset="https://www.kaieteurnewsonline.com/images/2021/01/sports-8-184x300.png 184w, https://www.kaieteurnewsonline.com/images/2021/01/sports-8.png 394w" sizes="(max-width: 261px) 100vw, 261px" /></a><p id="caption-attachment-670994" class="wp-caption-text">A screen grab of the altercation between the police officer and the suspect.</p></div>
<p>Kaieteur News &#8211; There was a show down yesterday in front of the police outpost located at Stabroek Market, after a man tried to beat a cop. He ended up with a ‘burst head.’<br />
Kaieteur News was told by eyewitnesses that the “wrestling match” between the officer and the man took place a little before 10:00 hrs.<br />
The man was reportedly arrested by the ranks at the market area based on robbery allegations. While sitting in the back of a police pick-up, the man got into an argument with one of the ranks.<br />
In a video seen by this newspaper, the officer was seen arguing with the suspect who responded by cursing the cop. The exchange of words became more intense and the suspect threw a punch at the policeman, who dodged and returned a right hook to the suspect’s head.<br />
The man stood up and began firing more punches at the officer. Eyewitnesses called it a brief “cuff out.”<br />
The officer then grabbed the suspect and pulled him out of the vehicle. He dealt the suspect some more blows beating him to the ground. Another police officer, who was standing close by, joined in and kicked the suspect to his head.<br />
Blood started to gush from his head and persons who were witnessing the so called “show” rushed to assist.<br />
They accused the officers of police brutally and washed the blood from the man’s face. He was then placed, for a second time, in the back of the police pick-up and taken away.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-670993" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-670993" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-670993" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-670993" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul>
<div class="moreincategories clearfix">
<h5>Similar Articles</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/guyana-could-be-heading-for-environmental-and-economic-disaster-intl-lawyer-alarmed-no-eia-done-to-date/" rel="bookmark" title="Permanent link to Guyana could be heading for environmental and economic disaster"> >
Guyana could be heading for environmental and economic... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/failure-of-govts-to-punish-corrupt-party-members-undermines-governance-greenidge/" rel="bookmark" title="Permanent link to Failure of Govts. to punish corrupt party members undermines governance &#8211; says Greenidge"> >
Failure of Govts. to punish corrupt party members... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/canadian-oil-service-companies-flock-to-guyana-how-guyana-is-emerging-as-the-new-frontier-for-n-l-s-oil-services-sector/" rel="bookmark" title="Permanent link to Canadian oil service companies flock to Guyana"> >
Canadian oil service companies flock to Guyana </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/ghana-fines-oil-companies-for-failing-to-honour-work-obligations/" rel="bookmark" title="Permanent link to Ghana fines oil companies for failing to honour work obligations"> >
Ghana fines oil companies for failing to honour work... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/director-of-atlantic-fuels-released-on-300000-bail-for-falsified-invoice/" rel="bookmark" title="Permanent link to Director of Atlantic Fuels released on $300,000 bail for falsified invoice"> >
Director of Atlantic Fuels released on $300,000 bail for... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/drunken-driver-begs-cops-for-mercy-after-slamming-into-cars/" rel="bookmark" title="Permanent link to Drunken driver begs cops for mercy after slamming into cars"> >
Drunken driver begs cops for mercy after slamming into cars </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/cpa-to-conduct-forensic-interview-with-underage-mom/" rel="bookmark" title="Permanent link to CPA to conduct forensic interview with underage mom"> >
CPA to conduct forensic interview with underage mom </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/21-new-covid-19-cases-recorded/" rel="bookmark" title="Permanent link to 21 new COVID-19 cases recorded"> >
21 new COVID-19 cases recorded </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/chinese-businessmen-robbed-at-gunpoint/" rel="bookmark" title="Permanent link to Chinese businessmen robbed at gunpoint"> >
Chinese businessmen robbed at gunpoint </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/mans-decomposing-body-found-in-bartica-home/" rel="bookmark" title="Permanent link to Man’s decomposing body found in Bartica home"> >
Man’s decomposing body found in Bartica home </a>

</div>
</li>
<li>
 <div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/fire-destroys-haslingston-womans-home/" rel="bookmark" title="Permanent link to Fire destroys Haslingston woman’s home"> >
Fire destroys Haslingston woman’s home </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/agri-minister-establishes-taskforce-to-monitor-flood-prone-areas/" rel="bookmark" title="Permanent link to Agri. Minister establishes taskforce to monitor flood prone areas"> >
Agri. Minister establishes taskforce to monitor flood prone... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/gawu-says-60-odd-workers-fired-at-wales-nicil-justifies-decision/" rel="bookmark" title="Permanent link to GAWU says 60-odd workers fired at Wales &#8211; NICIL justifies decision"> >
GAWU says 60-odd workers fired at Wales &#8211; NICIL... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/fire-guts-alexander-village-apartment/" rel="bookmark" title="Permanent link to Fire guts Alexander Village apartment"> >
Fire guts Alexander Village apartment </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/disgruntled-police-ranks-voice-concerns-after-being-overlooked-for-promotions/" rel="bookmark" title="Permanent link to Disgruntled police ranks voice concerns after being overlooked for promotions"> >
Disgruntled police ranks voice concerns after being... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-9" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2021/01/Ally-2.png" class="image wp-image-671058  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="text-10" class="widget widget_text"><h3 class="widget-title"><span>Help Us CHANGE IT!!!</span></h3> <div class="textwidget"><p><a href="https://www.change.org/p/president-of-guyana-urgent-guyanese-demand-that-guyana-s-laws-should-be-enforced-on-all-oil-and-gas-contracts?utm_source=share_petition&amp;utm_medium=custom_url&amp;recruited_by_id=eb72aaa0-1dec-11eb-8b94-9b33cfbcfd49" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-662266 size-full" src="https://www.kaieteurnewsonline.com/images/2020/11/Sign-the-Petition-new.jpg" alt="" width="300" height="200" /></a></p>
</div>
</div><div id="text-9" class="widget widget_text"> <div class="textwidget"><p><iframe width="100%" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/981257614&#038;color=%23ff5500&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true&#038;visual=true"></iframe></p>
</div>
</div><div id="media_image-8" class="widget widget_media_image"><a href="https://www.kaieteurnewsonline.com/radio"><img width="300" height="264" src="https://www.kaieteurnewsonline.com/images/2020/12/glenn-Lall-show-2.jpg" class="image wp-image-668696  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2021/01/05/wada-2021-anti-doping-code-intl-standards-athletes-anti-doping-rights-act-now-in-force/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2021/01/WADA-Logo-415x260.jpg" alt="WADA 2021 anti-doping code, int’l standards, athletes’ anti-doping rights act now in force" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/wada-2021-anti-doping-code-intl-standards-athletes-anti-doping-rights-act-now-in-force/" rel="bookmark" title="WADA 2021 anti-doping code, int’l standards, athletes’ anti-doping rights act now in force">
WADA 2021 anti-doping code, int’l standards, athletes’... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 05, 2021</span> </p>
Montreal – The World Anti-Doping Agency (WADA) reminds stakeholders that, effective today, the 2021 World Anti-Doping Code (Code); the following International Standards (Standards); and, the...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2021/01/05/wada-2021-anti-doping-code-intl-standards-athletes-anti-doping-rights-act-now-in-force/" rel="bookmark" class="read-more" title="Permanent link to WADA 2021 anti-doping code, int’l standards, athletes’ anti-doping rights act now in force">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/01/05/local-cricket-hit-hard-by-pandemic-as-gcb-could-only-hold-two-tournaments-in-2020/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2021/01/sports-11-120x85.png" alt="Local cricket hit hard by Pandemic as GCB could only hold two tournaments in 2020" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/local-cricket-hit-hard-by-pandemic-as-gcb-could-only-hold-two-tournaments-in-2020/" rel="bookmark" title="Local cricket hit hard by Pandemic as GCB could only hold two tournaments in 2020">
Local cricket hit hard by Pandemic as GCB could... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 05, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/01/05/davion-mars-crowned-2020-national-blitz-chess-champion-keron-sandiford-is-junior-winner/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2021/01/sports-10-120x85.png" alt="Davion Mars crowned 2020 National Blitz Chess Champion Keron Sandiford is Junior winner" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/davion-mars-crowned-2020-national-blitz-chess-champion-keron-sandiford-is-junior-winner/" rel="bookmark" title="Davion Mars crowned 2020 National Blitz Chess Champion Keron Sandiford is Junior winner">
Davion Mars crowned 2020 National Blitz Chess... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 05, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/01/05/cgis-planned-fitness-assessment-and-practice-matches-have-been-tentatively-rescheduled/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="CGI’s planned Fitness Assessment and Practice Matches have been tentatively rescheduled" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/cgis-planned-fitness-assessment-and-practice-matches-have-been-tentatively-rescheduled/" rel="bookmark" title="CGI’s planned Fitness Assessment and Practice Matches have been tentatively rescheduled">
CGI’s planned Fitness Assessment and Practice... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 05, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/01/05/bcb-donates-220000-worth-of-covid-19-protective-to-teams-clubs-and-umpires/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2021/01/sports-9-120x85.png" alt="BCB donates $220,000 worth of Covid 19 protective to teams, clubs and umpires" />
</a>
 <div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/01/05/bcb-donates-220000-worth-of-covid-19-protective-to-teams-clubs-and-umpires/" rel="bookmark" title="BCB donates $220,000 worth of Covid 19 protective to teams, clubs and umpires">
BCB donates $220,000 worth of Covid 19 protective... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 05, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2021/01/04/athletics-2020-review/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2021/01/The-AAG-events-like-all-other-sports-was-affected-last-year.-120x85.jpg" alt="Athletics 2020 review" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2021/01/04/athletics-2020-review/" rel="bookmark" title="Athletics 2020 review">
Athletics 2020 review </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 04, 2021</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2021/01/05/afro-guyanese-in-2020-bonfires-of-deceit/" rel="bookmark">Afro-Guyanese in 2020: Bonfires of deceit</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p>Kaieteur News &#8211; The expression of powerful deceit by an African Guyanese leader in 2020 that rippled my soul more than...&nbsp;<a href='https://www.kaieteurnewsonline.com/2021/01/05/afro-guyanese-in-2020-bonfires-of-deceit/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2021/01/05/pump-baby-pump/" rel="bookmark">Pump, Baby, Pump!</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p>Kaieteur News &#8211; ExxonMobil is no longer the greatest threat to Guyana’s future. Bharrat Jagdeo has now become the...&nbsp;<a href='https://www.kaieteurnewsonline.com/2021/01/05/pump-baby-pump/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/12/13/upholding-human-rights-against-arbitrary-arrest/" rel="bookmark">Upholding human rights against arbitrary arrest</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p>By Sir Ronald Sanders
Kaieteur News &#8211; The Government of Canada has taken an initiative to promote a Declaration by...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/12/13/upholding-human-rights-against-arbitrary-arrest/'>more</a></p></p></li>
</ul>
</div>

<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2021/01/03/national-potential-with-less-talking-and-more-delivering-no-harrowing-road-accidents-or-domestic-deaths/" rel="bookmark">National potential with less talking and more delivering, no harrowing road accidents or domestic deaths</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><img src="/images/2020/10/GLall.jpg" border="0" /><a><p>&gt;&gt;&gt;Encouraging Events, Disturbing Developments&lt;&lt;&lt;
By GHK Lall
Kaieteur News &#8211; I am encouraged as...&nbsp;<a href='https://www.kaieteurnewsonline.com/2021/01/03/national-potential-with-less-talking-and-more-delivering-no-harrowing-road-accidents-or-domestic-deaths/'>more</a></p></p></li>
</ul>
</div> <div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Freedom of speech is our core value at Kaieteur News. If the letter/e-mail you sent was not published, and you believe that its contents were not libellous, let us know, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="56313a3338383a373a3a6466666616313b373f3a7835393b">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="d1bab0b8b4a5b4a4a3bfb4a6a291a8b0b9bebeffb2bebc">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="981" height="1280" src="https://www.kaieteurnewsonline.com/images/2021/01/thumbnail_Kaieteur-News-Cartoons-Jan.-3-2021.jpg" class="image wp-image-670787  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2021/01/thumbnail_Kaieteur-News-Cartoons-Jan.-3-2021.jpg 981w, https://www.kaieteurnewsonline.com/images/2021/01/thumbnail_Kaieteur-News-Cartoons-Jan.-3-2021-230x300.jpg 230w, https://www.kaieteurnewsonline.com/images/2021/01/thumbnail_Kaieteur-News-Cartoons-Jan.-3-2021-785x1024.jpg 785w, https://www.kaieteurnewsonline.com/images/2021/01/thumbnail_Kaieteur-News-Cartoons-Jan.-3-2021-768x1002.jpg 768w" sizes="(max-width: 981px) 100vw, 981px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2019/12/JAP-HOMES-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2020/07/IMAP-160x160-1.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">GUYANA
<li> 24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li> Editor-in-chief Kaieteur News:</li>
<li> Tel: +592-225-8482.</li>
<li> Switchboard: +592-225-8491, +592-225-8452.</li>
<li> Email: <span class="__cf_email__" data-cfemail="91faf0f8f4e5f4e4e3fff4e6e2d1e8f0f9fefebff2fefc">[email&#160;protected]</span></li>
<li> Radio Dept.: +592-225-8465, +592-226-8210, +592-226-7455</li>
<li> Radio Whatsapp/SMS: +592-622-2222</li>
<li> Email: <span class="__cf_email__" data-cfemail="fd8f9c999492969c94988998888fbd9a909c9491d39e9290">[email&#160;protected]</span></li>
________________________
</br>
USA
<li> Teshawna Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="086369616d7c6d7d7a666d7f7b6671486f65696164266b6765">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>January 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2021/01/01/" aria-label="Posts published on January 1, 2021">1</a></td><td>2</td><td><a href="https://www.kaieteurnewsonline.com/2021/01/03/" aria-label="Posts published on January 3, 2021">3</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2021/01/04/" aria-label="Posts published on January 4, 2021">4</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2021/01/05/" aria-label="Posts published on January 5, 2021">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
</tr>
<tr>
<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
</tr>
<tr>
<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.kaieteurnewsonline.com/2020/12/">&laquo; Dec</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://guyanainc.biz/" title="Guyana Inc. Magazine">Guyana Inc. Magazine</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 27,339 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2021 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2021\/01\/05\/burst-head-for-man-who-tried-to-beat-cop\/":670993,"https:\/\/www.kaieteurnewsonline.com\/2021\/01\/05\/afro-guyanese-in-2020-bonfires-of-deceit\/":670932,"https:\/\/www.kaieteurnewsonline.com\/2021\/01\/05\/pump-baby-pump\/":670936,"https:\/\/www.kaieteurnewsonline.com\/2020\/12\/13\/upholding-human-rights-against-arbitrary-arrest\/":667921,"https:\/\/www.kaieteurnewsonline.com\/2021\/01\/03\/national-potential-with-less-talking-and-more-delivering-no-harrowing-road-accidents-or-domestic-deaths\/":670636};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/01/05/burst-head-for-man-who-tried-to-beat-cop/?" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"670993 https:\/\/www.kaieteurnewsonline.com\/?p=670993","disqusShortname":"kaieteurnews","disqusTitle":"\u2018Burst head\u2019 for man who tried to beat cop","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2021\/01\/05\/burst-head-for-man-who-tried-to-beat-cop\/","postId":"670993"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.6' id='wpsm_tabs_r_bootstrap-js-front-js'></script>
<script type='text/javascript' id='post_rating-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"39504c0228"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1' id='post_rating-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0' id='simplyscroll-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0' id='totop-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0' id='selectnav-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0' id='superfish-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0' id='sticky-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0' id='mediaelement-player-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0' id='custom-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'8269090',post:'670993',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '670993' ]);
</script>
</body>
</html>


