<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>EPA has authority to correct Exxon’s outdated Liza Phase One permit now &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2020/12/Alaska-150x150.jpg" />
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; EPA has authority to correct Exxon’s outdated Liza Phase One permit now Comments Feed" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","security":"6e3cc53ac2","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.kaieteurnewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kaieteurnewsonline.com/wp-json/wp/v2/posts/669028" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=669028' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F12%2F20%2Fepa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F12%2F20%2Fepa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;  width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="EPA has authority to correct Exxon’s outdated Liza Phase One permit now" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/" />
<meta property="og:description" content="By Kemol King Kaieteur News &#8211; Given recent revelations that there is no commitment for comprehensive disaster insurance enshrined in ExxonMobil’s Liza Phase One environmental permit, the Envi…" />
<meta property="article:published_time" content="2020-12-20T04:55:16+00:00" />
<meta property="article:modified_time" content="2020-12-20T03:11:15+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2020/12/Alaska.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="EPA has authority to correct Exxon’s outdated Liza Phase One permit now" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2020/12/Alaska.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
				.gxsearch {
	width: 300px;
}

.post-meta .date::before {
	content: "Kaieteur News:   ";
}
.meta-comment {
	display: none;
}

.header-main .grid_2 {
    width: 200px !important;
    margin: 0px !important; 
}

@media only screen and (max-width: 1190x) {
.banner-ads img {
	display:inline;
	height: 90px !important;
	width: 80%;
}

.header-main .grid_10 {
   width: 56% !important;
}
}

@media only screen and (max-width: 959x) {
.header-main .grid_10 {
    width: 75%  !important;
}
}			</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-669028 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">




<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> December 20th, 2020 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>

<div class="grid_2" id="header_radio">
<script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div>


</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-75 c-1"><a href="http://www.diamondinsgy.com/"><img src="https://www.kaieteurnewsonline.com/images/2020/12/Marine-Experts1.jpg" /></a></div><div class="g-dyn a-42 c-2"><a href="https://bit.ly/38xFxxD"><img src="https://www.kaieteurnewsonline.com/images/2020/12/Kaieteur-News.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2020/12/20/harmon-needs-to-stand-speak-and-deliver/">Harmon needs to stand, speak and deliver</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/12/20/our-leaders-still-to-put-30-safeguards-in-place-to-protect-guyanas/">Our leaders still to put 30 safeguards in place to protect Guyana’s $$$</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/12/20/no-end-in-sight-as-exxon-continues-to-pollute-guyanas-airspace/">No end in sight, as Exxon continues to pollute Guyana’s airspace</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/12/20/oil-rich-south-sudan-trapped-in-dangerous-cycle-of-debt/">Oil-rich South Sudan trapped in dangerous cycle of debt</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/">EPA has authority to correct Exxon’s outdated Liza Phase One permit now</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-636344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636344"><a href="https://www.kaieteurnewsonline.com/radio/"><span>Radio</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
<li id="menu-item-658889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658889"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><span>The GHK Lall Column</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
 
<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-669028 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-669028" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">EPA has authority to correct Exxon’s outdated Liza Phase One permit now</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Dec 20, 2020</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
</p>
<hr class="none" />
<p><em>By Kemol King</em></p>
<div id="attachment_669030" style="width: 1365px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2020/12/Alaska.jpg"><img aria-describedby="caption-attachment-669030" loading="lazy" class=" wp-image-669030" src="https://www.kaieteurnewsonline.com/images/2020/12/Alaska-300x199.jpg" alt="" width="1355" height="899" srcset="https://www.kaieteurnewsonline.com/images/2020/12/Alaska-300x199.jpg 300w, https://www.kaieteurnewsonline.com/images/2020/12/Alaska-1024x680.jpg 1024w, https://www.kaieteurnewsonline.com/images/2020/12/Alaska-768x510.jpg 768w, https://www.kaieteurnewsonline.com/images/2020/12/Alaska.jpg 1200w" sizes="(max-width: 1355px) 100vw, 1355px" /></a><p id="caption-attachment-669030" class="wp-caption-text">A worker stands on an Alaska beach blackened by oil spilled from the Exxon Valdez Oil Tanker in March, 1989. This was the fate of thousands of miles of coastline in Alaska’s Prince William Sound (Credit: John Gaps III / Associated Press)</p></div>
<p>Kaieteur News &#8211; Given recent revelations that there is no commitment for comprehensive disaster insurance enshrined in ExxonMobil’s Liza Phase One environmental permit, the Environmental Protection Agency (EPA) has the opportunity to go back and amend the document so that Guyana is not trapped in a cycle of debt for generations if there is a massive oil spill.<br />
The agency, headed by Sharifah Razack, can ensure that Exxon provides documented assurance that it accepts unlimited liability for any disaster which occurs at its producing Liza Phase One operation, where as many as 120,000 barrels of oil are being produced every day.<br />
Former Head of the EPA, Dr. Vincent Adams, had ensured in his time there, that ExxonMobil – the parent company – not its lesser endowed subsidiary, accepts unlimited liability for any disaster during the production of petroleum at its Liza Phase Two operation. The provision would go on to be included in all oil companies’ future permits.<br />
During a recent telephone call with Dr. Adams, it was confirmed that the provision is still absent from the Liza Phase One permit.<br />
Unlike the Stabroek Block Production Sharing Agreement (PSA), environmental permits are not bound by rigid stabilization clauses. They do not require the agreement of the contractor in order for the terms to be amended. The EPA has the authority to amend the permit as it sees fit in order to keep up with new environmental standards. Section 13 of the Liza Phase One permit, which speaks to Institutional Authority, states: “The EPA reserves the right to review and amend the conditions attached to this Permit in accordance with Regulation 14 of the Environmental Protection (Authorizations) Regulations, 2000.”<br />
Similarly, the Regulations state in Section 14 (1): “The Agency may at any time by notice in writing to the holder of the permit, cancel or suspend an environmental authorization or impose such conditions as the Agency considers appropriate in addition to or in place of the existing conditions, with effect from such date as the Agency may specify provided that the cancellation, suspension or modification shall not give rise to an additional adverse effect.”<br />
Then in 14 (2): “The Agency may cancel, suspend or modify an environmental authorization during its currency for any of the following reasons… the Agency establishes new or revised standards in respect of the operations of the facility [among others].”<br />
The environmental permit expires on June 1, 2022 – thanks to a recent court ruling which reduced the unlawful 20+ year lifespan granted by the David Granger administration, to five years as the law allows.<br />
At this time, Exxon subsidiary, Esso Exploration and Production Guyana Limited (EEPGL) and its parent company, would have to apply for a new environmental permit and be bound by the new standards.<br />
However, that expiry date is 18 months away. If the EPA does not move to amend the permit now and correct this loophole which allows Exxon liberty to walk away and leave Guyana exposed, any large oil spill which occurs in this period would cripple the country for years.<br />
Thousands of marine life would die in and out of Guyana, and the fishing, tourism and other sectors of the CARICOM region could be tanked for years, threatening the livelihoods of millions of people.<br />
Alaska still bears remnants of the Exxon Valdez Oil Spill that happened over 30 years ago. Before Guyana becomes a victim of an Exxon oil spill, like Alaska was in 1989, the EPA has the opportunity to safeguard the country by amending the supermajor’s permit.</p>
<p>&nbsp;</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-669028" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-669028" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-669028" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-669028" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul>
<div class="moreincategories clearfix">
<h5>Similar Articles</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/harmon-needs-to-stand-speak-and-deliver/" rel="bookmark" title="Permanent link to Harmon needs to stand, speak and deliver"> >
Harmon needs to stand, speak and deliver </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/our-leaders-still-to-put-30-safeguards-in-place-to-protect-guyanas/" rel="bookmark" title="Permanent link to Our leaders still to put 30 safeguards in place to protect Guyana’s $$$"> >
Our leaders still to put 30 safeguards in place to protect... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/no-end-in-sight-as-exxon-continues-to-pollute-guyanas-airspace/" rel="bookmark" title="Permanent link to No end in sight, as Exxon continues to pollute Guyana’s airspace"> >
No end in sight, as Exxon continues to pollute Guyana’s... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/oil-rich-south-sudan-trapped-in-dangerous-cycle-of-debt/" rel="bookmark" title="Permanent link to Oil-rich South Sudan trapped in dangerous cycle of debt"> >
Oil-rich South Sudan trapped in dangerous cycle of debt </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/halt-all-promotions-cops-with-pending-matters-say-to-police-service-commission/" rel="bookmark" title="Permanent link to “Halt all promotions” – cops with pending matters say to Police Service Commission"> >
“Halt all promotions” – cops with pending matters say... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/thief-nabbed-in-superbet-cash-recovered/" rel="bookmark" title="Permanent link to Thief nabbed in Superbet; cash recovered"> >
Thief nabbed in Superbet; cash recovered </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/new-high-court-rules-results-in-speedy-trials-but-delays-in-production-of-court-orders/" rel="bookmark" title="Permanent link to New High Court rules results in speedy trials but delays in production of court orders"> >
New High Court rules results in speedy trials but delays in... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/grandmother-child-2-dead-after-pomeroon-river-boat-mishap/" rel="bookmark" title="Permanent link to Grandmother; child, 2, dead after Pomeroon River boat mishap"> >
Grandmother; child, 2, dead after Pomeroon River boat </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/president-ali-promises-audit-of-covid-19-cash-grant/" rel="bookmark" title="Permanent link to President Ali promises audit of COVID-19 cash grant"> >
President Ali promises audit of COVID-19 cash grant </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/auditor-general-recommends-police-investigation-into-controversial-sussex-street-bond/" rel="bookmark" title="Permanent link to Auditor General recommends police investigation into Sussex Street drug bond"> >
Auditor General recommends police investigation into Sussex... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/guyanese-version-of-the-fast-and-furious/" rel="bookmark" title="Permanent link to Guyanese version of the ‘Fast and Furious’"> >
Guyanese version of the ‘Fast and Furious’ </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/digicel-spreads-cheer-to-childrens-homes/" rel="bookmark" title="Permanent link to Digicel spreads cheer to children’s homes"> >
Digicel spreads cheer to children’s homes </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/299m-distributed-almost-12000-households-reached-in-region-4-1170-pink-slips-filled-out/" rel="bookmark" title="Permanent link to $299M distributed; almost 12,000 households reached in Region 4 &#8211; 1,170 ‘pink slips’ filled out"> >
$299M distributed; almost 12,000 households reached in... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/diamond-man-dead-after-struck-down-by-housing-ministry-pickup/" rel="bookmark" title="Permanent link to Diamond man dead after struck down by Housing Ministry pickup"> >
Diamond man dead after struck down by Housing Ministry... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/mahaica-golf-estate-developers-offering-free-condo-electric-cars/" rel="bookmark" title="Permanent link to Mahaica golf estate developers offering free condo, electric cars"> >
Mahaica golf estate developers offering free condo,... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-9" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2020/12/0-50.png" class="image wp-image-669116  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="text-10" class="widget widget_text"><h3 class="widget-title"><span>Help Us CHANGE IT!!!</span></h3> <div class="textwidget"><p><a href="https://www.change.org/p/president-of-guyana-urgent-guyanese-demand-that-guyana-s-laws-should-be-enforced-on-all-oil-and-gas-contracts?utm_source=share_petition&amp;utm_medium=custom_url&amp;recruited_by_id=eb72aaa0-1dec-11eb-8b94-9b33cfbcfd49" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-662266 size-full" src="https://www.kaieteurnewsonline.com/images/2020/11/Sign-the-Petition-new.jpg" alt="" width="300" height="200" /></a></p>
</div>
</div><div id="text-9" class="widget widget_text"> <div class="textwidget"><p><iframe width="100%" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/981257614&#038;color=%23ff5500&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true&#038;visual=true"></iframe></p>
</div>
</div><div id="media_image-8" class="widget widget_media_image"><a href="https://www.kaieteurnewsonline.com/radio"><img width="300" height="264" src="https://www.kaieteurnewsonline.com/images/2020/12/glenn-Lall-show-2.jpg" class="image wp-image-668696  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
 <a href="https://www.kaieteurnewsonline.com/2020/12/20/white-castle-fish-shop-borrow-back-king-and-queen-dominoes/">
<img class="main" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-1.jpg" alt="White Castle Fish Shop, Borrow back King and Queen Dominoes" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/white-castle-fish-shop-borrow-back-king-and-queen-dominoes/" rel="bookmark" title="White Castle Fish Shop, Borrow back King and Queen Dominoes">
White Castle Fish Shop, Borrow back King and Queen Dominoes </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 20, 2020</span> </p>
Kaieteur News &#8211; White Castle Fish Shop of Hadfield Street and Dunstani Borrow have thrown their support behind the Twin Tower King and Queen dominoes competition which is set for today at...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2020/12/20/white-castle-fish-shop-borrow-back-king-and-queen-dominoes/" rel="bookmark" class="read-more" title="Permanent link to White Castle Fish Shop, Borrow back King and Queen Dominoes">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/12/20/kmpa-continues-support-of-athletes/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/12/KMPAs-Shaq-Assanah-extreme-right-makes-takes-a-photo-op-with-the-athletes-in-the-presence-of-PPYC-coach-Anson-Ambrose-center-120x85.jpeg" alt="KMPA continues support of athletes" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/kmpa-continues-support-of-athletes/" rel="bookmark" title="KMPA continues support of athletes">
KMPA continues support of athletes </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 20, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/12/20/joshua-da-silva-is-6th-windies-keeper-to-score-a-fifty-on-debut/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/12/Da-Silva-in-West-Indies-colors-120x85.jpg" alt="Joshua Da Silva is 6th Windies Keeper to score a fifty on debut" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/joshua-da-silva-is-6th-windies-keeper-to-score-a-fifty-on-debut/" rel="bookmark" title="Joshua Da Silva is 6th Windies Keeper to score a fifty on debut">
Joshua Da Silva is 6th Windies Keeper to score a... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 20, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/12/20/gabf-releases-provisional-squad-for-fiba-wc-qualifiers/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/12/Guyanas-Ray-Victor-about-to-layup-during-the-Guyana-versus-Grenada-series-last-december-at-the-CLIff-Anderson-Sports-Hall-120x85.jpg" alt="GABF releases provisional squad for FIBA WC qualifiers" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/gabf-releases-provisional-squad-for-fiba-wc-qualifiers/" rel="bookmark" title="GABF releases provisional squad for FIBA WC qualifiers">
GABF releases provisional squad for FIBA WC... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 20, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/12/20/timothys-motorcycle-spares-donates-man-of-the-series-motorcycle-for-big-man-cricket/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/12/0-49-120x85.png" alt="Timothy’s Motorcycle &#038; Spares donates man of the series motorcycle for Big Man Cricket" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/12/20/timothys-motorcycle-spares-donates-man-of-the-series-motorcycle-for-big-man-cricket/" rel="bookmark" title="Timothy’s Motorcycle &#038; Spares donates man of the series motorcycle for Big Man Cricket">
Timothy’s Motorcycle &#038; Spares donates man... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 20, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/12/19/gabf-hosts-first-virtual-agm/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/12/GABF-General-Secretary-Patrick-Haynes-120x85.jpeg" alt="GABF hosts first virtual AGM" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/12/19/gabf-hosts-first-virtual-agm/" rel="bookmark" title="GABF hosts first virtual AGM">
GABF hosts first virtual AGM </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 19, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/12/20/it-will-be-a-strategic-disaster-for-the-president-and-the-ag/" rel="bookmark">It will be a strategic disaster for the President and the AG</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p>Kaieteur News &#8211; I refuse to believe that the President and the Attorney General could be so politically naïve not...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/12/20/it-will-be-a-strategic-disaster-for-the-president-and-the-ag/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/12/20/the-ministry-should-stop-playing-santa-claus/" rel="bookmark">The Ministry should stop playing Santa Claus</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p>Kaieteur News &#8211; The Guyanese family can be a brutal institution. It should come as no surprise to learn that more than...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/12/20/the-ministry-should-stop-playing-santa-claus/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/12/13/upholding-human-rights-against-arbitrary-arrest/" rel="bookmark">Upholding human rights against arbitrary arrest</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p>By Sir Ronald Sanders
Kaieteur News &#8211; The Government of Canada has taken an initiative to promote a Declaration by...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/12/13/upholding-human-rights-against-arbitrary-arrest/'>more</a></p></p></li>
</ul>
</div>

<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/12/20/alison-redford-blessing-circles-opposition-openly-oily-and-race-relations/" rel="bookmark">Alison Redford, Blessing Circles, Opposition openly oily and race relations</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-ghk-lall-column/"><img src="/images/2020/10/GLall.jpg" border="0" /><a><p>&gt;&gt;&gt; Encouraging Events, Disturbing Developments &lt;&lt;&lt;
By GHK Lall
Kaieteur News &#8211; It was encouraging...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/12/20/alison-redford-blessing-circles-opposition-openly-oily-and-race-relations/'>more</a></p></p></li>
</ul>
</div> <div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Freedom of speech is our core value at Kaieteur News. If the letter/e-mail you sent was not published, and you believe that its contents were not libellous, let us know, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="aec9c2cbc0c0c2cfc2c29c9e9e9eeec9c3cfc7c280cdc1c3">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="92f9f3fbf7e6f7e7e0fcf7e5e1d2ebf3fafdfdbcf1fdff">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="2141" height="2560" src="https://www.kaieteurnewsonline.com/images/2020/12/Kaieteur-News-Cartoon-Dec.-20-2020-scaled.jpg" class="image wp-image-669114  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2020/12/Kaieteur-News-Cartoon-Dec.-20-2020-scaled.jpg 2141w, https://www.kaieteurnewsonline.com/images/2020/12/Kaieteur-News-Cartoon-Dec.-20-2020-251x300.jpg 251w, https://www.kaieteurnewsonline.com/images/2020/12/Kaieteur-News-Cartoon-Dec.-20-2020-856x1024.jpg 856w, https://www.kaieteurnewsonline.com/images/2020/12/Kaieteur-News-Cartoon-Dec.-20-2020-768x918.jpg 768w, https://www.kaieteurnewsonline.com/images/2020/12/Kaieteur-News-Cartoon-Dec.-20-2020-1285x1536.jpg 1285w, https://www.kaieteurnewsonline.com/images/2020/12/Kaieteur-News-Cartoon-Dec.-20-2020-1713x2048.jpg 1713w" sizes="(max-width: 2141px) 100vw, 2141px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2019/12/JAP-HOMES-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2020/07/IMAP-160x160-1.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">GUYANA
<li> 24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li> Editor-in-chief Kaieteur News:</li>
<li> Tel: +592-225-8482.</li>
<li> Switchboard: +592-225-8491, +592-225-8452.</li>
<li> Email: <span class="__cf_email__" data-cfemail="d0bbb1b9b5a4b5a5a2beb5a7a390a9b1b8bfbffeb3bfbd">[email&#160;protected]</span></li>
<li> Radio Dept.: +592-225-8465, +592-226-8210, +592-226-7455</li>
<li> Radio Whatsapp/SMS: +592-622-2222</li>
<li> Email: <span class="__cf_email__" data-cfemail="90e2f1f4f9fffbf1f9f5e4f5e5e2d0f7fdf1f9fcbef3fffd">[email&#160;protected]</span></li>
________________________
</br>
USA
<li> Teshawna Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="c9a2a8a0acbdacbcbba7acbebaa7b089aea4a8a0a5e7aaa6a4">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>December 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/12/" aria-label="Posts published on December 12, 2020">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/13/" aria-label="Posts published on December 13, 2020">13</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2020/12/14/" aria-label="Posts published on December 14, 2020">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/15/" aria-label="Posts published on December 15, 2020">15</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/16/" aria-label="Posts published on December 16, 2020">16</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/17/" aria-label="Posts published on December 17, 2020">17</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/18/" aria-label="Posts published on December 18, 2020">18</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/12/19/" aria-label="Posts published on December 19, 2020">19</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2020/12/20/" aria-label="Posts published on December 20, 2020">20</a></td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.kaieteurnewsonline.com/2020/11/">&laquo; Nov</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://guyanainc.biz/" title="Guyana Inc. Magazine">Guyana Inc. Magazine</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 26,864 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2019 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">

</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2020\/12\/20\/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now\/":669028,"https:\/\/www.kaieteurnewsonline.com\/2020\/12\/20\/it-will-be-a-strategic-disaster-for-the-president-and-the-ag\/":668961,"https:\/\/www.kaieteurnewsonline.com\/2020\/12\/20\/the-ministry-should-stop-playing-santa-claus\/":668948,"https:\/\/www.kaieteurnewsonline.com\/2020\/12\/13\/upholding-human-rights-against-arbitrary-arrest\/":667921,"https:\/\/www.kaieteurnewsonline.com\/2020\/12\/20\/alison-redford-blessing-circles-opposition-openly-oily-and-race-relations\/":668955};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/12/20/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"669028 https:\/\/www.kaieteurnewsonline.com\/?p=669028","disqusShortname":"kaieteurnews","disqusTitle":"EPA has authority to correct Exxon\u2019s outdated Liza Phase One permit now","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2020\/12\/20\/epa-has-authority-to-correct-exxons-outdated-liza-phase-one-permit-now\/","postId":"669028"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.6' id='wpsm_tabs_r_bootstrap-js-front-js'></script>
<script type='text/javascript' id='post_rating-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"1f81c96e92"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1' id='post_rating-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0' id='simplyscroll-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0' id='totop-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0' id='selectnav-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0' id='superfish-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0' id='sticky-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0' id='mediaelement-player-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0' id='custom-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'8269090',post:'669028',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '669028' ]);
</script>
</body>
</html>


