<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>A thirst to satiate the taste of the good life &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2017/12/letters-9-150x150.jpg" />
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; A thirst to satiate the taste of the good life Comments Feed" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","security":"a41ef6d560","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kaieteurnewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=648298' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F08%2F10%2Fa-thirst-to-satiate-the-taste-of-the-good-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F08%2F10%2Fa-thirst-to-satiate-the-taste-of-the-good-life%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;  width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="A thirst to satiate the taste of the good life" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/" />
<meta property="og:description" content="DEAR EDITOR, Sometimes, life is attributable to luck and chance and the idea of something happening or not happening may be contingent upon fate with a certain date, referred to by some as “karma” …" />
<meta property="article:published_time" content="2020-08-10T04:08:04+00:00" />
<meta property="article:modified_time" content="2020-08-10T00:32:50+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2017/12/letters-9.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="288" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A thirst to satiate the taste of the good life" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2017/12/letters-9.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
				.gxsearch {
	width: 300px;
}

.header-main .grid_2 {
    width: 200px !important;
    margin: 0px !important; 
}

@media only screen and (max-width: 1190x) {
.banner-ads img {
	display:inline;
	height: 90px !important;
	width: 80%;
}

.header-main .grid_10 {
   width: 56% !important;
}
}

@media only screen and (max-width: 959x) {
.header-main .grid_10 {
    width: 75%  !important;
}
}			</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-648298 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">
 


<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> August 10th, 2020 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>

<div class="grid_2" id="header_radio">
<script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div>
</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-80 c-1"><a href="https://www.rubis-caribbean.com/fuel-up-on-life-guy/"><img src="https://www.kaieteurnewsonline.com/images/2020/08/RUBIS_BrandCampaign_Digital-Ad_GUY_60x468_0608_D1.jpg" /></a></div><div class="g-dyn a-75 c-2"><a href="http://www.diamondinsgy.com/"><img src="https://www.kaieteurnewsonline.com/images/2020/06/Diamond-Insurance.jpg" /></a></div><div class="g-dyn a-79 c-3"><a href="https://massyremittance.com/guyana/"><img src="https://www.kaieteurnewsonline.com/images/2020/07/MG_20-06630_-Money-Gram.jpg" /></a></div><div class="g-dyn a-78 c-4"><a href="https://bit.ly/mcsrm"><img src="https://www.kaieteurnewsonline.com/images/2020/07/English-Guyana-Social-Banners-Ryan-728x90-01.06-1.jpg" /></a></div></div>  </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2020/08/10/president-ali-puts-guyana-in-reverse-gear/">President Ali puts Guyana in reverse gear</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/08/10/govt-welcoming-new-colonization-if-it-approves-payara-dr-mangal/">Govt. welcoming new colonization if it approves Payara – Dr. Mangal</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/08/10/exxon-could-have-10-fpsos-producing-oil-offshore-guyana-in-10-years-rystad-energy/">Exxon could have 10 FPSOs producing oil offshore Guyana in 10 years – Rystad Energy</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/08/10/guyana-and-suriname-to-bridge-countries-establish-working-committees-on-local-content-etc-presidents-santokhi-ali/">Guyana and Suriname to bridge countries, establish working committees on local content, etc. &#8211; Presidents Santokhi &#038; Ali</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/08/10/absentee-pnc-executive-co-owner-of-controversial-durban-park-company-given-1-2m-monthly-salary-for-mystery-job/">Absentee PNC executive, co-owner of controversial D’Urban Park company given $1/2M monthly salary for mystery job</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-636344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636344"><a href="https://www.kaieteurnewsonline.com/radio/"><span>Radio</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
 </div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-648298 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" id="post-648298" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">A thirst to satiate the taste of the good life</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Aug 10, 2020</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/letters/" rel="category tag">Letters</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/#respond"><span class="dsq-postid" data-dsqidentifier="648298 https://www.kaieteurnewsonline.com/?p=648298"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<p>DEAR EDITOR,<br />
Sometimes, life is attributable to luck and chance and the idea of something happening or not happening may be contingent upon fate with a certain date, referred to by some as “karma” (action). Simply put, what you sow, so shall you reap. Don’t plant weed and expect to get rice. If you sow the seed of lemon, you would not be able to reap sapodilla. The consent to dissent in March did lend an accent to augment an argument that sent an obnoxious scent, one that did prevent the then caretaker president to be present and represent, rather than lament and torment with his comment! This one time gent should relent, find the nearest convent and repent. The writing was on the wall the minute the NCM was moved in December 2018 and even the smallest child knew that 33 is greater than 32. To be further slapped in the face by the CCJ’s confirmation, this only helped to rub salt in the wound. The CCJ advised and warned that “you are in a caretaker mode.” Precaution should have been exercised there and then for the prevention of any of today’s cure. The unhealed wound was reopened on March 02 when the PNC Party (forget coalition) knew from their SOP’s that they had lost the election and the endless tears flowed to flood Lamaha Street. The 911 call for help was shrilled and chilled. “Noah’s Ark” came to rescue Moses with a frantic, false, frail and faint fantasy, proclaiming, “we won, let’s fool them!” Immediately, preparation should have been a commotion in motion not to omit but to permit an inevitable exit, not an enviable eventuality. But foresight is always hindsight for those with a blind sight to fight what is forever right!<br />
Seems as if every time Guyana is on the road to recovery, “the goat bite curse” steps in. The 28 years prior to 1992, Guyana registered a downward economic trend that saw migration at its peak and as a source of recourse from stagnation, frustration and confrontation. There was a rekindling of the old firewood from 1992 to 2014 when Guyana went through a metamorphosis of economic transformation and development that was evident as confirmed by the achievements of the nation as a whole. But that was again curtailed in 2015 when complacency, underestimation and flagrant pronouncements contributed to a sudden halt to an upward advancement and, power hunger, selfishness and greed pervaded to contaminate and eradicate the state of prosperity. Not only were all gains exterminated, but further debts transgressed to devastate the immediate future of the nation. Fast forward to 2020, the hope of progress once again stepped on to the stage but to collide and share a platform dominated with the repercussions of a pandemic. How luckless can the optimists be! With the richness of an empty coffer, COVID on one hand and David on the other, crime teamed up with a famine to further enhance the inglorious attributes of starvation and poverty. The agitators of democracy was welcomed with open arms to relieve the burdens of the oppressors. The suppressors gladly jumped to the opportunity of taking the back seat and allowed the “die hard” fighters to do what they couldn’t do! Meanwhile, the depressors continue to suffer and have little choice but to play the waiting game.<br />
Ol’ people say, “use lime and lemon juice with a touch of honey mixed with warm water, and, it does wonders for the throat.” The voice of the wrong became strong overnight. Ol’ people are always right. Fanning the fire of an assumed key point is nothing more than a sore point to bark up the wrong tree! It was the Grinch who stole the last two Christmases and a new Santa will be in town to share gifts this Christmas. Guyanese are tired and fed up with lies and deceits and want to alienate themselves from the broken record that sang the same old tune. Making soundless empty threats is a voiceless and toothless lone wolf who is baseless and without a pack. The call for a presentation of the “state of the union” for 19 public utilities should not send any shrill and chill up the spine of any one’s back but a thrill to see what will spill from the pack. Who was minding the store only had self-interest but now is the time to share and care. The business of “compare and contrast” will occupy a permanent seat in the amphitheater, playing to a packed audience for many moons to come. It will remain a haunted house on a lonely, dark street at a juncture that will stick out like a sore thumb. The Pandora’s Box will spring the comfort of uncomfortableness that will cause ranting and raving, chaos and confusion, sending many in an early packing mood to dodge the bullet. Patience is a waiting game and many will be advised to wisely lay their cards on the table before it becomes too late.<br />
Guyanese woke up yesterday to the sweet sound of music , a mixture of the Congo and Tassa drums. There was no hem and haw when the new President was inaugurated and the announcement was as clear as crystal that there will be the setting aside of $4.5B to aid at the household level those affected by the COVID-19 pandemic and also consideration will be given to what help can be extended to the private sector. A President that is one for all, Dr. Ali extended his hands of friendship and cooperation to chart a future together making many promises that all Guyana will hold him to and also promising to hold accountable all<br />
perverting the electoral process. President Ali stressed the equality of all Guyanese and that Guyanese must not be second class or third class citizens and above all, all lives matter. Sitting on the dock of the bay, the ship has finally reached shore from a long and brutal five-month journey, encountering challenging weather and a rough tide. There is hope that things will not be the same but many changes are envisaged through the vision of youth. Will Guyanese at the grassroot level finally quench their thirst and satiate the eventuality to get a taste of enjoying the good life?<br />
Respectfully,<br />
Jai Lall</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-648298" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-648298" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-648298" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-648298" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul>
<div class="moreincategories clearfix">
<h5>Similar Articles</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/10/my-take-on-the-inauguration-address/" rel="bookmark" title="Permanent link to My take on the inauguration address"> >
My take on the inauguration address  </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/10/guyanese-have-won-let-us-cherish-our-democracy-and-unite-our-people/" rel="bookmark" title="Permanent link to Guyanese have won, let us cherish our democracy and unite our people!"> >
Guyanese have won, let us cherish our democracy and unite... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/10/i-urge-the-administration-not-to-rush-the-opening-of-school/" rel="bookmark" title="Permanent link to I urge the administration not to rush the opening of school"> >
I urge the administration not to rush the opening of school </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/10/poach-skilled-people-from-oil-states/" rel="bookmark" title="Permanent link to Poach skilled people from oil states"> >
Poach skilled people from oil states </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/10/moving-away-from-the-old-guard/" rel="bookmark" title="Permanent link to Moving away from the old guard"> >
Moving away from the old guard </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/10/elections-and-the-so-called-democracy-have-not-developed-and-liberated-the-guyanese-peoples/" rel="bookmark" title="Permanent link to Elections and the “so called democracy” have not developed and liberated the Guyanese peoples"> >
Elections and the “so called democracy” have not... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/10/there-should-be-no-more-winner-takes-all-situations/" rel="bookmark" title="Permanent link to There should be no more “winner takes all” situations"> >
There should be no more “winner takes all” situations </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/09/our-court-system-should-review-two-of-its-practices/" rel="bookmark" title="Permanent link to Our Court system should review two of its practices"> >
Our Court system should review two of its practices </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/09/recognize-the-contribution-of-freddie-kissoon-and-others/" rel="bookmark" title="Permanent link to Recognize the contribution of Freddie Kissoon and others"> >
Recognize the contribution of Freddie Kissoon and others </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/09/appointments-must-be-based-on-skill-and-competence/" rel="bookmark" title="Permanent link to Appointments must be based on skill and competence"> >
Appointments must be based on skill and competence </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/09/agriculture-minister-urgently-needed-in-region-two-to-address-paddy-bug-crisis/" rel="bookmark" title="Permanent link to Agriculture minister urgently needed in Region Two to address paddy bug crisis"> >
Agriculture minister urgently needed in Region Two to... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/09/trinidad-elections-could-go-either-way-according-to-nacta-poll-results/" rel="bookmark" title="Permanent link to Trinidad Elections could go either way according to NACTA poll results"> >
Trinidad Elections could go either way according to NACTA... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/09/sase-gunraj-should-be-the-next-speaker-of-the-national-assembly/" rel="bookmark" title="Permanent link to Sase Gunraj should be the next Speaker of the National Assembly"> >
Sase Gunraj should be the next Speaker of the National... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/08/respect-the-fundamental-rights-of-our-people-to-improve-conditions-of-life/" rel="bookmark" title="Permanent link to Respect the fundamental rights of our people to improve conditions of life"> >
Respect the fundamental rights of our people to improve... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/08/08/opposition-should-congratulate-ruling-party/" rel="bookmark" title="Permanent link to Opposition should congratulate ruling party"> >
Opposition should congratulate ruling party </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-9" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2020/08/hits-7.gif" class="image wp-image-648392  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="text-9" class="widget widget_text"> <div class="textwidget"><p><iframe width="100%" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/981257614&#038;color=%23ff5500&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true&#038;visual=true"></iframe></p>
</div>
</div><div id="media_image-8" class="widget widget_media_image"><img width="300" height="250" src="https://www.kaieteurnewsonline.com/images/2020/05/Kaieteur-Radio-3x2-Room-592-1.jpg" class="image wp-image-633567  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2020/08/10/guyanese-lennox-allen-says-its-back-to-the-drawing-board-after-morrell-wins-to-take-interim-wba-super-middleweight-title/">
<img class="main" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-1.jpg" alt="Guyanese Lennox Allen says it’s back to the drawing board, after Morrell wins to take interim WBA super middleweight title" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2020/08/10/guyanese-lennox-allen-says-its-back-to-the-drawing-board-after-morrell-wins-to-take-interim-wba-super-middleweight-title/" rel="bookmark" title="Guyanese Lennox Allen says it’s back to the drawing board, after Morrell wins to take interim WBA super middleweight title">
Guyanese Lennox Allen says it’s back to the drawing board, after... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 10, 2020</span> </p>
By Sean Devers Thirteen years older than his 22-year-old opponent, undefeated Guyanese born Lennox ‘2 Sharp’ Allen stepped into the ring for the biggest fight of his 16 years as a professional...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2020/08/10/guyanese-lennox-allen-says-its-back-to-the-drawing-board-after-morrell-wins-to-take-interim-wba-super-middleweight-title/" rel="bookmark" class="read-more" title="Permanent link to Guyanese Lennox Allen says it’s back to the drawing board, after Morrell wins to take interim WBA super middleweight title">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/08/09/my-aim-was-to-play-test-cricket-hemnarine-chattergoon/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/08/Hemnarine-120x85.jpg" alt="My aim was to play test cricket- Hemnarine Chattergoon" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/08/09/my-aim-was-to-play-test-cricket-hemnarine-chattergoon/" rel="bookmark" title="My aim was to play test cricket- Hemnarine Chattergoon">
My aim was to play test cricket- Hemnarine... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 09, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/08/09/fiba-revamps-restart-guidelines-for-return-to-basketball/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/08/Patrick_Haynes-120x85.png" alt="FIBA revamps Restart Guidelines for return to basketball" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/08/09/fiba-revamps-restart-guidelines-for-return-to-basketball/" rel="bookmark" title="FIBA revamps Restart Guidelines for return to basketball">
FIBA revamps Restart Guidelines for return to... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 09, 2020</span>  </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/08/08/guyanese-lennox-allen-battle-david-morrell-tonight-in-us/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/08/Allen-battles-in-one-of-his-fights.-120x85.jpg" alt="Guyanese Lennox Allen battle David Morrell tonight in US" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/08/08/guyanese-lennox-allen-battle-david-morrell-tonight-in-us/" rel="bookmark" title="Guyanese Lennox Allen battle David Morrell tonight in US">
Guyanese Lennox Allen battle David Morrell... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 08, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/08/08/bolton-boss-ian-evatt-explains-why-hybrid-liam-gordon-can-be-a-hit/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/08/Liam-Gordon-120x85.png" alt="Bolton boss Ian Evatt explains why &#8216;hybrid&#8217; Liam Gordon can be a hit" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/08/08/bolton-boss-ian-evatt-explains-why-hybrid-liam-gordon-can-be-a-hit/" rel="bookmark" title="Bolton boss Ian Evatt explains why &#8216;hybrid&#8217; Liam Gordon can be a hit">
Bolton boss Ian Evatt explains why... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 08, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/08/08/scooby-barrington-aiming-for-sub-1m-50s-in-new-season/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/08/Barrington-leading-from-the-front-as-usual-120x85.jpg" alt="‘Scooby’ Barrington aiming for sub 1m 50s in new season" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/08/08/scooby-barrington-aiming-for-sub-1m-50s-in-new-season/" rel="bookmark" title="‘Scooby’ Barrington aiming for sub 1m 50s in new season">
‘Scooby’ Barrington aiming for sub 1m 50s in... </a></h4>
 </div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 08, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/08/10/my-hope-is-that-kwame-mccoy-changes/" rel="bookmark">My hope is that Kwame McCoy changes</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p>As a guest on the Kaieteur Radio, I was asked to comment on the new Cabinet and I mentioned – Kwame McCoy. I would be lying...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/08/10/my-hope-is-that-kwame-mccoy-changes/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/08/10/the-new-meaning-of-responsibility/" rel="bookmark">The new meaning of responsibility</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p>The APNU+AFC acted dishonestly and dishonourably over the past five months. Nothing which it did over that period can be...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/08/10/the-new-meaning-of-responsibility/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/08/09/challenges-facing-the-new-government-of-guyana/" rel="bookmark">Challenges facing the new Government of Guyana</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p>By Sir Ronald Sanders
The one upside of the challenges facing the Government of Guyana after a five-month impasse in declaring...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/08/09/challenges-facing-the-new-government-of-guyana/'>more</a></p></p></li>
</ul>
</div>
<div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Freedom of speech is our core value at Kaieteur News. If the letter/e-mail you sent was not published, and you believe that its contents were not libellous, let us know, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="62050e070c0c0e030e0e5052525222050f030b0e4c010d0f">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="f49f959d91809181869a918387b48d959c9b9bda979b99">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="765" height="1074" src="https://www.kaieteurnewsonline.com/images/2020/08/Kaieteur-News-Cartoon-Aug.-2-2020.jpg" class="image wp-image-646956  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2020/08/Kaieteur-News-Cartoon-Aug.-2-2020.jpg 765w, https://www.kaieteurnewsonline.com/images/2020/08/Kaieteur-News-Cartoon-Aug.-2-2020-214x300.jpg 214w, https://www.kaieteurnewsonline.com/images/2020/08/Kaieteur-News-Cartoon-Aug.-2-2020-729x1024.jpg 729w" sizes="(max-width: 765px) 100vw, 765px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener noreferrer">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2019/12/JAP-HOMES-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2020/07/IMAP-160x160-1.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">GUYANA
<li> 24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li> Editor-in-chief Kaieteur News:</li>
<li> Tel: +592-225-8482.</li>
<li> Switchboard: +592-225-8491, +592-225-8452.</li>
<li> Email: <span class="__cf_email__" data-cfemail="9ef5fff7fbeafbebecf0fbe9eddee7fff6f1f1b0fdf1f3">[email&#160;protected]</span></li>
<li> Radio Dept.: +592-225-8465, +592-226-8210, +592-226-7455</li>
<li> Radio Whatsapp/SMS: +592-622-2222</li>
<li> Email: <span class="__cf_email__" data-cfemail="790b181d10161218101c0d1c0c0b391e14181015571a1614">[email&#160;protected]</span></li>
________________________
</br>
USA
<li> Teshawna Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="b9d2d8d0dccddccccbd7dccecad7c0f9ded4d8d0d597dad6d4">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>August 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2020/08/03/" aria-label="Posts published on August 3, 2020">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/08/05/" aria-label="Posts published on August 5, 2020">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/08/08/" aria-label="Posts published on August 8, 2020">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/08/09/" aria-label="Posts published on August 9, 2020">9</a></td>
</tr>
<tr>
<td id="today"><a href="https://www.kaieteurnewsonline.com/2020/08/10/" aria-label="Posts published on August 10, 2020">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
</tr>
<tr>
<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
</tr>
<tr>
<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
</tr>
<tr>
<td>31</td>
<td class="pad" colspan="6">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.kaieteurnewsonline.com/2020/07/">&laquo; Jul</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://guyanainc.biz/" title="Guyana Inc. Magazine">Guyana Inc. Magazine</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div> <div class="jetpack-subscribe-count">
<p>
Join 23,742 other subscribers </p>
</div>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2019 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2020\/08\/10\/a-thirst-to-satiate-the-taste-of-the-good-life\/":648298,"https:\/\/www.kaieteurnewsonline.com\/2020\/08\/10\/my-hope-is-that-kwame-mccoy-changes\/":648337,"https:\/\/www.kaieteurnewsonline.com\/2020\/08\/10\/the-new-meaning-of-responsibility\/":648308,"https:\/\/www.kaieteurnewsonline.com\/2020\/08\/09\/challenges-facing-the-new-government-of-guyana\/":648080};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/08/10/a-thirst-to-satiate-the-taste-of-the-good-life/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"648298 https:\/\/www.kaieteurnewsonline.com\/?p=648298","disqusShortname":"kaieteurnews","disqusTitle":"A thirst to satiate the taste of the good life","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2020\/08\/10\/a-thirst-to-satiate-the-taste-of-the-good-life\/","postId":"648298"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"dc2e84947c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'8269090',post:'648298',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '648298' ]);
</script>
New 2019</body>
</html>


