<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Degeneracy: Trade unionism in Guyana in 2020 &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Degeneracy: Trade unionism in Guyana in 2020 Comments Feed" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=632073' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F05%2F02%2Fdegeneracy-trade-unionism-in-guyana-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F05%2F02%2Fdegeneracy-trade-unionism-in-guyana-in-2020%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="Degeneracy: Trade unionism in Guyana in 2020" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/" />
<meta property="og:description" content="Yesterday was Labour Day. Fate works wonders. Covid-19 prevented another manifestation of incredible hypocrisy. It would be interesting if a survey could be taken of how Guyanese feel about this pa…" />
<meta property="article:published_time" content="2020-05-02T04:13:27+00:00" />
<meta property="article:modified_time" content="2020-05-01T22:27:00+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Degeneracy: Trade unionism in Guyana in 2020" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

.g-15, .g-16 {
	height: 90px !important;
}

.moreincategories {
	width: 470px;
}			</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-632073 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> May 2nd, 2020 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="textwidget custom-html-widget"><script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2020/05/02/covid-19-drills-us-610m-out-of-exxons-profits/">COVID-19 drills US $610M out of EXXON’S profits</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/05/02/gcci-president-wants-to-see-engineers-estimate-for-us5m-ocean-view-hotel-retrofitting/">GCCI President wants to see engineer’s estimate for US$5M Ocean View Hotel retrofitting</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/05/02/ministry-reports-110-increase-in-positive-covid-19-cases-in-one-month/">Ministry reports 110% increase in positive COVID-19 cases in one month</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/05/02/woman-shot-dead-by-teen-after-going-outside-to-witness-dispute-neighbour-wounded/">Woman shot dead by teen after going outside to witness dispute &#8211; neighbour wounded</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/05/02/us-serious-on-threat-of-sanctions-if-elections-results-not-credible-we-stand-by-our-word-us-ambassador/">US serious on threat of sanctions if elections results not credible “We stand by our word” &#8211; US Ambassador</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul>  
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-632073 post type-post status-publish format-standard hentry category-features-columnists category-freddie-kissoon" id="post-632073" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Degeneracy: Trade unionism in Guyana in 2020</h2>
<p class="post-meta">

<span class="date updated"><i class="icon-calendar"></i> May 02, 2020</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/features-columnists/" rel="category tag">Features / Columnists</a>, <a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/" rel="category tag">Freddie Kissoon</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/#respond"><span class="dsq-postid" data-dsqidentifier="632073 https://www.kaieteurnewsonline.com/?p=632073"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-71 c-1"><div style="height:90px;"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2020/04/Kids-Zone-banner-ad.jpg" /></a></div> </div></div><p>Yesterday was Labour Day. Fate works wonders. Covid-19 prevented another manifestation of incredible hypocrisy. It would be interesting if a survey could be taken of how Guyanese feel about this particular day.<br />
What goes through the head of any citizen that year after year, they look out their window, turn on their television set or read the newspaper and they see and read those speeches every year coming from the same people who say the same things and have been saying the same things for decades now and there seem to be no prospect in the future of these people retiring or being voted out of their trade union positions.<br />
This year trade unionism took an ugly, nasty turn in a self-destructive direction. One of the leading defenders of the worst form of election rigging is the General Secretary of the TUC, Lincoln Lewis. Mr. Lewis has been the General Secretary for decades now and there seems no possibility that in the coming decades he will retire. Mr. Lewis is going into his late seventies.<br />
Mr. Lewis is the TUC, the TUC is Mr. Lewis. For decades now, no one in the TUC writes a letter to the press, comments on issues of national importance but Lewis. Since Clairmont Mingo, Roxanne Myers, Chief Election Officer Lowenfield and GECOM Commissioner Claudette Singh, shocked the world with the things they have done, one person stands out as the defender of any and everything the GECOM conspirators do – the TUC strongman, Lincoln Lewis. No one in the entire country, no one in the entire leadership of the APNU+AFC so frenetically defends the process of rigging the 2020 elections the past two months as the General Secretary<br />
This country has seen the essence of Lewis’ temperament and one has to put on the table for discussion, the future of trade unionism in this land after Lewis’ shameless descent into the gutter of rigged election. As I write this column here, the US Ambassador has again warned that no transparent election in Guyana will generate sanctions. The Barbadian Prime Minister has to have read about the delaying tactics of the GECOM conspirators that Lewis defends. She says she expects a credible, transparent recount without delay. The Barbadian PM will be sadly disappointed. There isn’t going to be a credible recount. There isn’t going to be the conceding of defeat by APNU+AFC. I could end up being wrong but the ugly stratagems by Singh and company the past two months tell a tragic story of Guyana’s destiny.<br />
How can decent, employees accept a trade union leader that has no respect for democratic norms? If you do not embrace the right of workers to vote for an entity of their choice and have their votes counted, how can you be trusted to uphold the principles of trade unionism?<br />
I remind readers of this column, it was not Frederick Kissoon that threatened to pull his union out of the TUC umbrella over Lewis undemocratic behaviour over the industrial dispute at UG last year. It was done by the two UG unions which included the country’s top academics. In those two unions, Guyana needs to be reminded that only one East Indian was in the leadership so the UG fiasco was not an ethnically driven contest.<br />
The head of the teacher’s union, Coretta Mc Donald, became an APNU+AFC candidate in the March 2 election. I don’t agree. I believe trade unions in the aftermath of the demise of colonialism should not become part of the power structure. It is a conflict of interest that we have seen for over 25 years with GAWU.<br />
The last time I saw or spoke with the head of GAWU, the late, Komal Chand was on the occasion of Donald Rodney’s vigil outsides the Court of Appeal, November last year. We landed outside the court but didn’t have placards and markers. I suggested to Tacuma Ogunseye that he approach GAWU, whose office is next door. He declined. So I went.<br />
Komal is someone I had known for over forty five years but he was in no mood to offer support. He chastised me for my criticism of him and I told him that I stand by what I believe in – trade unionists should be independent of the power structure because the power structure will use them to preserve power. Burnham used the GLU and the PPP used GAWU. How can you expect to fight for teachers’ rights when your leader is the president of the country who does not support the teachers’ struggle? We saw that last year when the government tried to impose an arbitrator on the teachers.</p>
<p>(The views expressed in this article are those of the author and do not necessarily reflect the opinions of this newspaper.)</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-632073" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-632073" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-632073" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-632073" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/" data-text="Degeneracy: Trade unionism in Guyana in 2020" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/05/02/sadness-nah-gladness/" rel="bookmark" title="Permanent link to Sadness nah gladness"> >
Sadness nah gladness </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/05/02/the-lockdown-may-last-3-more-months/" rel="bookmark" title="Permanent link to The lockdown may last 3 more months"> >
The lockdown may last 3 more months </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/05/01/dem-companies-give-slack-change-from-back-pocket/" rel="bookmark" title="Permanent link to Dem companies give slack change from back pocket"> >
Dem companies give slack change from back pocket </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/05/01/the-lockdown-is-giving-us-lockjaw/" rel="bookmark" title="Permanent link to The lockdown is giving us lockjaw"> >
The lockdown is giving us lockjaw </a>

</div>
</li>
<li>

<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/05/01/michael-granger-expanded-the-afcs-strategy-it-failed/" rel="bookmark" title="Permanent link to Michael Granger expanded the AFC’s strategy; it failed"> >
Michael Granger expanded the AFC’s strategy; it failed </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/30/if-de-price-rite-yuh-gon-get-pun-de-site/" rel="bookmark" title="Permanent link to If de price rite, yuh gon get pun de site"> >
If de price rite, yuh gon get pun de site </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/30/poor-communication-has-resulted-in-rank-speculation/" rel="bookmark" title="Permanent link to Poor communication has resulted in rank speculation"> >
Poor communication has resulted in rank speculation </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/30/reason-why-the-russian-stratagem-was-used/" rel="bookmark" title="Permanent link to Reason why the Russian stratagem was used"> >
Reason why the Russian stratagem was used </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/29/money-stash-in-de-bible/" rel="bookmark" title="Permanent link to Money stash in de Bible"> >
Money stash in de Bible </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/29/why-work-when-there-are-ma-and-pa-to-provide-2/" rel="bookmark" title="Permanent link to Why work when there are Ma and Pa to provide?"> >
Why work when there are Ma and Pa to provide? </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/29/chris-gayle-should-not-be-a-victim-of-guyanas-uncivilized-politics/" rel="bookmark" title="Permanent link to Chris Gayle should not be a victim of Guyana’s uncivilized politics"> >
Chris Gayle should not be a victim of Guyana’s... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/28/man-sanitize-he-neighbour-chicken/" rel="bookmark" title="Permanent link to Man sanitize he neighbour chicken"> >
Man sanitize he neighbour chicken </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/28/a-patient-spirit-5/" rel="bookmark" title="Permanent link to A Patient Spirit"> >
A Patient Spirit </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/28/eusi-kwayana-knows-a-little-of-me-nothing-of-claudette-singh/" rel="bookmark" title="Permanent link to Eusi Kwayana knows a little of me, nothing of Claudette Singh"> >
Eusi Kwayana knows a little of me, nothing of Claudette... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/04/27/one-reee-jan-at-a-time/" rel="bookmark" title="Permanent link to One reee-jan at a time"> >
One reee-jan at a time </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-9" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2020/05/hits.png" class="image wp-image-632210  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="text-9" class="widget widget_text"> <div class="textwidget"><p><iframe width="100%" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/981257614&#038;color=%23ff5500&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true&#038;visual=true"></iframe></p>
</div>
</div><div id="media_image-8" class="widget widget_media_image"><img width="300" height="250" src="https://www.kaieteurnewsonline.com/images/2020/04/Kaieteur-Radio-3x2-COVID.jpg" class="image wp-image-631682  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2020/05/02/inniss-appointed-interim-head-of-referees/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2020/05/DION-INNIS-scaled-415x260.jpg" alt="Inniss appointed interim head of referees" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2020/05/02/inniss-appointed-interim-head-of-referees/" rel="bookmark" title="Inniss appointed interim head of referees">
Inniss appointed interim head of referees </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 02, 2020</span> </p>
The Guyana Football Federation (GFF) has appointed Dion Inniss as Interim Head Of Referees Department, with immediate effect, following unsuccessful public advertisements to fill the position. This...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2020/05/02/inniss-appointed-interim-head-of-referees/" rel="bookmark" class="read-more" title="Permanent link to Inniss appointed interim head of referees">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/05/02/priyanna-ramdhani-is-broncos-female-rookie-of-the-year-it-felt-great-to-achieve-a-major-award-for-my-college-says-priyanna/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/05/Priyanna-in-action-in-the-ACAC-Individual-Championships-2020-Edmonton-Alberta-Canada-1-120x85.jpg" alt="Priyanna Ramdhani is Broncos Female Rookie of the Year ‘It felt great to achieve a major award for my college’ says Priyanna" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/05/02/priyanna-ramdhani-is-broncos-female-rookie-of-the-year-it-felt-great-to-achieve-a-major-award-for-my-college-says-priyanna/" rel="bookmark" title="Priyanna Ramdhani is Broncos Female Rookie of the Year ‘It felt great to achieve a major award for my college’ says Priyanna">
Priyanna Ramdhani is Broncos Female Rookie of the... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 02, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/05/01/ramnaresh-sarwan-sets-the-record-straight/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/04/Ramnaresh-Sarwan-1-120x85.jpg" alt="Ramnaresh Sarwan sets the record straight" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/05/01/ramnaresh-sarwan-sets-the-record-straight/" rel="bookmark" title="Ramnaresh Sarwan sets the record straight">
Ramnaresh Sarwan sets the record straight </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 01, 2020</span>  </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/05/01/gabbff-establish-coping-mechanism-to-help-athletes-flex-with-challenges-of-covid-19-hosting-a-virtual-competition-under-consideration/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="GABBFF establish coping mechanism to help athletes flex with challenges of Covid-19 Hosting a virtual competition under consideration" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/05/01/gabbff-establish-coping-mechanism-to-help-athletes-flex-with-challenges-of-covid-19-hosting-a-virtual-competition-under-consideration/" rel="bookmark" title="GABBFF establish coping mechanism to help athletes flex with challenges of Covid-19 Hosting a virtual competition under consideration">
GABBFF establish coping mechanism to help... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 01, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/05/01/archery-guyana-pegged-back-by-covid-19/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/04/Nicholas-Hing-right-and-Minister-of-Social-Cohesion-Dr.-George-Norton-1-120x85.jpg" alt="Archery Guyana pegged back by Covid-19" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/05/01/archery-guyana-pegged-back-by-covid-19/" rel="bookmark" title="Archery Guyana pegged back by Covid-19">
Archery Guyana pegged back by Covid-19 </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 01, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/04/30/griffith-throws-his-hat-in-for-green-machine-call-up/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/04/Ronaldo-Griffith-Beast-ent-120x85.jpeg" alt="Griffith throws his hat in for Green Machine call-up" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/04/30/griffith-throws-his-hat-in-for-green-machine-call-up/" rel="bookmark" title="Griffith throws his hat in for Green Machine call-up">
Griffith throws his hat in for Green Machine... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 30, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/" rel="bookmark">Degeneracy: Trade unionism in Guyana in 2020</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> Yesterday was Labour Day. Fate works wonders. Covid-19 prevented another manifestation of incredible hypocrisy. It would...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/05/02/the-lockdown-may-last-3-more-months/" rel="bookmark">The lockdown may last 3 more months</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> Social distancing has to be intensified if Guyana is to avoid the impending calamity. With 82 confirmed coronavirus cases...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/05/02/the-lockdown-may-last-3-more-months/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/04/19/prepare-for-a-long-haul-the-storm-is-not-fully-formed/" rel="bookmark">Prepare for a long haul: The storm is not fully formed</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
COVID-19 is destroying the prosperity that several Caribbean countries anticipated at the beginning...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/04/19/prepare-for-a-long-haul-the-storm-is-not-fully-formed/'>more</a></p></p></li>
</ul>
</div>

<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/04/26/i-am-because-he-hubert-nathaniel-critchlow-was/" rel="bookmark">I am because he (Hubert Nathaniel Critchlow) was</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> Labour week kicks off today with a wreath-laying ceremony in the Parliament Building Compound at the statue of Hubert Nathaniel...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/04/26/i-am-because-he-hubert-nathaniel-critchlow-was/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/04/26/our-leaders-must-begin-to-talk-now/" rel="bookmark">Our Leaders must begin to talk now</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> When historians look back at the aftermath of the March 2, 2020 elections, they would ask some very searching questions....&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/04/26/our-leaders-must-begin-to-talk-now/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="ee89828b8080828f8282dcdededeae89838f8782c08d8183">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="650e040c00110010170b001216251c040d0a0a4b060a08">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="2133" height="2560" src="https://www.kaieteurnewsonline.com/images/2020/04/Cartoon-Apr.-26-scaled.jpg" class="image wp-image-631290  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2020/04/Cartoon-Apr.-26-scaled.jpg 2133w, https://www.kaieteurnewsonline.com/images/2020/04/Cartoon-Apr.-26-250x300.jpg 250w, https://www.kaieteurnewsonline.com/images/2020/04/Cartoon-Apr.-26-853x1024.jpg 853w, https://www.kaieteurnewsonline.com/images/2020/04/Cartoon-Apr.-26-768x922.jpg 768w, https://www.kaieteurnewsonline.com/images/2020/04/Cartoon-Apr.-26-1280x1536.jpg 1280w, https://www.kaieteurnewsonline.com/images/2020/04/Cartoon-Apr.-26-1707x2048.jpg 1707w" sizes="(max-width: 2133px) 100vw, 2133px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener noreferrer">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2019/12/JAP-HOMES-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="365d575f534253434458534145764f575e59591855595b">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="3e555f575b4a5b4b4c505b494d50477e59535f5752105d5153">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>May 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
 <tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td><td>3</td>
</tr>
<tr>
<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
</tr>
<tr>
<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
</tr>
<tr>
<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://www.kaieteurnewsonline.com/2020/04/">&laquo; Apr</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 20,769 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2019 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2020\/05\/02\/degeneracy-trade-unionism-in-guyana-in-2020\/":632073,"https:\/\/www.kaieteurnewsonline.com\/2020\/05\/02\/the-lockdown-may-last-3-more-months\/":632137,"https:\/\/www.kaieteurnewsonline.com\/2020\/04\/19\/prepare-for-a-long-haul-the-storm-is-not-fully-formed\/":630135,"https:\/\/www.kaieteurnewsonline.com\/2020\/04\/26\/i-am-because-he-hubert-nathaniel-critchlow-was\/":631182,"https:\/\/www.kaieteurnewsonline.com\/2020\/04\/26\/our-leaders-must-begin-to-talk-now\/":631223};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/05/02/degeneracy-trade-unionism-in-guyana-in-2020/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"632073 https:\/\/www.kaieteurnewsonline.com\/?p=632073","disqusShortname":"kaieteurnews","disqusTitle":"Degeneracy: Trade unionism in Guyana in 2020","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2020\/05\/02\/degeneracy-trade-unionism-in-guyana-in-2020\/","postId":"632073"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"33f2e6ee94"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'8269090',post:'632073',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '632073' ]);
</script>
New 2019</body>
</html>


