<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>STRANDED SEA TURTLE RESCUED OFF KITTY SEAWALL &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2020/02/sea-turle3-150x150.jpg" />
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; STRANDED SEA TURTLE RESCUED OFF KITTY SEAWALL Comments Feed" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=621491' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F02%2F22%2Fstranded-sea-turtle-rescued-off-kitty-seawall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F02%2F22%2Fstranded-sea-turtle-rescued-off-kitty-seawall%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="STRANDED SEA TURTLE RESCUED OFF KITTY SEAWALL" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/" />
<meta property="og:description" content="A number of agencies and organisations working in the interest of protecting and safeguarding Guyana’s national patrimony recently combined efforts to rescue one of Guyana’s four marine turtle spec…" />
<meta property="article:published_time" content="2020-02-22T04:17:45+00:00" />
<meta property="article:modified_time" content="2020-02-22T03:32:09+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2020/02/sea-turle3.jpg" />
<meta property="og:image:width" content="384" />
<meta property="og:image:height" content="288" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="STRANDED SEA TURTLE RESCUED OFF KITTY SEAWALL" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2020/02/sea-turle3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
				.gsc-input-box {
    height: 56px !important;
    width: 600px !important;
}			</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-621491 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> February 22nd, 2020 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="textwidget custom-html-widget"><script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2020/02/22/disclosure-of-local-content-info-not-subject-to-any-restriction-ram/">No restriction on disclosing local content imformation</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/02/22/turf-war-blamed-on-2018-massacre-of-fishermen-too-many-boats-coi-recommends-tracking-devices-training/">Turf war blamed on 2018 ‘massacre’ of fishermen… Too many boats; CoI recommends tracking devices, training</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/02/22/cubans-killers-known-to-cops/">Cuban’s killers known to cops</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/02/22/former-chief-justice-ian-chang-honoured-by-full-court-sitting/">Former Chief Justice Ian Chang honoured by Full Court sitting</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/02/22/attempted-robber-gets-sound-thrashing/">Attempted robber gets sound thrashing</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
 <li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-621491 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-621491" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">STRANDED SEA TURTLE RESCUED OFF KITTY SEAWALL</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Feb 22, 2020</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/#respond"><span class="dsq-postid" data-dsqidentifier="621491 https://www.kaieteurnewsonline.com/?p=621491"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2LhuQ5A"><img src="https://www.kaieteurnewsonline.com/images/2019/12/GT_Summer_K_News.jpg" /></a></div> </div><div class="g-dyn a-68 c-2"><div style="height:90px;"><a href="https://changeguyana.com/change-guyana-agenda-for-economic-development-and-job-creation/"><img src="https://www.kaieteurnewsonline.com/images/2020/02/feb-12-change-guyana-banner-ad-new.jpg" /></a></div> </div></div><p>A number of agencies and organisations working in the interest of protecting and safeguarding Guyana’s national patrimony recently combined efforts to rescue one of Guyana’s four marine turtle species.<a href="https://www.kaieteurnewsonline.com/images/2020/02/sea-turle3.jpg"><img class="size-medium wp-image-621494 alignright" src="https://www.kaieteurnewsonline.com/images/2020/02/sea-turle3-300x225.jpg" alt="" width="300" height="225" srcset="https://www.kaieteurnewsonline.com/images/2020/02/sea-turle3-300x225.jpg 300w, https://www.kaieteurnewsonline.com/images/2020/02/sea-turle3.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
On Tuesday, it was reported that a juvenile green sea turtle (Chelonia mydas) was caught by a few enthusiastic fisher folk in the vicinity of the Kitty Seawall.<br />
The marine creature which was trapped in a fishing net was subsequently rescued by Mr. Sean Gonsalves, an animal rights protector who immediately contacted the relevant agencies.<br />
The government agencies with responsibility for monitoring sea turtles, The Guyana Wildlife Conservation Management Commission (GWCMC) and the Protected Areas Commission (PAC), teamed up with the WWF- Guianas, Guyana Marine Conservation Society (GMCS), University of Guyana and the Guyana Defence Force (GDF) Coast Guard Unit to ensure the animal was rescued and released safely.<br />
The turtle was examined for injuries and a measurement of the carapace (shell) length was taken. It measured 62.23 cm. The turtle was then tagged for identification purposes and released approximately 2km off the Kitty Seawall away from fishing nets.<br />
The agencies expressed gratitude and a sense of pride that they were contacted and that the turtle was neither harmed nor killed.<br />
This is encouraging and certainly indicates that Guyana and Guyanese are becoming aware of the importance of guarding not only our protected areas but also the country’s wildlife resources.<br />
“This incident we hope will be a motivation to other citizens to help us look out for our wildlife as we all aim to ensure that our national patrimony is preserved for generations to come.”<br />
The WCMC and the PAC are also extremely thankful for the longstanding support of WWF-Guianas and GMCS in providing financial and technical support to monitor marine turtles in Guyana better.<br />
The incidence of turtles being trapped in fishing nets will increase during this time of year, since the turtle-nesting season commenced in early February until August.<br />
Therefore, fishermen and the general public are urged to be on the lookout during this period and to report any sighting of marine turtles.</p>
<p>&nbsp;</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-621491" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-621491" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-621491" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-621491" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/" data-text="STRANDED SEA TURTLE RESCUED OFF KITTY SEAWALL" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/&amp;media=621494" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/disclosure-of-local-content-info-not-subject-to-any-restriction-ram/" rel="bookmark" title="Permanent link to No restriction  on disclosing local content imformation"> >
No restriction on disclosing local content imformation </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/turf-war-blamed-on-2018-massacre-of-fishermen-too-many-boats-coi-recommends-tracking-devices-training/" rel="bookmark" title="Permanent link to Turf war blamed on 2018 ‘massacre’ of fishermen…  Too many boats; CoI recommends tracking devices, training"> >
Turf war blamed on 2018 ‘massacre’ of fishermen… Too... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/cubans-killers-known-to-cops/" rel="bookmark" title="Permanent link to Cuban’s killers known to cops"> >
Cuban’s killers known to cops </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/former-chief-justice-ian-chang-honoured-by-full-court-sitting/" rel="bookmark" title="Permanent link to Former Chief Justice Ian Chang honoured by Full Court sitting"> >
Former Chief Justice Ian Chang honoured by Full Court... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/attempted-robber-gets-sound-thrashing/" rel="bookmark" title="Permanent link to Attempted robber gets sound thrashing"> >
Attempted robber gets sound thrashing </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/first-ever-immigration-office-commissioned-in-region-ten/" rel="bookmark" title="Permanent link to First ever Immigration Office commissioned in Region Ten"> >
First ever Immigration Office commissioned in Region Ten </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/gecom-firm-on-reduction-of-private-polling-stations/" rel="bookmark" title="Permanent link to GECOM firm on reduction of private polling stations"> >
GECOM firm on reduction of private polling stations </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/gecom-dubs-joint-services-vote-a-smooth-one/" rel="bookmark" title="Permanent link to GECOM dubs joint services vote a smooth one"> >
GECOM dubs joint services vote a smooth one </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/argument-over-fridge-compressor-lands-woman-in-court/" rel="bookmark" title="Permanent link to Argument over fridge compressor lands woman in court"> >
Argument over fridge compressor lands woman in court </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/polling-day-for-joint-services-closes-peacefully-in-region-two/" rel="bookmark" title="Permanent link to Polling day for joint services closes peacefully in Region Two."> >
Polling day for joint services closes peacefully in Region... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/methodist-church-celebrates-birthday-of-guyanas-newest-centurion/" rel="bookmark" title="Permanent link to Methodist church celebrates birthday of Guyana’s newest centurion"> >
Methodist church celebrates birthday of Guyana’s newest... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/coconut-water-is-worth-more-than-gasoline-dr-raymond-harlall/" rel="bookmark" title="Permanent link to Coconut water is worth more than gasoline &#8211; Dr. Raymond Harlall"> >
Coconut water is worth more than gasoline &#8211; Dr.... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/man-charged-for-a-spate-of-robberies/" rel="bookmark" title="Permanent link to Man charged for a spate of robberies"> >
Man charged for a spate of robberies </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/guyanas-production-sharing-agreements-do-not-call-for-disclosure-of-operators-local-content-efforts-dr-bynoe-clarifies/" rel="bookmark" title="Permanent link to Guyana’s Production Sharing Agreements do not call for disclosure of Operators’ Local Content efforts – Dr. Bynoe clarifies"> >
Guyana’s Production Sharing Agreements do not call for... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/republic-arch-recommissioned/" rel="bookmark" title="Permanent link to REPUBLIC ARCH RECOMMISSIONED"> >
REPUBLIC ARCH RECOMMISSIONED </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-7" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2020/02/hits-5.png" class="image wp-image-621603  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="text-9" class="widget widget_text"> <div class="textwidget"><p><iframe width="100%" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/981257614&#038;color=%23ff0000&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true&#038;visual=true"></iframe></p>
</div>
</div><div id="media_image-8" class="widget widget_media_image"><img width="300" height="250" src="https://www.kaieteurnewsonline.com/images/2020/02/Kaieteur-Radio-3x2-health-matters-2.jpg" class="image wp-image-621469  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2020/02/22/golden-republic-t20-bash-emrit-hemraj-lead-rutherford-renegades-to-8-wkt-win/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2020/02/winners-Rutherford-Renegades-with-Minister-Dr-George-Norton-scaled-415x260.jpg" alt="Golden Republic T20 Bash Emrit, Hemraj lead Rutherford Renegades to 8-Wkt win" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/golden-republic-t20-bash-emrit-hemraj-lead-rutherford-renegades-to-8-wkt-win/" rel="bookmark" title="Golden Republic T20 Bash Emrit, Hemraj lead Rutherford Renegades to 8-Wkt win">
Golden Republic T20 Bash Emrit, Hemraj lead Rutherford Renegades to... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2020</span> </p>
Regal All Stars sink Ariel Speedboat at Providence By Sean Devers A disappointing crowd saw Regal All Stars beat Ariel Speedboat by 14 runs in the Softball encounter before on-target bowling from...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2020/02/22/golden-republic-t20-bash-emrit-hemraj-lead-rutherford-renegades-to-8-wkt-win/" rel="bookmark" class="read-more" title="Permanent link to Golden Republic T20 Bash Emrit, Hemraj lead Rutherford Renegades to 8-Wkt win">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/02/22/upper-corentyne-cricket-association-inter-primary-school-cricket-competition-continues-no71-primary-win-group-two/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Upper Corentyne Cricket Association Inter Primary school cricket competition continues NO71 Primary win Group two" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/upper-corentyne-cricket-association-inter-primary-school-cricket-competition-continues-no71-primary-win-group-two/" rel="bookmark" title="Upper Corentyne Cricket Association Inter Primary school cricket competition continues NO71 Primary win Group two">
Upper Corentyne Cricket Association Inter Primary... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/02/22/upper-corentyne-cricket-association-price-is-right-t20-starts-tomorrow/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Upper Corentyne Cricket Association Price Is Right T20 starts tomorrow" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/upper-corentyne-cricket-association-price-is-right-t20-starts-tomorrow/" rel="bookmark" title="Upper Corentyne Cricket Association Price Is Right T20 starts tomorrow">
Upper Corentyne Cricket Association Price Is... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/02/22/gshfcommemorates-50th-death-anniversary-of-rifleman-ali/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="GSHFcommemorates 50th death anniversary of Rifleman Ali" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/gshfcommemorates-50th-death-anniversary-of-rifleman-ali/" rel="bookmark" title="GSHFcommemorates 50th death anniversary of Rifleman Ali">
GSHFcommemorates 50th death anniversary of... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/02/22/sterling-products-inaugural-golf-tourney-set-for-today/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/02/Capture-15-120x85.jpg" alt="Sterling Products Inaugural Golf Tourney set for today" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/sterling-products-inaugural-golf-tourney-set-for-today/" rel="bookmark" title="Sterling Products Inaugural Golf Tourney set for today">
Sterling Products Inaugural Golf Tourney set for... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/02/22/stsc-small-goal-football-set-for-monday/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="STSC small goal football set for Monday" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/02/22/stsc-small-goal-football-set-for-monday/" rel="bookmark" title="STSC small goal football set for Monday">
STSC small goal football set for Monday </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 22, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/02/22/irfaans-qualification-what-is-moral-judgement/" rel="bookmark">Irfaan’s qualification: What is moral judgement?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> I once had a debate with a fellow Kaieteur News columnist, Stella Ramsaroop, over the question whether Raphael Trotman...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/02/22/irfaans-qualification-what-is-moral-judgement/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/02/22/the-government-needs-to-speak-to-the-man-in-the-street/" rel="bookmark">The government needs to speak to the man in the street</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> Oil revenues will not save this country. A sound economic model will. Unless the problems in the economy are fixed, no...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/02/22/the-government-needs-to-speak-to-the-man-in-the-street/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/02/16/hypocrisy-unmasked-at-the-oas/" rel="bookmark">Hypocrisy unmasked at the OAS</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
If candidates were to get a prize for making the best case for why they are best suited to be Secretary-General...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/02/16/hypocrisy-unmasked-at-the-oas/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/02/16/the-love-of-family-making-a-sibling-cry/" rel="bookmark">The love of family—Making a sibling cry</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> There are some things in life that are unforgettable. Ask a man to tell you the most interesting aspect of his life and...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/02/16/the-love-of-family-making-a-sibling-cry/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/02/16/after-20-plus-years-and-a-sordid-record-what-good-can-we-expect-from-jagdeo/" rel="bookmark">After 20-plus years and a sordid record, what good can we expect from Jagdeo?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> Any government headed by anyone will be better than one headed by Bharrat Jagdeo, or by another with him as the de facto...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/02/16/after-20-plus-years-and-a-sordid-record-what-good-can-we-expect-from-jagdeo/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/02/16/embrace-of-the-wpas-cash-transfer-policy-a-victory-for-the-wpa-and-the-guyanese-people/" rel="bookmark">Embrace of the WPA’s Cash Transfer Policy: A Victory for the WPA and the Guyanese People</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> I welcome the embrace of the Cash Transfer policy by the two major political formations. As readers know, traditional parties...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/02/16/embrace-of-the-wpas-cash-transfer-policy-a-victory-for-the-wpa-and-the-guyanese-people/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="03646f666d6d6f626f6f3133333343646e626a6f2d606c6e">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="d7bcb6beb2a3b2a2a5b9b2a0a497aeb6bfb8b8f9b4b8ba">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="1080" height="1224" src="https://www.kaieteurnewsonline.com/images/2020/02/cartoon-1.jpg" class="image wp-image-620619  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2020/02/cartoon-1.jpg 1080w, https://www.kaieteurnewsonline.com/images/2020/02/cartoon-1-265x300.jpg 265w, https://www.kaieteurnewsonline.com/images/2020/02/cartoon-1-904x1024.jpg 904w, https://www.kaieteurnewsonline.com/images/2020/02/cartoon-1-768x870.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener noreferrer">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2019/12/JAP-HOMES-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-70 c-1"><a href="http://www.guyanavote2020.com/"><img src="https://www.kaieteurnewsonline.com/images/2020/02/PPP-button.jpg" /></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-69 c-1"><a href="https://changeguyana.com/change-guyana-agenda-for-economic-development-and-job-creation/"><img src="https://www.kaieteurnewsonline.com/images/2020/02/feb-12-change-guyana-button-new.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="d4bfb5bdb1a0b1a1a6bab1a3a794adb5bcbbbbfab7bbb9">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="9af1fbf3ffeeffefe8f4ffede9f4e3dafdf7fbf3f6b4f9f5f7">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2020/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/12/" aria-label="Posts published on February 12, 2020">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/13/" aria-label="Posts published on February 13, 2020">13</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/14/" aria-label="Posts published on February 14, 2020">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/15/" aria-label="Posts published on February 15, 2020">15</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/16/" aria-label="Posts published on February 16, 2020">16</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2020/02/17/" aria-label="Posts published on February 17, 2020">17</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/18/" aria-label="Posts published on February 18, 2020">18</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/19/" aria-label="Posts published on February 19, 2020">19</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/20/" aria-label="Posts published on February 20, 2020">20</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/02/21/" aria-label="Posts published on February 21, 2020">21</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2020/02/22/" aria-label="Posts published on February 22, 2020">22</a></td><td>23</td>
</tr>
<tr>
<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 17,779 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2019 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2020\/02\/22\/stranded-sea-turtle-rescued-off-kitty-seawall\/":621491,"https:\/\/www.kaieteurnewsonline.com\/2020\/02\/22\/irfaans-qualification-what-is-moral-judgement\/":621506,"https:\/\/www.kaieteurnewsonline.com\/2020\/02\/22\/the-government-needs-to-speak-to-the-man-in-the-street\/":621492,"https:\/\/www.kaieteurnewsonline.com\/2020\/02\/16\/hypocrisy-unmasked-at-the-oas\/":620397,"https:\/\/www.kaieteurnewsonline.com\/2020\/02\/16\/the-love-of-family-making-a-sibling-cry\/":620399,"https:\/\/www.kaieteurnewsonline.com\/2020\/02\/16\/after-20-plus-years-and-a-sordid-record-what-good-can-we-expect-from-jagdeo\/":620407,"https:\/\/www.kaieteurnewsonline.com\/2020\/02\/16\/embrace-of-the-wpas-cash-transfer-policy-a-victory-for-the-wpa-and-the-guyanese-people\/":620401};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/02/22/stranded-sea-turtle-rescued-off-kitty-seawall/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"621491 https:\/\/www.kaieteurnewsonline.com\/?p=621491","disqusShortname":"kaieteurnews","disqusTitle":"STRANDED SEA TURTLE RESCUED OFF KITTY SEAWALL","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2020\/02\/22\/stranded-sea-turtle-rescued-off-kitty-seawall\/","postId":"621491"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"84df6adc82"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'8269090',post:'621491',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '621491' ]);
</script>
New 2019</body>
</html>


