<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Divorce matters most prominent at Legal Aid Clinic &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Divorce matters most prominent at Legal Aid Clinic Comments Feed" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=612799' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F01%2F10%2Fdivorce-matters-most-prominent-at-legal-aid-clinic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2020%2F01%2F10%2Fdivorce-matters-most-prominent-at-legal-aid-clinic%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="Divorce matters most prominent at Legal Aid Clinic" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/" />
<meta property="og:description" content="Most persons seeking assistance from the Guyana Legal Aid Clinic (GLAC) are those wishing to terminate their marriages. This was evident from statistics released by the GLAC for the period January …" />
<meta property="article:published_time" content="2020-01-10T04:29:46+00:00" />
<meta property="article:modified_time" content="2020-01-10T02:24:44+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Divorce matters most prominent at Legal Aid Clinic" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
				.gsc-input-box {
    width: 200px;
}			</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-612799 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> January 10th, 2020 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="textwidget custom-html-widget"><script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2020/01/10/meagre-g20000-per-trip-for-oil-regulators/">Meagre G$20,000 per trip for oil regulators ensuring accuracy of measurements on FPSO</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/01/10/want-of-entry-vehicles-are-disposed-of-in-a-fair-and-transparent-manner-gra-boss-assures/">‘Want of Entry’ vehicles are disposed of in a “fair and transparent” manner – GRA Boss assures</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/01/10/cops-hunt-for-turkish-former-princess-hotel-gm/">Cops hunt for Turkish Former Princess Hotel GM</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/01/10/nomination-day-is-here-parties-contingents-converge-on-umana-yana-today/">Today is Nomination Day &#8211; Parties, contingents converge on Umana Yana today</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2020/01/10/clogged-water-supply-disruption-forces-toilet-closures-at-cjia/">Clogged! Water supply disruption forces toilet closures at CJIA</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-612799 post type-post status-publish format-standard hentry category-news" id="post-612799" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Divorce matters most prominent at Legal Aid Clinic</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Jan 10, 2020</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/#respond"><span class="dsq-postid" data-dsqidentifier="612799 https://www.kaieteurnewsonline.com/?p=612799"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2LhuQ5A"><img src="https://www.kaieteurnewsonline.com/images/2019/12/GT_Summer_K_News.jpg" /></a></div> </div></div><p>Most persons seeking assistance from the Guyana Legal Aid Clinic (GLAC) are those wishing to terminate their marriages. This was evident from statistics released by the GLAC for the period January to September 2019, which shows that divorce was dealt with more than any other matter. Of the 2,287 matters heard across the GLAC’s offices in Regions Two, Four, Five and Six; 1,063 accounted for divorce.<br />
In Region Two, the GLAC interviewed 40 persons for divorce matters, of which 37 of them were represented in court; in Region Three 885 persons were interviewed and 538 of them were given representation; in Region Five, 31 persons were interviewed of which only 14 were represented, and in Region Six, 107 of them were interviewed of which 31 were represented.<br />
For the previous year, January to December 2018, 2958 persons received legal aid spanning across the four offices. Of this, 1,156 of them were interviewed for divorce matters, of which 794 received representation.<br />
A breakdown of the figures shows that during 2018, 47 persons were interviewed by the Region Two Office; 948 by the Region Four office; 30 by the Region Five office; and 131 by the Region Six office.<br />
Of the 47 persons interviewed in Region Two, 46 were represented in court; 651 of the 948 persons interviewed in Region Four were represented; 12 of the 30 individuals interviewed by Region Five were represented; while 85 of the 131 persons interviewed by the Region Six Office were represented.<br />
Apart from divorce, persons who visited the organisation’s offices sought assistance with other civil matters. They include: property disputes, maintenance, domestic violence, division of property, estates, injunction, adoption, bigamy, landlord and tenant, nuisance, trespass, employment, custody and access, damage to property, Deed Pools and Affidavits, prescriptive title, personal injury/death claim and others.<br />
The criminal matters for which persons sought assistance included: murder, manslaughter, rape, carnal knowledge, robbery and theft, narcotics, assault, disorderly behaviour, firearm and threatening language.<br />
Government is currently looking to expand legal aid services to the hinterland regions.<br />
This was revealed by Attorney General Basil Williams, S.C, during an interview on the programme “Insight” aired on the Voice of Guyana. Williams had said that with the judiciary extending its reach to the Hinterland regions, the widening of legal aid services will ensure greater delivery of justice.<br />
The Attorney General had noted that the provision of legal aid is linked to restorative justice.<br />
The Guyana Legal Aid Clinic (formerly Georgetown Legal Aid Clinic) which opened its doors in March 1994 is a non-governmental, non-profit making, non-partisan organization that provides legal aid to persons who cannot afford to employ the services of a member of the private bar.<br />
Its objective is also to increase public knowledge of basic legal rights and duties and of the legal process.<br />
Since its opening, it has been primarily supported by the government through annual subvention, the provisions of attorneys-at-law, rent-free space, etc. It also receives donations from other bodies.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-612799" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-612799" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-612799" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-612799" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/" data-text="Divorce matters most prominent at Legal Aid Clinic" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/meagre-g20000-per-trip-for-oil-regulators/" rel="bookmark" title="Permanent link to Meagre G$20,000 per trip for oil regulators ensuring accuracy of measurements on FPSO"> >
Meagre G$20,000 per trip for oil regulators ensuring... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/want-of-entry-vehicles-are-disposed-of-in-a-fair-and-transparent-manner-gra-boss-assures/" rel="bookmark" title="Permanent link to ‘Want of Entry’ vehicles are disposed of in a “fair and transparent” manner – GRA Boss assures"> >
‘Want of Entry’ vehicles are disposed of in a “fair... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/cops-hunt-for-turkish-former-princess-hotel-gm/" rel="bookmark" title="Permanent link to Cops hunt for Turkish Former Princess Hotel GM"> >
Cops hunt for Turkish Former Princess Hotel GM </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/nomination-day-is-here-parties-contingents-converge-on-umana-yana-today/" rel="bookmark" title="Permanent link to Today is Nomination Day &#8211; Parties, contingents converge on Umana Yana today"> >
Today is Nomination Day &#8211; Parties, contingents... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/clogged-water-supply-disruption-forces-toilet-closures-at-cjia/" rel="bookmark" title="Permanent link to Clogged! Water supply disruption forces toilet closures at CJIA"> >
Clogged! Water supply disruption forces toilet closures at... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/erc-should-condemn-rather-than-investigate-opposition-leader/" rel="bookmark" title="Permanent link to ERC should condemn rather than investigate – Opposition Leader"> >
ERC should condemn rather than investigate – Opposition... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/all-i-want-to-do-is-give-my-son-rest-mother-of-slain-eyewitness-collin-rodney/" rel="bookmark" title="Permanent link to “All I want to do is give my son rest” &#8211; Mother of slain eyewitness Collin Rodney"> >
“All I want to do is give my son rest” &#8211; Mother... </a>

</div>
</li>
<li>
<div class="ulpost_title">
 <a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/driver-who-struck-down-pensioner-released-on-station-bail-charges-likely-next-week/" rel="bookmark" title="Permanent link to Driver who struck down pensioner released on station bail  &#8211; Charges likely next week"> >
Driver who struck down pensioner released on station bail ... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/workplace-accidents-decreased-by-more-than-200-last-year/" rel="bookmark" title="Permanent link to Workplace accidents decreased by more than 200 last year"> >
Workplace accidents decreased by more than 200 last year </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/teen-charged-for-attempting-to-rape-granny-going-to-church/" rel="bookmark" title="Permanent link to Teen charged for attempting to rape granny going to church"> >
Teen charged for attempting to rape granny going to church </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/tuf-not-contesting-elections/" rel="bookmark" title="Permanent link to TUF not contesting elections"> >
TUF not contesting elections </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/nis-announces-old-age-invalidity-pension-increases/" rel="bookmark" title="Permanent link to NIS announces Old Age &#038; Invalidity Pension increases"> >
NIS announces Old Age &#038; Invalidity Pension increases </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/convicted-killers-seeking-to-quash-20-year-jail-sentences/" rel="bookmark" title="Permanent link to Convicted killers seeking to quash 20-year jail sentences"> >
Convicted killers seeking to quash 20-year jail sentences </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/cop-alleged-accomplice-formally-charged-with-robbery-under-arms/" rel="bookmark" title="Permanent link to Cop, alleged accomplice formally charged with robbery under arms"> >
Cop, alleged accomplice formally charged with robbery under... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/future-of-hope-beach-wind-farm-in-hands-of-developer/" rel="bookmark" title="Permanent link to Future of Hope Beach wind farm in hands of developer"> >
Future of Hope Beach wind farm in hands of developer </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-7" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2020/01/hits-3.jpg" class="image wp-image-612834  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="media_image-8" class="widget widget_media_image"><img width="300" height="250" src="https://www.kaieteurnewsonline.com/images/2020/01/Kaieteur-Radio-3x2-Oil-Gas-1.jpg" class="image wp-image-612526  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2020/01/10/regional-four-day-championship/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2020/01/Tagenarine-Chanderpaul-415x260.jpg" alt="Regional Four-Day Championship" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
 </span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/regional-four-day-championship/" rel="bookmark" title="Regional Four-Day Championship">
Regional Four-Day Championship </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 10, 2020</span> </p>
Chanderpaul, Johnson and Hemraj stroke half centuries on opening day Half centuries from Tagenarine Chanderpaul, Leon Johnson and Chandrapaul Hemraj put Guyana Jaguars in a comfortable position...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2020/01/10/regional-four-day-championship/" rel="bookmark" class="read-more" title="Permanent link to Regional Four-Day Championship">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/01/10/joseph-pollard-walsh-and-pooran-break-ireland-hearts/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/01/Hayden-Walsh-held-the-lower-order-together-with-46-not-out.-120x85.jpg" alt="Joseph, Pollard, Walsh and Pooran break Ireland hearts" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/joseph-pollard-walsh-and-pooran-break-ireland-hearts/" rel="bookmark" title="Joseph, Pollard, Walsh and Pooran break Ireland hearts">
Joseph, Pollard, Walsh and Pooran break Ireland... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 10, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/01/10/young-guns-sports-club-to-host-t20-tourney-on-the-ebo-coast/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/01/Anthony-120x85.jpg" alt="Young Guns Sports Club to host T20 tourney on the E’bo Coast" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/young-guns-sports-club-to-host-t20-tourney-on-the-ebo-coast/" rel="bookmark" title="Young Guns Sports Club to host T20 tourney on the E’bo Coast">
Young Guns Sports Club to host T20 tourney on the... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 10, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/01/10/waramadong-overcome-paruima-at-upper-mazaruni-inter-zone-football/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/01/Paruima-120x85.jpg" alt="Waramadong overcome Paruima at Upper Mazaruni Inter Zone Football" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/waramadong-overcome-paruima-at-upper-mazaruni-inter-zone-football/" rel="bookmark" title="Waramadong overcome Paruima at Upper Mazaruni Inter Zone Football">
Waramadong overcome Paruima at Upper Mazaruni... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 10, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/01/10/turbo-knockout-tournament/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/01/This-Santos-FC-player-is-on-the-attack-against-Black-Pearl-on-Wednesday-night-at-the-Ministry-of-Education-ground.-scaled-120x85.jpg" alt="Turbo Knockout Tournament" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/turbo-knockout-tournament/" rel="bookmark" title="Turbo Knockout Tournament">
Turbo Knockout Tournament </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 10, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2020/01/10/rhtysc-completes-743-activities-in-2019-most-successful-in-29-year-history/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2020/01/The-Republic-Bank-Summer-Class-of-2019-120x85.jpg" alt="RHTY&#038;SC completes 743 activities in 2019, most successful in 29 year history" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2020/01/10/rhtysc-completes-743-activities-in-2019-most-successful-in-29-year-history/" rel="bookmark" title="RHTY&#038;SC completes 743 activities in 2019, most successful in 29 year history">
RHTY&#038;SC completes 743 activities in 2019,... </a></h4>
</div>
<p class="post-meta">
 <span class="meta-date"><i class="icon-calendar"></i> Jan 10, 2020</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/01/10/the-final-humiliation-of-david-granger/" rel="bookmark">The final humiliation of David Granger</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> Robert Badal called me when I was in the National Park walking my dog. I put my dog in the car and a long conversation took...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/01/10/the-final-humiliation-of-david-granger/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/01/10/one-term-governments-are-here-to-stay-2/" rel="bookmark">One-term governments are here to stay</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> Nomination Day is today, and from all accounts, the elections are going to be dominated by the two largest political groupings,...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/01/10/one-term-governments-are-here-to-stay-2/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/01/05/contest-for-oas-secretary-general-the-caribbeans-interest/" rel="bookmark">Contest for OAS Secretary-General: The Caribbean’s interest</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
The contest for the post of Secretary-General of the Organization of American States (OAS) is now...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/01/05/contest-for-oas-secretary-general-the-caribbeans-interest/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/01/05/the-political-changes-have-been-many/" rel="bookmark">The political changes have been many</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> There are always changes in the political landscape. There was a time when only property owners could vote. But even before...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/01/05/the-political-changes-have-been-many/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/01/05/its-the-dawn-of-a-new-decade-and-the-race-is-on/" rel="bookmark">It&#8217;s the dawn of a new decade and the race is on</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> We have entered a new decade, full of expectations &#8211; the hope for good things to come. However, a clear-eyed view...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/01/05/its-the-dawn-of-a-new-decade-and-the-race-is-on/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2020/01/05/dr-martin-luther-king-jr-in-time-and-place/" rel="bookmark">Dr. Martin Luther King Jr. in Time and Place</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> This is my first column of the year. I deliberately choose to do it on a subject not directly related to the current election...&nbsp;<a href='https://www.kaieteurnewsonline.com/2020/01/05/dr-martin-luther-king-jr-in-time-and-place/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="a5c2c9c0cbcbc9c4c9c997959595e5c2c8c4ccc98bc6cac8">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="6b000a020e1f0e1e19050e1c182b120a03040445080406">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="240" height="300" src="https://www.kaieteurnewsonline.com/images/2019/12/Kaieteur-News-Cartoon-Dec.29-2019-240x300.jpg" class="image wp-image-610967  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2019/12/Kaieteur-News-Cartoon-Dec.29-2019-240x300.jpg 240w, https://www.kaieteurnewsonline.com/images/2019/12/Kaieteur-News-Cartoon-Dec.29-2019-819x1024.jpg 819w, https://www.kaieteurnewsonline.com/images/2019/12/Kaieteur-News-Cartoon-Dec.29-2019-768x960.jpg 768w, https://www.kaieteurnewsonline.com/images/2019/12/Kaieteur-News-Cartoon-Dec.29-2019-1229x1536.jpg 1229w, https://www.kaieteurnewsonline.com/images/2019/12/Kaieteur-News-Cartoon-Dec.29-2019-1638x2048.jpg 1638w, https://www.kaieteurnewsonline.com/images/2019/12/Kaieteur-News-Cartoon-Dec.29-2019-scaled.jpg 2048w" sizes="(max-width: 240px) 100vw, 240px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener noreferrer">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2019/12/JAP-HOMES-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="f19a909894859484839f948682b18890999e9edf929e9c">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="7219131b17061707001c1705011c0b32151f131b1e5c111d1f">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2019/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td>2</td><td><a href="https://www.kaieteurnewsonline.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td>11</td><td>12</td>
</tr>
<tr>
<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 16,794 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2019 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2020\/01\/10\/divorce-matters-most-prominent-at-legal-aid-clinic\/":612799,"https:\/\/www.kaieteurnewsonline.com\/2020\/01\/10\/the-final-humiliation-of-david-granger\/":612698,"https:\/\/www.kaieteurnewsonline.com\/2020\/01\/10\/one-term-governments-are-here-to-stay-2\/":612727,"https:\/\/www.kaieteurnewsonline.com\/2020\/01\/05\/contest-for-oas-secretary-general-the-caribbeans-interest\/":611806,"https:\/\/www.kaieteurnewsonline.com\/2020\/01\/05\/the-political-changes-have-been-many\/":611833,"https:\/\/www.kaieteurnewsonline.com\/2020\/01\/05\/its-the-dawn-of-a-new-decade-and-the-race-is-on\/":611803,"https:\/\/www.kaieteurnewsonline.com\/2020\/01\/05\/dr-martin-luther-king-jr-in-time-and-place\/":611799};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/01/10/divorce-matters-most-prominent-at-legal-aid-clinic/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"612799 https:\/\/www.kaieteurnewsonline.com\/?p=612799","disqusShortname":"kaieteurnews","disqusTitle":"Divorce matters most prominent at Legal Aid Clinic","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2020\/01\/10\/divorce-matters-most-prominent-at-legal-aid-clinic\/","postId":"612799"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"9cf28b61f7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'8269090',post:'612799',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '612799' ]);
</script>
New 2019</body>
</html>


