<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Examining the new age of tourism – Tourism Month 2019 &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Examining the new age of tourism – Tourism Month 2019 Comments Feed" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=602727' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F11%2F10%2Fexamining-the-new-age-of-tourism-tourism-month-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F11%2F10%2Fexamining-the-new-age-of-tourism-tourism-month-2019%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="Examining the new age of tourism – Tourism Month 2019" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/" />
<meta property="og:description" content="During the month of November, Guyana celebrates Tourism Month. The theme for this year is ‘Tourism is a force for good in Guyana’. The following article published by the International Organisation …" />
<meta property="article:published_time" content="2019-11-10T04:30:43+00:00" />
<meta property="article:modified_time" content="2019-11-09T22:40:10+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Examining the new age of tourism – Tourism Month 2019" />
<meta name="twitter:card" content="summary" />


</head>
<body data-rsssl=1 class="post-template-default single single-post postid-602727 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> November 10th, 2019 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="textwidget custom-html-widget"><script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2019/11/10/rusal-guyana-agreement-shocking-country-paying-company-to-exploit-resources/">CONTRACT DEAL SHOCKING… Guyana paying Rusal to abuse bauxite resources</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/11/10/mismanagement-blamed-as-gpl-skates-on-thin-ice-with-fuel-supply/">Mismanagement blamed as GPL skates on thin ice with fuel supply</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/11/10/guyanese-gets-52-years-in-brazil-for-setting-fire-to-two-families/">Guyanese gets 52 years in Brazil for setting fire to two families he believed stole his motorbike</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/11/10/after-61-years-of-oil-production-nigeria-still-has-extreme-poverty/">After 61 years of oil, Nigeria still suffers extreme poverty</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/11/10/ppp-c-promises-criminalisation-on-non-disclosure-of-contracts/">PPP/C promises criminalisation on non-disclosure of contracts…</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-602727 post type-post status-publish format-standard hentry category-news category-standards-in-focus" id="post-602727" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Examining the new age of tourism – Tourism Month 2019</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Nov 10, 2019</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a>, <a href="https://www.kaieteurnewsonline.com/category/features-columnists/standards-in-focus/" rel="category tag">Standards in Focus</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/#respond"><span class="dsq-postid" data-dsqidentifier="602727 https://www.kaieteurnewsonline.com/?p=602727"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-66 c-1"><div style="height:90px;"><a href="https://www.instagram.com/guinnesscarib/?utm_source=ig_profile_share&igshid=1s5v85whncq2v"><img src="https://www.kaieteurnewsonline.com/images/2019/09/PHD-Guinness.jpg" /></a></div> </div><div class="g-dyn a-24 c-2"><div style="height:90px;"><a href="https://bit.ly/2Lr1RM5"><img src="https://www.kaieteurnewsonline.com/images/2019/09/GT_Xmas_K_News.jpg" /></a></div> </div></div><p>During the month of November, Guyana celebrates Tourism Month. The theme for this year is ‘Tourism is a force for good in Guyana’.<br />
The following article published by the International Organisation for Standardisation (ISO) sought to examine the evaluation of Tourism and international standards, which are aiding its sustainability.<br />
According to the Director General of the Spanish Standardisation Association, Javier Garcia, “Tourism is older than it might seem to most.”<br />
Take, for example, the “Grand Tour ”, undertaken by young men in the 17th century to complete their education, or the water cures, mud and sun baths prescribed by doctors in the 16th century.<br />
In addition, after the Second World War, taking a vacation became more mainstream for a variety of reasons, including legal aspects and the advent of increasingly affordable means of transport.<br />
From then on, tourism took on global proportions, its development featuring all major activities.<br />
Those three factors helped drive the creation of technical standards that respond to the major challenges faced by the tourism sector in each phase of its development. For example, the creation of International Standards for the safe practice and training of recreational scuba diving showed that far from being restricted to products, standards also had a use and relevance in services, a sector that today represents more than 70 % of the world’s GDP.<br />
ISO’s technical committee ISO/TC 228, Tourism and related services, led successfully by UNE (Spain) and INNORPI (Tunisia), and which, was the proud recipient of the 2017 LDE Award, features 70 participating members with another 33 as observers. It has been a pioneer in the development of standards for services, with 29 to date.<br />
These standards define international best practice in areas such as accommodation, tourist information offices, management of beaches and basic services for marinas. Today, tourism standards have evolved into real tools that help organisations better position themselves on the market (ISO 20488, online consumer reviews), increasing their competitiveness (future ISO 22525, medical tourism) and contributing to the 2030 Agenda for Sustainable Development, the United Nations blueprint for a more sustainable world.<br />
Standards such as the ISO 21416 (environmentally sustainable practices in recreational diving), ISO 21401 (sustainability management systems for accommodation establishments) and ISO 20611 (sustainable practices for adventure tourism), are key to meeting the Sustainable Development Goals (SDGs) of the 2030. These SDGs include SDG 14 (Life below Water), SDG 12 (Responsible Production and Consumption) and SDG 15 (Life on Land).<br />
All of this reminds us that tourism is intimately linked to our enjoyment of nature, yet at the same time, it has an environmental impact of such magnitude that it can put at risk the very aspect it holds most dear.<br />
Fortunately, tourists (1.4 billion in 2018) have now realised that either tourism will be sustainable, or it will simply not be.</p>
<p>Generally, the tourist of today is permanently connected and demands customised services, but he/she is also a responsible traveller, concerned about the use of resources at the point of destination, compensating carbon emissions and connecting with local communities.<br />
Standards can also become indispensable allies with which to successfully address the new challenges and transformations facing the sector: over tourism, the circular economy, new online platforms of the collaborative economy and the digitalisation of the sector due to data use and management.<br />
By way of example, in accordance with the United Nations World Tourism Organization (UNWTO), the future ISO 21902 on accessible tourism for all will serve as a guide to all organisations wanting to offer accessible tourism services, fostering collaboration among all stakeholders in the tourism value chain and delivering a better experience for all concerned: tourists, residents and people with disabilities.<br />
Surely, at the end of the day, tourism, just like ISO standards, is a vehicle for the exchange of culture and values, promoting respect for diversity, contributing to the mutual understanding of communities and fostering security and peace worldwide.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-602727" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-602727" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-602727" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-602727" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/" data-text="Examining the new age of tourism – Tourism Month 2019" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/rusal-guyana-agreement-shocking-country-paying-company-to-exploit-resources/" rel="bookmark" title="Permanent link to CONTRACT DEAL SHOCKING… Guyana paying Rusal to abuse bauxite resources"> >
CONTRACT DEAL SHOCKING… Guyana paying Rusal to abuse... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/mismanagement-blamed-as-gpl-skates-on-thin-ice-with-fuel-supply/" rel="bookmark" title="Permanent link to Mismanagement blamed as GPL skates on thin ice with fuel supply"> >
Mismanagement blamed as GPL skates on thin ice with fuel... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/guyanese-gets-52-years-in-brazil-for-setting-fire-to-two-families/" rel="bookmark" title="Permanent link to Guyanese gets 52 years in Brazil for setting fire to two families he believed stole his motorbike"> >
Guyanese gets 52 years in Brazil for setting fire to two... </a>

</div>
</li>
 <li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/after-61-years-of-oil-production-nigeria-still-has-extreme-poverty/" rel="bookmark" title="Permanent link to After 61 years of oil, Nigeria still suffers extreme poverty"> >
After 61 years of oil, Nigeria still suffers extreme </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/ppp-c-promises-criminalisation-on-non-disclosure-of-contracts/" rel="bookmark" title="Permanent link to PPP/C promises criminalisation on non-disclosure of contracts…"> >
PPP/C promises criminalisation on non-disclosure of... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/better-hope-to-be-fixed-harmon/" rel="bookmark" title="Permanent link to Better Hope to be fixed- -Harmon"> >
Better Hope to be fixed- -Harmon </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/cops-dismantle-several-carjacking-gangs/" rel="bookmark" title="Permanent link to Cops dismantle several carjacking gangs"> >
Cops dismantle several carjacking gangs </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/youman-nabi-2019-from-president-david-granger/" rel="bookmark" title="Permanent link to Youman Nabi Messages 2019"> >
Youman Nabi Messages 2019 </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/guyanese-family-mourns-as-husband-kills-queens-newlywed-woman/" rel="bookmark" title="Permanent link to Guyanese family mourns as husband kills Queens newlywed woman"> >
Guyanese family mourns as husband kills Queens newlywed... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/poll-overwhelming-support-to-reopen-oil-contract/" rel="bookmark" title="Permanent link to Poll: Overwhelming Support to Reopen Oil Contract"> >
Poll: Overwhelming Support to Reopen Oil Contract </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/guyana-venezuela-border-controversy-media-needs-to-fully-apprise-itself-of-guyanas-position/" rel="bookmark" title="Permanent link to GUYANA/VENEZUELA BORDER CONTROVERSY &#8211; MEDIA NEEDS TO FULLY APPRISE ITSELF OF GUYANA&#8217;S POSITION"> >
GUYANA/VENEZUELA BORDER CONTROVERSY &#8211; MEDIA NEEDS TO... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/successful-workshops-conclude-with-deep-south-rupununi-villages-indigenous-land-issues-on-the-front-burner/" rel="bookmark" title="Permanent link to Successful workshops conclude with Deep South Rupununi Villages &#8211; Indigenous Land Issues on the front burner"> >
Successful workshops conclude with Deep South Rupununi... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/no-major-changes-as-socu-prepares-to-take-new-cases-to-trial/" rel="bookmark" title="Permanent link to No major changes as SOCU prepares to take new cases to trial"> >
No major changes as SOCU prepares to take new cases to </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/chinese-medical-team-brings-needed-health-services-to-kwakwani/" rel="bookmark" title="Permanent link to Chinese Medical Team brings needed health services to Kwakwani"> >
Chinese Medical Team brings needed health services to... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/stealing-bicycle-is-my-job-teen-tells-magistrate/" rel="bookmark" title="Permanent link to Stealing bicycle is my job – teen tells Magistrate"> >
Stealing bicycle is my job – teen tells Magistrate </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-7" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2019/11/hits-5-300x50.gif" class="image wp-image-602946  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="media_image-8" class="widget widget_media_image"><img width="300" height="250" src="https://www.kaieteurnewsonline.com/images/2019/11/Kaieteur-Radio-3x2-health-matters-1.jpg" class="image wp-image-602479  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2019/11/10/colonial-medical-super50-cup-webster-phillip-give-red-force-6-wkt-win-against-jaguars/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2019/11/Red-Forces-Tion-Webster-deposits-Permaul-for-six-to-post-his-fifty-from-24-balls-Sean-Devers-photo-415x260.jpg" alt="Colonial Medical Super50 Cup Webster, Phillip give Red Force 6-wkt win against Jaguars" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/colonial-medical-super50-cup-webster-phillip-give-red-force-6-wkt-win-against-jaguars/" rel="bookmark" title="Colonial Medical Super50 Cup Webster, Phillip give Red Force 6-wkt win against Jaguars">
Colonial Medical Super50 Cup Webster, Phillip give Red Force 6-wkt... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2019</span> </p>
By Sean Devers in Trinidad A masterful 87 from Tion Webster and a four wicket-haul from pacer Anderson Phillip led Trinidad &amp;Tobago Red Force to a six-wicket win against last year’s runners-up...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2019/11/10/colonial-medical-super50-cup-webster-phillip-give-red-force-6-wkt-win-against-jaguars/" rel="bookmark" class="read-more" title="Permanent link to Colonial Medical Super50 Cup Webster, Phillip give Red Force 6-wkt win against Jaguars">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/11/10/smalta-girls-u-11-peewee-football-tourney-underway/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/11/defending-champs-West-Ruimveldt-on-the-ball-were-held-to-a-goalless-draw-by-Genesis-Primary-yesterday-at-the-MOE-ground-120x85.jpg" alt="Smalta Girls’ U-11 Peewee football tourney underway" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/smalta-girls-u-11-peewee-football-tourney-underway/" rel="bookmark" title="Smalta Girls’ U-11 Peewee football tourney underway">
Smalta Girls’ U-11 Peewee football tourney... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/11/10/sunshine-snacks-farfan-mendes-junior-indoor-hockey-championships-old-fort-saints-and-gcc-among-fridays-winners/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/11/Young-GCC-striker-Paige-Fernandes-shoots-at-net-during-Friday-nights-play-at-CASH-120x85.jpg" alt="Sunshine Snacks/Farfan &#038; Mendes Junior Indoor Hockey Championships Old Fort, Saints and GCC among Friday’s winners" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/sunshine-snacks-farfan-mendes-junior-indoor-hockey-championships-old-fort-saints-and-gcc-among-fridays-winners/" rel="bookmark" title="Sunshine Snacks/Farfan &#038; Mendes Junior Indoor Hockey Championships Old Fort, Saints and GCC among Friday’s winners">
Sunshine Snacks/Farfan &#038; Mendes Junior... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/11/10/over-2million-in-prizes-for-inaugural-rio-indoor-tournament-fans-to-win-cash/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Over $2million in prizes for Inaugural Rio Indoor Tournament &#8211; fans to win cash" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/over-2million-in-prizes-for-inaugural-rio-indoor-tournament-fans-to-win-cash/" rel="bookmark" title="Over $2million in prizes for Inaugural Rio Indoor Tournament &#8211; fans to win cash">
Over $2million in prizes for Inaugural Rio Indoor... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/11/10/bcb-lets-bet-sports-100-balls-tournament-rh-canje-defeat-guymine-to-lift-new-amsterdam-canje-title/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/11/Representatives-of-Let’s-Bet-Sports-poses-with-the-RH-Canje-team.-120x85.jpg" alt="BCB/Let’s Bet Sports 100 balls tournament RH Canje defeat Guymine to lift New Amsterdam Canje title" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/bcb-lets-bet-sports-100-balls-tournament-rh-canje-defeat-guymine-to-lift-new-amsterdam-canje-title/" rel="bookmark" title="BCB/Let’s Bet Sports 100 balls tournament RH Canje defeat Guymine to lift New Amsterdam Canje title">
BCB/Let’s Bet Sports 100 balls tournament RH... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/11/10/hammie-green-birthday-inter-ward-football-kicks-off-today-at-den-amstel/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/11/Trayon-Bobb-Uitvlugt-Warriors-FC-1-120x85.jpg" alt="Hammie Green Birthday Inter-Ward football kicks off today at Den Amstel" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/11/10/hammie-green-birthday-inter-ward-football-kicks-off-today-at-den-amstel/" rel="bookmark" title="Hammie Green Birthday Inter-Ward football kicks off today at Den Amstel">
Hammie Green Birthday Inter-Ward football kicks... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 10, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/11/10/an-appeal-to-guyana-youths-emulate-alexandria/" rel="bookmark">An appeal to Guyana youths &#8211; emulate Alexandria</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> One of the most popular women around the world is American congresswoman, Alexandria Ocasio-Cortez. The press refers to...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/11/10/an-appeal-to-guyana-youths-emulate-alexandria/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/11/10/the-afc-should-take-the-shame-out-of-its-eyes/" rel="bookmark">THE AFC SHOULD TAKE THE SHAME OUT OF ITS EYES</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> How much lower can the AFC descend? The party has been abused, humiliated and disgraced by the PNCR. Yet it continues to...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/11/10/the-afc-should-take-the-shame-out-of-its-eyes/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/11/10/harvard-universitys-moral-debt/" rel="bookmark">Harvard University’s moral debt</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
Why does Harvard University in the United States of America (US) have a moral obligation to provide...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/11/10/harvard-universitys-moral-debt/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/11/10/giving-away-too-much-to-foreign-investors/" rel="bookmark">Giving away too much to foreign investors</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> Developing countries always try to attract investors by offering incentives. Sometimes these incentives defy logic. There...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/11/10/giving-away-too-much-to-foreign-investors/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/11/10/im-developing-zero-tolerance-for-this-type-of-reasoning-stupidity/" rel="bookmark">I’m developing zero tolerance for this type of reasoning (stupidity)</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> I entered public life during the presidency of Forbes Burnham as a free agent. It is a status I shall not relinquish in...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/11/10/im-developing-zero-tolerance-for-this-type-of-reasoning-stupidity/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/11/10/emptiness-and-nothingness-the-coalition-is-potentially-the-best-vehicle-to-a-minimum-transformation/" rel="bookmark">Emptiness and Nothingness: The Coalition is potentially the best vehicle to a minimum transformation</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> The detractors of the APNU+AFC Coalition are hard at work on all fronts. There is a determined effort to prevent the Coalition...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/11/10/emptiness-and-nothingness-the-coalition-is-potentially-the-best-vehicle-to-a-minimum-transformation/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="d0b7bcb5bebebcb1bcbce2e0e0e090b7bdb1b9bcfeb3bfbd">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="c0aba1a9a5b4a5b5b2aea5b7b380b9a1a8afafeea3afad">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="240" height="300" src="https://www.kaieteurnewsonline.com/images/2019/11/cartoon-240x300.gif" class="image wp-image-602749  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener noreferrer">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2018/06/Crossroad-Properties-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="b6ddd7dfd3c2d3c3c4d8d3c1c5f6cfd7ded9d998d5d9db">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="472c262e223322323529223034293e07202a262e2b6924282a">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>November 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2019/10/">&laquo; Oct</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/11/02/" aria-label="Posts published on November 2, 2019">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/11/03/" aria-label="Posts published on November 3, 2019">3</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/11/05/" aria-label="Posts published on November 5, 2019">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/11/07/" aria-label="Posts published on November 7, 2019">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/11/08/" aria-label="Posts published on November 8, 2019">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/11/09/" aria-label="Posts published on November 9, 2019">9</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2019/11/10/" aria-label="Posts published on November 10, 2019">10</a></td>
</tr>
<tr>
<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
</tr>
<tr>
<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 15,225 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2019 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2019\/11\/10\/examining-the-new-age-of-tourism-tourism-month-2019\/":602727,"https:\/\/www.kaieteurnewsonline.com\/2019\/11\/10\/an-appeal-to-guyana-youths-emulate-alexandria\/":602696,"https:\/\/www.kaieteurnewsonline.com\/2019\/11\/10\/the-afc-should-take-the-shame-out-of-its-eyes\/":602710,"https:\/\/www.kaieteurnewsonline.com\/2019\/11\/10\/harvard-universitys-moral-debt\/":602691,"https:\/\/www.kaieteurnewsonline.com\/2019\/11\/10\/giving-away-too-much-to-foreign-investors\/":602707,"https:\/\/www.kaieteurnewsonline.com\/2019\/11\/10\/im-developing-zero-tolerance-for-this-type-of-reasoning-stupidity\/":602702,"https:\/\/www.kaieteurnewsonline.com\/2019\/11\/10\/emptiness-and-nothingness-the-coalition-is-potentially-the-best-vehicle-to-a-minimum-transformation\/":602692};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/11/10/examining-the-new-age-of-tourism-tourism-month-2019/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"602727 https:\/\/www.kaieteurnewsonline.com\/?p=602727","disqusShortname":"kaieteurnews","disqusTitle":"Examining the new age of tourism \u2013 Tourism Month 2019","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2019\/11\/10\/examining-the-new-age-of-tourism-tourism-month-2019\/","postId":"602727"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"3e3dfd5261"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'8269090',post:'602727',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '602727' ]);
</script>
New 2019</body>
</html>


