<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Overgrown bushes on neglected house lots drive fear into neighbours &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/10/Injured-Seetaram-1-150x150.jpg" />
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Overgrown bushes on neglected house lots drive fear into neighbours Comments Feed" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=597278' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F10%2F15%2Fovergrown-bush-on-neglected-house-lots-drives-fear-in-neighbours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F10%2F15%2Fovergrown-bush-on-neglected-house-lots-drives-fear-in-neighbours%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="Overgrown bushes on neglected house lots drive fear into neighbours" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/" />
<meta property="og:description" content="“Overgrown bush on neglected house lots” has been something of concern for countless residents across Guyana. Neighbours of such neglected house lots speak of how fearful they are living next to su…" />
<meta property="article:published_time" content="2019-10-15T04:57:39+00:00" />
<meta property="article:modified_time" content="2019-10-15T02:36:06+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/10/Injured-Seetaram-1.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Overgrown bushes on neglected house lots drive fear into neighbours" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2019/10/Injured-Seetaram-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


</head>
<body data-rsssl=1 class="post-template-default single single-post postid-597278 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> October 15th, 2019 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="textwidget custom-html-widget"><script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2019/10/15/bandits-trail-miner-four-shot-two-dead-gunmen-dump-dead-accomplice-from-getaway-car/">Bandits trail miner… Four shot, two dead &#8211;gunmen dump dead accomplice from getaway car</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/10/15/energy-dept-head-hints-at-reducing-large-offshore-blocks-before-heading-to-next-licensing-round/">Energy Dept. Head hints at reducing large offshore blocks</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/">Overgrown bushes on neglected house lots drive fear into neighbours</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/10/15/workers-union-blasts-troy-resources-monitoring-agencies-following-death-of-mining-worker/">Workers union blasts Troy Resources and monitoring agencies over mining death</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/10/15/cash-transfers-are-prime-targets-for-corruption-and-mismanagement-economist/">Cash transfers are prime targets for corruption and mismanagement- Economist</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-597278 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-597278" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Overgrown bushes on neglected house lots drive fear into neighbours</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Oct 15, 2019</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/#respond"><span class="dsq-postid" data-dsqidentifier="597278 https://www.kaieteurnewsonline.com/?p=597278"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2Lr1RM5"><img src="https://www.kaieteurnewsonline.com/images/2019/09/GT_Xmas_K_News.jpg" /></a></div> </div></div><p>“Overgrown bush on neglected house lots” has been something of concern for countless residents across Guyana.</p>
<div id="attachment_597282" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2019/10/Injured-Seetaram-1.jpg"><img aria-describedby="caption-attachment-597282" class="size-medium wp-image-597282" src="https://www.kaieteurnewsonline.com/images/2019/10/Injured-Seetaram-1-300x225.jpg" alt="" width="300" height="225" srcset="https://www.kaieteurnewsonline.com/images/2019/10/Injured-Seetaram-1-300x225.jpg 300w, https://www.kaieteurnewsonline.com/images/2019/10/Injured-Seetaram-1-768x576.jpg 768w, https://www.kaieteurnewsonline.com/images/2019/10/Injured-Seetaram-1-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-597282" class="wp-caption-text">Seetaram displaying scars on her neck caused by bandits trying to strangle her with duct tape<br />Republic Resident Claim that this house lot has been this way for thirteen years<br />Empty house lot in Republic Park.</p></div>
<p>Neighbours of such neglected house lots speak of how fearful they are living next to such properties.<br />
Some have even suffered traumatising experiences because of criminals using these bushy house lots as havens or camouflage to prey on their victims.<br />
One victim is Chandrawattie Seetaram. Yesterday, she told of her horror experience as a neighbour who lives between two neglected house lots with overgrown bush.<br />
Seetaram said that she is a resident of lot 40 Best Village West Coast Demerara (WCD) and has been living there for some thirteen years.<br />
She explained that throughout her years living there, the empty house lots that surround her house have never been maintained properly thus leading to a growth of thick bushes.<br />
“Sometimes, they would clean it one time a year and sometimes they won’t clean it for years,” said Seetaram.<br />
These bushes, she said, has caused her great loss since it would allow thieves to gain access to her property without being seen.<br />
“They rip out the mesh from me fence and break me window and carry away valuable things.”<br />
These were her words as she told Kaieteur News her harrowing tale.<br />
Seetaram added that because of fear and sleepless nights, she would make it her duty to report the matter to the National Democratic Council (NDC) of her district.<a href="https://www.kaieteurnewsonline.com/images/2019/10/empty-Houselot-2.jpg"><img class="size-medium wp-image-597284 alignleft" src="https://www.kaieteurnewsonline.com/images/2019/10/empty-Houselot-2-300x225.jpg" alt="" width="300" height="225" srcset="https://www.kaieteurnewsonline.com/images/2019/10/empty-Houselot-2-300x225.jpg 300w, https://www.kaieteurnewsonline.com/images/2019/10/empty-Houselot-2-768x576.jpg 768w, https://www.kaieteurnewsonline.com/images/2019/10/empty-Houselot-2-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
However, she said, her complaints seem to be ignored, since the neglected house lots remains same.</p>
<p>Recently, Seetaram experienced the worst of her fears. On September 29, last, she and her daughter visited the mandir to pray.<br />
As they returned and entered her yard, Seetaram began to retrieve her laundry from the “clothes line”.<br />
While retrieving her laundry, her daughter entered the house and soon after, began to scream.<br />
According to Seetaram, she ran into the house to investigate what scared her daughter. To her surprise, she was confronted by a masked man who had a cutlass placed to her daughter’s neck.<br />
As she advanced, another man emerged from behind the door and hit her in the back of her head. She fell to the floor.<br />
The thiev<a href="https://www.kaieteurnewsonline.com/images/2019/10/Empty-houselot-1.jpg"><img class="size-medium wp-image-597283 alignleft" src="https://www.kaieteurnewsonline.com/images/2019/10/Empty-houselot-1-300x225.jpg" alt="" width="300" height="225" srcset="https://www.kaieteurnewsonline.com/images/2019/10/Empty-houselot-1-300x225.jpg 300w, https://www.kaieteurnewsonline.com/images/2019/10/Empty-houselot-1-768x576.jpg 768w, https://www.kaieteurnewsonline.com/images/2019/10/Empty-houselot-1-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>es she said began to duct tape her hands and mouth; however, whilst they were trying to duct tape her mouth, she fought back which led to the man wrapping the duct tape around her neck with the intention to strangle her.<br />
She said that for a moment, she fainted but was revived by the man shaking her head violently.<br />
“When I realised that I was still alive…I remained silent,” she continued.<br />
The man then placed a cushion and cloth over her head and turned his attention to her daughter.<br />
During this period, she managed to escape through the back door with her hands still bound. She ran onto the bridge, which leads to the entrance of her home. Her daughter also managed to run behind her.<br />
The two men followed and began to “vice” the women.<br />
At the same time, a passerby yelled “What goin on there?” This, she said, caused the men to abort what they were doing and leave.<br />
Seetaram and her daughter freed themselves and returned to their house and shut the door behind them tightly.<br />
“For that entire night, we did not sleep, because of fear that the masked men would return,” said Seetaram.<br />
Seetaram further explained that because of her fear, the very next day after reporting the matter to the police, she moved out of her own property and went to live with a relative.<br />
She also added that yesterday morning, she returned with a relative to check on her house and observed a broken window which indicated that the bandits returned. Upon inspection, she noticed that they carted off a transformer.<br />
She also informed this newspaper that on the night she was attacked, they stole cell phones and jewellery.<br />
Yesterday, the Regional Democratic Chairman (RDC), Omesh Balram, said that there have been many complaints relating to the issue of neglected house lots with over grown bushes.<br />
This matter, he said, has been a major concern. They have been trying their best to satisfy both the owners of the properties and neighbours living in fear.<br />
Balram added, that dealing with the matter is often a lengthy process since majority of the owners live overseas.<br />
However, he said that these house lots do not only harbour criminals but also snakes, frogs and even mosquitoes, which can spread diseases.<br />
He also told reporters that the NDC understands the importance of the matter and is doing the best to address the situation.<br />
It was found that there are a number of such house lots that exist.<br />
Yesterday afternoon, in Republic Park, one resident stated that she has been living close to a neglected house lot with overgrown bushes for some 13 years.<br />
She added that she is also fearful of being robbed by delinquents who would make use of such environments to commit their acts.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-597278" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-597278" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-597278" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-597278" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/" data-text="Overgrown bushes on neglected house lots drive fear into neighbours" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/&amp;media=597282" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/bandits-trail-miner-four-shot-two-dead-gunmen-dump-dead-accomplice-from-getaway-car/" rel="bookmark" title="Permanent link to Bandits trail miner… Four shot, two dead &#8211;gunmen dump dead accomplice from getaway car"> >
Bandits trail miner… Four shot, two dead &#8211;gunmen... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/energy-dept-head-hints-at-reducing-large-offshore-blocks-before-heading-to-next-licensing-round/" rel="bookmark" title="Permanent link to Energy Dept. Head hints at reducing large offshore blocks"> >
Energy Dept. Head hints at reducing large offshore blocks </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/workers-union-blasts-troy-resources-monitoring-agencies-following-death-of-mining-worker/" rel="bookmark" title="Permanent link to Workers union blasts Troy Resources and monitoring agencies over mining death"> >
Workers union blasts Troy Resources and monitoring agencies... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/cash-transfers-are-prime-targets-for-corruption-and-mismanagement-economist/" rel="bookmark" title="Permanent link to Cash transfers are prime targets for corruption and mismanagement- Economist"> >
Cash transfers are prime targets for corruption and... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/granger-contributes-1m-to-boost-private-schools-science-programme/" rel="bookmark" title="Permanent link to Granger contributes $1M to boost private school’s science programme"> >
Granger contributes $1M to boost private school’s science... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/iran-says-it-discovered-a-natural-gas-reserve-that-could-create-us40-billion-in-revenue/" rel="bookmark" title="Permanent link to Iran says it discovered a natural gas reserve that could create US$40 billion in revenue"> >
Iran says it discovered a natural gas reserve that could... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/grandmother-critical-after-being-battered-by-son/" rel="bookmark" title="Permanent link to Grandmother critical after being battered by son"> >
Grandmother critical after being battered by son </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/overseas-based-guyanese-takes-cancer-awareness-to-berbice/" rel="bookmark" title="Permanent link to Overseas-based Guyanese takes cancer awareness to Berbice"> >
Overseas-based Guyanese takes cancer awareness to Berbice </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/neither-town-council-nor-caricom-rice-mill-has-right-to-disputed-state-land-trevor-benn/" rel="bookmark" title="Permanent link to Neither town council nor Caricom rice mill has right to disputed state land… property already leased &#8211; Trevor Benn."> >
Neither town council nor Caricom rice mill has right to... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/sophia-labourer-who-gives-friend-gun-to-shoot-enemy-gets-remanded/" rel="bookmark" title="Permanent link to Sophia labourer who gives friend gun to shoot enemy, gets remanded"> >
Sophia labourer who gives friend gun to shoot enemy, gets... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/former-grdb-accountant-to-lead-a-defence-in-falsification-of-accounts-trial/" rel="bookmark" title="Permanent link to Former GRDB accountant to lead a defence in falsification of accounts trial"> >
Former GRDB accountant to lead a defence in falsification... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/resuscitation-of-masquerade-high-on-culture-ministrys-agenda-director-general/" rel="bookmark" title="Permanent link to Resuscitation of masquerade high on Culture Ministry’s agenda — Director General"> >
Resuscitation of masquerade high on Culture Ministry’s... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/ghra-calls-on-civil-society-to-be-more-pro-active-on-elections/" rel="bookmark" title="Permanent link to GHRA calls on civil society to be more pro-active on elections"> >
GHRA calls on civil society to be more pro-active on... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/government-clears-air-on-delay-in-disbursement-of-indigenous-funds/" rel="bookmark" title="Permanent link to Government clears air on delay in disbursement of indigenous funds"> >
Government clears air on delay in disbursement of... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/more-details-emerge-in-death-of-four-year-old-boy/" rel="bookmark" title="Permanent link to More details emerge in death of four-year-old boy"> >
More details emerge in death of four-year-old boy </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-7" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2019/10/hits-4-300x50.jpg" class="image wp-image-597305  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="media_image-8" class="widget widget_media_image"><img width="300" height="250" src="https://www.kaieteurnewsonline.com/images/2019/10/Kaieteur-Radio-3x2-legal-matters.jpg" class="image wp-image-596927  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2019/10/15/golden-jaguars-outclass-benna-boys-5-1-at-leonora/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2019/10/Guyanas-starting-XI-vs-Antigua-and-Barbuda-on-October-15-2019.-415x260.jpg" alt="‘Golden Jaguars’ outclass ‘Benna Boys’ 5-1 at Leonora" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/golden-jaguars-outclass-benna-boys-5-1-at-leonora/" rel="bookmark" title="‘Golden Jaguars’ outclass ‘Benna Boys’ 5-1 at Leonora">
‘Golden Jaguars’ outclass ‘Benna Boys’ 5-1 at Leonora </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 15, 2019</span> </p>
By Calvin Chapman The ‘Golden Jaguars’, Guyana’s senior men’s football team exacted revenge on Antigua &amp; Barbuda’s ‘Benna Boys’ with a 5-1 thrashing last night at the National Track...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2019/10/15/golden-jaguars-outclass-benna-boys-5-1-at-leonora/" rel="bookmark" class="read-more" title="Permanent link to ‘Golden Jaguars’ outclass ‘Benna Boys’ 5-1 at Leonora">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/10/15/ghb-gtt-national-indoor-hockey-c-ships-saints-sensations-bounty-gcc-vintage-gbti-gcc-spice-among-opening-night-winners/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/10/YMCA-120x85.jpg" alt="GHB/GTT National Indoor Hockey C/Ships&#8230; Saints Sensations, Bounty GCC Vintage &#038; GBTI GCC Spice among opening night winners" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/ghb-gtt-national-indoor-hockey-c-ships-saints-sensations-bounty-gcc-vintage-gbti-gcc-spice-among-opening-night-winners/" rel="bookmark" title="GHB/GTT National Indoor Hockey C/Ships&#8230; Saints Sensations, Bounty GCC Vintage &#038; GBTI GCC Spice among opening night winners">
GHB/GTT National Indoor Hockey C/Ships&#8230;... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 15, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/10/15/team-innovation-overcome-bv-all-stars-in-tapeball-match/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/10/Innovation-120x85.jpg" alt="Team Innovation overcome BV All Stars in Tapeball match" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/team-innovation-overcome-bv-all-stars-in-tapeball-match/" rel="bookmark" title="Team Innovation overcome BV All Stars in Tapeball match">
Team Innovation overcome BV All Stars in Tapeball... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 15, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
 </span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/10/15/wdfa-senior-league-pouderoyen-wales-united-eagles-and-crane-rovers-triumph/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/10/Wales-United-scorers-Daniel-Alves-left-and-Kenton-Boyce.-120x85.jpeg" alt="WDFA Senior League Pouderoyen, Wales United, Eagles and Crane Rovers triumph" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/wdfa-senior-league-pouderoyen-wales-united-eagles-and-crane-rovers-triumph/" rel="bookmark" title="WDFA Senior League Pouderoyen, Wales United, Eagles and Crane Rovers triumph">
WDFA Senior League Pouderoyen, Wales United,... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 15, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/10/15/gff-namilco-thunderbolt-flour-power-u-17-league-berbice-fa-na-united-and-monedderlust-flay-opponents/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/10/Kejano-Williams-Tyrick-Ogleton-Sceon-Johnson-and-Daniel-Welcome-New-Amsterdam-United-FC-1-120x85.jpg" alt="GFF/NAMILCO Thunderbolt Flour Power U-17 League – Berbice FA NA United and Monedderlust flay opponents" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/gff-namilco-thunderbolt-flour-power-u-17-league-berbice-fa-na-united-and-monedderlust-flay-opponents/" rel="bookmark" title="GFF/NAMILCO Thunderbolt Flour Power U-17 League – Berbice FA NA United and Monedderlust flay opponents">
GFF/NAMILCO Thunderbolt Flour Power U-17 League... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 15, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/10/15/gtta-secures-development-coach-through-goa-paso-grant/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/10/Candacy-McKenzie-right-before-a-training-sessions-with-some-student-players-120x85.png" alt="GTTA secures Development Coach through GOA/PASO grant" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/10/15/gtta-secures-development-coach-through-goa-paso-grant/" rel="bookmark" title="GTTA secures Development Coach through GOA/PASO grant">
GTTA secures Development Coach through GOA/PASO... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 15, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/10/15/history-of-the-pnc-part-1/" rel="bookmark">History of the PNC: Part 1</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> One of the enduring enigmas of this country is that there are Indian individuals and Indian companies both inside and outside...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/10/15/history-of-the-pnc-part-1/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/10/15/the-police-are-back-to-their-old-ways/" rel="bookmark">THE POLICE ARE BACK TO THEIR OLD WAYS</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> The police are returning to the repressive role that they played during the horrible days of dictatorship. The restrictions...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/10/15/the-police-are-back-to-their-old-ways/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/10/13/resist-the-un-being-held-to-ransom/" rel="bookmark">Resist the UN being held to ransom</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
The United Nations (UN) is facing a severe shortage of cash, and, according to its Secretary-General,...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/10/13/resist-the-un-being-held-to-ransom/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/10/13/the-linden-lethem-road-foolishness-or-an-investment/" rel="bookmark">The Linden-Lethem road: foolishness or an investment?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> For decades, a road linking coastal Guyana and Lethem has been on the cards. Way back in the 1950s, Henry Ford of Ford Motors...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/10/13/the-linden-lethem-road-foolishness-or-an-investment/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/10/13/alternate-facts-must-not-be-allowed-to-shape-guyanas-destiny-we-deserve-better/" rel="bookmark">&#8220;Alternate facts&#8221; must not be allowed to shape Guyana&#8217;s destiny, we deserve better!</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> Stabroek News of 7th October 2019 carried an article titled &#8220;No going back to Parliament- Nandlall says in reply to...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/10/13/alternate-facts-must-not-be-allowed-to-shape-guyanas-destiny-we-deserve-better/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/10/13/we-cannot-agree-on-anything-are-we-facing-a-repeat-of-history/" rel="bookmark">We cannot agree on anything: Are we facing a repeat of history?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> Guyana is at a critical historical juncture. It has to be. Despite all the gloom and doom talk from those who highlight...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/10/13/we-cannot-agree-on-anything-are-we-facing-a-repeat-of-history/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="13747f767d7d7f727f7f2123232353747e727a7f3d707c7e">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="c5aea4aca0b1a0b0b7aba0b2b685bca4adaaaaeba6aaa8">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="240" height="300" src="https://www.kaieteurnewsonline.com/images/2019/10/cartoon-2-240x300.gif" class="image wp-image-596913  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2019/10/cartoon-2-240x300.gif 240w, https://www.kaieteurnewsonline.com/images/2019/10/cartoon-2-768x960.gif 768w, https://www.kaieteurnewsonline.com/images/2019/10/cartoon-2-819x1024.gif 819w" sizes="(max-width: 240px) 100vw, 240px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener noreferrer">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2018/06/Crossroad-Properties-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="d6bdb7bfb3a2b3a3a4b8b3a1a596afb7beb9b9f8b5b9bb">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="355e545c50415040475b5042465b4c755258545c591b565a58">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>October 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2019/09/">&laquo; Sep</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2019/10/01/" aria-label="Posts published on October 1, 2019">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/02/" aria-label="Posts published on October 2, 2019">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/04/" aria-label="Posts published on October 4, 2019">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/05/" aria-label="Posts published on October 5, 2019">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/06/" aria-label="Posts published on October 6, 2019">6</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/10/07/" aria-label="Posts published on October 7, 2019">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/08/" aria-label="Posts published on October 8, 2019">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/09/" aria-label="Posts published on October 9, 2019">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/10/" aria-label="Posts published on October 10, 2019">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/11/" aria-label="Posts published on October 11, 2019">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/12/" aria-label="Posts published on October 12, 2019">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/10/13/" aria-label="Posts published on October 13, 2019">13</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/10/14/" aria-label="Posts published on October 14, 2019">14</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2019/10/15/" aria-label="Posts published on October 15, 2019">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 14,135 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2019 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2019\/10\/15\/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours\/":597278,"https:\/\/www.kaieteurnewsonline.com\/2019\/10\/15\/history-of-the-pnc-part-1\/":597164,"https:\/\/www.kaieteurnewsonline.com\/2019\/10\/15\/the-police-are-back-to-their-old-ways\/":597292,"https:\/\/www.kaieteurnewsonline.com\/2019\/10\/13\/resist-the-un-being-held-to-ransom\/":596615,"https:\/\/www.kaieteurnewsonline.com\/2019\/10\/13\/the-linden-lethem-road-foolishness-or-an-investment\/":596652,"https:\/\/www.kaieteurnewsonline.com\/2019\/10\/13\/alternate-facts-must-not-be-allowed-to-shape-guyanas-destiny-we-deserve-better\/":596608,"https:\/\/www.kaieteurnewsonline.com\/2019\/10\/13\/we-cannot-agree-on-anything-are-we-facing-a-repeat-of-history\/":596664};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/10/15/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"597278 https:\/\/www.kaieteurnewsonline.com\/?p=597278","disqusShortname":"kaieteurnews","disqusTitle":"Overgrown bushes on neglected house lots drive fear into neighbours","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2019\/10\/15\/overgrown-bush-on-neglected-house-lots-drives-fear-in-neighbours\/","postId":"597278"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"67af5ac907"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.2',blog:'8269090',post:'597278',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '597278' ]);
</script>
New 2019</body>
</html>


