<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>‘Careless’ city commuters create opportunity to get robbed – Ramjattan &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/08/Ramjattan-2-150x150.jpg" />
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ffe8e8">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kaieteurnewsonline.com/images/2019/07/android-icon-192x192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kaieteurnewsonline.com/images/2019/07/icon512.png">

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; ‘Careless’ city commuters create opportunity to get robbed – Ramjattan Comments Feed" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=583084' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F08%2F12%2Fcareless-city-commuters-create-opportunity-to-get-robbed-ramjattan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F08%2F12%2Fcareless-city-commuters-create-opportunity-to-get-robbed-ramjattan%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="‘Careless’ city commuters create opportunity to get robbed – Ramjattan" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/" />
<meta property="og:description" content="&nbsp; “Guyanese like fuh walk with cash. They don’t like to walk with plastic or cheques. That is why the opportunity is there. Some of them are very careless, so they get robbed.” That is the opi…" />
<meta property="article:published_time" content="2019-08-12T04:57:06+00:00" />
<meta property="article:modified_time" content="2019-08-12T01:09:03+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="‘Careless’ city commuters create opportunity to get robbed – Ramjattan" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-583084 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> August 12th, 2019 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="textwidget custom-html-widget"><script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2019/08/12/loophole-gives-exxon-recovery-costs-for-any-environmental-disaster/">Loophole gives Exxon recovery costs for any environmental disaster</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/08/12/venezuelas-aggression-did-not-deter-us-intl-law-favours-guyanas-position-ratio-petroleum-co-founder-geologist/">Venezuela’s aggression did not deter us, Int’l law favours Guyana’s position &#8211; Ratio Petroleum Co-Founder, Geologist</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/">‘Careless’ city commuters create opportunity to get robbed – Ramjattan</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/08/12/govt-should-approve-no-further-projects-until-it-can-regulate-offshore-oil-operations-mangal/">Govt. should approve no further projects until it can regulate offshore oil operations – Mangal</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/08/12/westside-promoter-surprises-senior-citizens-with-give-back-gesture/">Westside promoter surprises senior citizens with ‘give back gesture’</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-583084 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-583084" itemscope="" itemtype="http://schema.org/Review">


<h2 itemprop="name" class="entry-title post-title">‘Careless’ city commuters create opportunity to get robbed – Ramjattan</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Aug 12, 2019</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/#respond"><span class="dsq-postid" data-dsqidentifier="583084 https://www.kaieteurnewsonline.com/?p=583084"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2OHHBFA"><img src="https://www.kaieteurnewsonline.com/images/2019/06/Travelspan-Anniversary.jpg" /></a></div> </div></div><p>&nbsp;</p>
<p>“Guyanese like fuh walk with cash. They don’t like to walk with plastic or cheques. That is why the opportunity is there. Some of them are very careless, so they get robbed.”<br />
That is the opinion of Minister of Public Security, Khemraj Ramjattan, on the reality of crime and violence in Georgetown. The Minister was, at the time, speaking on a radio interview about the high rate of crime in Georgetown.<br />
More than half of all recorded cases of crime occur in the City of Georgetown, according to the Minister. According to the data from the Bureau of Statistics, the 2012 census gathered that the City accounts for about 27 percent of the total population of the country. Against that statistics, the crime rate in Georgetown is calculated to be double the national average.<br />
Minister Ramjattan said that, because it is a commercial area, there is a lot more wealth circulating in the City. That is why the Government had opted for cameras to be placed throughout the City.</p>
<div id="attachment_583085" style="width: 160px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2019/08/Ramjattan-2.jpg"><img aria-describedby="caption-attachment-583085" class="size-full wp-image-583085" src="https://www.kaieteurnewsonline.com/images/2019/08/Ramjattan-2.jpg" alt="" width="150" height="295" /></a><p id="caption-attachment-583085" class="wp-caption-text">Minister of Public Security, Khemraj Ramjattan</p></div>
<p>“We have set up now a smart city project through a very big company out of China, called Huawei. They’ve produced some fantastic cameras, almost 360 degrees around the lantern posts when you put the cameras there, you can see almost right around the place, even up in the air and all. That is how sophisticated they are.”<br />
The high-tech system can perform face and [car] licence recognition. Several police vehicles are also equipped with cameras and radios that can be traced and accessed at any time. From the security control room, the operators have access to all the data from cameras across the city. They can pull these images up on a big screen as they keep watch.<br />
What is more important is that the control room is also connected with all the stations in Georgetown, making the system effective.<br />
“We now have to get this command centre. We are using a temporary place whilst the command centre is being built.”<br />
The current command centre is at the National Database Centre in Liliendaal.<br />
“You see so high resolution, you can figure out if a car jumped a red light and all of that,” the Minister said, explaining the technology.<br />
Recently, concerns had been raised about whether the project is in breach of privacy laws.<br />
In response to this, Ramjattan said “This is the problem. We have to make a balance between security and privacy.”<br />
He added, “If you want to catch criminals, you’ll have to have some bit of privacy being encroached upon.”<br />
“In London today, you walk the streets of London, some camera is on you. Even if you dash across to another street, the camera has a certain feature about it; you’re running, the camera follows you literally. That is what we’re bringing to Guyana.”<br />
He said that the Smart City System is a component of the $32M National Broadband Project sponsored by the Ministry of Public Telecommunications, through a loan from China.<br />
Ramjattan said that, with oil and natural gas revenues in the future, he hopes that this project could be extended to Linden, Skeldon, Lethem and other commercial districts.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-583084" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-583084" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-583084" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-583084" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/" data-text="‘Careless’ city commuters create opportunity to get robbed – Ramjattan" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/&amp;media=583085" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/loophole-gives-exxon-recovery-costs-for-any-environmental-disaster/" rel="bookmark" title="Permanent link to Loophole gives Exxon recovery costs for any environmental disaster"> >
Loophole gives Exxon recovery costs for any environmental... </a>


</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/venezuelas-aggression-did-not-deter-us-intl-law-favours-guyanas-position-ratio-petroleum-co-founder-geologist/" rel="bookmark" title="Permanent link to Venezuela’s aggression did not deter us, Int’l law favours Guyana’s position &#8211; Ratio Petroleum Co-Founder, Geologist"> >
Venezuela’s aggression did not deter us, Int’l law... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/govt-should-approve-no-further-projects-until-it-can-regulate-offshore-oil-operations-mangal/" rel="bookmark" title="Permanent link to Govt. should approve no further projects until it can regulate offshore oil operations – Mangal"> >
Govt. should approve no further projects until it can... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/westside-promoter-surprises-senior-citizens-with-give-back-gesture/" rel="bookmark" title="Permanent link to Westside promoter surprises senior citizens with ‘give back gesture’"> >
Westside promoter surprises senior citizens with ‘give... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/jagdeo-repeats-call-for-probe-into-crime-wave-killings/" rel="bookmark" title="Permanent link to Jagdeo repeats call for probe into ‘crime wave’ killings"> >
Jagdeo repeats call for probe into ‘crime wave’ </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/american-airlines-craft-forced-to-return-to-guyana/" rel="bookmark" title="Permanent link to American Airlines craft forced to return to Guyana"> >
American Airlines craft forced to return to Guyana </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/ppp-condemns-assertion-that-sept-18-elections-deadline-is-self-imposed/" rel="bookmark" title="Permanent link to PPP condemns assertion that Sept. 18 elections deadline is self imposed"> >
PPP condemns assertion that Sept. 18 elections deadline is... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/1-5b-in-upgrades-for-la-parfaite-harmonie/" rel="bookmark" title="Permanent link to $1.5B in upgrades for La Parfaite Harmonie"> >
$1.5B in upgrades for La Parfaite Harmonie </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/guyana-has-always-been-a-fugitives-haven-2/" rel="bookmark" title="Permanent link to Guyana has always been a fugitive’s haven"> >
Guyana has always been a fugitive’s haven </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/vendors-call-for-urgent-repairs-to-la-penitence-market-roof/" rel="bookmark" title="Permanent link to Vendors call for urgent repairs to La Penitence Market roof"> >
Vendors call for urgent repairs to La Penitence Market roof </a>

</div>
 </li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/guyanese-horror-fiction-lead-me-to-waters-dark/" rel="bookmark" title="Permanent link to GUYANESE HORROR FICTION&#8230;LEAD ME TO WATERS DARK"> >
GUYANESE HORROR FICTION&#8230;LEAD ME TO WATERS DARK </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/ndc-should-remove-derelict-vehicles-from-communities-mayor-ubraj-singh/" rel="bookmark" title="Permanent link to NDC should remove derelict vehicles from communities &#8211; Mayor Ubraj Singh"> >
NDC should remove derelict vehicles from communities... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/ug-department-of-energy-and-halliburton-host-science-of-energy-workshops-for-children/" rel="bookmark" title="Permanent link to UG, Department of Energy and Halliburton Host Science of Energy Workshops for Children"> >
UG, Department of Energy and Halliburton Host Science of... </a>

</div>

</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/11/no-legal-constraints-exist-to-prevent-changes-to-terms-when-exxon-deal-comes-up-for-renewal/" rel="bookmark" title="Permanent link to No legal constraints exist to prevent changes to terms when Exxon deal comes up for renewal"> >
No legal constraints exist to prevent changes to terms when... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/08/11/striking-similarity-between-guyana-israels-leviathan-basin-is-what-attracted-us-ratio-geologist-co-founder/" rel="bookmark" title="Permanent link to Striking Similarity between Guyana, Israel’s Leviathan basin is what attracted us&#8211;Ratio Geologist, Co-Founder"> >
Striking Similarity between Guyana, Israel’s Leviathan... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-5" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2019/08/hits-5.gif" class="image wp-image-583102  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="media_image-7" class="widget widget_media_image"><img width="300" height="250" src="https://www.kaieteurnewsonline.com/images/2019/04/KaieteurRadio-2-300x250.jpg" class="image wp-image-561873  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2019/08/12/13th-junior-caribbean-cycling-championships-road-race-tough-day-for-locals-t-prs-segarra-wins-juvenile-class/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2019/08/JCCC-2019-Junior-Road-Race-winner-TT’s-Enrique-Comarmond-leads-off-the-race-yesterday-415x260.jpg" alt="13th Junior Caribbean Cycling Championships – Road Race&#8230;Tough day for locals; T&#038;T’s Comarmond cops the Junior double; PR’s Segarra wins Juvenile class" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/13th-junior-caribbean-cycling-championships-road-race-tough-day-for-locals-t-prs-segarra-wins-juvenile-class/" rel="bookmark" title="13th Junior Caribbean Cycling Championships – Road Race&#8230;Tough day for locals; T&#038;T’s Comarmond cops the Junior double; PR’s Segarra wins Juvenile class">
13th Junior Caribbean Cycling Championships – Road Race&#8230;Tough... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 12, 2019</span> </p>
By Franklin Wilson Witnessed by an encouraging local crowd in the Green Town of Bartica, the 13th edition of the Junior Caribbean Cycling Championships (JCCC), the first time ever hosted in Guyana...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2019/08/12/13th-junior-caribbean-cycling-championships-road-race-tough-day-for-locals-t-prs-segarra-wins-juvenile-class/" rel="bookmark" class="read-more" title="Permanent link to 13th Junior Caribbean Cycling Championships – Road Race&#8230;Tough day for locals; T&#038;T’s Comarmond cops the Junior double; PR’s Segarra wins Juvenile class">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/08/12/richardson-dagger-hands-sparta-boss-guinness-street-football-title/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/08/Guinness-Champs-Sparta-Boss-celebrate-at-the-presentation-120x85.jpg" alt="Richardson dagger hands Sparta Boss Guinness Street Football title" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/richardson-dagger-hands-sparta-boss-guinness-street-football-title/" rel="bookmark" title="Richardson dagger hands Sparta Boss Guinness Street Football title">
Richardson dagger hands Sparta Boss Guinness... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 12, 2019</span>  </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/08/12/2020-concacaf-womens-under-17-championship-qualifiers-guyanas-preparation-is-advanced-team-management-optimistic-about-performance/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/08/Guyana-based-National-U17-Womens-Team-120x85.jpg" alt="2020 Concacaf Women’s Under-17 Championship Qualifiers&#8230;Guyana’s preparation is advanced; team management optimistic about performance" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/2020-concacaf-womens-under-17-championship-qualifiers-guyanas-preparation-is-advanced-team-management-optimistic-about-performance/" rel="bookmark" title="2020 Concacaf Women’s Under-17 Championship Qualifiers&#8230;Guyana’s preparation is advanced; team management optimistic about performance">
2020 Concacaf Women’s Under-17 Championship... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 12, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/08/12/upper-corentyne-cricket-is-on-the-right-track-bcb-president-tells-clubs/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/08/BCB-President-Hilbert-Foster-pose-with-representatives-120x85.jpg" alt="Upper Corentyne Cricket is on the right track BCB President tells Clubs" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/upper-corentyne-cricket-is-on-the-right-track-bcb-president-tells-clubs/" rel="bookmark" title="Upper Corentyne Cricket is on the right track BCB President tells Clubs">
Upper Corentyne Cricket is on the right track BCB... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 12, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/08/12/nee-mohameds-enterprise-futsal-tourney-final-four-decided-after-saturdays-action/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/08/Omar-Brewley-3-120x85.jpg" alt="NEE/Mohamed’s Enterprise futsal tourney&#8230;Final four decided after Saturday’s action" />
</a>
 <div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/nee-mohameds-enterprise-futsal-tourney-final-four-decided-after-saturdays-action/" rel="bookmark" title="NEE/Mohamed’s Enterprise futsal tourney&#8230;Final four decided after Saturday’s action">
NEE/Mohamed’s Enterprise futsal... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 12, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/08/12/supreme-ventures-are-official-betting-partners-of-1320-heat/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/08/Dustani-Barrow-of-Ibet-Supreme-left-hands-over-his-company’s-contribution-to-GMRSC-representative-Cheryl-Gonsalves-120x85.jpg" alt="Supreme Ventures are official betting partners of 1320 Heat" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/08/12/supreme-ventures-are-official-betting-partners-of-1320-heat/" rel="bookmark" title="Supreme Ventures are official betting partners of 1320 Heat">
Supreme Ventures are official betting partners of... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 12, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/08/12/i-believe-johnson-trump-and-granger-will-lose/" rel="bookmark">I believe Johnson, Trump and Granger will lose</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> There are three elections coming up soon that are important to Guyana. Two are from nations, which Guyana has been traditionally...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/08/12/i-believe-johnson-trump-and-granger-will-lose/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/08/12/a-patient-spirit-4/" rel="bookmark">A Patient Spirit</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> A reporter went to heaven and saw two lines. Over one line was a sign that read “For men who were dominated by their wives”....&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/08/12/a-patient-spirit-4/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/08/11/contempt-of-haitians-is-shameful/" rel="bookmark">Contempt of Haitians is shameful</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
The response to Haitians arriving in Caribbean Community (CARICOM) countries has been lamentable at...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/08/11/contempt-of-haitians-is-shameful/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/08/11/we-are-ignoring-sports-to-our-detriment/" rel="bookmark">We are ignoring sports to our detriment</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> Sports is the thing that can make or break countries. Of course, there are other things such as oil and manufacturing. For...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/08/11/we-are-ignoring-sports-to-our-detriment/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/08/11/september-18-deadline-for-election-is-jagdeos-and-others-not-ccj/" rel="bookmark">September 18 deadline for election is Jagdeo’s and others, not CCJ</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> If anything can be said about the present environment is that it continues to create undue stress and tension and unnecessary...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/08/11/september-18-deadline-for-election-is-jagdeos-and-others-not-ccj/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/08/11/the-coming-elections-and-african-guyanese-emancipation-come-to-buxton-today/" rel="bookmark">The Coming Elections and African Guyanese Emancipation: Come to Buxton today</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> This year’s emancipation observances come in the midst of political turmoil in Guyana. The two political sides are locked...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/08/11/the-coming-elections-and-african-guyanese-emancipation-come-to-buxton-today/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="95f2f9f0fbfbf9f4f9f9a7a5a5a5d5f2f8f4fcf9bbf6faf8">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="80ebe1e9e5f4e5f5f2eee5f7f3c0f9e1e8efefaee3efed">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="240" height="300" src="https://www.kaieteurnewsonline.com/images/2019/08/Kaieteur-News-Cartoon-Aug.-11-2019--240x300.gif" class="image wp-image-582736  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2019/08/Kaieteur-News-Cartoon-Aug.-11-2019--240x300.gif 240w, https://www.kaieteurnewsonline.com/images/2019/08/Kaieteur-News-Cartoon-Aug.-11-2019--768x960.gif 768w, https://www.kaieteurnewsonline.com/images/2019/08/Kaieteur-News-Cartoon-Aug.-11-2019--819x1024.gif 819w" sizes="(max-width: 240px) 100vw, 240px" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener noreferrer">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2018/06/Crossroad-Properties-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="177c767e726372626579726064576e767f78783974787a">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="dbb0bab2beafbeaea9b5beaca8b5a29bbcb6bab2b7f5b8b4b6">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>August 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2019/07/">&laquo; Jul</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2019/08/01/" aria-label="Posts published on August 1, 2019">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/08/02/" aria-label="Posts published on August 2, 2019">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/08/03/" aria-label="Posts published on August 3, 2019">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/08/04/" aria-label="Posts published on August 4, 2019">4</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/08/05/" aria-label="Posts published on August 5, 2019">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/08/06/" aria-label="Posts published on August 6, 2019">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/08/07/" aria-label="Posts published on August 7, 2019">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/08/08/" aria-label="Posts published on August 8, 2019">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/08/09/" aria-label="Posts published on August 9, 2019">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/08/10/" aria-label="Posts published on August 10, 2019">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/08/11/" aria-label="Posts published on August 11, 2019">11</a></td>
</tr>
<tr>
<td id="today"><a href="https://www.kaieteurnewsonline.com/2019/08/12/" aria-label="Posts published on August 12, 2019">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 12,709 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2019 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2019\/08\/12\/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan\/":583084,"https:\/\/www.kaieteurnewsonline.com\/2019\/08\/12\/i-believe-johnson-trump-and-granger-will-lose\/":583068,"https:\/\/www.kaieteurnewsonline.com\/2019\/08\/12\/a-patient-spirit-4\/":583109,"https:\/\/www.kaieteurnewsonline.com\/2019\/08\/11\/contempt-of-haitians-is-shameful\/":582680,"https:\/\/www.kaieteurnewsonline.com\/2019\/08\/11\/we-are-ignoring-sports-to-our-detriment\/":582710,"https:\/\/www.kaieteurnewsonline.com\/2019\/08\/11\/september-18-deadline-for-election-is-jagdeos-and-others-not-ccj\/":582699,"https:\/\/www.kaieteurnewsonline.com\/2019\/08\/11\/the-coming-elections-and-african-guyanese-emancipation-come-to-buxton-today\/":582712};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/08/12/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"583084 https:\/\/www.kaieteurnewsonline.com\/?p=583084","disqusShortname":"kaieteurnews","disqusTitle":"\u2018Careless\u2019 city commuters create opportunity to get robbed \u2013 Ramjattan","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2019\/08\/12\/careless-city-commuters-create-opportunity-to-get-robbed-ramjattan\/","postId":"583084"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"215c10cd2d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'8269090',post:'583084',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '583084' ]);
</script>
New 2019</body>
</html>


