<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>GRA sets up hotline to fight corruption from within &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/06/commissoner-150x150.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; GRA sets up hotline to fight corruption from within Comments Feed" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=570284' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F06%2F09%2Fgra-sets-up-hotline-to-fight-corruption-from-within%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F06%2F09%2Fgra-sets-up-hotline-to-fight-corruption-from-within%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="GRA sets up hotline to fight corruption from within" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/" />
<meta property="og:description" content="The Guyana Revenue Authority (GRA) has indicated to the public by means of an advertisement in the daily newspapers, that it has launched a hotline service for their Special Investigation Unit (SIU…" />
<meta property="article:published_time" content="2019-06-09T04:54:37+00:00" />
<meta property="article:modified_time" content="2019-06-09T03:11:29+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/06/commissoner.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1144" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="GRA sets up hotline to fight corruption from within" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2019/06/commissoner.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-570284 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> June 9th, 2019 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="textwidget custom-html-widget"><script>(function (win, doc, script, source, objectName) { (win.RadionomyPlayerObject = win.RadionomyPlayerObject || []).push(objectName); win[objectName] = win[objectName] || function (k, v) { (win[objectName].parameters = win[objectName].parameters || { src: source, version: '1.1' })[k] = v; }; var js, rjs = doc.getElementsByTagName(script)[0]; js = doc.createElement(script); js.async = 1; js.src = source; rjs.parentNode.insertBefore(js, rjs); }(window, document, 'script', 'https://www.radionomy.com/js/radionomy.player.js', 'radplayer'));
radplayer('url', 'kaieteurradioguyana');
radplayer('type', 'mobile');
radplayer('autoplay', '0');
radplayer('volume', '50');
radplayer('color1', '#000000');
radplayer('color2', '#ffffff');
</script>
<div class="radionomy-player"></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2019/06/09/price-fixing-racket-at-guysuco-internal-audit-report-recommended-bhim-sacked/">Price fixing racket at GuySuCo… Internal audit report recommended Bhim sacked</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/06/09/no-party-that-refuses-to-correct-illegalities-of-exxon-contract-deserves-to-hold-office-chartered-accountant/">No party that refuses to correct illegalities of Exxon contract deserves to hold office –Chartered Accountant</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/06/09/councillors-allege-nepotism-as-reo-approves-payment-for-relative-call-for-auditor-generals-intervention/">Councillors allege nepotism as REO approves payment for relative …call for Auditor General’s intervention</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/06/09/surprise-visit-to-albion-estate-guysuco-will-not-merely-survive-it-will-thrive-granger-promises/">Pres. Granger pays surprise visit to albion estate</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/06/09/onderneeming-woman-shot-family-robbed-of-3000-in-home-invasion/">Essequibo woman shot, family robbed of $3,000 in home invasion</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/kaieteurnewsonline/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-570284 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-570284" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">GRA sets up hotline to fight corruption from within</h2>
 <p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Jun 09, 2019</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/#respond"><span class="dsq-postid" data-dsqidentifier="570284 https://www.kaieteurnewsonline.com/?p=570284"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2OHHBFA"><img src="https://www.kaieteurnewsonline.com/images/2019/05/K_News_Banner_2019.jpg" /></a></div> </div></div><p>The Guyana Revenue Authority (GRA) has indicated to the public by means of an advertisement in the daily newspapers, that it has launched a hotline service for their Special Investigation Unit (SIU) in an effort to combat corruption from within the entity.</p>
<div id="attachment_570289" style="width: 187px" class="wp-caption alignleft"><a href="https://www.kaieteurnewsonline.com/images/2019/06/commissoner.jpg"><img aria-describedby="caption-attachment-570289" class=" wp-image-570289" src="https://www.kaieteurnewsonline.com/images/2019/06/commissoner-300x286.jpg" alt="" width="177" height="169" srcset="https://www.kaieteurnewsonline.com/images/2019/06/commissoner-300x286.jpg 300w, https://www.kaieteurnewsonline.com/images/2019/06/commissoner-768x732.jpg 768w, https://www.kaieteurnewsonline.com/images/2019/06/commissoner-1024x976.jpg 1024w, https://www.kaieteurnewsonline.com/images/2019/06/commissoner.jpg 1200w" sizes="(max-width: 177px) 100vw, 177px" /></a><p id="caption-attachment-570289" class="wp-caption-text">GRA’s Commissioner General, Godfrey Statia</p></div>
<p>The ad stated, “In an effort to promote integrity from its internal and external stakeholder, the Guyana Revenue Authority has launched a hotline service to deal specifically with reports of staff involved in activities affecting the integrity of all its stakeholders, including that of the Revenue Agency.”<br />
In an interview with this publication earlier this year, GRA’s Commissioner General, Godfrey Statia stated that the SIU is part of the entity’s plan to fight internal acts of corruption or collusion that may lead to billions of dollars in revenue leakages.<br />
The Commissioner General asserted that among the duties of the Unit will be the vetting of short-listed applicants prior to their employment with the revenue authority.<br />
He said that this will not only bring about accountability and transparency but it will also be seeking to catch those taxpayers trying to cheat the system as well as the officials within GRA who may be working along with them.<br />
In a prior advertisement, GRA had pointed out that in accordance with Sections 221/222 of the Customs Act Chapter 82:01, the Guyana Revenue Authority will institute legal proceedings against all parties and will seek the maximum penalty of three years’ imprisonment for person(s) involved in bribery or corruption.<br />
The GRA encouraged persons to join them in their fight in stomping out irregularities. By securing public confidence in the integrity of its staff, GRA advised individuals to make contact with SIU via telephone number 225-5051 as the hotline number.</p>
<p>&nbsp;</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-570284" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-570284" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-570284" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-570284" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/" data-text="GRA sets up hotline to fight corruption from within" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/&amp;media=570289" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/price-fixing-racket-at-guysuco-internal-audit-report-recommended-bhim-sacked/" rel="bookmark" title="Permanent link to Price fixing racket at GuySuCo… Internal audit report recommended Bhim sacked"> >
Price fixing racket at GuySuCo… Internal audit report... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/no-party-that-refuses-to-correct-illegalities-of-exxon-contract-deserves-to-hold-office-chartered-accountant/" rel="bookmark" title="Permanent link to No party that refuses to correct illegalities of Exxon contract deserves to hold office –Chartered Accountant"> >
No party that refuses to correct illegalities of Exxon... </a>

</div>
 </li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/councillors-allege-nepotism-as-reo-approves-payment-for-relative-call-for-auditor-generals-intervention/" rel="bookmark" title="Permanent link to Councillors allege nepotism as REO approves payment for relative  …call for Auditor General’s intervention"> >
Councillors allege nepotism as REO approves payment for... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/surprise-visit-to-albion-estate-guysuco-will-not-merely-survive-it-will-thrive-granger-promises/" rel="bookmark" title="Permanent link to Pres. Granger pays surprise visit to albion estate"> >
Pres. Granger pays surprise visit to albion estate </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/onderneeming-woman-shot-family-robbed-of-3000-in-home-invasion/" rel="bookmark" title="Permanent link to Essequibo woman shot, family robbed of $3,000 in home invasion"> >
Essequibo woman shot, family robbed of $3,000 in home... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/battered-alness-pensioner-dies/" rel="bookmark" title="Permanent link to Battered Corentyne pensioner dies one month after robbery attack"> >
Battered Corentyne pensioner dies one month after robbery... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/local-companies-must-meet-intl-standards-for-oil-business-says-business-architecture-expert/" rel="bookmark" title="Permanent link to Local companies must meet int’l standards for oil business – says business architecture expert"> >
Local companies must meet int’l standards for oil... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/wake-up-brothers-sisters/" rel="bookmark" title="Permanent link to WAKE UP GUYANESE BROTHERS &#038; SISTERS"> >
WAKE UP GUYANESE BROTHERS &#038; SISTERS </a>

</div>
 </li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/guyana-suriname-back-track-route-sees-increase-in-traffic/" rel="bookmark" title="Permanent link to Guyana/Suriname &#8216;back-track&#8217; route sees increase in traffic"> >
Guyana/Suriname &#8216;back-track&#8217; route sees... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/guyanese-created-movie-the-tenants-rents-due-hits-caribbean-cinema-next-month/" rel="bookmark" title="Permanent link to Guyanese-created movie, ‘The Tenants: Rent’s due’, hits Caribbean Cinema next month"> >
Guyanese-created movie, ‘The Tenants: Rent’s due’,... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/teen-caught-in-berbice-house-remanded-to-jail/" rel="bookmark" title="Permanent link to Teen caught in Berbice house remanded to jail"> >
Teen caught in Berbice house remanded to jail </a>

</div>
</li>
 <li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/police-find-missing-berbice-woman-with-husband-at-enmore/" rel="bookmark" title="Permanent link to Police find missing Berbice woman with husband at Enmore"> >
Police find missing Berbice woman with husband at Enmore </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/nasa-to-open-international-space-station-to-tourists/" rel="bookmark" title="Permanent link to NASA to open International Space Station to tourists"> >
NASA to open International Space Station to tourists </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/region-three-environmental-health-unit-on-board-with-going-green-drive/" rel="bookmark" title="Permanent link to Region Three environmental health unit on board with going green drive"> >
Region Three environmental health unit on board with going... </a>

</div>
</li>
<li>
 <div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/govt-aims-to-establish-public-private-partnership-unit-gsds-vision-2040/" rel="bookmark" title="Permanent link to Govt aims to establish Public Private Partnership Unit – GSDS Vision 2040"> >
Govt aims to establish Public Private Partnership Unit –... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-5" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2019/06/hits-4.gif" class="image wp-image-570363  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="media_image-7" class="widget widget_media_image"><img width="300" height="250" src="https://www.kaieteurnewsonline.com/images/2019/04/KaieteurRadio-2-300x250.jpg" class="image wp-image-561873  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2019/06/09/gbti-open-tennis-tournament-morning-session-cancelled-due-to-rain-kelekyezi-beats-panday-in-mens-open/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2019/06/Veteran-Harry-Panday-attempts-retrival-against-his-much-younger-opponent-Josha-Kelekyezi-left-on-Staturdays-Men-Open-Sean-Devers-photo-415x260.jpg" alt="GBTI Open Tennis tournament Morning session cancelled due to rain, Kelekyezi beats Panday in Men’s open" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/gbti-open-tennis-tournament-morning-session-cancelled-due-to-rain-kelekyezi-beats-panday-in-mens-open/" rel="bookmark" title="GBTI Open Tennis tournament Morning session cancelled due to rain, Kelekyezi beats Panday in Men’s open">
GBTI Open Tennis tournament Morning session cancelled due to rain,... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 09, 2019</span> </p>
The entire morning session of the tenth annual ‘GBTI Open’ Tennis tournament involving the Juniors was cancelled yesterday morning due to rain which left the Bank’s Lawn Tennis Court in Bel Air...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2019/06/09/gbti-open-tennis-tournament-morning-session-cancelled-due-to-rain-kelekyezi-beats-panday-in-mens-open/" rel="bookmark" class="read-more" title="Permanent link to GBTI Open Tennis tournament Morning session cancelled due to rain, Kelekyezi beats Panday in Men’s open">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/06/09/rising-stars-overcome-laluni-by-11-runs/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/06/R-Star-120x85.jpg" alt="Rising Stars overcome Laluni by 11 runs" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/rising-stars-overcome-laluni-by-11-runs/" rel="bookmark" title="Rising Stars overcome Laluni by 11 runs">
Rising Stars overcome Laluni by 11 runs </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 09, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/06/09/new-diamond-primary-school-retain-title/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/06/ND-Primary-120x85.png" alt="New Diamond Primary School retain title" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/new-diamond-primary-school-retain-title/" rel="bookmark" title="New Diamond Primary School retain title">
New Diamond Primary School retain title </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 09, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/06/09/lodges-kyk-over-al-and-frenaeus-dominoes-on-today-at-gcc/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/06/Dominoes-action-120x85.jpg" alt="Lodges Kyk-over-al and Frenaeus dominoes on today at GCC" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/lodges-kyk-over-al-and-frenaeus-dominoes-on-today-at-gcc/" rel="bookmark" title="Lodges Kyk-over-al and Frenaeus dominoes on today at GCC">
Lodges Kyk-over-al and Frenaeus dominoes on today... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 09, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/06/09/kfc-drives-with-gmrsc-drag-championship/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/06/GMRSC’s-Cheryl-Gonzalves-collects-a-cheque-from-the-KFC-representative.-120x85.jpeg" alt="KFC drives with GMR&#038;SC Drag Championship" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/kfc-drives-with-gmrsc-drag-championship/" rel="bookmark" title="KFC drives with GMR&#038;SC Drag Championship">
KFC drives with GMR&#038;SC Drag Championship </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 09, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/06/09/hugh-ross-finishes-third-in-nabba-masters-world-c-ship/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/06/From-left-Hugh-Ross-third-place-Brendan-Surgeoner-of-the-Northern-Ireland-120x85.jpeg" alt="Hugh Ross finishes third in NABBA Masters’ World C/Ship" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/06/09/hugh-ross-finishes-third-in-nabba-masters-world-c-ship/" rel="bookmark" title="Hugh Ross finishes third in NABBA Masters’ World C/Ship">
Hugh Ross finishes third in NABBA Masters’... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 09, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/06/09/i-was-never-in-a-position-to-victimise-or-favour-any-human/" rel="bookmark">I was never in a position to victimise or favour any human</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> Freddie Kissoon
If you examine the acidic or innocuous criticisms of me, going back decades, they read like this; he is...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/06/09/i-was-never-in-a-position-to-victimise-or-favour-any-human/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/06/09/young-people-will-not-be-tolerant-of-blackouts/" rel="bookmark">Young people will not be tolerant of blackouts</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> The damage done to two electricity interconnection submarine cables within one week of each other is a rather alarming coincidence....&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/06/09/young-people-will-not-be-tolerant-of-blackouts/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/06/09/the-us-and-the-caribbean-a-mutuality-of-interests/" rel="bookmark">The US and the Caribbean: a mutuality of interests</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> &nbsp;
By Sir Ronald Sanders
Once again, I have drawn attention to the danger posed to countries of the Caribbean by the...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/06/09/the-us-and-the-caribbean-a-mutuality-of-interests/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/06/09/the-oil-blocks-distribution-what-stems-from-an-illegality-is-illegal/" rel="bookmark">The oil blocks distribution: What stems from an illegality is illegal</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> A lot of attention is focused on the oil sector, as has been the case ever since President David Granger released the oil...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/06/09/the-oil-blocks-distribution-what-stems-from-an-illegality-is-illegal/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/06/09/the-fragility-of-life-and-taking-nothing-for-granted/" rel="bookmark">The fragility of life and taking nothing for granted</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> Last Friday I attended the funeral of a dear cousin. She lost her battle with cancer. Cancer, once seen as a distant disease,...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/06/09/the-fragility-of-life-and-taking-nothing-for-granted/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/06/09/the-guyana-chronicle-scandal-a-study-in-the-personalisation-and-party-politicisation-of-power/" rel="bookmark">The Guyana Chronicle Scandal: A study in the Personalisation and Party Politicisation of Power</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> The news emanating from the Guyana Chronicle regarding the reinstatement by decree of the General Manager is most sickening.
There...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/06/09/the-guyana-chronicle-scandal-a-study-in-the-personalisation-and-party-politicisation-of-power/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="650209000b0b0904090957555555250208040c094b060a08">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="aac1cbc3cfdecfdfd8c4cfddd9ead3cbc2c5c584c9c5c7">[email&#160;protected]</span></p>
</div>
</div><div id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><img width="240" height="300" src="https://www.kaieteurnewsonline.com/images/2019/06/cartoon-240x300.gif" class="image wp-image-570185  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener noreferrer">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2018/06/Crossroad-Properties-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="b2d9d3dbd7c6d7c7c0dcd7c5c1f2cbd3dadddd9cd1dddf">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="2249434b47564757504c4755514c5b62454f434b4e0c414d4f">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>June 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2019/05/">&laquo; May</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2019/06/01/" aria-label="Posts published on June 1, 2019">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/06/02/" aria-label="Posts published on June 2, 2019">2</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/06/03/" aria-label="Posts published on June 3, 2019">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/06/04/" aria-label="Posts published on June 4, 2019">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/06/05/" aria-label="Posts published on June 5, 2019">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/06/06/" aria-label="Posts published on June 6, 2019">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/06/07/" aria-label="Posts published on June 7, 2019">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/06/08/" aria-label="Posts published on June 8, 2019">8</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2019/06/09/" aria-label="Posts published on June 9, 2019">9</a></td>
</tr>
<tr>
<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
</tr>
<tr>
<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
</tr>
<tr>
<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 11,211 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2019 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution. </div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2019\/06\/09\/gra-sets-up-hotline-to-fight-corruption-from-within\/":570284,"https:\/\/www.kaieteurnewsonline.com\/2019\/06\/09\/i-was-never-in-a-position-to-victimise-or-favour-any-human\/":570173,"https:\/\/www.kaieteurnewsonline.com\/2019\/06\/09\/young-people-will-not-be-tolerant-of-blackouts\/":570155,"https:\/\/www.kaieteurnewsonline.com\/2019\/06\/09\/the-us-and-the-caribbean-a-mutuality-of-interests\/":570133,"https:\/\/www.kaieteurnewsonline.com\/2019\/06\/09\/the-oil-blocks-distribution-what-stems-from-an-illegality-is-illegal\/":570141,"https:\/\/www.kaieteurnewsonline.com\/2019\/06\/09\/the-fragility-of-life-and-taking-nothing-for-granted\/":570140,"https:\/\/www.kaieteurnewsonline.com\/2019\/06\/09\/the-guyana-chronicle-scandal-a-study-in-the-personalisation-and-party-politicisation-of-power\/":570170};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/06/09/gra-sets-up-hotline-to-fight-corruption-from-within/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"570284 https:\/\/www.kaieteurnewsonline.com\/?p=570284","disqusShortname":"kaieteurnews","disqusTitle":"GRA sets up hotline to fight corruption from within","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2019\/06\/09\/gra-sets-up-hotline-to-fight-corruption-from-within\/","postId":"570284"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"bab3931659"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'8269090',post:'570284',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '570284' ]);
</script>
New 2019</body>
</html>


