<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>With first oil months away&#8230;EPA Legislative review yet to start &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/04/EPA-150x150.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; With first oil months away&#8230;EPA Legislative review yet to start Comments Feed" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=559172' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F04%2F08%2Fwith-first-oil-months-away-epa-legislative-review-yet-to-start%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F04%2F08%2Fwith-first-oil-months-away-epa-legislative-review-yet-to-start%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-3 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="With first oil months away&#8230;EPA Legislative review yet to start" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/" />
<meta property="og:description" content="&nbsp; By Kiana Wilburg Guyana is poised to welcome first oil in a matter of months. Yet, the legislative framework for the Environmental Protection Agency (EPA), a key regulator for the sector, is…" />
<meta property="article:published_time" content="2019-04-08T04:48:23+00:00" />
<meta property="article:modified_time" content="2019-04-08T03:27:11+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="With first oil months away&#8230;EPA Legislative review yet to start" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body class="post-template-default single single-post postid-559172 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">

<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> April 8th, 2019 12:58 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2019/04/25years_logo-1.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-57 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v1-2018.jpg" /></a></div><div class="g-dyn a-28 c-2"><a href="https://secure.moneygram.com/estimate"><img src="https://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2019/04/08/probe-was-ordered-into-contract-awards-to-housing-ministers-husband-sources/">Probe was ordered into contract awards to Housing Minister’s husband &#8211; Sources</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/04/08/increase-public-disclosure-of-oil-data-chatham-house-urges/">Increase public disclosure of oil data &#8211; Chatham House Urges</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/04/08/convicted-ex-soldier-escapes-from-lusignan-prison/">Convicted ex-soldier escapes from Lusignan Prison</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/04/08/angry-man-shoots-reputed-wife-bartica-beach-front-2/">Angry man shoots reputed wife Bartica beach front</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/04/08/masquerade-bands-will-have-to-get-police-permit-to-perform-on-roadways/">Masquerade bands will have to get police permit to perform on roadways</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
 </li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-559172 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-559172" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">With first oil months away&#8230;EPA Legislative review yet to start</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Apr 08, 2019</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/#respond"><span class="dsq-postid" data-dsqidentifier="559172 http://www.kaieteurnewsonline.com/?p=559172"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2OHHBFA"><img src="https://www.kaieteurnewsonline.com/images/2019/04/Kaieteur-News-Online-Banner_2019.jpg" /></a></div> </div></div><p>&nbsp;</p>
<p><strong>By Kiana Wilburg</strong></p>
<p>Guyana is poised to welcome first oil in a matter of months. Yet, the legislative framework for the Environmental Protection Agency (EPA), a key regulator for the sector, is still outdated.<br />
Confirming this with Kaieteur News recently was EPA’s Head, Dr. Vincent Adams. The Environmental Engineer turned on to the job last year October and since that time; he has been struggling to overhaul the inherently weak systems of the new office. Dr. Adams who is a strong advocate for robust legislation for the sector acknowledged that this area has not received his attention as yet as his plate is full with a number of dire issues regarding oversight for the oil sector.<br />
He also agreed that the legislation needs to be reviewed and appropriately amended while supporting the calls by some for the new laws to contain hefty fines for oil spills.</p>
<div id="attachment_559173" style="width: 160px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2019/04/EPA.jpg"><img aria-describedby="caption-attachment-559173" class="size-full wp-image-559173" src="https://www.kaieteurnewsonline.com/images/2019/04/EPA.jpg" alt="" width="150" height="266" /></a><p id="caption-attachment-559173" class="wp-caption-text">EPA Head, Dr. Vincent Adams</p></div>
<p>International consultants on this subject have also called for governments of emerging oil producing nations like Guyana to pay attention to the effects offshore drilling activities can have on the environment. The Institute for Sustainable Development and International Relations (IDDRI) for example, has pointed out that when it comes to environmental safety of offshore drilling activities, several risks should be given apt attention by regulators.<br />
It cited three of these to be a risk of inappropriate, fragmented or nonexistent regulations, leading to uneven environmental protection and the risk of environmental dumping; a risk of non-implementation of national and/or regional agreements if capacities are not strengthened; and a risk of self-regulation by voluntary private norms of the major companies.<br />
Further to this, the Institute warned that the offshore sector is made up of companies, which are less accountable and do not pay the same attention to the protection of the environment.<br />
As such, the Institute advocated for liability and compensation rules or legislation to be implemented. In the absence of this, it said that States risk partial or non-payment of damages in the absence of clear rules, and a risk of insolvency given the lack of financial capacity of many small operators or subsidiaries to pay for large claims.<br />
But even if all the regulations and legislation are in place, the Institute stressed that they would not be able to deliver desired changes if regulating agencies have no means – e.g. technical, financial, and human – to implement them.<br />
<strong>EPA LACKS FUNDS</strong><br />
It would seem that the EPA finds itself in this very situation. In fact, the Agency’s 2019 budget does not cater for oil preparations. This was confirmed with the EPA’s Head, Dr. Vincent Adams.<br />
The EPA Head told this newspaper that he does not have the human or financial resources needed for the proper management of the oil sector. In fact, the agency does not even have the human resources needed to be an effective regulatory body. In this regard, Dr. Adams said that currently, he has a staff of 97 officers. But for the EPA to be efficient, it needs a total of 262.<br />
Further to this, Dr. Adams said that the agency is continuously borrowing the equipment of other ministries to do its work. It is also unable to do proper monitoring due to its poor fleet of vehicles.<br />
He said, “Right now, I have $624M for 2019, but that did not take our preparations for oil into consideration. When I was brought on a few months ago, the budget preparation for the agency was already at an advanced stage. My first task when I came on was to do an assessment of the Agency and see where it is…And it needs major restructuring.”<br />
Dr. Adams was supposed to approach the government for a supplementary in this regard. But the Finance Minister, Winston Jordan has said that this cannot be afford at this time. In his last interview with Kaieteur News, the Minister said, “In addition to the subvention voted by the National Assembly, the EPA can raise its own revenues consistent with its Act. I am on record as indicating that the fees charged by the EPA are ‘chicken feed’ having been there for over two decades.”<br />
Be that as it may, Jordan said that the Government stands ready to support and strengthen the EPA, to enable it to execute its mandate effectively, especially in light of oil and gas and related activities.<br />
<strong>FORENSIC AUDIT REVEALS</strong><br />
The issue of EPA being woefully understaffed was raised in a forensic audit report that was done by Chartered Accountant, Anand Goolsarran since 2015. But since then, nothing was done about it.<br />
In the audit that was commissioned by the APNU+AFC administration, Goolsarran said that the agency needs an additional 165 officers to “fully and effectively” execute its mandate. He noted for example that EPA’s Compliance Department has 27 officers, but needs an additional 63 to be effective.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-559172" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-559172" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-559172" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-559172" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/" data-text="With first oil months away&#8230;EPA Legislative review yet to start" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/&amp;media=559173" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/probe-was-ordered-into-contract-awards-to-housing-ministers-husband-sources/" rel="bookmark" title="Permanent link to Probe was ordered into contract awards to Housing Minister’s husband &#8211; Sources"> >
Probe was ordered into contract awards to Housing... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/increase-public-disclosure-of-oil-data-chatham-house-urges/" rel="bookmark" title="Permanent link to Increase public disclosure of oil data &#8211; Chatham House Urges"> >
Increase public disclosure of oil data &#8211; Chatham... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/convicted-ex-soldier-escapes-from-lusignan-prison/" rel="bookmark" title="Permanent link to Convicted ex-soldier escapes from Lusignan Prison"> >
Convicted ex-soldier escapes from Lusignan Prison </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/angry-man-shoots-reputed-wife-bartica-beach-front-2/" rel="bookmark" title="Permanent link to Angry man shoots reputed wife  Bartica beach front"> >
Angry man shoots reputed wife Bartica beach front </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/masquerade-bands-will-have-to-get-police-permit-to-perform-on-roadways/" rel="bookmark" title="Permanent link to Masquerade bands will have to get police permit to perform on roadways"> >
Masquerade bands will have to get police permit to perform... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/ramjattan-blames-builders-flaws-for-delay-in-completion-of-la-parfaite-harmonie-police-outpost/" rel="bookmark" title="Permanent link to Ramjattan blames ‘builder’s flaws’ for delay in completion of La Parfaite Harmonie Police Outpost"> >
Ramjattan blames ‘builder’s flaws’ for delay in... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/invest-in-guyana-jordan-tells-islamic-bank-group/" rel="bookmark" title="Permanent link to Invest in Guyana – Jordan tells Islamic Bank group"> >
Invest in Guyana – Jordan tells Islamic Bank group </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/ramkarran-joins-calls-for-power-sharing-as-solution-to-ethnic-division/" rel="bookmark" title="Permanent link to Ramkarran joins calls for power sharing as solution to ethnic division"> >
Ramkarran joins calls for power sharing as solution to... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/local-writer-launches-book-of-prehistoric-saga/" rel="bookmark" title="Permanent link to Local writer launches book of prehistoric saga"> >
Local writer launches book of prehistoric saga </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/unlicensed-pest-control-operators-warned-of-possible-jail-time-fines/" rel="bookmark" title="Permanent link to Unlicensed pest control operators warned of possible jail time, fines"> >
Unlicensed pest control operators warned of possible jail... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/talented-violinist-akeem-adams-seeks-to-take-his-craft-to-the-international-stage/" rel="bookmark" title="Permanent link to Talented violinist Akeem Adams seeks to take his craft to the international stage"> >
Talented violinist Akeem Adams seeks to take his craft to... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/undercover-chpa-officials-buy-food-from-illegal-chinese-restaurant-legal-actions-initiated/" rel="bookmark" title="Permanent link to Undercover CH&#038;PA officials buy food from illegal Chinese restaurant &#8212; legal actions initiated"> >
Undercover CH&#038;PA officials buy food from illegal... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/sooba-refutes-misappropriation-claims/" rel="bookmark" title="Permanent link to Sooba refutes misappropriation claims"> >
Sooba refutes misappropriation claims </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/kamarang-bathing-at-night-near-the-silk-cotton-tree/" rel="bookmark" title="Permanent link to KAMARANG&#8230;Bathing at night near the silk cotton tree"> >
KAMARANG&#8230;Bathing at night near the silk cotton tree </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/mental-health-session-for-the-youth-in-observance-of-world-health-day/" rel="bookmark" title="Permanent link to Mental Health session for the youth- % in observance of World Health Day"> >
Mental Health session for the youth- % in observance of... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-5" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2019/04/hits.jpg" class="image wp-image-559047  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2019/04/08/lodge-and-cwss-to-contest-2019-milo-schools-football-tournament-final/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2019/04/Omari-Glashow-on-the-ball-was-superb-for-Annandale-during-their-1-0-loss-to-CWSS-yesterday-but-he-couldnt-find-or-assist-a-vital-goal-415x260.gif" alt="Lodge and CWSS to contest 2019 Milo Schools’ football tournament final" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/lodge-and-cwss-to-contest-2019-milo-schools-football-tournament-final/" rel="bookmark" title="Lodge and CWSS to contest 2019 Milo Schools’ football tournament final">
Lodge and CWSS to contest 2019 Milo Schools’ football tournament... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 08, 2019</span> </p>
Linden’s Christianburg/Wismar Secondary School (CWSS) will play Lodge Secondary in the final of the seventh Milo Schools’ football tournament after getting past their opponents during...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2019/04/08/lodge-and-cwss-to-contest-2019-milo-schools-football-tournament-final/" rel="bookmark" class="read-more" title="Permanent link to Lodge and CWSS to contest 2019 Milo Schools’ football tournament final">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/04/08/noble-house-seafood-gen-next-u-19-cricket-mom-nedd-5-13-spins-dcc-to-inaugural-title-as-gcc-go-down-in-exciting-low-scoring-final/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/04/left-arm-spinner-Danial-Mootoo-2-20-in-action-during-yesterdays-U-19-final-at-Bourda-120x85.gif" alt="Noble House Seafood/Gen next U-19 cricket &#8230;MOM Nedd (5-13) spins DCC to inaugural title &#8211; As GCC go down in exciting low-scoring final" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/noble-house-seafood-gen-next-u-19-cricket-mom-nedd-5-13-spins-dcc-to-inaugural-title-as-gcc-go-down-in-exciting-low-scoring-final/" rel="bookmark" title="Noble House Seafood/Gen next U-19 cricket &#8230;MOM Nedd (5-13) spins DCC to inaugural title &#8211; As GCC go down in exciting low-scoring final">
Noble House Seafood/Gen next U-19 cricket... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 08, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/04/08/allicock-through-to-q-finals-of-pan-am-qualifiers/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/04/Keevin-Allicock-3-1-120x85.gif" alt="Allicock through to Q/finals of Pan Am qualifiers" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/allicock-through-to-q-finals-of-pan-am-qualifiers/" rel="bookmark" title="Allicock through to Q/finals of Pan Am qualifiers">
Allicock through to Q/finals of Pan Am qualifiers </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 08, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/04/08/gcas-nbs-day-night-40-over-2nd-division-final-gcc-lift-4th-title-with-162-run-win-over-everest/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/04/NBS-Director-Dr-Nanda-Gopaul-presents-the-Man-of-Match-Award-to-GCCs-Timothy-McAlmont-on-Staturday-night-at-DCC-120x85.gif" alt="GCA’s NBS day/night 40-over 2nd Division Final&#8230;GCC lift 4th title with 162-run win over Everest" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/gcas-nbs-day-night-40-over-2nd-division-final-gcc-lift-4th-title-with-162-run-win-over-everest/" rel="bookmark" title="GCA’s NBS day/night 40-over 2nd Division Final&#8230;GCC lift 4th title with 162-run win over Everest">
GCA’s NBS day/night 40-over 2nd Division...  </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 08, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/04/08/dandrade-cops-caura-dash-10k-in-tt/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/04/Lionel-DAndrade-run-120x85.gif" alt="D’Andrade cops Caura Dash 10k in T&#038;T" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/dandrade-cops-caura-dash-10k-in-tt/" rel="bookmark" title="D’Andrade cops Caura Dash 10k in T&#038;T">
D’Andrade cops Caura Dash 10k in T&#038;T </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 08, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/04/08/myo-thump-ace-warriors-by-10-wickets-despite-enmore-ton/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/04/Shafeek-Ishmeal-120x85.gif" alt="MYO thump Ace Warriors by 10 wickets despite Enmore ton" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/04/08/myo-thump-ace-warriors-by-10-wickets-despite-enmore-ton/" rel="bookmark" title="MYO thump Ace Warriors by 10 wickets despite Enmore ton">
MYO thump Ace Warriors by 10 wickets despite... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 08, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/04/08/moses-nagamootoo-and-his-apparatchiks-on-the-chronicle-board/" rel="bookmark">Moses Nagamootoo and his apparatchiks on the Chronicle board</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> There are times you meet people and at that very moment, the things that they say cause you to feel that they are not particularly...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/04/08/moses-nagamootoo-and-his-apparatchiks-on-the-chronicle-board/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/04/08/rodney-found-nothing-commendable-about-burnham/" rel="bookmark">Rodney found nothing commendable about Burnham</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> It is part of the revisionists’ stock- in-trade to look but to see only what they want to see. This lopsided way of seeing...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/04/08/rodney-found-nothing-commendable-about-burnham/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/04/07/belize-put-the-national-interest-first/" rel="bookmark">Belize: Put the national interest first</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> &nbsp;
By Sir Ronald Sanders
Narrow party-political ambitions frequently thwart the wider national interest in practically...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/04/07/belize-put-the-national-interest-first/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/04/07/the-monumental-changes-that-kaieteur-news-brought/" rel="bookmark">The monumental changes that Kaieteur News brought</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> &nbsp;
&nbsp;
Things are not always what they seem. On Thursday, the publisher of Kaieteur News hosted a gala to mark the...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/04/07/the-monumental-changes-that-kaieteur-news-brought/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/04/07/they-are-comingare-we-prepared-2/" rel="bookmark">They are coming…are we prepared?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> Widespread news that Guyana is about to exploit her massive oil and gas resources will see people, from all over the world,...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/04/07/they-are-comingare-we-prepared-2/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/04/07/guyana-political-culture-and-independent-praxis-reflections-on-the-beware-of-the-wpa-advice/" rel="bookmark">Guyana Political Culture and Independent Praxis: Reflections on the Beware of the WPA advice</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> &nbsp;
This column is a reflection on another column that appeared in the Kaieteur News on April 1, 2019 under the caption,...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/04/07/guyana-political-culture-and-independent-praxis-reflections-on-the-beware-of-the-wpa-advice/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="b2d5ded7dcdcded3dede80828282f2d5dfd3dbde9cd1dddf">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="a3c8c2cac6d7c6d6d1cdc6d4d0e3dac2cbcccc8dc0ccce">[email&#160;protected]</span></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
 </div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2018/06/Crossroad-Properties-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-65 c-1"><a href="https://guyanaogec.com"><img src="https://www.kaieteurnewsonline.com/images/2019/03/Guyana-OGEC-1.jpg" /></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-12 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg" /></a></div><div class="g-dyn a-10 c-2"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="f69d979f938293838498938185b68f979e9999d895999b">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="0c676d65697869797e62697b7f62754c6b616d6560226f6361">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>April 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2019/03/">&laquo; Mar</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr><td><a href="https://www.kaieteurnewsonline.com/2019/04/01/" aria-label="Posts published on April 1, 2019">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/04/02/" aria-label="Posts published on April 2, 2019">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/04/03/" aria-label="Posts published on April 3, 2019">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/04/04/" aria-label="Posts published on April 4, 2019">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/04/05/" aria-label="Posts published on April 5, 2019">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/04/06/" aria-label="Posts published on April 6, 2019">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/04/07/" aria-label="Posts published on April 7, 2019">7</a></td>
</tr>
<tr>
<td id="today"><a href="https://www.kaieteurnewsonline.com/2019/04/08/" aria-label="Posts published on April 8, 2019">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
</tr>
<tr>
<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
</tr>
<tr>
<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
</tr>
<tr>
<td>29</td><td>30</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 10,115 other subscribers</p>
<p id="subscribe-email">
 <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2019/04/08/with-first-oil-months-away-epa-legislative-review-yet-to-start/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2018 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2019\/04\/08\/with-first-oil-months-away-epa-legislative-review-yet-to-start\/":559172,"https:\/\/www.kaieteurnewsonline.com\/2019\/04\/08\/moses-nagamootoo-and-his-apparatchiks-on-the-chronicle-board\/":559071,"https:\/\/www.kaieteurnewsonline.com\/2019\/04\/08\/rodney-found-nothing-commendable-about-burnham\/":559145,"https:\/\/www.kaieteurnewsonline.com\/2019\/04\/07\/belize-put-the-national-interest-first\/":558805,"https:\/\/www.kaieteurnewsonline.com\/2019\/04\/07\/the-monumental-changes-that-kaieteur-news-brought\/":558816,"https:\/\/www.kaieteurnewsonline.com\/2019\/04\/07\/they-are-comingare-we-prepared-2\/":559051,"https:\/\/www.kaieteurnewsonline.com\/2019\/04\/07\/guyana-political-culture-and-independent-praxis-reflections-on-the-beware-of-the-wpa-advice\/":558797};
	</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"559172 http:\/\/www.kaieteurnewsonline.com\/?p=559172","disqusShortname":"kaieteurnews","disqusTitle":"With first oil months away\u2026EPA Legislative review yet to start","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2019\/04\/08\/with-first-oil-months-away-epa-legislative-review-yet-to-start\/","postId":"559172"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"5b248a12e5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2',blog:'8269090',post:'559172',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '559172' ]);
</script>
</body>
</html>
