<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"68123c3110","uniqueMethods":true}) })</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Colonial Medical Insurance Female Super50 TournamentGajnabi, Mangru spearhead Guyana to first win; Leewards lose by 131 runs at Enmore &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/03/Star-of-the-show-Gajnabi-goes-on-one-knee-at-the-water-break-yesterday-Sean-Devers-photo-150x150.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Colonial Medical Insurance Female Super50 TournamentGajnabi, Mangru spearhead Guyana to first win; Leewards lose by 131 runs at Enmore Comments Feed" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=555667' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F03%2F22%2F555667%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F03%2F22%2F555667%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-3 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="Colonial Medical Insurance Female Super50 TournamentGajnabi, Mangru spearhead Guyana to first win; Leewards lose by 131 runs at Enmore" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2019/03/22/555667/" />
<meta property="og:description" content="&nbsp; By Sean Devers A Player of the Match performance from 18-year-old Shabika Gajnabi who made 77 and a useful all-round display from 19-year-old Mandy Mangru spearheaded Guyana to their first w…" />
<meta property="article:published_time" content="2019-03-22T04:36:30+00:00" />
<meta property="article:modified_time" content="2019-03-22T02:10:41+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/03/Star-of-the-show-Gajnabi-goes-on-one-knee-at-the-water-break-yesterday-Sean-Devers-photo.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="595" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Colonial Medical Insurance Female Super50 TournamentGajnabi, Mangru spearhead Guyana to first win; Leewards lose by 131 runs at Enmore" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2019/03/Star-of-the-show-Gajnabi-goes-on-one-knee-at-the-water-break-yesterday-Sean-Devers-photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body class="post-template-default single single-post postid-555667 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> March 22nd, 2019 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
 </h1>

</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-57 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v1-2018.jpg" /></a></div><div class="g-dyn a-28 c-2"><a href="https://secure.moneygram.com/estimate"><img src="https://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2019/03/22/grangers-timeline-for-election-unacceptable-jagdeo/">Opposition Leader says&#8230;Granger’s timeline for election unacceptable</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/03/22/companies-resisting-release-of-tax-information-for-guyanas-eiti-report-laws-must-be-amended-to-improve-compliance-independent-administrator/">Companies resisting release of tax information for Guyana’s EITI report&#8230;Laws must be amended to improve compliance- Independent Administrator</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/03/22/national-assembly-must-convene-to-extend-timeline/">National Assembly must convene to extend timeline GECOM commissioners recognized voters list bloated &#8211; Carter Center says</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/03/22/former-murder-accused-gunned-down-on-birthday-killer-idd-as-prisoner-with-a-vendetta/">Former murder accused gunned down on birthday -killer ID’d as prisoner with a vendetta</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/03/22/police-on-high-alert-for-disruptions-jagdeo-insists-people-have-a-right-to-protest-illegal-administration/">Police on high alert for disruptions &#8211; Jagdeo insists people have a right to protest “illegal” administration</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
 <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-555667 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-555667" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Colonial Medical Insurance Female Super50 TournamentGajnabi, Mangru spearhead Guyana to first win; Leewards lose by 131 runs at Enmore</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Mar 22, 2019</span>
 <span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/sports/" rel="category tag">Sports</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2019/03/22/555667/#respond"><span class="dsq-postid" data-dsqidentifier="555667 http://www.kaieteurnewsonline.com/?p=555667"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2OHHBFA"><img src="https://www.kaieteurnewsonline.com/images/2018/11/Kaieteur-News-Online-Banner_BW.jpg" /></a></div> </div></div><p>&nbsp;</p>
<p>By Sean Devers<br />
A Player of the Match performance from 18-year-old Shabika Gajnabi who made 77 and a useful all-round display from 19-year-old Mandy Mangru spearheaded Guyana to their first win in the Colonial Medical Insurance Female Super50 Cricket Tournament when they beat the Leewards by 131 runs at the Enmore Community Centre on the East Coast, Demerara yesterday.<br />
In brilliant sunshine on a National holiday for the celebration of the Hindu festival of Phagwah, the right-handed Rosehall Town batter reached the boundary seven times in her classy 78-ball 77 from 109 minutes as Guyana, asked the bat on good track and fast outfield reached 240-9 when their 50 overs expired.<br />
Openers Sheneta Grimmond, who hit six fours in her 36-ball 37, added 72 with Mangruwho providing the glue that stuck the Guyana innings together in her responsible 35 from 87 balls, 131 minutes with three fours while fast bowling all-rounder Tremayne Smartt smashed run-a-ball 21.</p>
<div id="attachment_555668" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2019/03/Star-of-the-show-Gajnabi-goes-on-one-knee-at-the-water-break-yesterday-Sean-Devers-photo.jpg"><img aria-describedby="caption-attachment-555668" class="size-medium wp-image-555668" src="https://www.kaieteurnewsonline.com/images/2019/03/Star-of-the-show-Gajnabi-goes-on-one-knee-at-the-water-break-yesterday-Sean-Devers-photo-300x248.jpg" alt="" width="300" height="248" srcset="https://www.kaieteurnewsonline.com/images/2019/03/Star-of-the-show-Gajnabi-goes-on-one-knee-at-the-water-break-yesterday-Sean-Devers-photo-300x248.jpg 300w, https://www.kaieteurnewsonline.com/images/2019/03/Star-of-the-show-Gajnabi-goes-on-one-knee-at-the-water-break-yesterday-Sean-Devers-photo.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-555668" class="wp-caption-text">Star of the show Shabika Gajnabi goes on one knee at the water break yesterday (Sean Devers photo)</p></div>
<p>Medium pacer Saneldo Willett, the sister of Leewards’ at Tonito Willett and daughter of Elquemedo the first player from the Leewards to play for the West Indies, was the best bowler for the Islanders with 3-30. She was supported by Melicia Clarke who had 2-22.<br />
Mangru returned with her off-spin to capture 4-22 and was backed up by Grimmond (2-26) and Akaze Thompson (2-26) as the Leewards were dismissed for 109 in 34.5 overs despite a 17-ball 21 from Amanda Edwards, who reached the ropes three times and a patient 20 from opener Malesia Howard, as the Leewards slipped to their third straight loss.<br />
Chasing a daunting target, Leewards quickly lost Jenisan Richards for duck as West Indies left-arm pacer Erva Giddings, for third match in a row, struck in the first over of the innings, at 5-1.<br />
It was soon 17-2 when Jamella McClure (2) was bowled by Smartt before Grimmond dismissed Willett (7) at 26-3.<br />
Edwards was not afraid to go after the bowlers but her little cameo soon ended when she fell to Grimmond at 57-4 before the Leewards lost three wickets with the score on 67 as they were wobbling on the ropes.</p>
<div id="attachment_555669" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2019/03/Mandy-Mangu-about-to-sweep-during-her-responsible-35-before-taking-4-22-at-Enmore-yesterday..jpg"><img aria-describedby="caption-attachment-555669" class="size-medium wp-image-555669" src="https://www.kaieteurnewsonline.com/images/2019/03/Mandy-Mangu-about-to-sweep-during-her-responsible-35-before-taking-4-22-at-Enmore-yesterday.-300x281.jpg" alt="" width="300" height="281" srcset="https://www.kaieteurnewsonline.com/images/2019/03/Mandy-Mangu-about-to-sweep-during-her-responsible-35-before-taking-4-22-at-Enmore-yesterday.-300x281.jpg 300w, https://www.kaieteurnewsonline.com/images/2019/03/Mandy-Mangu-about-to-sweep-during-her-responsible-35-before-taking-4-22-at-Enmore-yesterday..jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-555669" class="wp-caption-text">Mandy Mangu about to sweep during her responsible 35 before taking 4-22 at Enmore yesterday.</p></div>
<p>Mangru trapped the stubborn Howard LBW, Thompson disturbed the stumps of Terez Parker (2) and Mangru got rid of Shawnish Hector (0) without a run being scored. Mangru, who bowled with teasing flight and extracted turn from the track, sent back Rozel Liburd for 12 with two boundaries at 87-8 while Clarke (13) fell to Thompson at 100-9 before Mangru finished the one-sided contest when she bowled Tanya Martin.<br />
Earlier, a raucous crowd urged the Guyanese lasses on as Mangru got going with a pull past backward square off pacer Hector as she Grimmond laid a solid foundation for their team. Grimmond was the aggressor and went after the bowling with contempt while Mangru buckled down for the long haul as their partnership flourished.<br />
But with the score 72 in the 14th over, Grimmond, who favoured the on-side, tried to clear mid-on and was caught as Richards, whose father (no relation to Sir Viv) played football for Antigua, made the break through.<br />
Skipper Shemaine Campbell with scores of 45 against Trinidad and 111 against Jamaica, was the Leewards’ main</p>
<div id="attachment_555670" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2019/03/Sheneta-Grimmond-on-drives-Tynetta-McKay-for-four-during-her-72-run-opening-stand-with-Mangru..jpg"><img aria-describedby="caption-attachment-555670" class="size-medium wp-image-555670" src="https://www.kaieteurnewsonline.com/images/2019/03/Sheneta-Grimmond-on-drives-Tynetta-McKay-for-four-during-her-72-run-opening-stand-with-Mangru.-300x226.jpg" alt="" width="300" height="226" srcset="https://www.kaieteurnewsonline.com/images/2019/03/Sheneta-Grimmond-on-drives-Tynetta-McKay-for-four-during-her-72-run-opening-stand-with-Mangru.-300x226.jpg 300w, https://www.kaieteurnewsonline.com/images/2019/03/Sheneta-Grimmond-on-drives-Tynetta-McKay-for-four-during-her-72-run-opening-stand-with-Mangru..jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-555670" class="wp-caption-text">Sheneta Grimmond on-drives Tynetta McKay for four during her 72-run opening stand with Mangru.</p></div>
<p>threat. But when on five the West Indies batman played slightly around a ball that did not bounce as much as she had anticipated and was LBW to Rozel Liburd and the Leewards celebrated the capture of the ‘big Fish’ in the 19th over at 94-2.<br />
But one Berbician replaced another as Gajnabi put on batting exhibition with several entertaining shots on both sides of the wicket. While Gajnabi played her shots Mangru, who stroked the ball sweetly but had problems finding the gaps, was content to play the sheet-anchor role before was removed at 143-3.<br />
Thompson (10) and Gajnabi, willing to use her feet to the bowlers, carried the score to 178 before Thompson was LBW to Willett who got rid of Melani Henry (2) five runs later to leave Guyana on 183-5.<br />
Smartt hit an aggressive 21 and added 48 for sixth wicket with Gajnabi who was beginning to tire in the sweltering heat. With three overs to go Gajnabi tried to ‘up the tempo’, missed a big swing and was bowled by Clark, who also removed Smartt after Cherry-Ann Fraser (2) was run out as the home team slipped from 225-5 to 231-8.<br />
Willet, from the Island of Nevis, struck again when she bowled Giddings for a duck at 231-9 before Kaysia Shultz (5) and Lafona Gilgeous (1) remained unbeaten when the overs ran out. Guyana play their next game against the dominant defending Champions Barbados at Providence tomorrow from 09:30hrs.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-555667" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Colonial%20Medical%20Insurance%20Female%20Super50%20TournamentGajnabi%2C%20Mangru%20spearhead%20Guyana%20to%20first%20win%3B%20Leewards%20lose%20by%20131%20runs%20at%20Enmore%20https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F03%2F22%2F555667%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-555667" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-555667" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-555667" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2019/03/22/555667/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2019/03/22/555667/" data-text="Colonial Medical Insurance Female Super50 TournamentGajnabi, Mangru spearhead Guyana to first win; Leewards lose by 131 runs at Enmore" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2019/03/22/555667/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2019/03/22/555667/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2019/03/22/555667/&amp;media=555668" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/police-commissioner-birthday-inter-division-t20-b-play-continues-today-at-eve-leary/" rel="bookmark" title="Permanent link to Police Commissioner Birthday Inter-Division T20  B &#038; G divisions unbeaten after two matches; Play continues today at Eve Leary"> >
Police Commissioner Birthday Inter-Division T20 B &#038; G... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/bartica-fa-leagues-u-15-17-senior-off-to-resounding-start/" rel="bookmark" title="Permanent link to Bartica FA Leagues (U-15, 17 &#038; Senior) off to resounding start"> >
Bartica FA Leagues (U-15, 17 &#038; Senior) off to... </a>

</div>
</li>
<li>

<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/gbti-bcb-rhtysc-inter-secondary-u-19-cricket-berbice-high-and-port-mourant-secondary-advance/" rel="bookmark" title="Permanent link to GBTI/BCB/RHTY&#038;SC Inter-Secondary U-19 Cricket  Berbice High and Port Mourant Secondary advance"> >
GBTI/BCB/RHTY&#038;SC Inter-Secondary U-19 Cricket Berbice... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/concacaf-nations-league-qualifiers-heads-for-dramatic-conclusion/" rel="bookmark" title="Permanent link to Concacaf Nations League qualifiers heads for dramatic conclusion"> >
Concacaf Nations League qualifiers heads for dramatic... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/concacaf-nations-leagueguyana-vs-belize-clash-of-the-jaguars-tomorrow-at-leonora-stadium/" rel="bookmark" title="Permanent link to Concacaf Nations LeagueGuyana vs Belize &#8211; Clash of the Jaguars tomorrow at Leonora Stadium"> >
Concacaf Nations LeagueGuyana vs Belize &#8211; Clash of... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/gff-partners-with-minibus-union-for-belize-match-fan-transport/" rel="bookmark" title="Permanent link to GFF partners with Minibus Union for Belize match fan transport"> >
GFF partners with Minibus Union for Belize match fan... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/bcb-hetmyer-intermediate-cricket-leon-swammys-6-4-against-edinburg-highlights-latest-play/" rel="bookmark" title="Permanent link to BCB/Hetmyer Intermediate Cricket  Leon Swammy’s 6-4 against Edinburg highlight’s latest play"> >
BCB/Hetmyer Intermediate Cricket Leon Swammy’s 6-4... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/edward-screw-richmond-schools-u18-football-linden-foundation-edge-wisburg-mackenzie-high-beat-harmony/" rel="bookmark" title="Permanent link to Edward ‘Screw’ Richmond Schools U18 Football Linden Foundation Edge Wisburg; Mackenzie High beat Harmony"> >
Edward ‘Screw’ Richmond Schools U18 Football Linden... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/gmrsc-drag-championship-hand-in-hand-confirms-sponsorship/" rel="bookmark" title="Permanent link to GMR&#038;SC Drag Championship Hand-in-hand confirms sponsorship"> >
GMR&#038;SC Drag Championship Hand-in-hand confirms... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/matthews-powers-barbados-to-eight-wicket-win-over-jamaica-tt-triumph/" rel="bookmark" title="Permanent link to Matthews powers Barbados to eight-wicket win over Jamaica; T&#038;T triumph"> >
Matthews powers Barbados to eight-wicket win over Jamaica;... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/guyana-jaguars-received-prizes-for-fifth-straight-triumph/" rel="bookmark" title="Permanent link to Guyana Jaguars received prizes for fifth straight triumph"> >
Guyana Jaguars received prizes for fifth straight triumph </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/21/bacchus-bulls-claim-rg-mining-and-thakur-samlall-t10-title/" rel="bookmark" title="Permanent link to Bacchus Bulls claim RG Mining and Thakur Samlall T10 title"> >
Bacchus Bulls claim RG Mining and Thakur Samlall T10 title </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/21/birbal-contracting-establishment-t20-bowls-off-march-31-in-wakenaam/" rel="bookmark" title="Permanent link to Birbal Contracting Establishment T20 bowls off March 31 in Wakenaam"> >
Birbal Contracting Establishment T20 bowls off March 31 in... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/21/gcf-recognises-efforts-of-bartica-mayor-and-regional-chairman/" rel="bookmark" title="Permanent link to GCF recognises efforts of Bartica Mayor and Regional Chairman"> >
GCF recognises efforts of Bartica Mayor and Regional... </a>


</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/03/21/corporate-guyana-rally-around-the-golden-jaguars/" rel="bookmark" title="Permanent link to Corporate Guyana rally around the Golden Jaguars"> >
Corporate Guyana rally around the Golden Jaguars </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-5" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2019/03/hits-20.gif" class="image wp-image-555721  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2019/03/22/police-commissioner-birthday-inter-division-t20-b-play-continues-today-at-eve-leary/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2019/03/Kemol-Savory-works-one-past-mid-on-during-his-fifty-for-G-division-on-Wednesday.-415x260.jpg" alt="Police Commissioner Birthday Inter-Division T20  B &#038; G divisions unbeaten after two matches; Play continues today at Eve Leary" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/police-commissioner-birthday-inter-division-t20-b-play-continues-today-at-eve-leary/" rel="bookmark" title="Police Commissioner Birthday Inter-Division T20  B &#038; G divisions unbeaten after two matches; Play continues today at Eve Leary">
Police Commissioner Birthday Inter-Division T20 B &#038; G divisions... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 22, 2019</span>  </p>
After four days of pulsating action in the Commissioner of Police Birth Anniversary Inter-Division and Branches T20 cricket tournament, the afternoon game between defending Champions President Guards...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2019/03/22/police-commissioner-birthday-inter-division-t20-b-play-continues-today-at-eve-leary/" rel="bookmark" class="read-more" title="Permanent link to Police Commissioner Birthday Inter-Division T20  B &#038; G divisions unbeaten after two matches; Play continues today at Eve Leary">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/03/22/bartica-fa-leagues-u-15-17-senior-off-to-resounding-start/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/03/Potaro-Strikers-FC-Under-17-Team1-120x85.jpg" alt="Bartica FA Leagues (U-15, 17 &#038; Senior) off to resounding start" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/bartica-fa-leagues-u-15-17-senior-off-to-resounding-start/" rel="bookmark" title="Bartica FA Leagues (U-15, 17 &#038; Senior) off to resounding start">
Bartica FA Leagues (U-15, 17 &#038; Senior) off... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 22, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/03/22/gbti-bcb-rhtysc-inter-secondary-u-19-cricket-berbice-high-and-port-mourant-secondary-advance/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="GBTI/BCB/RHTY&#038;SC Inter-Secondary U-19 Cricket  Berbice High and Port Mourant Secondary advance" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/gbti-bcb-rhtysc-inter-secondary-u-19-cricket-berbice-high-and-port-mourant-secondary-advance/" rel="bookmark" title="GBTI/BCB/RHTY&#038;SC Inter-Secondary U-19 Cricket  Berbice High and Port Mourant Secondary advance">
GBTI/BCB/RHTY&#038;SC Inter-Secondary U-19... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 22, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/03/22/concacaf-nations-league-qualifiers-heads-for-dramatic-conclusion/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Concacaf Nations League qualifiers heads for dramatic conclusion" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/concacaf-nations-league-qualifiers-heads-for-dramatic-conclusion/" rel="bookmark" title="Concacaf Nations League qualifiers heads for dramatic conclusion">
Concacaf Nations League qualifiers heads for... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 22, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/03/22/concacaf-nations-leagueguyana-vs-belize-clash-of-the-jaguars-tomorrow-at-leonora-stadium/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/03/Golden-Jags-Skipper-Samuel-Cox-left-and-Woodrow-West-of-Belize-pose-for-a-photo-op-yesterday-ahead-of-tomorrows-clash-120x85.jpg" alt="Concacaf Nations LeagueGuyana vs Belize &#8211; Clash of the Jaguars tomorrow at Leonora Stadium" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/concacaf-nations-leagueguyana-vs-belize-clash-of-the-jaguars-tomorrow-at-leonora-stadium/" rel="bookmark" title="Concacaf Nations LeagueGuyana vs Belize &#8211; Clash of the Jaguars tomorrow at Leonora Stadium">
Concacaf Nations LeagueGuyana vs Belize &#8211;... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 22, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/03/22/555667/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/03/Star-of-the-show-Gajnabi-goes-on-one-knee-at-the-water-break-yesterday-Sean-Devers-photo-120x85.jpg" alt="Colonial Medical Insurance Female Super50 TournamentGajnabi, Mangru spearhead Guyana to first win; Leewards lose by 131 runs at Enmore" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/03/22/555667/" rel="bookmark" title="Colonial Medical Insurance Female Super50 TournamentGajnabi, Mangru spearhead Guyana to first win; Leewards lose by 131 runs at Enmore">
Colonial Medical Insurance Female Super50... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Mar 22, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/03/22/however-the-court-rules-today-patterson-still-has-to-explain/" rel="bookmark">However the court rules today, Patterson still has to explain</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> Should the Court of Appeal today turn down the decision of the Chief Justice (CJ) that the no-confidence vote (NCV) on December...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/03/22/however-the-court-rules-today-patterson-still-has-to-explain/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/03/22/fuel-licences/" rel="bookmark">Fuel licences</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> It defies reason why the PPPC and the APNU+AFC, both of which have expressed concerns over the loss of revenues from fuel...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/03/22/fuel-licences/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/03/17/eu-blacklist-cooperation-or-coercion/" rel="bookmark">EU blacklist: Cooperation or Coercion?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
On 12 March, the Council of the 28-nations European Union (EU) placed 15 small territories on a list...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/03/17/eu-blacklist-cooperation-or-coercion/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/03/17/the-ethnic-dilemma-at-election-time/" rel="bookmark">The ethnic dilemma at election time</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> Politics sometimes force people into some corners and make them do things they would not normally do. I have seen this over...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/03/17/the-ethnic-dilemma-at-election-time/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/03/17/jump-high-jump-low-govt-and-opposition-must-return-to-parliament/" rel="bookmark">‘Jump high, jump low’, Gov&#8217;t and Opposition must return to Parliament</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> Jump high, jump low, the Government and Opposition will have to return to Parliament. Irresponsible utterances by those...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/03/17/jump-high-jump-low-govt-and-opposition-must-return-to-parliament/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/03/17/why-is-it-so-difficult-for-our-leaders-to-understand/" rel="bookmark">Why is it so difficult for our leaders to understand?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> Guyana is once again at the political crossroads—it must be. There is a permanency to our condition. The idealists in...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/03/17/why-is-it-so-difficult-for-our-leaders-to-understand/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="media_image-4" class="widget widget_media_image"><h3 class="widget-title"><span>Kaieteur-News-Cartoon-Mar.-09&#8212;2019</span></h3><img width="360" height="450" src="https://www.kaieteurnewsonline.com/images/2019/03/Kaieteur-News-Cartoon-Mar.-10-2019.jpg" class="image wp-image-553330  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2019/03/Kaieteur-News-Cartoon-Mar.-10-2019.jpg 360w, https://www.kaieteurnewsonline.com/images/2019/03/Kaieteur-News-Cartoon-Mar.-10-2019-240x300.jpg 240w" sizes="(max-width: 360px) 100vw, 360px" /></div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="187f747d7676747974742a282828587f75797174367b7775">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="b7dcd6ded2c3d2c2c5d9d2c0c4f7ced6dfd8d899d4d8da">[email&#160;protected]</span></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2018/06/Crossroad-Properties-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="d5beb4bcb0a1b0a0a7bbb0a2a695acb4bdbabafbb6bab8">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="690208000c1d0c1c1b070c1e1a0710290e04080005470a0604">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>March 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2019/02/">&laquo; Feb</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2019/03/01/" aria-label="Posts published on March 1, 2019">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/02/" aria-label="Posts published on March 2, 2019">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/03/" aria-label="Posts published on March 3, 2019">3</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/03/04/" aria-label="Posts published on March 4, 2019">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/05/" aria-label="Posts published on March 5, 2019">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/06/" aria-label="Posts published on March 6, 2019">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/07/" aria-label="Posts published on March 7, 2019">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/08/" aria-label="Posts published on March 8, 2019">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/09/" aria-label="Posts published on March 9, 2019">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/10/" aria-label="Posts published on March 10, 2019">10</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/03/11/" aria-label="Posts published on March 11, 2019">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/12/" aria-label="Posts published on March 12, 2019">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/13/" aria-label="Posts published on March 13, 2019">13</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/14/" aria-label="Posts published on March 14, 2019">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/15/" aria-label="Posts published on March 15, 2019">15</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/16/" aria-label="Posts published on March 16, 2019">16</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/17/" aria-label="Posts published on March 17, 2019">17</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/03/18/" aria-label="Posts published on March 18, 2019">18</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/19/" aria-label="Posts published on March 19, 2019">19</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/20/" aria-label="Posts published on March 20, 2019">20</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/03/21/" aria-label="Posts published on March 21, 2019">21</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2019/03/22/" aria-label="Posts published on March 22, 2019">22</a></td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 9,855 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2019/03/22/555667/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2018 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2019\/03\/22\/555667\/":555667,"https:\/\/www.kaieteurnewsonline.com\/2019\/03\/22\/however-the-court-rules-today-patterson-still-has-to-explain\/":555554,"https:\/\/www.kaieteurnewsonline.com\/2019\/03\/22\/fuel-licences\/":555609,"https:\/\/www.kaieteurnewsonline.com\/2019\/03\/17\/eu-blacklist-cooperation-or-coercion\/":554351,"https:\/\/www.kaieteurnewsonline.com\/2019\/03\/17\/the-ethnic-dilemma-at-election-time\/":554347,"https:\/\/www.kaieteurnewsonline.com\/2019\/03\/17\/jump-high-jump-low-govt-and-opposition-must-return-to-parliament\/":554336,"https:\/\/www.kaieteurnewsonline.com\/2019\/03\/17\/why-is-it-so-difficult-for-our-leaders-to-understand\/":554298};
	</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"555667 http:\/\/www.kaieteurnewsonline.com\/?p=555667","disqusShortname":"kaieteurnews","disqusTitle":"Colonial Medical Insurance Female Super50 TournamentGajnabi, Mangru spearhead Guyana to first win; Leewards lose by 131 runs at Enmore","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2019\/03\/22\/555667\/","postId":"555667"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"1ddedc0b64"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'8269090',post:'555667',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '555667' ]);
</script>
</body>
</html>
