<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"b9bb01eb1d0be565f6b5c4873","lid":"15dbe82af4","uniqueMethods":true}) })</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Body discovered on Zeelugt Foreshore still unidentified &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Body discovered on Zeelugt Foreshore still unidentified Comments Feed" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=550018' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F02%2F19%2Fbody-discovered-on-zeelugt-foreshore-still-unidentified%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F02%2F19%2Fbody-discovered-on-zeelugt-foreshore-still-unidentified%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-3 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="Body discovered on Zeelugt Foreshore still unidentified" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/" />
<meta property="og:description" content="&nbsp; &nbsp; The Guyana Police Force is seeking the public’s assistance in identifying the body of a male, which was found on February 2, 2019, in the vicinity of Zeelugt Foreshore, West Coast Dem…" />
<meta property="article:published_time" content="2019-02-19T04:43:29+00:00" />
<meta property="article:modified_time" content="2019-02-19T03:06:19+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Body discovered on Zeelugt Foreshore still unidentified" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body class="post-template-default single single-post postid-550018 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> February 19th, 2019 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-28 c-1"><a href="https://secure.moneygram.com/estimate"><img src="https://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg" /></a></div><div class="g-dyn a-57 c-2"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2019/02/Feather-Flags-banner.jpg" /></a></div><div class="g-dyn a-64 c-3"><a href="https://www.instagram.com/guinnesscarib/?utm_source=ig_profile_share&igshid=1s5v85whncq2v"><img src="https://www.kaieteurnewsonline.com/images/2019/02/DIA-98317Guinness-Website-Banner-Resize-728w-x-90h-PIX.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2019/02/19/coalition-opposition-continue-to-wrangle-over-voters-list-apnu-calls-it-bloated-ppp-calls-it-valid/">Wrangling over elections continues&#8230; Apnu says voters&#8217; list bloated, PPP calls it valid</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/02/19/bauxite-standoff-rusal-fires-61-striking-workers-refuses-to-meet-with-labour-dept/">Bauxite standoff… Rusal fires 61 striking workers, refuses to meet with Labour Dept.</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/02/19/medevac-plane-with-body-crashes-pilot-cop-survive/">Medevac plane with body crashes; pilot and cop survive</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/02/19/armys-exhibits-attract-large-crowds-at-ugs-career-fair/">Army’s exhibits attract large crowds at UG’s Career Fair</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/02/19/customs-procedures-to-be-improved-for-oil-and-gas-industry-gra/">Customs procedures to be improved for oil industry – GRA</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
 <li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-550018 post type-post status-publish format-standard hentry category-news" id="post-550018" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Body discovered on Zeelugt Foreshore still unidentified</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Feb 19, 2019</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/#respond"><span class="dsq-postid" data-dsqidentifier="550018 http://www.kaieteurnewsonline.com/?p=550018"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />

<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2OHHBFA"><img src="https://www.kaieteurnewsonline.com/images/2018/11/Kaieteur-News-Online-Banner_BW.jpg" /></a></div> </div></div><p>&nbsp;</p>
<p>&nbsp;</p>
<p>The Guyana Police Force is seeking the public’s assistance in identifying the body of a male, which was found on February 2, 2019, in the vicinity of Zeelugt Foreshore, West Coast Demerara. The body is presently at Ezekiel’s Funeral Parlour. The deceased is of East Indian descent and appears to be in his late 40’s.</p>
<p>“Anyone with information leading to his identification is asked to contact the Guyana Police Force on telephone numbers ‪268-2353, ‪268-2223, ‪268-2298, ‪268-2222, ‪268-2328, ‪268-2329, 225-3650, 226-1929, 911 or the nearest Police Station,” a statement from the Force said yesterday.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-550018" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Body%20discovered%20on%20Zeelugt%20Foreshore%20still%20unidentified%20https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F02%2F19%2Fbody-discovered-on-zeelugt-foreshore-still-unidentified%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-550018" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-550018" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-550018" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/" data-text="Body discovered on Zeelugt Foreshore still unidentified" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/coalition-opposition-continue-to-wrangle-over-voters-list-apnu-calls-it-bloated-ppp-calls-it-valid/" rel="bookmark" title="Permanent link to Wrangling over elections continues&#8230; Apnu says voters&#8217; list bloated, PPP calls it valid"> >
Wrangling over elections continues&#8230; Apnu says... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/bauxite-standoff-rusal-fires-61-striking-workers-refuses-to-meet-with-labour-dept/" rel="bookmark" title="Permanent link to Bauxite standoff…  Rusal fires 61 striking workers, refuses to meet with Labour Dept."> >
Bauxite standoff… Rusal fires 61 striking workers,... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/medevac-plane-with-body-crashes-pilot-cop-survive/" rel="bookmark" title="Permanent link to Medevac plane with body crashes; pilot and cop survive"> >
Medevac plane with body crashes; pilot and cop survive </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/armys-exhibits-attract-large-crowds-at-ugs-career-fair/" rel="bookmark" title="Permanent link to Army’s exhibits attract large crowds at UG’s Career Fair"> >
Army’s exhibits attract large crowds at UG’s Career </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/customs-procedures-to-be-improved-for-oil-and-gas-industry-gra/" rel="bookmark" title="Permanent link to Customs procedures to be improved for oil industry – GRA"> >
Customs procedures to be improved for oil industry – GRA </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/ministerial-plenary-shows-contempt-for-high-court-ruling-fitug/" rel="bookmark" title="Permanent link to Ministerial Plenary shows contempt for High Court ruling &#8211; FITUG"> >
Ministerial Plenary shows contempt for High Court ruling... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/ctyne-businessman-denies-involvement-in-attack-on-chinese-national/" rel="bookmark" title="Permanent link to C’tyne businessman denies involvement in attack on Chinese national"> >
C’tyne businessman denies involvement in attack on... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/dual-citizenship-chris-ram-asks-police-to-investigate-mps/" rel="bookmark" title="Permanent link to Dual Citizenship…  Chris Ram asks police to investigate MPs"> >
Dual Citizenship… Chris Ram asks police to investigate... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/teachers-to-be-placed-on-debunching-scales-from-next-month-gtu/" rel="bookmark" title="Permanent link to Teachers to be placed on debunching scales from next month &#8211; GTU"> >
Teachers to be placed on debunching scales from next month... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/diamond-man-charged-with-rape-of-woman-20/" rel="bookmark" title="Permanent link to Diamond man charged with rape of woman, 20"> >
Diamond man charged with rape of woman, 20 </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/guyana-among-countries-to-benefit-from-us180m-hidden-cost-of-gold-programme/" rel="bookmark" title="Permanent link to Guyana among countries to benefit from US$180M “hidden cost of gold” programme"> >
Guyana among countries to benefit from US$180M “hidden... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/female-ug-bomb-threat-suspect-further-remanded/" rel="bookmark" title="Permanent link to Female UG bomb threat suspect further remanded"> >
Female UG bomb threat suspect further remanded </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/549931/" rel="bookmark" title="Permanent link to Accused in Montrose granny killing for trial today"> >
Accused in Montrose granny killing for trial today </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/114m-contract-inked-to-improve-quality-of-tvet-in-regions-one-and-seven/" rel="bookmark" title="Permanent link to $114M contract inked to improve quality of TVET in Regions One and Seven"> >
$114M contract inked to improve quality of TVET in Regions... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/killer-father-in-canadian-hospital-with-self-inflicted-gunshot-2500-needed-for-daughters-funeral-32000-raised/" rel="bookmark" title="Permanent link to ‘Killer father’ in Canadian hospital with self-inflicted gunshot  &#8211; $2,500 needed for daughter’s funeral; $32,000 raised"> >
‘Killer father’ in Canadian hospital with... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-5" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2019/02/hits-18.gif" class="image wp-image-549998  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2019/02/19/patrick-ford-memorial-boxing-c-ships-allicock-dominate-joseph-amsterdam-win-close-fight-over-prince/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2019/02/Guyanas-Keevin-Allicock-dominated-TTs-Anthony-Joseph-in-the-main-supporting-bout-on-Sunday-night-Sean-Devers-photo-415x260.jpg" alt="Patrick Ford Memorial Boxing C/Ships Allicock dominate Joseph, Amsterdam win close fight over Prince" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>

</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/patrick-ford-memorial-boxing-c-ships-allicock-dominate-joseph-amsterdam-win-close-fight-over-prince/" rel="bookmark" title="Patrick Ford Memorial Boxing C/Ships Allicock dominate Joseph, Amsterdam win close fight over Prince">
Patrick Ford Memorial Boxing C/Ships Allicock dominate Joseph,... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 19, 2019</span> </p>
By Sean Devers The two International bouts between Guyana and Trinidad, on the second annual Patrick Ford Memorial Boxing Card on Sunday night at the National Gymnasium lived up to the hype and a...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2019/02/19/patrick-ford-memorial-boxing-c-ships-allicock-dominate-joseph-amsterdam-win-close-fight-over-prince/" rel="bookmark" class="read-more" title="Permanent link to Patrick Ford Memorial Boxing C/Ships Allicock dominate Joseph, Amsterdam win close fight over Prince">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/02/19/gff-pele-alumni-frank-watson-memorial-u15-a-thorough-learning-experience-president-forde/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/02/Players-from-the-teams-which-contested-the-GFF-Pele-Alumni-Frank-Watson-Memorial-U15-Playoff-Finals...-120x85.jpg" alt="GFF/Pele Alumni/Frank Watson Memorial U15 A thorough learning experience – President Forde" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/gff-pele-alumni-frank-watson-memorial-u15-a-thorough-learning-experience-president-forde/" rel="bookmark" title="GFF/Pele Alumni/Frank Watson Memorial U15 A thorough learning experience – President Forde">
GFF/Pele Alumni/Frank Watson Memorial U15 A... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 19, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/02/19/balram-narine-wins-again/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/02/Balram-Narine-all-alone-120x85.jpg" alt="Balram Narine wins again" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/balram-narine-wins-again/" rel="bookmark" title="Balram Narine wins again">
Balram Narine wins again </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 19, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/02/19/nsc-magnum-mash-cup-round-of-16-on-this-evening-dos-describes-referees-behaviour-as-repugnant/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/02/From-left-Organiser-Esan-Griffith-Sports-Director-Chris-Jones-and-Ansa-Mcals-Edison-Jefford-120x85.jpg" alt="NSC / Magnum Mash Cup Round of 16 on this evening -DoS describes referees’ behaviour as repugnant" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/nsc-magnum-mash-cup-round-of-16-on-this-evening-dos-describes-referees-behaviour-as-repugnant/" rel="bookmark" title="NSC / Magnum Mash Cup Round of 16 on this evening -DoS describes referees’ behaviour as repugnant">
NSC / Magnum Mash Cup Round of 16 on this evening... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 19, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/02/19/narayan-ramdhani-taking-alberta-canada-by-storm-as-he-claims-gold/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/02/Nayaran-Ramdhani-with-the-championship-trophy.-120x85.jpg" alt="Narayan Ramdhani taking Alberta Canada by storm as he claims gold" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/narayan-ramdhani-taking-alberta-canada-by-storm-as-he-claims-gold/" rel="bookmark" title="Narayan Ramdhani taking Alberta Canada by storm as he claims gold">
Narayan Ramdhani taking Alberta Canada by storm... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 19, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/02/19/sans-souci-are-badri-prasad-memorial-t20-champs-wakenaam/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/02/Sans-Souci-120x85.jpg" alt="Sans Souci are Badri Prasad Memorial T20 champs &#8211; Wakenaam" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/02/19/sans-souci-are-badri-prasad-memorial-t20-champs-wakenaam/" rel="bookmark" title="Sans Souci are Badri Prasad Memorial T20 champs &#8211; Wakenaam">
Sans Souci are Badri Prasad Memorial T20 champs... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 19, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/02/19/clive-thomas-transformation-into-dependency/" rel="bookmark">Clive Thomas: Transformation into dependency</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> A well known columnist in observing the 30th anniversary of the Stabroek News wrote the following recently; “Its pro-business...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/02/19/clive-thomas-transformation-into-dependency/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/02/19/a-college-which-belongs-in-the-past/" rel="bookmark">A college which belongs in the past</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> The Bertram Collins College of the Public Service is an unnecessary institution. Why was such an institution established...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/02/19/a-college-which-belongs-in-the-past/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/02/17/elected-officials-should-not-be-dual-nationals/" rel="bookmark">Elected officials should not be dual nationals</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
The law is the law and it is binding on all who dwell or visit within its jurisdiction. The law is...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/02/17/elected-officials-should-not-be-dual-nationals/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/02/17/screaming-loudly-and-grabbing-attention-while-ignoring-history/" rel="bookmark">Screaming loudly and grabbing attention while ignoring history</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> Undoubtedly, the opposition is winning the media war against the government. Supporters are using social media to such good...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/02/17/screaming-loudly-and-grabbing-attention-while-ignoring-history/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/02/17/govt-opposition-and-citizens-should-pay-heed-to-the-russians-aggression/" rel="bookmark">Gov’t, Opposition and citizens should pay heed to the Russians’ aggression</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> As Guyanese travel the journey to make this land a place not only habitable, but also comfortable, it requires leadership...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/02/17/govt-opposition-and-citizens-should-pay-heed-to-the-russians-aggression/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/02/17/the-sub-text-to-what-we-are-witnessing-is-our-ethnic-dynamics/" rel="bookmark">The sub-text to what we are witnessing is our Ethnic Dynamics</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> Guyana is not a mature democracy. After more than 50 years of independence, we have not reached the point where our political,...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/02/17/the-sub-text-to-what-we-are-witnessing-is-our-ethnic-dynamics/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="media_image-4" class="widget widget_media_image"><h3 class="widget-title"><span>Kaieteur-News-Cartoon-Feb.-17&#8212;2019</span></h3><img width="720" height="900" src="https://www.kaieteurnewsonline.com/images/2019/02/Kaieteur-News-Cartoon-Feb.-17-2019-1.jpg" class="image wp-image-549785  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2019/02/Kaieteur-News-Cartoon-Feb.-17-2019-1.jpg 720w, https://www.kaieteurnewsonline.com/images/2019/02/Kaieteur-News-Cartoon-Feb.-17-2019-1-240x300.jpg 240w" sizes="(max-width: 720px) 100vw, 720px" /></div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="84e3e8e1eaeae8e5e8e8b6b4b4b4c4e3e9e5ede8aae7ebe9">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="f49f959d91809181869a918387b48d959c9b9bda979b99">[email&#160;protected]</span></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2018/06/Crossroad-Properties-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2019/02/Feather-Flags-button.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="bbd0dad2decfdecec9d5deccc8fbc2dad3d4d495d8d4d6">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="1d767c74786978686f73786a6e73645d7a707c7471337e7270">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2019/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2019/02/01/" aria-label="Posts published on February 1, 2019">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/02/" aria-label="Posts published on February 2, 2019">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/03/" aria-label="Posts published on February 3, 2019">3</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/02/04/" aria-label="Posts published on February 4, 2019">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/05/" aria-label="Posts published on February 5, 2019">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/06/" aria-label="Posts published on February 6, 2019">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/07/" aria-label="Posts published on February 7, 2019">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/08/" aria-label="Posts published on February 8, 2019">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/09/" aria-label="Posts published on February 9, 2019">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/10/" aria-label="Posts published on February 10, 2019">10</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/02/11/" aria-label="Posts published on February 11, 2019">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/12/" aria-label="Posts published on February 12, 2019">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/13/" aria-label="Posts published on February 13, 2019">13</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/14/" aria-label="Posts published on February 14, 2019">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/15/" aria-label="Posts published on February 15, 2019">15</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/16/" aria-label="Posts published on February 16, 2019">16</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/02/17/" aria-label="Posts published on February 17, 2019">17</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/02/18/" aria-label="Posts published on February 18, 2019">18</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2019/02/19/" aria-label="Posts published on February 19, 2019">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 9,362 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2018 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2019\/02\/19\/body-discovered-on-zeelugt-foreshore-still-unidentified\/":550018,"https:\/\/www.kaieteurnewsonline.com\/2019\/02\/19\/clive-thomas-transformation-into-dependency\/":549906,"https:\/\/www.kaieteurnewsonline.com\/2019\/02\/19\/a-college-which-belongs-in-the-past\/":549969,"https:\/\/www.kaieteurnewsonline.com\/2019\/02\/17\/elected-officials-should-not-be-dual-nationals\/":549580,"https:\/\/www.kaieteurnewsonline.com\/2019\/02\/17\/screaming-loudly-and-grabbing-attention-while-ignoring-history\/":549577,"https:\/\/www.kaieteurnewsonline.com\/2019\/02\/17\/govt-opposition-and-citizens-should-pay-heed-to-the-russians-aggression\/":549576,"https:\/\/www.kaieteurnewsonline.com\/2019\/02\/17\/the-sub-text-to-what-we-are-witnessing-is-our-ethnic-dynamics\/":549583};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/02/19/body-discovered-on-zeelugt-foreshore-still-unidentified/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"550018 http:\/\/www.kaieteurnewsonline.com\/?p=550018","disqusShortname":"kaieteurnews","disqusTitle":"Body discovered on Zeelugt Foreshore still unidentified","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2019\/02\/19\/body-discovered-on-zeelugt-foreshore-still-unidentified\/","postId":"550018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"2a83af6a6f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'8269090',post:'550018',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '550018' ]);
</script>
</body>
</html>
