<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Guinness Greatest of the Streets 2019 edition kicks off tomorrow at Pouderoyen &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/01/Organiser-Travis-Bess-fourth-left-receives-the-C-ship-trophy-from-Colours-150x150.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Guinness Greatest of the Streets 2019 edition kicks off tomorrow at Pouderoyen Comments Feed" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=544781' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F01%2F17%2Fguinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F01%2F17%2Fguinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-3 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="Guinness Greatest of the Streets 2019 edition kicks off tomorrow at Pouderoyen" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/" />
<meta property="og:description" content="&nbsp; The Guinness Greatest of the Streets Football championships has returned for its tenth year and the West Demerara/ East Bank Zone will be the first to kick start the action tomorrow at the P…" />
<meta property="article:published_time" content="2019-01-17T04:44:59+00:00" />
<meta property="article:modified_time" content="2019-01-17T03:00:10+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2019/01/Organiser-Travis-Bess-fourth-left-receives-the-C-ship-trophy-from-Colours.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="267" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Guinness Greatest of the Streets 2019 edition kicks off tomorrow at Pouderoyen" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2019/01/Organiser-Travis-Bess-fourth-left-receives-the-C-ship-trophy-from-Colours.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body class="post-template-default single single-post postid-544781 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> January 17th, 2019 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-57 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/12/Deal-Of-The-Week-Calendar-728-x90.jpg" /></a></div><div class="g-dyn a-28 c-2"><a href="https://secure.moneygram.com/estimate"><img src="https://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2019/01/17/elections-within-90-days-unlikely-govt-prepares-for-house-to-house-registrations/">Elections unlikely within 90 days -Govt. prepares for house-to-house registrations-Afc</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/01/17/van-west-charless-future-in-question-over-fuel-racket/">Van West Charles’s future in question over fuel racket</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/01/17/ps-dual-citizenship-is-none-of-the-afcs-business-cathy-hughes/">APNU MPs’ Dual Citizenship is none of the AFC’s business – Cathy Hughes</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/01/17/we-have-been-massacred-for-constitutional-reform-but-it-can-still-be-achieved-ramjattan/">We have been massacred for Constitutional Reform, but it can still be achieved –Ramjattan</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2019/01/17/75-year-old-gaza-nani-arrested-for-running-small-cocaine-empire-in-suriname/">75-year-old ‘Gaza Nani’ arrested for running small ‘cocaine empire’ in Suriname</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-544781 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-544781" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Guinness Greatest of the Streets 2019 edition kicks off tomorrow at Pouderoyen</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Jan 17, 2019</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/sports/" rel="category tag">Sports</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/#respond"><span class="dsq-postid" data-dsqidentifier="544781 http://www.kaieteurnewsonline.com/?p=544781"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2OHHBFA"><img src="https://www.kaieteurnewsonline.com/images/2018/11/Kaieteur-News-Online-Banner_BW.jpg" /></a></div> </div></div><p>&nbsp;</p>
<p>The Guinness Greatest of the Streets Football championships has returned for its tenth year and the West Demerara/ East Bank Zone will be the first to kick start the action tomorrow at the Pouderoyen Market Tarmac, West Bank Demerara.<br />
At the launch on yesterday at Banks DIH, Thirst Park, organisers indicated, this will be the fifth year for this zone hosting the championships. Furthermore, it was noted that they have received record entries, after over 35 teams have registered to bid for the grand cash prize of $500,000 and a spot in the National Playoffs.<br />
Usually, the Georgetown zone kicks-off the championships but they decided to make a change and allow Georgetown, the most supported zone, to be the final leg before the national play-offs.<br />
Brand Manager of Guinness, Lee Baptiste, envisioned fans will turn out in their numbers this year, given majority of the match days will be Fridays.</p>
<div id="attachment_544782" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2019/01/Organiser-Travis-Bess-fourth-left-receives-the-C-ship-trophy-from-Colours.jpg"><img class="size-medium wp-image-544782" src="https://www.kaieteurnewsonline.com/images/2019/01/Organiser-Travis-Bess-fourth-left-receives-the-C-ship-trophy-from-Colours-300x200.jpg" alt="" width="300" height="200" srcset="https://www.kaieteurnewsonline.com/images/2019/01/Organiser-Travis-Bess-fourth-left-receives-the-C-ship-trophy-from-Colours-300x200.jpg 300w, https://www.kaieteurnewsonline.com/images/2019/01/Organiser-Travis-Bess-fourth-left-receives-the-C-ship-trophy-from-Colours.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Organiser Travis Bess (fourth left) receives the C/ship trophy from Colours&#8217; Creana Damon in the presence of teams&#8217; and sponsors&#8217; representatives at Banks DIH yesterday.</p></div>
<p>Long serving supporter of the street football event, Colours Boutique, has increased their support by providing each team with branded uniforms. Their representative Creanna Damon hoped the tournament continues to reach its potential and impact communities.<br />
The opening night will have eight matches commencing from 18:00hrs. The other match nights are January 25th, February 1st, 6th, 8th and the finals on the 16th.<br />
The runners up will pocket $250,000, while the third and fourth place finishers will receive $200,000 and $100,000, respectively.<br />
Last year, Showstoppers got their third straight title when they topped ESPN 3-0 in the final.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-544781" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Guinness%20Greatest%20of%20the%20Streets%202019%20edition%20kicks%20off%20tomorrow%20at%20Pouderoyen%20https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2019%2F01%2F17%2Fguinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-544781" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-544781" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-544781" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-544781" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/" data-text="Guinness Greatest of the Streets 2019 edition kicks off tomorrow at Pouderoyen" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/&amp;media=544782" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/gscl-inc-regal-stationery-softball-set-to-start-on-sunday/" rel="bookmark" title="Permanent link to GSCL Inc/Regal Stationery softball set to start on Sunday"> >
GSCL Inc/Regal Stationery softball set to start on Sunday </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/ghb-selects-training-squads-ahead-of-canada-tour/" rel="bookmark" title="Permanent link to GHB selects training squads ahead of Canada tour"> >
GHB selects training squads ahead of Canada tour </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/cwi-regional-first-class-cricket-jaguars-aiming-to-extend-unbeaten-streak-to-six-matches-clash-with-hurricanes-only-team-to-beat-them-in-44-games/" rel="bookmark" title="Permanent link to CWI Regional First-Class cricket Jaguars aiming to extend unbeaten streak to six matches Clash with Hurricanes, only team to beat them in 44 games"> >
CWI Regional First-Class cricket Jaguars aiming to extend... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/eccc-spr-enterprise-40-over-to-commence-on-sunday/" rel="bookmark" title="Permanent link to ECCC/SPR Enterprise 40-over to commence on Sunday"> >
ECCC/SPR Enterprise 40-over to commence on Sunday </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/guyananra-smallbore-section-recognize-top-5-year-end-championship-winners-gordon-richards-senior-and-jason-cox-junior-leads-the-way/" rel="bookmark" title="Permanent link to GuyanaNRA Smallbore Section recognize Top 5 Year-End Championship winners Gordon Richards (Senior) and Jason Cox (Junior) leads the way"> >
GuyanaNRA Smallbore Section recognize Top 5 Year-End... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/gba-starts-2019-with-the-patrick-ford-memorial-on-feb-17/" rel="bookmark" title="Permanent link to GBA starts 2019 with the Patrick Ford Memorial on Feb 17"> >
GBA starts 2019 with the Patrick Ford Memorial on Feb 17 </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/wdca-presidents-cup-set-for-sunday/" rel="bookmark" title="Permanent link to WDCA President’s Cup set for Sunday"> >
WDCA President’s Cup set for Sunday </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/16/nand-persaud-group-of-companies-says-thanks/" rel="bookmark" title="Permanent link to Nand Persaud Group of Companies says thanks"> >
Nand Persaud Group of Companies says thanks </a>

</div>
</li>
 <li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/16/caribbean-basketball-congress-and-elections-guyanese-administrator-haynes-up-for-cbc-presidency/" rel="bookmark" title="Permanent link to Caribbean Basketball Congress and Elections Guyanese administrator, Haynes, up for CBC Presidency"> >
Caribbean Basketball Congress and Elections Guyanese... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/16/mash-hemp-football-tournament-set-for-february-2/" rel="bookmark" title="Permanent link to Mash Hemp Football Tournament set for February 2"> >
Mash Hemp Football Tournament set for February 2 </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/16/badri-prasad-memorial-t20-wakenaam-moses-zaman-lead-sans-souci-jaguars-into-final/" rel="bookmark" title="Permanent link to Badri Prasad Memorial T20-Wakenaam Moses, Zaman lead Sans Souci Jaguars into final"> >
Badri Prasad Memorial T20-Wakenaam Moses, Zaman lead Sans... </a>

</div>

</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/16/shivnarine-chanderpaul-appointed-as-jaguars-interim-assistant-coach/" rel="bookmark" title="Permanent link to Shivnarine Chanderpaul appointed as Jaguars Interim Assistant Coach"> >
Shivnarine Chanderpaul appointed as Jaguars Interim... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/15/gff-pele-alumini-frank-watson-u15-league-west-demerara-eagles-fc-are-champs-pouderoyen-end-2nd/" rel="bookmark" title="Permanent link to GFF/Pele Alumini Frank Watson U15 League – West Demerara Eagles FC are champs; Pouderoyen end 2nd"> >
GFF/Pele Alumini Frank Watson U15 League – West Demerara... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/15/brenessa-thompson-off-to-fiery-start-on-us-circuit/" rel="bookmark" title="Permanent link to Brenessa Thompson off to fiery start on US Circuit"> >
Brenessa Thompson off to fiery start on US Circuit </a>

</div>

</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2019/01/15/narayan-ramdhani-begins-2019-on-high-note/" rel="bookmark" title="Permanent link to Narayan Ramdhani begins 2019 on high note"> >
Narayan Ramdhani begins 2019 on high note </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-5" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2019/01/hits-16.gif" class="image wp-image-544824  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2019/01/17/gscl-inc-regal-stationery-softball-set-to-start-on-sunday/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2019/01/Abdel-Gamal-415x260.jpg" alt="GSCL Inc/Regal Stationery softball set to start on Sunday" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/gscl-inc-regal-stationery-softball-set-to-start-on-sunday/" rel="bookmark" title="GSCL Inc/Regal Stationery softball set to start on Sunday">
GSCL Inc/Regal Stationery softball set to start on Sunday </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 17, 2019</span> </p>
&nbsp; The Georgetown Softball Cricket League (GSCL) Inc and Regal Stationery and Computer Centre cricket competition is set to commence at 09:30hrs on Sunday with matches at several venues in the...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2019/01/17/gscl-inc-regal-stationery-softball-set-to-start-on-sunday/" rel="bookmark" class="read-more" title="Permanent link to GSCL Inc/Regal Stationery softball set to start on Sunday">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/01/17/ghb-selects-training-squads-ahead-of-canada-tour/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/01/Guyana-men-will-resume-indoor-action-in-March-120x85.jpg" alt="GHB selects training squads ahead of Canada tour" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/ghb-selects-training-squads-ahead-of-canada-tour/" rel="bookmark" title="GHB selects training squads ahead of Canada tour">
GHB selects training squads ahead of Canada tour </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 17, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/01/17/cwi-regional-first-class-cricket-jaguars-aiming-to-extend-unbeaten-streak-to-six-matches-clash-with-hurricanes-only-team-to-beat-them-in-44-games/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/01/Devendra-Bishoo-is-watched-by-Tagenarine-Chanderpaul-right-Umpire-Mokan-an-Veerasammy-Permaul-bowls-in-the-nets-yesterday-Sean-Devers-photo-120x85.jpg" alt="CWI Regional First-Class cricket Jaguars aiming to extend unbeaten streak to six matches Clash with Hurricanes, only team to beat them in 44 games" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/cwi-regional-first-class-cricket-jaguars-aiming-to-extend-unbeaten-streak-to-six-matches-clash-with-hurricanes-only-team-to-beat-them-in-44-games/" rel="bookmark" title="CWI Regional First-Class cricket Jaguars aiming to extend unbeaten streak to six matches Clash with Hurricanes, only team to beat them in 44 games">
CWI Regional First-Class cricket Jaguars aiming... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 17, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/01/17/eccc-spr-enterprise-40-over-to-commence-on-sunday/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="ECCC/SPR Enterprise 40-over to commence on Sunday" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/eccc-spr-enterprise-40-over-to-commence-on-sunday/" rel="bookmark" title="ECCC/SPR Enterprise 40-over to commence on Sunday">
ECCC/SPR Enterprise 40-over to commence on Sunday </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 17, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/01/Organiser-Travis-Bess-fourth-left-receives-the-C-ship-trophy-from-Colours-120x85.jpg" alt="Guinness Greatest of the Streets 2019 edition kicks off tomorrow at Pouderoyen" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/" rel="bookmark" title="Guinness Greatest of the Streets 2019 edition kicks off tomorrow at Pouderoyen">
Guinness Greatest of the Streets 2019 edition... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 17, 2019</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2019/01/17/guyananra-smallbore-section-recognize-top-5-year-end-championship-winners-gordon-richards-senior-and-jason-cox-junior-leads-the-way/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2019/01/Top-five-senior-from-right-Jermaine-Softley-Surujbali-Persaud-Gordon-Richards-Harold-Hopkinson-and-Shawn-Smith.-120x85.jpg" alt="GuyanaNRA Smallbore Section recognize Top 5 Year-End Championship winners Gordon Richards (Senior) and Jason Cox (Junior) leads the way" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2019/01/17/guyananra-smallbore-section-recognize-top-5-year-end-championship-winners-gordon-richards-senior-and-jason-cox-junior-leads-the-way/" rel="bookmark" title="GuyanaNRA Smallbore Section recognize Top 5 Year-End Championship winners Gordon Richards (Senior) and Jason Cox (Junior) leads the way">
GuyanaNRA Smallbore Section recognize Top 5... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 17, 2019</span>  </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/01/17/a-creeping-fascistization-in-the-apnuafc/" rel="bookmark">A creeping fascistization in the APNU+AFC</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> Well, well! The French said it so long ago; “The more things change, the more they stay the same.” Have you been reading...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/01/17/a-creeping-fascistization-in-the-apnuafc/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/01/17/our-young-people-are-failing-us-because-we-have-failed-them/" rel="bookmark">Our young people are failing us because we have failed them</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> &nbsp;
We do not need politicians of any particular caste; we need politicians of class. We do not need leaders of high...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/01/17/our-young-people-are-failing-us-because-we-have-failed-them/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/01/13/national-good-over-narrow-interests-in-guyana/" rel="bookmark">National good over narrow interests in Guyana</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
The President of Guyana, David Granger, and the Opposition leader, Bharrat Jagdeo, showed political...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/01/13/national-good-over-narrow-interests-in-guyana/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/01/13/seeking-to-halt-trials-before-the-final-decision/" rel="bookmark">Seeking to halt trials before the final decision</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> In recent times there has been a sudden increase in the number of people approaching the courts. This has nothing to do...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/01/13/seeking-to-halt-trials-before-the-final-decision/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/01/13/witches-wizards-and-witch-hunters/" rel="bookmark">Witches, wizards and witch-hunters</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> It is being reiterated, with no fear of contradiction, some of the Coalition’s supporters will be to its undoing, because...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/01/13/witches-wizards-and-witch-hunters/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2019/01/13/do-we-have-what-it-takes-to-truly-embrace-a-national-government/" rel="bookmark">Do we have what it takes to truly embrace a National Government?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> The much-awaited meeting between the two maximum leaders has come and gone, but nothing has qualitatively changed. The country...&nbsp;<a href='https://www.kaieteurnewsonline.com/2019/01/13/do-we-have-what-it-takes-to-truly-embrace-a-national-government/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="media_image-4" class="widget widget_media_image"><h3 class="widget-title"><span>Kaieteur-News-Cartoon-jan.-06&#8212;2019</span></h3><img width="1000" height="1250" src="https://www.kaieteurnewsonline.com/images/2019/01/Kaieteur-News-Cartoon-Jan.jpg" class="image wp-image-542907  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2019/01/Kaieteur-News-Cartoon-Jan.jpg 1000w, https://www.kaieteurnewsonline.com/images/2019/01/Kaieteur-News-Cartoon-Jan-240x300.jpg 240w, https://www.kaieteurnewsonline.com/images/2019/01/Kaieteur-News-Cartoon-Jan-768x960.jpg 768w, https://www.kaieteurnewsonline.com/images/2019/01/Kaieteur-News-Cartoon-Jan-819x1024.jpg 819w" sizes="(max-width: 1000px) 100vw, 1000px" /></div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="c2a5aea7acacaea3aeaef0f2f2f282a5afa3abaeeca1adaf">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="593238303c2d3c2c2b373c2e2a192038313636773a3634">[email&#160;protected]</span></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2018/06/Crossroad-Properties-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/12/Deal-Of-The-Week-Calendar-160-x160.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="395258505c4d5c4c4b575c4e4a794058515656175a5654">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="92f9f3fbf7e6f7e7e0fcf7e5e1fcebd2f5fff3fbfebcf1fdff">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2018/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2019/01/01/" aria-label="Posts published on January 1, 2019">1</a></td><td>2</td><td><a href="https://www.kaieteurnewsonline.com/2019/01/03/" aria-label="Posts published on January 3, 2019">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/04/" aria-label="Posts published on January 4, 2019">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/05/" aria-label="Posts published on January 5, 2019">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/06/" aria-label="Posts published on January 6, 2019">6</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/01/07/" aria-label="Posts published on January 7, 2019">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/08/" aria-label="Posts published on January 8, 2019">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/09/" aria-label="Posts published on January 9, 2019">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/10/" aria-label="Posts published on January 10, 2019">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/11/" aria-label="Posts published on January 11, 2019">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/12/" aria-label="Posts published on January 12, 2019">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/13/" aria-label="Posts published on January 13, 2019">13</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2019/01/14/" aria-label="Posts published on January 14, 2019">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/15/" aria-label="Posts published on January 15, 2019">15</a></td><td><a href="https://www.kaieteurnewsonline.com/2019/01/16/" aria-label="Posts published on January 16, 2019">16</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2019/01/17/" aria-label="Posts published on January 17, 2019">17</a></td><td>18</td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 8,791 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2018 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2019\/01\/17\/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen\/":544781,"https:\/\/www.kaieteurnewsonline.com\/2019\/01\/17\/a-creeping-fascistization-in-the-apnuafc\/":544658,"https:\/\/www.kaieteurnewsonline.com\/2019\/01\/17\/our-young-people-are-failing-us-because-we-have-failed-them\/":544744,"https:\/\/www.kaieteurnewsonline.com\/2019\/01\/13\/national-good-over-narrow-interests-in-guyana\/":543858,"https:\/\/www.kaieteurnewsonline.com\/2019\/01\/13\/seeking-to-halt-trials-before-the-final-decision\/":543878,"https:\/\/www.kaieteurnewsonline.com\/2019\/01\/13\/witches-wizards-and-witch-hunters\/":543870,"https:\/\/www.kaieteurnewsonline.com\/2019\/01\/13\/do-we-have-what-it-takes-to-truly-embrace-a-national-government\/":543872};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/01/17/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />

<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"544781 http:\/\/www.kaieteurnewsonline.com\/?p=544781","disqusShortname":"kaieteurnews","disqusTitle":"Guinness Greatest of the Streets 2019 edition kicks off tomorrow at Pouderoyen","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2019\/01\/17\/guinness-greatest-of-the-streets-2019-edition-kicks-off-tomorrow-at-pouderoyen\/","postId":"544781"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"58d4f9f770"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'8269090',post:'544781',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '544781' ]);
</script>
</body>
</html>
