<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>2019 Road World Championships  Yorkshire to host first team time trial mixed relay &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2018/09/Britain-is-hosting-the-Road-World-Championships-for-the-fourth-time-the-previous-was-in-Goodwood-in-1982-BW-150x150.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; 2019 Road World Championships  Yorkshire to host first team time trial mixed relay Comments Feed" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.kaieteurnewsonline.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=526665' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2018%2F09%2F27%2F2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2018%2F09%2F27%2F2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-3 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<meta property="og:type" content="article" />
<meta property="og:title" content="2019 Road World Championships  Yorkshire to host first team time trial mixed relay" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/" />
<meta property="og:description" content="Men and women will race together for their nations for the first time in the 2019 Road World Championships in Yorkshire. The team time-trial mixed relay is being introduced as part of a drive to &amp;#…" />
<meta property="article:published_time" content="2018-09-27T04:35:49+00:00" />
<meta property="article:modified_time" content="2018-09-27T04:40:25+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2019 Road World Championships  Yorkshire to host first team time trial mixed relay" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body class="post-template-default single single-post postid-526665 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> September 27th, 2018 12:59 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-57 c-1"><a href="http://www.imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v1-2018.jpg" /></a></div><div class="g-dyn a-62 c-2"><a href="https://gcaa-gy.org/icao-atc/"><img src="https://www.kaieteurnewsonline.com/images/2018/09/GCCA-web-ad.jpg" /></a></div><div class="g-dyn a-28 c-3"><a href="https://secure.moneygram.com/estimate"><img src="https://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2018/09/27/sack-the-entire-grdb-board-agri-minister-miller-urges/">Panama rejects over 20 containers of rice&#8230;Sack the entire GRDB board, Agri Minister &#8211; miller urges</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/09/27/sherod-duncan-tells-coi-town-clerk-bypassed-tender-process-in-doling-out-contracts/">Sherod Duncan tells COI… Town clerk bypassed tender process in doling out contracts</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/09/27/body-on-kitty-seawallsautopsy-points-to-murder-of-man-in-sex-video/">Body on Kitty seawalls…Sex video suspect was murdered</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/09/27/whistleblowers-exposing-more-fraud-than-internal-auditors/">Whistleblowers exposing more fraud than internal auditors</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/09/27/gas-cylinder-explodes-rips-holes-in-kitty-home-two-injured/">Gas cylinder explodes, rips holes in Kitty Home &#8211; two injured</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>
 
<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-526665 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-526665" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">2019 Road World Championships Yorkshire to host first team time trial mixed relay</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Sep 27, 2018</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/sports/" rel="category tag">Sports</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/#respond"><span class="dsq-postid" data-dsqidentifier="526665 http://www.kaieteurnewsonline.com/?p=526665"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://bit.ly/2DsAzUY"><img src="https://www.kaieteurnewsonline.com/images/2018/07/Kaieteur-News-Online-Banner-6-1.jpg" /></a></div> </div></div><div id="attachment_526667" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2018/09/Britain-is-hosting-the-Road-World-Championships-for-the-fourth-time-the-previous-was-in-Goodwood-in-1982-BW.jpg"><img class="size-medium wp-image-526667" src="https://www.kaieteurnewsonline.com/images/2018/09/Britain-is-hosting-the-Road-World-Championships-for-the-fourth-time-the-previous-was-in-Goodwood-in-1982-BW-300x169.jpg" alt="" width="300" height="169" /></a><p class="wp-caption-text">Britain is hosting the Road World Championships for the fourth time &#8211; the previous was in Goodwood in 1982.</p></div>
<p>Men and women will race together for their nations for the first time in the 2019 Road World Championships in Yorkshire. The team time-trial mixed relay is being introduced as part of a drive to &#8220;encourage gender equality&#8221;.<br />
UCI president David Lappartient said the new event was designed to &#8220;increase the attractiveness&#8221; of cycling. The Worlds, including Para-cycling for the first time, are on 21-29 September with races finishing in Harrogate.<br />
The new mixed relay race will feature three men and three women competing for national teams.<br />
&#8220;We have pledged to deliver an inclusive, innovative and inspiring World Championships,&#8221; Yorkshire 2019 chairman Chris Pilling said.<br />
&#8220;We are therefore enormously excited to be the first host to integrate Para-cycling into the programme.&#8221;<br />
The team time trial mixed relay will see the men compete a 14km lap around Harrogate with the women&#8217;s trio setting off on the same circuit once the second rider in the men&#8217;s team has crossed the line. The final time is taken when the second women&#8217;s rider crosses the finish line with the overall quickest time winning.<br />
Lappartient added: &#8220;The race, a UCI [cycling&#8217;s governing body] initiative, will replace the trade team time trial and will see men and women competing together for their nation.<br />
&#8220;I cannot wait to witness this first-ever race, which is part of the UCI&#8217;s drive to further increase the attractiveness of our Road World Championships, encourage gender equality, and showcase National Federations and their riders.<br />
&#8220;After the Tour de France Grand Depart in 2014 and the consequent creation of the legacy Tour de Yorkshire, this magnificent region has left us in no doubt that the World Championships will be a memorable occasion.&#8221;<br />
That 14km lap around Harrogate, which features an undulating, rather than hilly route, will also provide the finale to the men&#8217;s and women&#8217;s elite road races. The men set off from Leeds and will tackle seven laps of the Harrogate circuit after almost 200km of racing through the Yorkshire Dales, taking in climbs such as Buttertubs and Grinton Moor, which attracted thousands of spectators when the Tour de France passed through the region.<br />
The women&#8217;s race, which sets off in Bradford, heads north through Nidderdale to Masham before heading back to Harrogate for three laps of the spa town.<br />
&#8220;The Championships will be taking place less than a year out from the Olympic Games, with riders seeking to earn precious qualification points for Tokyo 2020. This will add to the excitement of the racing on the roads of Yorkshire,&#8221; concluded Lappartient.</p>
<p>&nbsp;</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-526665" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=2019%20Road%20World%20Championships%20%20Yorkshire%20to%20host%20first%20team%20time%20trial%20mixed%20relay%20https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2018%2F09%2F27%2F2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-526665" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-526665" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-526665" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-526665" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">

</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/" data-text="2019 Road World Championships  Yorkshire to host first team time trial mixed relay" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/&amp;media=526667" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>

<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/limacol-football-tourney-police-and-riddim-squad-book-semifinal-date-last-quarter-final-matches-tonight/" rel="bookmark" title="Permanent link to Limacol Football Tourney Police and Riddim Squad book semifinal date; Last quarter final matches tonight"> >
Limacol Football Tourney Police and Riddim Squad book... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/gff-update-on-public-investigations/" rel="bookmark" title="Permanent link to GFF update on Public Investigations"> >
GFF update on Public Investigations </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/cgi-gcb-jaguars-50-over-franchise-ricardo-anthony-adams-shine-as-new-champs-ebo-skittle-defending-champs-gt-for-55/" rel="bookmark" title="Permanent link to CGI/GCB Jaguars 50-over Franchise  Ricardo &#038; Anthony Adams shine as new champs E’bo skittle defending Champs GT for 55"> >
CGI/GCB Jaguars 50-over Franchise Ricardo &#038; Anthony... </a>

</div>

</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/gikmaas-6th-open-international-championship-deemed-a-success/" rel="bookmark" title="Permanent link to GIKMAA’s 6th Open International Championship deemed a success"> >
GIKMAA’s 6th Open International Championship deemed a... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/alimohameds-ton-france-singhs-4-wickett-hauls-guides-ebd-to-comfortable-win/" rel="bookmark" title="Permanent link to Alimohamed’s ton; France &#038; Singhs’ 4-wickett hauls guides EBD to comfortable win"> >
Alimohamed’s ton; France &#038; Singhs’ 4-wickett hauls... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/signboard-of-guyanas-caribbean-bball-c-ship-winning-team-vandalised/" rel="bookmark" title="Permanent link to Signboard of Guyana’s Caribbean B’ball C/ship winning team vandalised"> >
Signboard of Guyana’s Caribbean B’ball C/ship winning... </a>

 </div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/karibee-rice-basketball-berbice-rht-jammers-to-clash-with-east-canje-knights-in-final/" rel="bookmark" title="Permanent link to Karibee Rice Basketball – Berbice  RHT Jammers to clash with East Canje Knights in Final"> >
Karibee Rice Basketball – Berbice RHT Jammers to clash... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/26/bcb-sueria-manufactuirng-magic-moments-t20-rht-bakewell-crush-fyrish-cc-to-win-historic-final/" rel="bookmark" title="Permanent link to BCB/Sueria Manufactuirng Magic Moments T20&#8230; RHT Bakewell crush Fyrish CC to win historic final"> >
BCB/Sueria Manufactuirng Magic Moments T20&#8230; RHT... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/26/uci-2018-road-world-championships-tt-briton-john-ends-last-after-accident-set-for-road-race-on-thursday/" rel="bookmark" title="Permanent link to UCI 2018 Road World Championships TT&#8230; Briton John ends last after accident, set for Road Race on Thursday"> >
UCI 2018 Road World Championships TT&#8230; Briton John... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/26/encore-consulting-corp-supports-gscl-inc-prime-ministers-cup/" rel="bookmark" title="Permanent link to Encore Consulting Corp. supports GSCL Inc Prime Minister’s Cup"> >
Encore Consulting Corp. supports GSCL Inc Prime... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/26/herstelling-and-farm-in-winners-row/" rel="bookmark" title="Permanent link to Herstelling and Farm in winners row"> >
Herstelling and Farm in winners row </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/26/green-state-challenge-presidents-cup-horse-race-meet-preparations-continue-for-sundays-10m-showdown/" rel="bookmark" title="Permanent link to ‘Green State Challenge’ President’s Cup Horse Race Meet&#8230; Preparations continue for Sunday’s $10M showdown"> >
‘Green State Challenge’ President’s Cup Horse Race... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/26/we-are-sticking-with-the-elite-league-wayne-forde/" rel="bookmark" title="Permanent link to We are sticking with the Elite League – Wayne Forde"> >
We are sticking with the Elite League – Wayne Forde </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/26/govt-borrowing-from-china-graft-or-alzheimers/" rel="bookmark" title="Permanent link to Govt borrowing from China: Graft or Alzheimer’s?"> >
Govt borrowing from China: Graft or Alzheimer’s? </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/09/25/2018-heritage-games-guyana-rush-saints-and-paruima-win-football-titles/" rel="bookmark" title="Permanent link to 2018 Heritage Games&#8230; Guyana Rush Saints and Paruima win football titles"> >
2018 Heritage Games&#8230; Guyana Rush Saints and Paruima... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-5" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2018/09/hits-25.gif" class="image wp-image-526658  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2018/09/27/limacol-football-tourney-police-and-riddim-squad-book-semifinal-date-last-quarter-final-matches-tonight/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2018/09/Ron-Liverpool-–-Captain-Goalkeeper-Riddim-Squad-bw-415x260.jpg" alt="Limacol Football Tourney Police and Riddim Squad book semifinal date; Last quarter final matches tonight" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/limacol-football-tourney-police-and-riddim-squad-book-semifinal-date-last-quarter-final-matches-tonight/" rel="bookmark" title="Limacol Football Tourney Police and Riddim Squad book semifinal date; Last quarter final matches tonight">
Limacol Football Tourney Police and Riddim Squad book semifinal date;... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Sep 27, 2018</span> </p>
The first two quarterfinal matches in this year’s Limacol Football tourney reached extra time on Tuesday night last at the Ministry of Education ground where wins were recorded by Police Football...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2018/09/27/limacol-football-tourney-police-and-riddim-squad-book-semifinal-date-last-quarter-final-matches-tonight/" rel="bookmark" class="read-more" title="Permanent link to Limacol Football Tourney Police and Riddim Squad book semifinal date; Last quarter final matches tonight">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/09/27/gff-update-on-public-investigations/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="GFF update on Public Investigations" />
 </a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/gff-update-on-public-investigations/" rel="bookmark" title="GFF update on Public Investigations">
GFF update on Public Investigations </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Sep 27, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/09/27/cgi-gcb-jaguars-50-over-franchise-ricardo-anthony-adams-shine-as-new-champs-ebo-skittle-defending-champs-gt-for-55/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/09/Anthony-Adams-right-exhalts-after-trapping-Ovid-Richardson-LBW-at-Bourda-to-end-w-bw-120x85.jpg" alt="CGI/GCB Jaguars 50-over Franchise  Ricardo &#038; Anthony Adams shine as new champs E’bo skittle defending Champs GT for 55" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/cgi-gcb-jaguars-50-over-franchise-ricardo-anthony-adams-shine-as-new-champs-ebo-skittle-defending-champs-gt-for-55/" rel="bookmark" title="CGI/GCB Jaguars 50-over Franchise  Ricardo &#038; Anthony Adams shine as new champs E’bo skittle defending Champs GT for 55">
CGI/GCB Jaguars 50-over Franchise Ricardo &#038;... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Sep 27, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/09/27/gikmaas-6th-open-international-championship-deemed-a-success/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/09/karate-120x85.jpg" alt="GIKMAA’s 6th Open International Championship deemed a success" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/gikmaas-6th-open-international-championship-deemed-a-success/" rel="bookmark" title="GIKMAA’s 6th Open International Championship deemed a success">
GIKMAA’s 6th Open International Championship... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Sep 27, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
 </div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/09/Britain-is-hosting-the-Road-World-Championships-for-the-fourth-time-the-previous-was-in-Goodwood-in-1982-BW-120x85.jpg" alt="2019 Road World Championships  Yorkshire to host first team time trial mixed relay" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/" rel="bookmark" title="2019 Road World Championships  Yorkshire to host first team time trial mixed relay">
2019 Road World Championships Yorkshire to host... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Sep 27, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/09/27/alimohameds-ton-france-singhs-4-wickett-hauls-guides-ebd-to-comfortable-win/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/09/Ronaldo-120x85.jpg" alt="Alimohamed’s ton; France &#038; Singhs’ 4-wickett hauls guides EBD to comfortable win" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/09/27/alimohameds-ton-france-singhs-4-wickett-hauls-guides-ebd-to-comfortable-win/" rel="bookmark" title="Alimohamed’s ton; France &#038; Singhs’ 4-wickett hauls guides EBD to comfortable win">
Alimohamed’s ton; France &#038; Singhs’... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Sep 27, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/09/27/greeting-granger-and-rowley-with-rubber-slippers/" rel="bookmark">Greeting Granger and Rowley with rubber slippers</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> The Ministry of the Presidency has issued a complaint to the Guyana Press Association in the form of a letter about the...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/09/27/greeting-granger-and-rowley-with-rubber-slippers/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/09/27/extend-the-amnesty/" rel="bookmark">Extend the amnesty</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> The Commissioner General of the Guyana Revenue Authority should reconsider his decision not to extend the tax amnesty which...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/09/27/extend-the-amnesty/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/09/23/no-vigilante-action-in-the-americas/" rel="bookmark">No vigilante action in the Americas</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
A furore surrounded Luis Almagro, the Secretary-General of the Organization of American States (OAS),...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/09/23/no-vigilante-action-in-the-americas/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/09/23/looking-askance-at-the-coming-of-trinidad/" rel="bookmark">Looking askance at the coming of Trinidad</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> A change in one’s fortunes will always bring many friends if that change is for the better. Guyana is suddenly attractive...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/09/23/looking-askance-at-the-coming-of-trinidad/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/09/23/the-matter-of-rusal-bgci-and-bauxite-workers-must-be-dealt-with-now/" rel="bookmark">The matter of RUSAL/BGCI and bauxite workers must be dealt with now</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> Government makes a fundamental mistake when it allows any business, local or foreign, to think the Constitution and Laws...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/09/23/the-matter-of-rusal-bgci-and-bauxite-workers-must-be-dealt-with-now/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/09/23/in-the-face-of-imminent-oil-wealth-guyanese-must-resist-becoming-insular/" rel="bookmark">In the face of imminent Oil-Wealth Guyanese must resist becoming insular</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> As Guyana prepares for the coming Oil and Gas dispensation, there is not unexpectedly, a lot of debate over what direction...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/09/23/in-the-face-of-imminent-oil-wealth-guyanese-must-resist-becoming-insular/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="media_image-4" class="widget widget_media_image"><h3 class="widget-title"><span>Kaiteur-News-Cartoon-Sep.-23-2018</span></h3><img width="1000" height="1294" src="https://www.kaieteurnewsonline.com/images/2018/09/Kaieteur-News-Cartoon-Sept.-23-2018.jpg" class="image wp-image-526051  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2018/09/Kaieteur-News-Cartoon-Sept.-23-2018.jpg 1000w, https://www.kaieteurnewsonline.com/images/2018/09/Kaieteur-News-Cartoon-Sept.-23-2018-232x300.jpg 232w, https://www.kaieteurnewsonline.com/images/2018/09/Kaieteur-News-Cartoon-Sept.-23-2018-768x994.jpg 768w, https://www.kaieteurnewsonline.com/images/2018/09/Kaieteur-News-Cartoon-Sept.-23-2018-791x1024.jpg 791w" sizes="(max-width: 1000px) 100vw, 1000px" /></div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="23444f464d4d4f424f4f1113131363444e424a4f0d404c4e">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="a8c3c9c1cddccddddac6cddfdbe8d1c9c0c7c786cbc7c5">[email&#160;protected]</span></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2018/06/Crossroad-Properties-1.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-59 c-1"><a href="http://www.imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/05/imap-web-banner-v2-2018.jpg" /></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-12 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg" /></a></div><div class="g-dyn a-10 c-2"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-60 c-2"><a href="http://www.imapgy.com"><img src="https://www.kaieteurnewsonline.com/images/2018/09/kn-web-ad.jpg" /></a></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>

</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="a2c9c3cbc7d6c7d7d0ccc7d5d1e2dbc3cacdcd8cc1cdcf">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="d8b3b9b1bdacbdadaab6bdafabb6a198bfb5b9b1b4f6bbb7b5">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>September 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2018/08/">&laquo; Aug</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2018/09/01/" aria-label="Posts published on September 1, 2018">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/02/" aria-label="Posts published on September 2, 2018">2</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2018/09/03/" aria-label="Posts published on September 3, 2018">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/04/" aria-label="Posts published on September 4, 2018">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/05/" aria-label="Posts published on September 5, 2018">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/06/" aria-label="Posts published on September 6, 2018">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/07/" aria-label="Posts published on September 7, 2018">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/08/" aria-label="Posts published on September 8, 2018">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/09/" aria-label="Posts published on September 9, 2018">9</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2018/09/10/" aria-label="Posts published on September 10, 2018">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/11/" aria-label="Posts published on September 11, 2018">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/12/" aria-label="Posts published on September 12, 2018">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/13/" aria-label="Posts published on September 13, 2018">13</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/14/" aria-label="Posts published on September 14, 2018">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/15/" aria-label="Posts published on September 15, 2018">15</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/16/" aria-label="Posts published on September 16, 2018">16</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2018/09/17/" aria-label="Posts published on September 17, 2018">17</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/18/" aria-label="Posts published on September 18, 2018">18</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/19/" aria-label="Posts published on September 19, 2018">19</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/20/" aria-label="Posts published on September 20, 2018">20</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/21/" aria-label="Posts published on September 21, 2018">21</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/22/" aria-label="Posts published on September 22, 2018">22</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/23/" aria-label="Posts published on September 23, 2018">23</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2018/09/24/" aria-label="Posts published on September 24, 2018">24</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/25/" aria-label="Posts published on September 25, 2018">25</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/09/26/" aria-label="Posts published on September 26, 2018">26</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2018/09/27/" aria-label="Posts published on September 27, 2018">27</a></td><td>28</td><td>29</td><td>30</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 7,001 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2018 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2018\/09\/27\/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay\/":526665,"https:\/\/www.kaieteurnewsonline.com\/2018\/09\/27\/greeting-granger-and-rowley-with-rubber-slippers\/":526630,"https:\/\/www.kaieteurnewsonline.com\/2018\/09\/27\/extend-the-amnesty\/":526626,"https:\/\/www.kaieteurnewsonline.com\/2018\/09\/23\/no-vigilante-action-in-the-americas\/":526148,"https:\/\/www.kaieteurnewsonline.com\/2018\/09\/23\/looking-askance-at-the-coming-of-trinidad\/":526023,"https:\/\/www.kaieteurnewsonline.com\/2018\/09\/23\/the-matter-of-rusal-bgci-and-bauxite-workers-must-be-dealt-with-now\/":526152,"https:\/\/www.kaieteurnewsonline.com\/2018\/09\/23\/in-the-face-of-imminent-oil-wealth-guyanese-must-resist-becoming-insular\/":526018};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/09/27/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"526665 http:\/\/www.kaieteurnewsonline.com\/?p=526665","disqusShortname":"kaieteurnews","disqusTitle":"2019 Road World Championships  Yorkshire to host first team time trial mixed relay","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2018\/09\/27\/2019-road-world-championships-yorkshire-to-host-first-team-time-trial-mixed-relay\/","postId":"526665"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"963fb7ddac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201839.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'8269090',post:'526665',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '526665' ]);
</script>
</body>
</html>
