<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Activist previously charged with Sedition says… PPP has no moral authority to speak on related clause &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2015/11/BENSCHOP-1-150x150.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Activist previously charged with Sedition says… PPP has no moral authority to speak on related clause Comments Feed" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=505895' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2018%2F05%2F04%2Factivist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2018%2F05%2F04%2Factivist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-3 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1525446599 162.158.62.97 181.177.218.40';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Activist previously charged with Sedition says… PPP has no moral authority to speak on related clause" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/" />
<meta property="og:description" content="The People’s Progressive Party (PPP)’s track record on the sedition charge which has been on the law books for several years has attracted new criticisms. PPP Members of Parliament, including forme…" />
<meta property="article:published_time" content="2018-05-04T04:41:40+00:00" />
<meta property="article:modified_time" content="2018-05-04T04:52:15+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2015/11/BENSCHOP-1.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="342" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Activist previously charged with Sedition says… PPP has no moral authority to speak on related clause" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2015/11/BENSCHOP-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body class="post-template-default single single-post postid-505895 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> May 4th, 2018 12:56 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">

<img src="https://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-38 c-1"><a href="http://www.superbet.gy"><img src="https://www.kaieteurnewsonline.com/images/2018/04/4-apr-2018-Superbet-Webbanner-728x90px_3.jpg" /></a></div><div class="g-dyn a-28 c-2"><a href="https://secure.moneygram.com/estimate"><img src="https://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg" /></a></div><div class="g-dyn a-56 c-3"><a href="http://www.beforward.jp"><img src="https://www.kaieteurnewsonline.com/images/2018/04/Beforward_Banner.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2018/05/04/7-guyanese-arrested-in-suriname-wounded-survivor-surfaces-had-walked-five-days-in-swamp/">7 Guyanese arrested in Suriname -wounded survivor surfaces; had walked five days in swamp</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/05/04/high-seas-attack-in-suriname-brother-of-recently-gunned-down-man-arrested-in-guyana/">High seas attack in Suriname… Brother of recently gunned down man arrested in Guyana</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/05/04/guyana-born-boat-captain-dies-in-another-attack/">Guyana-born boat captain dies in another attack</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/05/04/cfatf-workshop-underwayregions-judicial-officers-combine-efforts-to-combat-money-laundering-violent-extremism/">CFATF workshop underway…Region’s judicial officers combine efforts to combat money laundering, violent extremism</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/05/04/youth-locked-up-for-7-years-freed-after-child-rights-intervention/">Youth locked up for 7 years freed after child rights intervention</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul>  
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-505895 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-505895" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Activist previously charged with Sedition says… PPP has no moral authority to speak on related clause</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> May 04, 2018</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/#respond"><span class="dsq-postid" data-dsqidentifier="505895 http://www.kaieteurnewsonline.com/?p=505895"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://www.travelspan.com/special-packages"><img src="https://www.kaieteurnewsonline.com/images/2018/02/Kaieteur-News-Online-Banner-v3-1.jpg" /></a></div> </div></div><div id="attachment_376012" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2015/11/BENSCHOP-1.jpg"><img class="size-medium wp-image-376012" src="https://www.kaieteurnewsonline.com/images/2015/11/BENSCHOP-1-300x257.jpg" alt="" width="300" height="257" srcset="https://www.kaieteurnewsonline.com/images/2015/11/BENSCHOP-1-300x257.jpg 300w, https://www.kaieteurnewsonline.com/images/2015/11/BENSCHOP-1.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Social activist, Mark Benschop</div>
<p>The People’s Progressive Party (PPP)’s track record on the sedition charge which has been on the law books for several years has attracted new criticisms.
<p>PPP Members of Parliament, including former Attorney General, Anil Nandlall, and several community activists, have heavily criticized the inclusion of a sedition clause in the APNU+AFC coalition government’s Cybercrime Bill (2016) which is before the National Assembly.
<p>Under the PPP, three activists were charged with sedition, including the late Ronald Waddell, former army officer Oliver Hinckson, and Mark Benschop.
<p>In a letter published in the Kaieteur News on Wednesday, Benschop, who was also charged for treason under the PPP, stated that it would appear as though, past ministers and other government officials of the PPP regime are suffering from a severe bout of dementia when it comes to the state’s use of the sedition charge.
<p>“Anil Nandlall and the PPP have absolutely no moral authority to pronounce on the undemocratic aspect of it. After all, he and his then government used it several times within the past 130 years, in an attempt to silence their political opponents,” Benschop stated.
<p>Following a public outpouring of criticisms against the sedition clause of the bill, Nandlall came public to explain that sedition is one of those offences that are archaic, anachronistic and is really a relic of the past.
<p>Further, Nandlall explained that an offence like sedition has no place in modern society and certainly in a society where there is a constitution that is the supreme law which guarantees free speech, freedom of expression and freedom of the press as a fundamental right.
<p>Benschop reminded that the PPP, during what he termed as horrific years in control of the government, used the sedition law.
<p>“Waddell and I were charged in March of 2001; the then government ensured that I was taken to court late in the afternoon when it would have been virtually impossible for me to post the hefty sum of $500,000 bail. So, I was forced to spend a long night in the concentration camp at the infamous Camp Street Prisons. With regard to Hinckson, in 2008, he was charged with sedition and was remanded to prison for almost a year,” Benschop recalled.
<div id="attachment_483532" style="width: 221px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/images/2017/11/Anil-Nandlall-6.jpg"><img class="size-medium wp-image-483532" src="https://www.kaieteurnewsonline.com/images/2017/11/Anil-Nandlall-6-211x300.jpg" alt="" width="211" height="300" srcset="https://www.kaieteurnewsonline.com/images/2017/11/Anil-Nandlall-6-211x300.jpg 211w, https://www.kaieteurnewsonline.com/images/2017/11/Anil-Nandlall-6.jpg 580w" sizes="(max-width: 211px) 100vw, 211px" /></a><p class="wp-caption-text">PPP MP and former Attorney General, Anil Nandlall</div>
<p>Nandlall has since pointed out that he served as Attorney-General and Minister of Legal Affairs of the Government of Guyana from December 5th, 2011 and served until May, 2015.
<p>“During my tenure, as far as I am aware, no one was charged for the offence of Sedition within the State of Guyana. I held no other office in or under any other Government. I read the misleading statements. Unfortunately, I have neither the time nor the inclination to engage those peddling the same,” Nandlall stated.
<p>Benschop stated that Nandlall should have remembered the Sedition charge because in one instance it allegedly stemmed directly from a conversation between himself, Hinckson and others.
<p>The social activist explained that he is against the Sedition clause of the Cybercrime Bill, which was “shamelessly introduced by the current government”. However, he expressed hope that President David Granger will “swiftly exercise political wisdom, and have his Attorney General remove the dreaded clause before it comes back to haunt his administration, and supporters in the future”.
<p>&nbsp;
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-505895" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Activist%20previously%20charged%20with%20Sedition%20says%E2%80%A6%20PPP%20has%20no%20moral%20authority%20to%20speak%20on%20related%20clause https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2018%2F05%2F04%2Factivist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-505895" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-505895" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-505895" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-505895" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>

<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/" data-text="Activist previously charged with Sedition says… PPP has no moral authority to speak on related clause" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/&amp;media=376012" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>

<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/7-guyanese-arrested-in-suriname-wounded-survivor-surfaces-had-walked-five-days-in-swamp/" rel="bookmark" title="Permanent link to 7 Guyanese arrested in Suriname -wounded survivor surfaces; had walked five days in swamp"> >
7 Guyanese arrested in Suriname -wounded survivor surfaces;... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/high-seas-attack-in-suriname-brother-of-recently-gunned-down-man-arrested-in-guyana/" rel="bookmark" title="Permanent link to High seas attack in Suriname… Brother of recently gunned down man arrested in Guyana"> >
High seas attack in Suriname… Brother of recently gunned... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/guyana-born-boat-captain-dies-in-another-attack/" rel="bookmark" title="Permanent link to Guyana-born boat captain dies in another attack"> >
Guyana-born boat captain dies in another attack </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/cfatf-workshop-underwayregions-judicial-officers-combine-efforts-to-combat-money-laundering-violent-extremism/" rel="bookmark" title="Permanent link to CFATF workshop underway…Region’s judicial officers combine efforts to combat money laundering, violent extremism"> >
CFATF workshop underway…Region’s judicial officers... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/youth-locked-up-for-7-years-freed-after-child-rights-intervention/" rel="bookmark" title="Permanent link to Youth locked up for 7 years freed after child rights intervention"> >
Youth locked up for 7 years freed after child rights... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/concessions-for-oil-companies-should-be-dictated-by-law-not-govt-discretion-dr-david-hinds/" rel="bookmark" title="Permanent link to Concessions for oil companies should be dictated by law not Govt. discretion &#8211; Dr. David Hinds"> >
Concessions for oil companies should be dictated by law not... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/afc-divided-on-contentious-cybercrime-bill/" rel="bookmark" title="Permanent link to AFC divided on contentious Cybercrime Bill"> >
AFC divided on contentious Cybercrime Bill </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/somebody-playing-wid-dem-socu-charges/" rel="bookmark" title="Permanent link to Somebody playing wid dem SOCU charges"> >
Somebody playing wid dem SOCU charges </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/two-missing-fishermen-found-to-be-alive-and-well/" rel="bookmark" title="Permanent link to Two “missing” fishermen found to be “alive and well”"> >
Two “missing” fishermen found to be “alive and </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/deadly-high-seas-attackit-is-a-great-massacre-a-great-tragedy-pres-granger/" rel="bookmark" title="Permanent link to Deadly high seas attack…“It is a great massacre, a great tragedy” &#8211; Pres. Granger"> >
Deadly high seas attack…“It is a great massacre, a... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/relatives-testify-as-city-cop-accused-of-killing-mentally-ill-man/" rel="bookmark" title="Permanent link to Relatives testify as city cop accused of killing mentally ill-man"> >
Relatives testify as city cop accused of killing mentally... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/miner-jailed-three-years-for-trafficking-25-grams-of-ganja/" rel="bookmark" title="Permanent link to Miner jailed three years for trafficking 25 grams of ganja"> >
Miner jailed three years for trafficking 25 grams of ganja </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/at-best-the-statement-is-reckless-and-wild/" rel="bookmark" title="Permanent link to ‘At best the statement is reckless and wild’"> >
‘At best the statement is reckless and wild’ </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/ministry-using-psas-to-help-raise-awareness-about-heart-disease/" rel="bookmark" title="Permanent link to Ministry using PSAs to help raise awareness about heart disease"> >
Ministry using PSAs to help raise awareness about heart... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/govt-agrees-to-pay-guytrac-226m-in-yet-another-out-of-court-settlement/" rel="bookmark" title="Permanent link to Govt. agrees to pay Guytrac $226M in yet another out of court settlement"> >
Govt. agrees to pay Guytrac $226M in yet another out of... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-4" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2018/05/hits-3-300x50.gif" class="image wp-image-505890  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2018/05/04/hand-in-hand-u-19-inter-county-50-over-final-berbice-face-national-u-17s-at-providence-today/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2018/05/West-Indies-U-16-Skipper-Sachin-Singh.-415x260.jpg" alt="Hand-in-Hand U-19 Inter-County 50-over final.. Berbice face National U-17s at Providence today" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/hand-in-hand-u-19-inter-county-50-over-final-berbice-face-national-u-17s-at-providence-today/" rel="bookmark" title="Hand-in-Hand U-19 Inter-County 50-over final.. Berbice face National U-17s at Providence today">
Hand-in-Hand U-19 Inter-County 50-over final.. Berbice face National... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 04, 2018</span> </p>
Berbice face off with last year’s finalists the National Under -17s at National Stadium, Providence today in the twice postponed final of the Third annual Hand-in-Hand 50-over U-19 Inter-County...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2018/05/04/hand-in-hand-u-19-inter-county-50-over-final-berbice-face-national-u-17s-at-providence-today/" rel="bookmark" class="read-more" title="Permanent link to Hand-in-Hand U-19 Inter-County 50-over final.. Berbice face National U-17s at Providence today">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/05/04/cfu-womens-challenge-series-lady-jags-made-progress-dr-ivan-joseph-looking-forward-to-concacaf-qualifiers-in-may/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/05/Guyanas-starting-X1-that-faced-Trinidad-and-Tobago-in-the-CFU-Womens-Challenge-Series.-120x85.jpg" alt="CFU Women’s Challenge Series &#8211; Lady Jags made progress &#8211; Dr. Ivan Joseph &#8211; Looking Forward To CONCACAF Qualifiers In May" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/cfu-womens-challenge-series-lady-jags-made-progress-dr-ivan-joseph-looking-forward-to-concacaf-qualifiers-in-may/" rel="bookmark" title="CFU Women’s Challenge Series &#8211; Lady Jags made progress &#8211; Dr. Ivan Joseph &#8211; Looking Forward To CONCACAF Qualifiers In May">
CFU Women’s Challenge Series &#8211; Lady Jags... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 04, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/05/04/caricom-and-fifa-set-to-ink-mou-shortly-document-to-be-studied-by-caricom/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/05/Minister-of-Education-Hon-Nicolette-Henry-2nd-left-Mr.-Veron-120x85.jpg" alt="CARICOM and FIFA set to ink MOU shortly …document to be studied by CARICOM" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/caricom-and-fifa-set-to-ink-mou-shortly-document-to-be-studied-by-caricom/" rel="bookmark" title="CARICOM and FIFA set to ink MOU shortly …document to be studied by CARICOM">
CARICOM and FIFA set to ink MOU shortly... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 04, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/05/04/gcb-appoints-stephen-lewis-as-cricket-ombudsman/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/05/Stephen-Lewis-120x85.jpg" alt="GCB appoints Stephen Lewis as Cricket Ombudsman" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/gcb-appoints-stephen-lewis-as-cricket-ombudsman/" rel="bookmark" title="GCB appoints Stephen Lewis as Cricket Ombudsman">
GCB appoints Stephen Lewis as Cricket Ombudsman </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 04, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/05/04/bcb-to-host-historic-raffik-sons-construction-services-100-balls-per-side-ko-tourney/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/05/BCB-President-Hilbert-Foster-and-Javed-Raffik-officially-launched-the-Tournament.-120x85.jpg" alt="BCB to host historic Raffik &#038; Sons Construction Services 100 balls per-side KO Tourney" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/bcb-to-host-historic-raffik-sons-construction-services-100-balls-per-side-ko-tourney/" rel="bookmark" title="BCB to host historic Raffik &#038; Sons Construction Services 100 balls per-side KO Tourney">
BCB to host historic Raffik &#038; Sons... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 04, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/05/04/bedi-ramjeewan-memorial-softball-to-start-may-13/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/05/Bedi-Ramjewan-120x85.jpg" alt="Bedi Ramjeewan Memorial Softball to start May 13" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/05/04/bedi-ramjeewan-memorial-softball-to-start-may-13/" rel="bookmark" title="Bedi Ramjeewan Memorial Softball to start May 13">
Bedi Ramjeewan Memorial Softball to start May 13 </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 04, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/05/04/afc-says-it-will-no-longer-protect-granger/" rel="bookmark">AFC says it will no longer protect Granger</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> The AFC’s May 1, 2018 confabulation at the Georgetown Club must go down as the most definitive meeting of the executive...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/05/04/afc-says-it-will-no-longer-protect-granger/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/05/04/meetings-meetings-meetings/" rel="bookmark">Meetings, meetings, meetings</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> Guyana should become the events capital of the West Indies. Events are being hosted in Guyana, it would seem, non-stop....&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/05/04/meetings-meetings-meetings/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/29/welcome-prince-charles-by-royal-wish-and-better-sense/" rel="bookmark">Welcome Prince Charles by Royal wish and better sense</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> By Sir Ronald Sanders
For two and half years since Commonwealth Heads of Government met in Malta in 2015, the British Government...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/29/welcome-prince-charles-by-royal-wish-and-better-sense/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/29/domestic-violence-is-so-unnecessary/" rel="bookmark">Domestic violence is so unnecessary</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> There seems to be no end to the shocking things that are happening in Guyana at this time. There is an increase in domestic...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/29/domestic-violence-is-so-unnecessary/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/29/is-chris-ram-right-about-trade-unions-its-leadership/" rel="bookmark">Is Chris Ram right about trade unions, its leadership?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> By Lincoln Lewis
The trade union is a public institution and, like every institution, ought to be subject to overview and...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/29/is-chris-ram-right-about-trade-unions-its-leadership/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/29/my-contrary-politics-the-ppp-and-guyanas-critical-independent-tradition/" rel="bookmark">My Contrary Politics, the PPP and Guyana’s Critical, Independent Tradition</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> One of the criticisms I face daily from government supporters is that my critique of the government, valid or invalid, serves...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/29/my-contrary-politics-the-ppp-and-guyanas-critical-independent-tradition/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="media_image-3" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><img width="300" height="300" src="https://www.kaieteurnewsonline.com/images/2018/04/Kaieteur-News-Cartoon-Apr.-29-2018-1.jpg" class="image wp-image-505048 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2018/04/Kaieteur-News-Cartoon-Apr.-29-2018-1.jpg 300w, https://www.kaieteurnewsonline.com/images/2018/04/Kaieteur-News-Cartoon-Apr.-29-2018-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="2e49424b4040424f42421c1e1e1e6e49434f4742004d4143">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="91faf0f8f4e5f4e4e3fff4e6e2d1e8f0f9fefebff2fefc">[email&#160;protected]</span></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="89e2e8e0ecfdecfcfbe7ecfefac9f0e8e1e6e6a7eae6e4">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="7b101a121e0f1e0e09151e0c0815023b1c161a121755181416">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>May 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2018/04/">&laquo; Apr</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2018/05/01/" aria-label="Posts published on May 1, 2018">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/05/02/" aria-label="Posts published on May 2, 2018">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/05/03/" aria-label="Posts published on May 3, 2018">3</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2018/05/04/" aria-label="Posts published on May 4, 2018">4</a></td><td>5</td><td>6</td>
</tr>
<tr>
<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
</tr>
<tr>
<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 4,109 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2017 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2018\/05\/04\/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause\/":505895,"https:\/\/www.kaieteurnewsonline.com\/2018\/05\/04\/afc-says-it-will-no-longer-protect-granger\/":505854,"https:\/\/www.kaieteurnewsonline.com\/2018\/05\/04\/meetings-meetings-meetings\/":505917,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/29\/welcome-prince-charles-by-royal-wish-and-better-sense\/":505094,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/29\/domestic-violence-is-so-unnecessary\/":505037,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/29\/is-chris-ram-right-about-trade-unions-its-leadership\/":505176,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/29\/my-contrary-politics-the-ppp-and-guyanas-critical-independent-tradition\/":505033};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/05/04/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"505895 http:\/\/www.kaieteurnewsonline.com\/?p=505895","disqusShortname":"kaieteurnews","disqusTitle":"Activist previously charged with Sedition says\u2026 PPP has no moral authority to speak on related clause","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2018\/05\/04\/activist-previously-charged-with-sedition-says-ppp-has-no-moral-authority-to-speak-on-related-clause\/","postId":"505895"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"e15e548e2d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'8269090',post:'505895',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '505895' ]);
</script>
</body>
</html>


