<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Hummer registered to Health Ministry to be returned &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2018/04/hummer-1-150x150.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Hummer registered to Health Ministry to be returned Comments Feed" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=504527' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2018%2F04%2F25%2Fhummer-registered-to-health-ministry-to-be-returned%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2018%2F04%2F25%2Fhummer-registered-to-health-ministry-to-be-returned%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-3 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1524682128 172.68.189.191 172.58.232.187';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Hummer registered to Health Ministry to be returned" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/" />
<meta property="og:description" content="The Ministry of Health appeared to have erred when it accepted a donation of a Hummer SUV last year. A non-governmental organization (NGO), Hope For The Nation Foundation, made the donation. The ve…" />
<meta property="article:published_time" content="2018-04-25T04:35:00+00:00" />
<meta property="article:modified_time" content="2018-04-25T01:27:22+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2018/04/hummer-1.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="418" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hummer registered to Health Ministry to be returned" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2018/04/hummer-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body class="post-template-default single single-post postid-504527 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> April 25th, 2018 12:56 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
</a>
</h1>

</div>
 <div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-56 c-1"><a href="http://www.beforward.jp"><img src="https://www.kaieteurnewsonline.com/images/2018/04/Beforward_Banner.jpg" /></a></div><div class="g-dyn a-28 c-2"><a href="https://secure.moneygram.com/estimate"><img src="https://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2018/04/25/shocking-revelation-almost-100-fuel-import-licences-issued-by-gea/">Shocking revelation&#8230;Almost 100 fuel import licences issued by GEA</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/04/25/under-my-watch-oil-companies-cannot-rob-us-like-they-did-tt/">Under my watch, oil companies cannot rob us like they did TT</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/04/25/more-ranks-may-be-involved-than-suspected-in-drivers-licence-scam/">More ranks may be involved than suspected in driver’s licence scam</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/04/25/vat-not-charged-on-all-exports-tax-chief-clarifies/">VAT not charged on all exports&#8211;Tax Chief clarifies</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2018/04/25/imf-guidelines-expose-poor-state-of-guyanas-fiscal-regime/">IMF guidelines expose poor state of Guyana’s fiscal regime</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-502315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502315"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><span>Eye on Guyana with Lincoln Lewis</span></a></li>
<li id="menu-item-502316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502316"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><span>Hinds&#8217; Sight with Dr. David Hinds</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
 <li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-504527 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-504527" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Hummer registered to Health Ministry to be returned</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Apr 25, 2018</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/#respond"><span class="dsq-postid" data-dsqidentifier="504527 http://www.kaieteurnewsonline.com/?p=504527"><i class="icon-comments-alt"></i> 0</span></a></span>
 </p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="https://www.travelspan.com/special-packages"><img src="https://www.kaieteurnewsonline.com/images/2018/02/Kaieteur-News-Online-Banner-v3-1.jpg" /></a></div> </div></div><p>The Ministry of Health appeared to have erred when it accepted a donation of a Hummer SUV last year.
<div id="attachment_504537" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/?attachment_id=504537" rel="attachment wp-att-504537"><img class="size-medium wp-image-504537" src="https://www.kaieteurnewsonline.com/images/2018/04/hummer-1-300x174.jpg" alt="" width="300" height="174" srcset="https://www.kaieteurnewsonline.com/images/2018/04/hummer-1-300x174.jpg 300w, https://www.kaieteurnewsonline.com/images/2018/04/hummer-1.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The Hummer SUV in question.</div>
<p>A non-governmental organization (NGO), Hope For The Nation Foundation, made the donation.<br />
The vehicle was registered in the name of the Ministry on April 10, 2017.<br />
However, it appeared that the registration was a front. The vehicle was still being used by the foundation.<br />
The discovery was made by Guyana Revenue Authority (GRA) after a complaint by the original owner of the vehicle earlier this year.<br />
The owner, who is a New York-based Guyanese, is reportedly making moves to pay the taxes so he can get back the vehicle.<br />
Yesterday, GRA’s Commissioner-General, Godfrey Statia, was questioned about the investigation.<br />
He said that from investigations, the vehicle was donated by the foundation to the ministry.<br />
However, there was evidence that the foundation was still using the vehicle.<br />
Under duty free concessions, there are strict conditions how vehicles and goods are to be used.<br />
Breaches could result in the correct taxes being calculated and charged.<br />
Kaieteur News reported in February that GRA seized a Hummer vehicle that was questionably registered to the Ministry of Health.<br />
An investigation was started on the NGO.<br />
According to Government officials, the 2007 HU3 model Hummer landed here more than two years ago.<br />
It was owned by a US-based Guyanese. The vehicle came here from Suriname and was used for a while by the man.<br />
However, the New York businessman was about to take the vehicle back when he was told that it could be registered here, without the necessary taxes and duties being waived.<br />
The businessman reportedly signed it over to an NGO named Hope For the Nation Foundation.<br />
The vehicle was registered, as PWW 1458, last year April in the name of the Ministry of Health.
<div id="attachment_504538" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/?attachment_id=504538" rel="attachment wp-att-504538"><img class="size-medium wp-image-504538" src="https://www.kaieteurnewsonline.com/images/2018/04/hummer-registration-300x233.jpg" alt="" width="300" height="233" srcset="https://www.kaieteurnewsonline.com/images/2018/04/hummer-registration-300x233.jpg 300w, https://www.kaieteurnewsonline.com/images/2018/04/hummer-registration-768x595.jpg 768w, https://www.kaieteurnewsonline.com/images/2018/04/hummer-registration.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The vehicle’s registration last year to the Ministry of Health.</div>
<p>In January, it was reported that the businessman became suspicious when he came to Guyana and was not allowed to use the SUV.<br />
“He (the businessman) reported that he had signed it over to the Hope Foundation with the intention that he would be a member and have access to it to do the foundation’s work when he is there.”<br />
After reportedly being ejected from the Hummer one evening, in a desolate part of the city, the businessman attempted to take steps to get back his SUV.<br />
It was only then that he shockingly learnt that the vehicle is registered to the Ministry of Health.<br />
“This vehicle was never seized by Government. It was signed over to the Hope Foundation. How did it end up in the hands of the Ministry?”<br />
The Hope Foundation has reportedly been donating medical and other supplies to Guyana.<br />
The matter was recently reported to the Guyana Revenue Authority, which immediately sprang into action.<br />
The Hummer was detained on the road and taken away by GRA enforcement staffers.<br />
GRA has been clamping down on the frauds designed to rob the state of taxes.<br />
Recently, a Ferrari that came into the country, reportedly via a “remigrant” application, but destined for a resale, was also seized.<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8615712609845797" data-ad-slot="8358632098"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-504527" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Hummer%20registered%20to%20Health%20Ministry%20to%20be%20returned https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2018%2F04%2F25%2Fhummer-registered-to-health-ministry-to-be-returned%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-504527" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-504527" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-504527" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-504527" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/" data-text="Hummer registered to Health Ministry to be returned" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/&amp;media=504537" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/shocking-revelation-almost-100-fuel-import-licences-issued-by-gea/" rel="bookmark" title="Permanent link to Shocking revelation&#8230;Almost 100 fuel import licences issued by GEA"> >
Shocking revelation&#8230;Almost 100 fuel import licences... </a>

</div>
</li>
<li>
<div class="ulpost_title">
 <a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/under-my-watch-oil-companies-cannot-rob-us-like-they-did-tt/" rel="bookmark" title="Permanent link to Under my watch, oil companies cannot rob us like they did TT"> >
Under my watch, oil companies cannot rob us like they did </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/more-ranks-may-be-involved-than-suspected-in-drivers-licence-scam/" rel="bookmark" title="Permanent link to More ranks may be involved than suspected in driver’s licence scam"> >
More ranks may be involved than suspected in driver’s... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/vat-not-charged-on-all-exports-tax-chief-clarifies/" rel="bookmark" title="Permanent link to VAT not charged on all exports&#8211;Tax Chief clarifies"> >
VAT not charged on all exports&#8211;Tax Chief clarifies </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/imf-guidelines-expose-poor-state-of-guyanas-fiscal-regime/" rel="bookmark" title="Permanent link to IMF guidelines expose poor state of Guyana’s fiscal regime"> >
IMF guidelines expose poor state of Guyana’s fiscal </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/gold-board-lab-closed-from-today/" rel="bookmark" title="Permanent link to Gold Board lab closed from today"> >
Gold Board lab closed from today </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/no-amnesty-for-guyana-stores-gra/" rel="bookmark" title="Permanent link to No Amnesty for Guyana Stores&#8211;GRA"> >
No Amnesty for Guyana Stores&#8211;GRA </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/local-govt-commission-orders-removal-of-rose-hall-town-clerk/" rel="bookmark" title="Permanent link to Local Govt. Commission orders removal of Rose Hall Town Clerk"> >
Local Govt. Commission orders removal of Rose Hall Town... </a>


</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/the-golden-grove-secondary-on-track-for-may-15-completion/" rel="bookmark" title="Permanent link to The Golden Grove Secondary on track for May 15 completion"> >
The Golden Grove Secondary on track for May 15 completion </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/child-rapist-gets-two-life-sentences-3/" rel="bookmark" title="Permanent link to Child rapist gets two life sentences"> >
Child rapist gets two life sentences </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/police-still-probing-fatal-shooting-by-former-gdf-captain-court-hears/" rel="bookmark" title="Permanent link to Police still probing fatal shooting by former GDF captain &#8211; Court hears"> >
Police still probing fatal shooting by former GDF captain... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/gmc-targets-senior-citizens-at-post-offices-in-eat-local-campaign/" rel="bookmark" title="Permanent link to GMC targets senior citizens at post offices in “eat local” campaign"> >
GMC targets senior citizens at post offices in “eat... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/intl-expert-help-sought-in-oil-spill-contingency-plan-cdc-head-clarifies/" rel="bookmark" title="Permanent link to Int’l expert help sought in oil spill contingency plan- CDC head clarifies"> >
Int’l expert help sought in oil spill contingency plan-... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/men-charged-for-resisting-police-arrest/" rel="bookmark" title="Permanent link to Men charged for resisting police arrest"> >
Men charged for resisting police arrest </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/good-hope-waterfront-project-to-commence-soon/" rel="bookmark" title="Permanent link to Good Hope Waterfront project to commence soon"> >
Good Hope Waterfront project to commence soon </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread"></div>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-4" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2018/04/hits-23-300x50.gif" class="image wp-image-504618  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2018/04/25/cfu-womens-challenge-series-lady-jags-face-grenada-today-players-technical-and-tactical-abilities-to-be-assessed/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2018/04/Dr.-Ivan-Joseph-Lady-Jags-Head-Coach-415x260.jpg" alt="CFU Women’s Challenge Series&#8230; Lady Jags face Grenada today; Players’ technical and tactical abilities to be assessed" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/cfu-womens-challenge-series-lady-jags-face-grenada-today-players-technical-and-tactical-abilities-to-be-assessed/" rel="bookmark" title="CFU Women’s Challenge Series&#8230; Lady Jags face Grenada today; Players’ technical and tactical abilities to be assessed">
CFU Women’s Challenge Series&#8230; Lady Jags face Grenada today;... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2018</span> </p>
Head Coach of the Lady Jags, Dr. Ivan Joseph, said the team is ready for their first match of the CFU Women’s Challenge Series against Grenada scheduled for the Ato Bolton Stadium at 16:00hrs...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2018/04/25/cfu-womens-challenge-series-lady-jags-face-grenada-today-players-technical-and-tactical-abilities-to-be-assessed/" rel="bookmark" class="read-more" title="Permanent link to CFU Women’s Challenge Series&#8230; Lady Jags face Grenada today; Players’ technical and tactical abilities to be assessed">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/04/25/hand-in-hand-inter-county-50-over-u-19-cricket-sinclair-cousins-simpson-power-berbice-to-2nd-win-as-demeraras-batting-falter-again/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/04/Junior-Sinclair-plays-off-the-back-foot-as-he-followed-up-his-first-match-unbeaten-28-with-an-entertaining-61-at-Lusigan-yesterday-Sean-Devers-photo-120x85.jpg" alt="Hand-in-Hand Inter-County 50-over U-19 Cricket&#8230; Sinclair Cousins, Simpson power Berbice to 2nd win as Demerara’s batting falter again" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/hand-in-hand-inter-county-50-over-u-19-cricket-sinclair-cousins-simpson-power-berbice-to-2nd-win-as-demeraras-batting-falter-again/" rel="bookmark" title="Hand-in-Hand Inter-County 50-over U-19 Cricket&#8230; Sinclair Cousins, Simpson power Berbice to 2nd win as Demerara’s batting falter again">
Hand-in-Hand Inter-County 50-over U-19... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/04/25/miss-olympic-looking-to-dominate-for-two-more-wins-sunday-at-rising-sun/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/04/Miss-Olympic-2-120x85.jpg" alt="Miss Olympic looking to dominate for two more wins Sunday at Rising Sun" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/miss-olympic-looking-to-dominate-for-two-more-wins-sunday-at-rising-sun/" rel="bookmark" title="Miss Olympic looking to dominate for two more wins Sunday at Rising Sun">
Miss Olympic looking to dominate for two more...  </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/04/25/wfm-maria-varona-thomas-is-first-national-women-champion/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/04/Anthony-Drayton-120x85.jpg" alt="WFM Maria Varona Thomas is first National Women Champion" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/wfm-maria-varona-thomas-is-first-national-women-champion/" rel="bookmark" title="WFM Maria Varona Thomas is first National Women Champion">
WFM Maria Varona Thomas is first National Women... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/04/25/gaplf-organises-exhibition-of-the-strength-athletes-for-saturday-at-fitness-express/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/04/Jamie-Mc-Donald-120x85.jpg" alt="GAPLF organises exhibition of the strength athletes for Saturday at Fitness Express" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/gaplf-organises-exhibition-of-the-strength-athletes-for-saturday-at-fitness-express/" rel="bookmark" title="GAPLF organises exhibition of the strength athletes for Saturday at Fitness Express">
GAPLF organises exhibition of the strength... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2018/04/25/gff-president-conducts-preliminary-visit-to-vrymans-erven-ground-site-to-be-developed-into-a-regional-football-facility/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2018/04/GFF-PRESIDENT-CONDUCTS-PRELIMINARY-VISIT-3-120x85.jpg" alt="GFF President conducts preliminary visit to Vryman’s Erven ground – Site to be developed into a regional football facility" />
 </a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2018/04/25/gff-president-conducts-preliminary-visit-to-vrymans-erven-ground-site-to-be-developed-into-a-regional-football-facility/" rel="bookmark" title="GFF President conducts preliminary visit to Vryman’s Erven ground – Site to be developed into a regional football facility">
GFF President conducts preliminary visit to... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Apr 25, 2018</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/25/we-non-white-people-have-the-temerity-to-cuss-down-white-countries/" rel="bookmark">We, non-white people have the temerity to cuss down white countries</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p> What Trinidad has done to 40 Venezuelan refuges applicants last week, no other white country has, including Hungary, which...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/25/we-non-white-people-have-the-temerity-to-cuss-down-white-countries/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/25/exxon-slights-kaieteur-news/" rel="bookmark">Exxon slights Kaieteur News</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p> Foreign companies who operate in Guyana must obey the Laws of Guyana. Or go home! It is as simple as that. No sovereign...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/25/exxon-slights-kaieteur-news/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/22/for-a-change-welcome-world-bank-advice/" rel="bookmark">For a change: Welcome World Bank advice</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p> &nbsp;
By Sir Ronald Sanders
Attending a World Bank meeting on April 16, I was shocked to hear a senior official of the...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/22/for-a-change-welcome-world-bank-advice/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/22/when-a-magistrate-assumes-power-beyond-his-realm/" rel="bookmark">When a magistrate assumes power beyond his realm</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p> Power is something that must be controlled. In countries where an individual enjoys unbridled power, then that person does...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/22/when-a-magistrate-assumes-power-beyond-his-realm/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/22/could-ways-be-found-to-save-bauxite-and-sugar/" rel="bookmark">Could ways be found to save bauxite and sugar?</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/eye-on-guyana-with-lincoln-lewis/"><img src="/images/columnists/Lincoln-Lewis70x.png" border="0" /><a><p> &nbsp;
This country’s history proves bauxite and sugar reigned at particular periods. Sugar was considered king, one of...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/22/could-ways-be-found-to-save-bauxite-and-sugar/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2018/04/22/ethno-racial-rebellion-and-party-politics-in-guyana-a-caution-to-the-coalition/" rel="bookmark">Ethno-Racial Rebellion and Party Politics in Guyana: A Caution to the Coalition</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dr-david-hinds-column/"><img src="/images/columnists/hinds70x.png" border="0" /><a><p> My last column addressed the linkage between ethno-racialism and democracy. I argued that democracy in Guyana is constantly...&nbsp;<a href='https://www.kaieteurnewsonline.com/2018/04/22/ethno-racial-rebellion-and-party-politics-in-guyana-a-caution-to-the-coalition/'>more</a></p></p></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="media_image-3" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><img width="311" height="300" src="https://www.kaieteurnewsonline.com/images/2018/04/cartoon-wi.jpg" class="image wp-image-504064 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2018/04/cartoon-wi.jpg 311w, https://www.kaieteurnewsonline.com/images/2018/04/cartoon-wi-300x289.jpg 300w" sizes="(max-width: 311px) 100vw, 311px" /></a></div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="a2c5cec7cccccec3cece90929292e2c5cfc3cbce8cc1cdcf">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="9bf0faf2feeffeeee9f5feece8dbe2faf3f4f4b5f8f4f6">[email&#160;protected]</span></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="086369616d7c6d7d7a666d7f7b487169606767266b6765">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="9ef5fff7fbeafbebecf0fbe9edf0e7def9f3fff7f2b0fdf1f3">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>April 2018</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2018/03/">&laquo; Mar</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2018/04/01/" aria-label="Posts published on April 1, 2018">1</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2018/04/02/" aria-label="Posts published on April 2, 2018">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/05/" aria-label="Posts published on April 5, 2018">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/07/" aria-label="Posts published on April 7, 2018">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/08/" aria-label="Posts published on April 8, 2018">8</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/10/" aria-label="Posts published on April 10, 2018">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/11/" aria-label="Posts published on April 11, 2018">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/12/" aria-label="Posts published on April 12, 2018">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/13/" aria-label="Posts published on April 13, 2018">13</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/14/" aria-label="Posts published on April 14, 2018">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/15/" aria-label="Posts published on April 15, 2018">15</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2018/04/16/" aria-label="Posts published on April 16, 2018">16</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/17/" aria-label="Posts published on April 17, 2018">17</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/18/" aria-label="Posts published on April 18, 2018">18</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/19/" aria-label="Posts published on April 19, 2018">19</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/20/" aria-label="Posts published on April 20, 2018">20</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/21/" aria-label="Posts published on April 21, 2018">21</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/22/" aria-label="Posts published on April 22, 2018">22</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2018/04/23/" aria-label="Posts published on April 23, 2018">23</a></td><td><a href="https://www.kaieteurnewsonline.com/2018/04/24/" aria-label="Posts published on April 24, 2018">24</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2018/04/25/" aria-label="Posts published on April 25, 2018">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td>
</tr>
<tr>
<td>30</td>
<td class="pad" colspan="6">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 4,021 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2017 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/25\/hummer-registered-to-health-ministry-to-be-returned\/":504527,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/25\/we-non-white-people-have-the-temerity-to-cuss-down-white-countries\/":504483,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/25\/exxon-slights-kaieteur-news\/":504545,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/22\/for-a-change-welcome-world-bank-advice\/":504091,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/22\/when-a-magistrate-assumes-power-beyond-his-realm\/":504046,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/22\/could-ways-be-found-to-save-bauxite-and-sugar\/":504084,"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/22\/ethno-racial-rebellion-and-party-politics-in-guyana-a-caution-to-the-coalition\/":504044};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/04/25/hummer-registered-to-health-ministry-to-be-returned/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kaieteurnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"504527 http:\/\/www.kaieteurnewsonline.com\/?p=504527","disqusShortname":"kaieteurnews","disqusTitle":"Hummer registered to Health Ministry to be returned","disqusUrl":"https:\/\/www.kaieteurnewsonline.com\/2018\/04\/25\/hummer-registered-to-health-ministry-to-be-returned\/","postId":"504527"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"dbac021271"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'8269090',post:'504527',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '504527' ]);
</script>
</body>
</html>


