<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta charset="UTF-8" />
<title>Arson suspected as Black Bush farmer loses home &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2017/10/marvin-duncan-and-rubbles-150x150.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Arson suspected as Black Bush farmer loses home Comments Feed" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='base-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.kaieteurnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/" />
<link rel='shortlink' href='https://www.kaieteurnewsonline.com/?p=478111' />
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F10%2F22%2Farson-suspected-as-black-bush-farmer-loses-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F10%2F22%2Farson-suspected-as-black-bush-farmer-loses-home%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-3 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1508695884 108.162.212.51 99.166.174.6';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Arson suspected as Black Bush farmer loses home" />
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/" />
<meta property="og:description" content="What was expected to be a normal Saturday for the Duncans of Zambia, Mibicuri South, Black Bush Polder, turned out to be a day of misfortune. Marvin Duncan, 78, a farmer and his 65-year-old wife Cl…" />
<meta property="article:published_time" content="2017-10-22T04:35:12+00:00" />
<meta property="article:modified_time" content="2017-10-22T01:08:29+00:00" />
<meta property="og:site_name" content="Kaieteur News" />
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2017/10/marvin-duncan-and-rubbles.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="525" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2017/10/marvin-duncan-and-rubbles.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body class="post-template-default single single-post postid-478111 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> October 22nd, 2017 12:55 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="https://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="https://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily" />
 </a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-28 c-1"><a href="https://secure.moneygram.com/estimate"><img src="https://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg" /></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2017/10/22/president-breaks-his-own-age-policy-with-gecom-chairman-appointment/">GECOM Chairman appointment…Granger breaks his own age policy</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2017/10/22/govt-dpp-at-odds-over-the-police-capacity-to-investigate/">Govt., DPP at odds over the police capacity to investigate</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2017/10/22/over-16-year-periodguyana-sees-startling-increase-in-importation-of-building-materials/">Imported building materials jump to US$115M</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2017/10/22/eyewitness-in-marcus-bisram-case-arrested-for-witness-tampering/">Eyewitness in Marcus Bisram case arrested for witness tampering</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2017/10/22/no-movement-on-campaign-finance-reform/">No movement on campaign finance reform</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
 <li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-478111 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-478111" itemscope="" itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Arson suspected as Black Bush farmer loses home</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Oct 22, 2017</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/#respond"><span class="dsq-postid" data-dsqidentifier="478111 http://www.kaieteurnewsonline.com/?p=478111"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none" />
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="http://www.travelspan.com/?utm_source=Kaieture%20News&utm_medium=Web%20Banner&utm_term=Kaieture%20News&utm_campaign=Kaieteture%20News%20Website"><img src="https://www.kaieteurnewsonline.com/images/2017/05/Kaieture-News-Web-Banner3.jpg" /></a></div></div></div><p>What was expected to be a normal Saturday for the Duncans of Zambia, Mibicuri South, Black Bush Polder, turned out to be a day of misfortune. Marvin Duncan, 78, a farmer and his 65-year-old wife Claudette Duncan,</p>
<div id="attachment_478112" style="width: 310px" class="wp-caption alignright"><a href="https://www.kaieteurnewsonline.com/?attachment_id=478112" rel="attachment wp-att-478112"><img class="size-medium wp-image-478112" src="https://www.kaieteurnewsonline.com/images/2017/10/marvin-duncan-and-rubbles-300x225.jpg" alt="" width="300" height="225" srcset="https://www.kaieteurnewsonline.com/images/2017/10/marvin-duncan-and-rubbles-300x225.jpg 300w, https://www.kaieteurnewsonline.com/images/2017/10/marvin-duncan-and-rubbles.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Marvin Duncan (inset) standing in front of what was once his home.</p></div>
<p>lost their home to an inferno yesterday morning.<br />
The couple, who left their Black Bush Polder home sometime around 7:00 am and was on their way to the Port Mourant Market to purchase goods for the coming week, received the dreadful call from a nephew informing them that their two-storey home was on fire.<br />
The 78-year-old disclosed that he was at Port Mourant travelling to the market with his wife when the call came. “My nephew called and he tell me my house on fire and I ask him, ‘Yuh sure? Because me know that can’t be joke. And he seh ‘yes yuh house on fire’. So I tell he to get help and try and out it”.<br />
He explained that he turned back and went to Whim Police Station where the ranks assisted in informing the fire station at Rose Hall Town. However they were told, “The fire tender is not working”.<br />
Calls were eventually made to the Corriverton Fire Station but by the time the fire service arrived the house was already gutted with the flames. He stated that neighbours showed up in their numbers to manually attempt to tame the blaze in an effort to save something, unfortunately nothing was salvaged. “Plenty, plenty people come out and help but still nothing ain’t save,” the pensioner said.<br />
The devastated man told this publication that he also operated a small grocery parlor in the bottom flat. “Everything burnt up, everything; all my goods. Only Wednesday I buy and is today I was going back to the market to purchase more and look what I come and meet,” the elderly man lamented.<br />
Duncan told this publication that he is of the firm belief that his home was set alight by an individual with whom he had problems in the past.<br />
“I took this man to court for cussing and threatening me and the magistrate put he on a two-year bond. This was about a year ago. But week before the last somebody come in my yard and I had paddy in there and they come and throw it out and carry way the bag.<br />
“Last week again they come back, empty out the paddy and carry way the bag. This morning when I was going out on the road I saw him (the person he suspects) by the bus shed. So when my nephew call I ask him if the boy still at the bus shed and he said no.<br />
“So I seh that is the man that got to set my house on fire,” Duncan revealed.<br />
According to him, the fire reportedly began in bathroom/lavatory area, located in the bottom flat at the back. He suspects that the individual might have thrown something through the window of the bathroom/lavatory that resulted in the entire edifice catching afire. Duncan also had fuel barrels that he purchased a few days ago in his yard.<br />
“I does always quarrel with this boy because he don’t work and he does got dem li’l boy smoking weed with he in the ballfield in the next lot,” Duncan said.<br />
The house was built in 1970; the couple has been living at the house for some twenty years. They operated a grocery parlor in the bottom flat, which Claudette, Marvin’s wife ran while he did farming. The upper flat was constructed with wood and concrete, two bedrooms and fully furnished with all appliances. The bottom flat consisted of one bedroom, toilet and bath, kitchen, storeroom and shop.<br />
Some $25Million dollars went up in flames, including $200,000 in cash, $150,000 in jewellery, $2 Million in shop supplies, paddy, fuel and much more.<br />
The farmer’s wife had to be rushed to the nearest hospital after her hypertension skyrocketed as she realised that the place they once called home was no more.<br />
Persons desirous of assisting the elderly couple in rebuilding their lives can make contact with Marvin on 683-6053 or his wife Claudette 678-7287.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7007484469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-478111" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Arson%20suspected%20as%20Black%20Bush%20farmer%20loses%20home https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F10%2F22%2Farson-suspected-as-black-bush-farmer-loses-home%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-478111" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-478111" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-478111" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-478111" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none" />
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/" data-text="Arson suspected as Black Bush farmer loses home" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>

<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/&amp;media=478112" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/president-breaks-his-own-age-policy-with-gecom-chairman-appointment/" rel="bookmark" title="Permanent link to GECOM Chairman appointment…Granger breaks his own age policy"> >
GECOM Chairman appointment…Granger breaks his own age... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/govt-dpp-at-odds-over-the-police-capacity-to-investigate/" rel="bookmark" title="Permanent link to Govt., DPP at odds over the police capacity to investigate"> >
Govt., DPP at odds over the police capacity to investigate </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/over-16-year-periodguyana-sees-startling-increase-in-importation-of-building-materials/" rel="bookmark" title="Permanent link to Imported building materials jump to US$115M"> >
Imported building materials jump to US$115M </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/eyewitness-in-marcus-bisram-case-arrested-for-witness-tampering/" rel="bookmark" title="Permanent link to Eyewitness in Marcus Bisram case arrested for witness tampering"> >
Eyewitness in Marcus Bisram case arrested for witness... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/no-movement-on-campaign-finance-reform/" rel="bookmark" title="Permanent link to No movement on campaign finance reform"> >
No movement on campaign finance reform </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/a-lack-of-vision-nightmare-for-commuters-at-the-diamond-intersection/" rel="bookmark" title="Permanent link to A lack of vision: Nightmare for commuters at the Diamond intersection"> >
A lack of vision: Nightmare for commuters at the Diamond... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/gra-moves-to-fill-top-customs-inland-revenue-posts/" rel="bookmark" title="Permanent link to GRA moves to fill top Customs, Inland Revenue posts"> >
GRA moves to fill top Customs, Inland Revenue posts </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/ghana-oil-expert-to-share-experience-with-guyana/" rel="bookmark" title="Permanent link to Ghana oil expert to share experience with Guyana"> >
Ghana oil expert to share experience with Guyana </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/jagdeo-still-got-to-prepare-more-lists-fuh-soulja-bai/" rel="bookmark" title="Permanent link to Jagdeo still got to prepare more lists fuh Soulja Bai"> >
Jagdeo still got to prepare more lists fuh Soulja Bai </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/ensuring-eye-health-is-on-point-calista-ming-is-a-special-person/" rel="bookmark" title="Permanent link to Ensuring eye health is on point, Calista Ming is a ‘Special Person’"> >
Ensuring eye health is on point, Calista Ming is a... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/former-st-roses-high-girl-admitted-to-practise-law/" rel="bookmark" title="Permanent link to Former St Rose’s High girl admitted to practise law"> >
Former St Rose’s High girl admitted to practise law </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/alexandra-beharry-yambo-a-pre-teen-with-an-appetite-for-giving/" rel="bookmark" title="Permanent link to Alexandra Beharry-Yambo – a pre-teen with an appetite for giving"> >
Alexandra Beharry-Yambo – a pre-teen with an appetite for... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/lge-will-serve-as-preview-from-new-gecom-chair/" rel="bookmark" title="Permanent link to LGE will serve as preview from new GECOM chair"> >
LGE will serve as preview from new GECOM chair </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/former-superintendent-of-exams-juliet-persico-passes-on/" rel="bookmark" title="Permanent link to Former Superintendent of Exams, Juliet Persico, passes on"> >
Former Superintendent of Exams, Juliet Persico, passes on </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/vector-control-rehab-services-team-up-to-cater-to-filaria-patients/" rel="bookmark" title="Permanent link to Vector Control, Rehab Services team-up to cater to filaria patients"> >
Vector Control, Rehab Services team-up to cater to filaria... </a>

</div>
</li>
</ul>
</div>
<hr class="none" />

<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/';
var disqus_identifier = '478111 http://www.kaieteurnewsonline.com/?p=478111';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kaieteurnews';
var disqus_title = "Arson suspected as Black Bush farmer loses home";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=478111';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-4" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2017/10/hits-new-new-7-300x50.jpg" class="image wp-image-478238  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2017/10/22/cricket-cares-gcbkeems-t20-cricket-players-ready-to-battle-at-providence-for-hurricane-victims/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2017/10/Jaguars-Captain-Lean-Jonson-left-and-All-Stars-Skipper-Rayed-Emrit-speaks-with-the-Media-ahead-of-this-evenings-T20-clash-at-Providence-415x260.jpg" alt="‘Cricket Cares’ GCB/Keem’s T20 cricket &#8230;Players ready to battle at Providence for Hurricane victims" />
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/cricket-cares-gcbkeems-t20-cricket-players-ready-to-battle-at-providence-for-hurricane-victims/" rel="bookmark" title="‘Cricket Cares’ GCB/Keem’s T20 cricket &#8230;Players ready to battle at Providence for Hurricane victims">
‘Cricket Cares’ GCB/Keem’s T20 cricket &#8230;Players ready to... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 22, 2017</span> </p>
By Sean Devers It is said that when night falls the stars come out to shine and this evening at Providence a galaxy of cricketing stars from Guyana and the Caribbean should provide plenty of...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2017/10/22/cricket-cares-gcbkeems-t20-cricket-players-ready-to-battle-at-providence-for-hurricane-victims/" rel="bookmark" class="read-more" title="Permanent link to ‘Cricket Cares’ GCB/Keem’s T20 cricket &#8230;Players ready to battle at Providence for Hurricane victims">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/10/22/pan-american-indoor-hockey-cups-trinidad-men-and-usa-women-cop-gold-medal/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2017/10/Team-TT-follwing-their-7-0-demolition-job-of-Argentina-in-the-Mens-final-120x85.jpg" alt="Pan American Indoor Hockey Cups..Trinidad Men and USA women cop Gold medal" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/pan-american-indoor-hockey-cups-trinidad-men-and-usa-women-cop-gold-medal/" rel="bookmark" title="Pan American Indoor Hockey Cups..Trinidad Men and USA women cop Gold medal">
Pan American Indoor Hockey Cups..Trinidad Men and... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 22, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>

</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/10/22/horseracing-action-set-for-ryan-crawford-memorial-turf-club-november-5/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Horseracing action set for Ryan Crawford Memorial Turf Club November 5" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/horseracing-action-set-for-ryan-crawford-memorial-turf-club-november-5/" rel="bookmark" title="Horseracing action set for Ryan Crawford Memorial Turf Club November 5">
Horseracing action set for Ryan Crawford Memorial... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 22, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/10/22/fascinating-guyana-open-invitational-golf-championship-2017-set-for-november-4th-5th/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Fascinating Guyana Open Invitational Golf Championship 2017 set for November 4th&#038; 5th" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/fascinating-guyana-open-invitational-golf-championship-2017-set-for-november-4th-5th/" rel="bookmark" title="Fascinating Guyana Open Invitational Golf Championship 2017 set for November 4th&#038; 5th">
Fascinating Guyana Open Invitational Golf... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 22, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/10/22/successful-fourth-leg-held-in-the-guyana-draughts-association-annual-competition/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2017/10/Ms.-Rahaman-extreme-left-with-executive-members-and-children.-120x85.jpg" alt="Successful fourth leg held in the Guyana Draughts Association Annual Competition" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/successful-fourth-leg-held-in-the-guyana-draughts-association-annual-competition/" rel="bookmark" title="Successful fourth leg held in the Guyana Draughts Association Annual Competition">
Successful fourth leg held in the Guyana Draughts... </a></h4>
</div>
 <p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 22, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/10/22/crown-mining-supplies-supports-gscl-inc-prime-ministers-t20-cup/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2017/10/Jaguars-Captain-Lean-Jonson-left-and-All-Stars-Skipper-Rayed-Emrit-speaks-with-the-Media-ahead-of-this-evenings-T20-clash-at-Providence-120x85.jpg" alt="Crown Mining Supplies supports GSCL Inc Prime Minister’s T20 Cup" />
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/10/22/crown-mining-supplies-supports-gscl-inc-prime-ministers-t20-cup/" rel="bookmark" title="Crown Mining Supplies supports GSCL Inc Prime Minister’s T20 Cup">
Crown Mining Supplies supports GSCL Inc Prime... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Oct 22, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/10/22/bharrat-jagdeo-is-unfit-to-hold-high-office/" rel="bookmark">Bharrat Jagdeo is unfit to hold high office</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0" /><a /><p>I had planned this column to examine two press releases by the PPP, one specifically on my life in Guyana, in which alternative...&nbsp;<a href='https://www.kaieteurnewsonline.com/2017/10/22/bharrat-jagdeo-is-unfit-to-hold-high-office/'>more</a></p></p></li> 
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/10/22/guyanas-poisoned-political-climate/" rel="bookmark">Guyana’s poisoned political climate</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0" /></a><p>A man whom I have known for a very long time came up to me and asked what I thought of the decision of the President of Guyana...&nbsp;<a href='https://www.kaieteurnewsonline.com/2017/10/22/guyanas-poisoned-political-climate/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/10/22/no-winners-in-secession-in-europe-or-the-caribbean/" rel="bookmark">No winners in secession – in Europe or the Caribbean</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0" /><a /><p>By Sir Ronald Sanders
Should areas of countries break away and govern themselves as they see fit? That’s a question
Sir...&nbsp;<a href='https://www.kaieteurnewsonline.com/2017/10/22/no-winners-in-secession-in-europe-or-the-caribbean/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/10/22/a-presidents-decision-creates-a-hornets-nest/" rel="bookmark">A president’s decision creates a hornets’ nest</a></h4>
<p><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0" /><a><p>President David Granger seems to be in the middle of some flak from a growing group of self-proclaimed guardians of the society....&nbsp;<a href='https://www.kaieteurnewsonline.com/2017/10/22/a-presidents-decision-creates-a-hornets-nest/'>more</a></p></p></li>
</ul>
</div>

<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/10/22/jagdeo-still-got-to-prepare-more-lists-fuh-soulja-bai/">Jagdeo still got to prepare more lists fuh Soulja Bai</h4></a></li>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/10/22/code-of-conduct-needed/">CODE OF CONDUCT NEEDED</h4></a></li>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/10/22/sunday-cartoon-243/">Sunday Cartoon</h4></a></li>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/10/22/hello-world-2/">Hello World!</h4></a></li>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/10/22/the-women-in-the-cemeteries-2/">The women in the cemeteries</h4></a></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="media_image-3" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/" class="" rel="" target=""><img width="300" height="450" src="https://www.kaieteurnewsonline.com/images/2017/10/current-3.jpg" class="image wp-image-478097 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2017/10/current-3.jpg 300w, https://www.kaieteurnewsonline.com/images/2017/10/current-3-200x300.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br />
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br />
Or by Email: <span class="__cf_email__" data-cfemail="197e757c7777757875752b292929597e74787075377a7674">[email&#160;protected]</span> / <span class="__cf_email__" data-cfemail="ddb6bcb4b8a9b8a8afb3b8aaae9da4bcb5b2b2f3beb2b0">[email&#160;protected]</span></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" width="300" height="200" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-5 c-1"><a href="http://www.regencyhomesgy.com/"><img src="https://www.kaieteurnewsonline.com/images/2016/06/RegencyHomes.jpg" /></a></div><div class="g-dyn a-27 c-2"><a href="http://www.regencyguyana.com"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Regency-Suites-Hotel.jpg" /></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-10 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/knny.jpg" /></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg" /></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="https://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg" /></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="g g-12"><div class="g-dyn a-17 c-1"><a href="http://www.surifoods.com/"><img src="https://www.kaieteurnewsonline.com/images/2016/07/Dailys-Soda.jpg" /></a></div><div class="g-dyn a-34 c-2"><a href="http://www.surifoods.com/"><img src="https://www.kaieteurnewsonline.com/images/2016/07/Musa1.jpg" /></a></div><div class="g-dyn a-16 c-3"><a href="http://www.surifoods.com/"><img src="https://www.kaieteurnewsonline.com/images/2016/07/Mogu-Mogu.jpg" /></a></div><div class="g-dyn a-15 c-4"><a href="http://www.surifoods.com/"><img src="https://www.kaieteurnewsonline.com/images/2016/07/Dailys-Cocktail-Tropical.jpg" /></a></div></div></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <span class="__cf_email__" data-cfemail="b8d3d9d1ddccddcdcad6ddcfcbf8c1d9d0d7d796dbd7d5">[email&#160;protected]</span></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <span class="__cf_email__" data-cfemail="492228202c3d2c3c3b272c3e3a2730092e24282025672a2624">[email&#160;protected]</span></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>October 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2017/09/">&laquo; Sep</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/08/" aria-label="Posts published on October 8, 2017">8</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/14/" aria-label="Posts published on October 14, 2017">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/15/" aria-label="Posts published on October 15, 2017">15</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/19/" aria-label="Posts published on October 19, 2017">19</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/20/" aria-label="Posts published on October 20, 2017">20</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/10/21/" aria-label="Posts published on October 21, 2017">21</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2017/10/22/" aria-label="Posts published on October 22, 2017">22</a></td>
</tr>
<tr>
<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
</tr>
<tr>
<td>30</td><td>31</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="https://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 1,776 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2017 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kaieteurnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2017\/10\/22\/arson-suspected-as-black-bush-farmer-loses-home\/":478111,"https:\/\/www.kaieteurnewsonline.com\/2017\/10\/22\/bharrat-jagdeo-is-unfit-to-hold-high-office\/":478069,"https:\/\/www.kaieteurnewsonline.com\/2017\/10\/22\/guyanas-poisoned-political-climate\/":478045,"https:\/\/www.kaieteurnewsonline.com\/2017\/10\/22\/no-winners-in-secession-in-europe-or-the-caribbean\/":478044,"https:\/\/www.kaieteurnewsonline.com\/2017\/10\/22\/a-presidents-decision-creates-a-hornets-nest\/":478080,"https:\/\/www.kaieteurnewsonline.com\/2013\/07\/07\/of-political-substance-assassins-of-conversation-2\/":251623};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/10/22/arson-suspected-as-black-bush-farmer-loses-home/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"b63a73c64b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'8269090',post:'478111',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '478111' ]);
</script>
</body>
</html>


