<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> 
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8615712609845797",
    enable_page_level_ads: true
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1"/>

<meta charset="UTF-8"/>
<title>Ariel Masters defeat Wellman by 40 runs &#8211; Kaieteur News</title>


<!--[if IE 7]>
        <link rel="stylesheet" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

<link rel="shortcut icon" href="https://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2017/08/Fazal-Ally-150x150.jpg"/><link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="https://www.kaieteurnewsonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="https://www.kaieteurnewsonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Ariel Masters defeat Wellman by 40 runs Comments Feed" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="simple-payments-css" href="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="base-css" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="grid-css" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="shortcode-css" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="flexslider-css" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="style-css" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="layout-css" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="awesome-font-css" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="mediaelement-css-css" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="custom-style-css" href="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408"></script>
<link rel="https://api.w.org/" href="https://www.kaieteurnewsonline.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kaieteurnewsonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="canonical" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/"/>
<link rel="shortlink" href="https://www.kaieteurnewsonline.com/?p=468880"/>
<link rel="alternate" type="application/json+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F08%2F18%2Fariel-masters-defeat-wellman-by-40-runs%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F08%2F18%2Fariel-masters-defeat-wellman-by-40-runs%2F&#038;format=xml"/>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-3 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-4 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-5 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-6 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-7 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-8 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-9 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-10 { margin:0px;width:100%; max-width:160px; height:100%; max-height:160px; }
	.g-11 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-12 { margin:0px;width:100%; max-width:160px; height:100%; max-height:565px; }
	.g-13 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-14 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-15 { margin:0px;width:100%; max-width:620px; height:100%; max-height:90px; }
	.g-17 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-18 { margin:0px;width:100%; max-width:160px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1503104887 172.68.65.178 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>

<meta property="og:type" content="article"/>
<meta property="og:title" content="Ariel Masters defeat Wellman by 40 runs"/>
<meta property="og:url" content="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/"/>
<meta property="og:description" content="Ariel Masters defeated Wellman by 40 runs when the Mike’s Pharmacy, Trophy Stall and Nauth’s Motor Spares 20-over softball tournament continued on Sunday last. At Bourda, Ariel Masters posted 236-6…"/>
<meta property="article:published_time" content="2017-08-18T04:20:35+00:00"/>
<meta property="article:modified_time" content="2017-08-18T01:01:49+00:00"/>
<meta property="og:site_name" content="Kaieteur News"/>
<meta property="og:image" content="https://www.kaieteurnewsonline.com/images/2017/08/Fazal-Ally.jpg"/>
<meta property="og:image:width" content="400"/>
<meta property="og:image:height" content="418"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="https://www.kaieteurnewsonline.com/images/2017/08/Fazal-Ally.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#GxLeftFloatAds{
left: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

#GxRightFloatAds{
right: 0px;
position: fixed;
text-align: center;
top: 266px;
width: 160px;
height: 600px;
background-color:#fff;
}

@media screen and (max-width: 1464px) {
    #GxRightFloatAds{
       display: none; 
    }
	#GxLeftFloatAds{
		display: none;
	}
}

@media only screen and (max-width: 5000px) {
	#tickersearchform {
		width: 760px;
	}
}

@media only screen and (max-width: 768px) {
	#tickersearchform {
		width: 400px;
	}
}

@media only screen and (max-width: 520px) {
	#tickersearchform {
		width: 240px;
	}
}

.gs-result .gs-title, .gs-result .gs-title * {
	color: #e50000 !important;
	height: 38px !important;
	text-align: left;
}

			</style>

</head>
<body class="post-template-default single single-post postid-468880 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container-wrap full-wrapper three-columns-layout">



<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> August 18th, 2017 12:55 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="http://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="https://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="https://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>

<div class="header-main">
<div class="row">
<div class="grid_2">

<h1>
<a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="http://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily"/>
</a>
</h1>

</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-28 c-1"><a href="https://secure.moneygram.com/estimate"><img src="http://www.kaieteurnewsonline.com/images/2017/08/moneygram-school.jpg"/></a></div><div class="g-dyn a-38 c-2"><a href="http://www.superbet.gy"><img src="http://www.kaieteurnewsonline.com/images/2016/11/09142016_Banner_728x90px-2.png"/></a></div><div class="g-dyn a-51 c-3"><a href="https://www.flydya.com/"><img src="http://www.kaieteurnewsonline.com/images/2017/08/Dya_web_banner.gif"/></a></div><div class="g-dyn a-50 c-4"><a href="http://www.texilaamericanuniversity.com/kaieteurnewsonline.html"><img src="http://www.kaieteurnewsonline.com/images/2017/08/KN-Texila-728x90-Jpeg-Version.jpg"/></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="https://www.kaieteurnewsonline.com/2017/08/18/in-spite-of-oils-corruptible-natureafc-executives-are-not-bribable-gaskin/">In spite of oil’s corruptible nature…AFC Executives are not bribable &#8211; Gaskin</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2017/08/18/legal-action-ensues-over-presidents-directive-to-halt-police-promotions/">Legal action ensues over President’s directive to halt police promotions</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2017/08/18/cotton-tree-man-burns-to-death-after-setting-home-afire/">Cotton Tree man burns to death after setting home afire</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2017/08/18/roofs-blown-off-in-freak-storm-at-wismar/">Roofs blown off in freak storm at Wismar</a></li>
<li><a href="https://www.kaieteurnewsonline.com/2017/08/18/guyana-and-exxon-mobil-enhanced-capacity-comprehensive-legislative-arrangement-is-our-aim-ramjattan/">Guyana and Exxon Mobil …Enhanced capacity, comprehensive legislative arrangement is our aim &#8211; Ramjattan</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>

<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">

<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="https://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="https://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404999"><a href="https://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="https://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="https://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
<li id="menu-item-464716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464716"><a href="https://www.kaieteurnewsonline.com/category/dr-zulfikar-bux/"><span>Dr Zulfikar Bux</span></a></li>
</ul>
</li>
<li id="menu-item-464706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-464706"><a href="#"><span>What Guyana Needs To Know</span></a>
<ul class="sub-menu">
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="https://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
<li id="menu-item-460342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460342"><a href="https://www.kaieteurnewsonline.com/category/what-guyana-needs-to-know-about-exxonmobil/"><span>What Guyana needs to know about ExxonMobil</span></a></li>
<li id="menu-item-464707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464707"><a href="https://www.kaieteurnewsonline.com/category/chinas-modus-operandi/"><span>China’s Modus Operandi</span></a></li>
</ul>
</li>
</ul> 
</div>

</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>

<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>

<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">

<div class="post-468880 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-468880" itemscope itemtype="http://schema.org/Review">

<h2 itemprop="name" class="entry-title post-title">Ariel Masters defeat Wellman by 40 runs</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Aug 18, 2017</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="https://www.kaieteurnewsonline.com/category/sports/" rel="category tag">Sports</a></span>
<span class="meta-comment last-meta"><a href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/#respond"><span class="dsq-postid" data-dsqidentifier="468880 http://www.kaieteurnewsonline.com/?p=468880"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none"/>
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="http://www.travelspan.com/?utm_source=Kaieture%20News&utm_medium=Web%20Banner&utm_term=Kaieture%20News&utm_campaign=Kaieteture%20News%20Website"><img src="http://www.kaieteurnewsonline.com/images/2017/05/Kaieture-News-Web-Banner3.jpg"/></a></div></div></div><p>Ariel Masters defeated Wellman by 40 runs when the Mike’s Pharmacy, Trophy Stall and Nauth’s Motor Spares 20-over softball tournament continued on Sunday last.</p>
<div id="attachment_468887" style="width: 297px" class="wp-caption alignright"><a href="http://www.kaieteurnewsonline.com/?attachment_id=468887" rel="attachment wp-att-468887"><img class="size-medium wp-image-468887" src="http://www.kaieteurnewsonline.com/images/2017/08/Fazal-Ally-287x300.jpg" alt width="287" height="300" srcset="https://www.kaieteurnewsonline.com/images/2017/08/Fazal-Ally-287x300.jpg 287w, https://www.kaieteurnewsonline.com/images/2017/08/Fazal-Ally.jpg 400w" sizes="(max-width: 287px) 100vw, 287px"/></a><p class="wp-caption-text">Fazal Ally</p></div>
<p>At Bourda, Ariel Masters posted 236-6. Fazal Ally struck 55, Ron Ramnauth 52 and Surujlall Kumar 50; Lakeram Singh had 2-44. Wellman were restricted to 196-9 in reply. Greg De Franca made 47, Lloyd Ruplall 36 and Jagdesh Persaud 34; Rudolph Mayers claimed 3-27 and Ryan Singh 2-46.<br/>
Amazon Warriors beat Liger Masters seven wickets. Liger Masters were bowled out for 63 in 15.5 overs, taking first strike. Mustapha Azimullah made 23 and Khemraj Baljhit 20; Salman Ghanie claimed 2-17. Amazon Warriors replied with 65-3 in seven overs. Randolph Perreira made 25 not out.<br/>
Fisherman XI overcame Enterprise Legends by 85 runs. Fisherman XI took first strike and scored 162 all out in 19.3 overs. Zameer Hassan slammed 51 and Narendra Pooran 21; Narine Roopdeo had 2-16. Enterprise Legends were sent packing for 77 in 15 overs in reply. Unnis Yusuf snared 2-12.<br/>
In the female category, 4R Lioness beat Wollwoman by eight wickets. Wellwoman batted first and scored 122-7. Latoya Smith made 26 and D. Headley 22; Shyon Ghanie had 2-8 and Akaze Thompson 2-15. 4R Lioness responded with 123-2 in 13.1 overs. Tamika Wilson got 39 and Thompson 35 not out.<br/>
And 4R Lioness beat Blue Divas by one run. 4R Lioness took first knock and got to 157-6. Wilson hit 48 and Thompson 43; Malika Mars took 3-29. Blue Divas made 156-4 in reply. Sangeeta Shaw struck 34 and Rayenna Shetto 23; Shyon Goodluck had 2-17 and Ganagdai Singh 2-25.<br/>
At Hydronie, Essequibo, Parika Defenders beat HS Masters by 85 runs. Parika Defenders took first strike and posted 180-7. Jerome Basdeo stroked 57 while Bisham Singh made 24; M. Arjune had 2-26. HS Masters were bowled out for 95 in reply. Devanan Kannan captured 3-12 and Kubesh Persaud captured 3-14.<br/>
The competition continues on Sunday. At DCC on pitch one at 10:00hrs, Floodlights will face Wellman, at 13:00hrs Amazon Warriors will take on Enterprise Legends. On pitch two at 10:00hrs, Super Star will play Success, at 13:00hrs Regal Allstars will entertain Farm.<br/>
At Bourda on pitch one at 10:00hrs, Regal Masters will play Sunrisers, at 13:00hrs Regal Masters will battle Liger Masters.<br/>
On pitch two at 10:00hrs, Ariel Masters will play Liger Masters and at 13:00hrs Ariel Masters will face Sunrisers.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7007484469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared class="share-email sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared class="share-print sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-468880" class="share-facebook sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Ariel%20Masters%20defeat%20Wellman%20by%2040%20runs https%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F08%2F18%2Fariel-masters-defeat-wellman-by-40-runs%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-468880" class="share-twitter sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-468880" class="share-pinterest sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-468880" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared class="share-pocket sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared class="share-tumblr sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared class="share-reddit sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-468880" class="share-linkedin sd-button share-icon no-text" href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id="jp-relatedposts" class="jp-relatedposts">
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none"/>
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/" data-text="Ariel Masters defeat Wellman by 40 runs" data-via data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/"></div>
<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/&amp;media=468887" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/cpl-t20-cricket-capacity-crowd-see-warriors-find-another-way-to-lose-tallawahs-snatch-thrilling-two-run-win/" rel="bookmark" title="Permanent link to CPL T20 Cricket&#8230; Capacity crowd see Warriors find another way  to lose; Tallawahs snatch thrilling two-run win"> >
CPL T20 Cricket&#8230; Capacity crowd see Warriors find... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/aurora-knightriders-beat-hibernia-lions-by-five-wickets/" rel="bookmark" title="Permanent link to Aurora Knightriders beat Hibernia Lions by five wickets"> >
Aurora Knightriders beat Hibernia Lions by five wickets </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/guinness-champs-dave-celena-looking-to-add-cage-tournament/" rel="bookmark" title="Permanent link to Guinness champs Dave &#038; Celena looking to add Cage tournament"> >
Guinness champs Dave &#038; Celena looking to add Cage... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/invaders-masters-overcome-everest-masters-in-t20-match/" rel="bookmark" title="Permanent link to Invaders Masters overcome Everest Masters in T20 match"> >
Invaders Masters overcome Everest Masters in T20 match </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/gff-general-secretary-resigns/" rel="bookmark" title="Permanent link to GFF General Secretary resigns"> >
GFF General Secretary resigns </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/concacaf-under-15-boys-championship-guyana-through-to-next-round-with-1-0-win-over-st-lucia/" rel="bookmark" title="Permanent link to CONCACAF Under-15 Boys’ Championship&#8230;Guyana through to next round with 1-0 win over St. Lucia"> >
CONCACAF Under-15 Boys’ Championship&#8230;Guyana through... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/bounty-colts-extend-lead-with-win-over-pacesetters-ug-trojans-edge-eagles-in-thriller/" rel="bookmark" title="Permanent link to Bounty Colts extend lead with win over Pacesetters. UG Trojans edge Eagles in thriller"> >
Bounty Colts extend lead with win over Pacesetters. UG... </a>

</div>
</li>
<li>
 <div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/mohamed-to-lead-wakenaam-in-busta-festival/" rel="bookmark" title="Permanent link to Mohamed to lead Wakenaam in Busta Festival"> >
Mohamed to lead Wakenaam in Busta Festival </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/ashraf-ali-71-year-old-swimmer-pays-courtesy-call-on-president-granger/" rel="bookmark" title="Permanent link to Ashraf Ali, 71-year-old swimmer pays courtesy call on President Granger"> >
Ashraf Ali, 71-year-old swimmer pays courtesy call on... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/gffnamilco-thunderbolt-flour-power-u-17-league-bartica-2/" rel="bookmark" title="Permanent link to GFF/NAMILCO Thunderbolt Flour Power U-17 League – Bartica"> >
GFF/NAMILCO Thunderbolt Flour Power U-17 League – Bartica </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/yarrowkabra-hosts-successful-fun-day/" rel="bookmark" title="Permanent link to Yarrowkabra hosts successful Fun Day&#8230;"> >
Yarrowkabra hosts successful Fun Day&#8230; </a>


</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/the-corona-invitational-football-resumes-today/" rel="bookmark" title="Permanent link to The Corona Invitational Football resumes today"> >
The Corona Invitational Football resumes today </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/overseas-based-donate-clocks-to-the-guyana-draughts-association/" rel="bookmark" title="Permanent link to Overseas based donate clocks to the Guyana Draughts Association"> >
Overseas based donate clocks to the Guyana Draughts... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/16/warriors-sponsor-gtt-gives-tickets-to-orphans-as-team-visit-st-johns-bosco-orphanage/" rel="bookmark" title="Permanent link to Warrior’s sponsor GTT gives tickets to Orphans as team visit St John’s Bosco Orphanage"> >
Warrior’s sponsor GTT gives tickets to Orphans as team... </a>

</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="https://www.kaieteurnewsonline.com/2017/08/16/guinness-cage-three-peat-promotions-indoor-competition/" rel="bookmark" title="Permanent link to Guinness Cage / Three Peat Promotions Indoor Competition &#8230;"> >
Guinness Cage / Three Peat Promotions Indoor Competition... </a>

</div>
</li>
</ul>
</div>
<hr class="none"/>

<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/';
var disqus_identifier = '468880 http://www.kaieteurnewsonline.com/?p=468880';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kaieteurnews';
var disqus_title = "Ariel Masters defeat Wellman by 40 runs";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=468880';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>

<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-4" class="widget widget_media_image"><img width="300" height="50" src="https://www.kaieteurnewsonline.com/images/2017/08/hits-9-300x50.gif" class="image wp-image-468968  attachment-medium size-medium" alt style="max-width: 100%; height: auto;"/></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="https://www.kaieteurnewsonline.com/2017/08/18/cpl-t20-cricket-capacity-crowd-see-warriors-find-another-way-to-lose-tallawahs-snatch-thrilling-two-run-win/">
<img class="main" src="https://www.kaieteurnewsonline.com/images/2017/08/1111-415x260.jpg" alt="CPL T20 Cricket&#8230; Capacity crowd see Warriors find another way  to lose; Tallawahs snatch thrilling two-run win"/>
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/cpl-t20-cricket-capacity-crowd-see-warriors-find-another-way-to-lose-tallawahs-snatch-thrilling-two-run-win/" rel="bookmark" title="CPL T20 Cricket&#8230; Capacity crowd see Warriors find another way  to lose; Tallawahs snatch thrilling two-run win">
CPL T20 Cricket&#8230; Capacity crowd see Warriors find another way ... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 18, 2017</span> </p>
By Sean Devers The Warriors could not want better support. The atmosphere was absolutely fantastic at Providence last night as a sold out crowd, only second in size to Trinidad, danced and waved...
<div class="more-link"><a href="https://www.kaieteurnewsonline.com/2017/08/18/cpl-t20-cricket-capacity-crowd-see-warriors-find-another-way-to-lose-tallawahs-snatch-thrilling-two-run-win/" rel="bookmark" class="read-more" title="Permanent link to CPL T20 Cricket&#8230; Capacity crowd see Warriors find another way  to lose; Tallawahs snatch thrilling two-run win">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/08/18/aurora-knightriders-beat-hibernia-lions-by-five-wickets/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Aurora Knightriders beat Hibernia Lions by five wickets"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/aurora-knightriders-beat-hibernia-lions-by-five-wickets/" rel="bookmark" title="Aurora Knightriders beat Hibernia Lions by five wickets">
Aurora Knightriders beat Hibernia Lions by five... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/08/18/guinness-champs-dave-celena-looking-to-add-cage-tournament/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2017/08/Manager-and-owner-of-Dave-Celena’s-All-Stars-Lalta-Ramdeholl-right-with-Rawle-Gittens-2nd-left-Keon-Sears-2nd-right-and-Kenard-Simon.-Franklin-Wilson-photo-120x85.jpg" alt="Guinness champs Dave &#038; Celena looking to add Cage tournament"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/guinness-champs-dave-celena-looking-to-add-cage-tournament/" rel="bookmark" title="Guinness champs Dave &#038; Celena looking to add Cage tournament">
Guinness champs Dave &#038; Celena looking to add... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/08/18/invaders-masters-overcome-everest-masters-in-t20-match/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2017/08/invaders-team-120x85.jpg" alt="Invaders Masters overcome Everest Masters in T20 match"/>
 </a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/invaders-masters-overcome-everest-masters-in-t20-match/" rel="bookmark" title="Invaders Masters overcome Everest Masters in T20 match">
Invaders Masters overcome Everest Masters in T20... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/08/18/gff-general-secretary-resigns/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2017/08/Althea-Scipio-120x85.jpg" alt="GFF General Secretary resigns"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/gff-general-secretary-resigns/" rel="bookmark" title="GFF General Secretary resigns">
GFF General Secretary resigns </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="https://www.kaieteurnewsonline.com/2017/08/18/concacaf-under-15-boys-championship-guyana-through-to-next-round-with-1-0-win-over-st-lucia/" class="feature-link"><img src="https://www.kaieteurnewsonline.com/images/2017/08/Guyanas-starting-X1-vs-St.-Lucia-120x85.jpg" alt="CONCACAF Under-15 Boys’ Championship&#8230;Guyana through to next round with 1-0 win over St. Lucia"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="https://www.kaieteurnewsonline.com/2017/08/18/concacaf-under-15-boys-championship-guyana-through-to-next-round-with-1-0-win-over-st-lucia/" rel="bookmark" title="CONCACAF Under-15 Boys’ Championship&#8230;Guyana through to next round with 1-0 win over St. Lucia">
CONCACAF Under-15 Boys’... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Aug 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/08/18/a-cruel-neo-liberal-government-rules-guyana/" rel="bookmark">A cruel neo-liberal government rules Guyana</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0"/><a/><p>What did Cheddi Jagan, Forbes Burnham, the New World group and later Walter Rodney have in common? They believed that post-colonial...&nbsp;<a href="https://www.kaieteurnewsonline.com/2017/08/18/a-cruel-neo-liberal-government-rules-guyana/">more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/08/18/businesses-are-being-hurt-by-crime/" rel="bookmark">Businesses are being hurt by crime</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0"/></a><p>Criminals this past week invaded a private café in the centre of the city. The bandits robbed the customers of their money...&nbsp;<a href="https://www.kaieteurnewsonline.com/2017/08/18/businesses-are-being-hurt-by-crime/">more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/08/13/playing-a-role-in-venezuelan-crisis/" rel="bookmark">Playing a role in Venezuelan crisis</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0"/><a/><p>By Sir Ronald Sanders
Continuing conflict in Venezuela between the government of President Nicolas Maduro and opposition...&nbsp;<a href="https://www.kaieteurnewsonline.com/2017/08/13/playing-a-role-in-venezuelan-crisis/">more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/08/13/show-us-the-exxonmobil-deal/" rel="bookmark">Show us the ExxonMobil deal</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0"/><a><p>Guyana is on the cusp of becoming an oil-producing nation. About three years ago ExxonMobil announced that it had made a...&nbsp;<a href="https://www.kaieteurnewsonline.com/2017/08/13/show-us-the-exxonmobil-deal/">more</a></p></p></li>
</ul>
</div>

<div class="gxsection">
<ul>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/08/18/border-dispute-in-limbo/">BORDER DISPUTE IN LIMBO?</h4></a></li>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/08/18/black-boy-charged-for-friends-beating-death/">‘Black boy’ charged for friend’s beating death</h4></a></li>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/08/18/no-bail-for-taxi-driver-accused-of-trafficking-ganja/">No bail for taxi driver accused of trafficking ganja</h4></a></li>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/08/17/crime-impacting-tourism/">CRIME IMPACTING TOURISM</h4></a></li>
<li><h4><a href="https://www.kaieteurnewsonline.com/2017/08/17/shooting-of-15-yr-old-in-mouthaccused-cadet-officer-to-call-doctor-as-final-witness/">Shooting of 15-yr-old in mouth…Accused Cadet Officer to call doctor as final witness</h4></a></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="media_image-3" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/" class rel target><img width="300" height="300" src="https://www.kaieteurnewsonline.com/images/2017/08/current-1.jpg" class="image wp-image-468186 aligncenter attachment-full size-full" alt style="max-width: 100%; height: auto;" srcset="https://www.kaieteurnewsonline.com/images/2017/08/current-1.jpg 300w, https://www.kaieteurnewsonline.com/images/2017/08/current-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br/>
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br/>
Or by Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="6d0a01080303010c01015f5d5d5d2d0a000c0401430e0200">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> / <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="fa919b939f8e9f8f88949f8d89ba839b929595d4999597">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>Demerara Harbour Bridge</h4>
<p><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&#038;mode=AGENDA&#038;height=400&#038;wkst=1&#038;bgcolor=%23D9DDE0&#038;src=dhbc%40harbourbridge.gov.gy&#038;color=%23B1440E&#038;ctz=America%2FGuyana" style="border-width:0" scrolling="yes" width="300" height="200" frameborder="0"></iframe></p>
<h4>&gt; <a href="https://www.facebook.com/BBCI2008" target="_blank" rel="noopener">Berbice Bridge [&#8230;]</a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg"/></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-4 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/TLC.jpg"/></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-47 c-1"><a href="http://www.guyana-tourism.com/"><img src="http://www.kaieteurnewsonline.com/images/2017/08/GTAweb-button-160-x160.jpg"/></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-27 c-1"><a href="http://www.regencyguyana.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Regency-Suites-Hotel.jpg"/></a></div><div class="g-dyn a-5 c-2"><a href="http://www.regencyhomesgy.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/RegencyHomes.jpg"/></a></div></div></div><div id="adrotate_widgets-6" class="widget adrotate_widgets"></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-12 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg"/></a></div><div class="g-dyn a-10 c-2"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/knny.jpg"/></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg"/></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"></div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="g g-12"><div class="g-dyn a-15 c-1"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Cocktail-Tropical.jpg"/></a></div><div class="g-dyn a-34 c-2"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Musa1.jpg"/></a></div><div class="g-dyn a-17 c-3"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Soda.jpg"/></a></div><div class="g-dyn a-16 c-4"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Mogu-Mogu.jpg"/></a></div></div></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
 
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="5f343e363a2b3a2a2d313a282c1f263e373030713c3032">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="c0aba1a9a5b4a5b5b2aea5b7b3aeb980a7ada1a9aceea3afad">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>August 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.kaieteurnewsonline.com/2017/07/">&laquo; Jul</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.kaieteurnewsonline.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/05/" aria-label="Posts published on August 5, 2017">5</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/12/" aria-label="Posts published on August 12, 2017">12</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/13/" aria-label="Posts published on August 13, 2017">13</a></td>
</tr>
<tr>
<td><a href="https://www.kaieteurnewsonline.com/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/15/" aria-label="Posts published on August 15, 2017">15</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="https://www.kaieteurnewsonline.com/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td id="today"><a href="https://www.kaieteurnewsonline.com/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class="xoxo blogroll">
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="http://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 1,252 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="https://www.kaieteurnewsonline.com/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2017 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>

</div>

<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kaieteurnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kaieteurnewsonline.com\/2017\/08\/18\/ariel-masters-defeat-wellman-by-40-runs\/":468880,"https:\/\/www.kaieteurnewsonline.com\/2017\/08\/18\/a-cruel-neo-liberal-government-rules-guyana\/":468878,"https:\/\/www.kaieteurnewsonline.com\/2017\/08\/18\/businesses-are-being-hurt-by-crime\/":468956,"https:\/\/www.kaieteurnewsonline.com\/2017\/08\/13\/playing-a-role-in-venezuelan-crisis\/":468208,"https:\/\/www.kaieteurnewsonline.com\/2017\/08\/13\/show-us-the-exxonmobil-deal\/":468174,"https:\/\/www.kaieteurnewsonline.com\/2013\/07\/07\/of-political-substance-assassins-of-conversation-2\/":251623};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/08/18/ariel-masters-defeat-wellman-by-40-runs/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733"></script>
<script type="text/javascript">
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"6278e5a38b"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0"></script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 6000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 6000 });
}
});
</script>

<script type="text/javascript" src="https://stats.wp.com/e-201733.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'8269090',post:'468880',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '468880' ]);
</script>
</body>
</html>
