<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta charset="UTF-8"/>
<title>RHTY&#038;SC Patron’s Green Economy Cricket&#8230;New India Insurance and Yokohama Trading join list of sponsors &#8211; Kaieteur News</title>
 
 
<!--[if IE 7]>
        <link rel="stylesheet" href="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
 
<link rel="shortcut icon" href="http://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2017/06/New-India-1-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="http://www.kaieteurnewsonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="http://www.kaieteurnewsonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; RHTY&#038;SC Patron’s Green Economy Cricket&#8230;New India Insurance and Yokohama Trading join list of sponsors Comments Feed" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='base-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='grid-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='layout-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-font-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.kaieteurnewsonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kaieteurnewsonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="canonical" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/"/>
<link rel='shortlink' href='http://www.kaieteurnewsonline.com/?p=459901'/>
<link rel="alternate" type="application/json+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F06%2F16%2Frhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F06%2F16%2Frhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-2{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-3{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-4{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-5{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-6{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-7{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-8{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-9{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-10{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-11{margin:0px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-12{margin:0px;width:100%;max-width:160px;height:100%;max-height:565px;}.g-13{margin:0px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-14{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-15{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1497589966 108.162.219.62 107.173.28.172';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="RHTY&#038;SC Patron’s Green Economy Cricket&#8230;New India Insurance and Yokohama Trading join list of sponsors"/>
<meta property="og:url" content="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/"/>
<meta property="og:description" content="New India Insurance Company of Brickdam, Georgetown, and Yokohama Trading of Barrack Street, Kingston, are the latest companies to come on board in support of the Rose Hall Town Youth &amp; Sports …"/>
<meta property="article:published_time" content="2017-06-16T04:20:45+00:00"/>
<meta property="article:modified_time" content="2017-06-16T00:03:17+00:00"/>
<meta property="og:site_name" content="Kaieteur News"/>
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2017/06/New-India-1.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="469"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://www.kaieteurnewsonline.com/images/2017/06/New-India-1.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style type="text/css" id="wp-custom-css">@media only screen and (max-width: 5000px) {#tickersearchform{width:760px;}}@media only screen and (max-width: 768px) {#tickersearchform{width:400px;}}@media only screen and (max-width: 520px) {#tickersearchform{width:240px;}}.gs-result .gs-title,.gs-result .gs-title *{color:#e50000!important;height:38px!important;text-align:left;}</style>
 
</head>
<body class="post-template-default single single-post postid-459901 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container-wrap full-wrapper three-columns-layout">
 
 
 
<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> June 16th, 2017 12:55 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="http://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="http://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="http://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>
 
<div class="header-main">
<div class="row">
<div class="grid_2">
 
<h1>
<a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="http://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily"/>
</a>
</h1>
 
</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-38 c-1"><a href="http://www.superbet.gy"><img src="http://www.kaieteurnewsonline.com/images/2016/11/09142016_Banner_728x90px-2.png"/></a></div><div class="g-dyn a-28 c-2"><a href="https://secure.moneygram.com/estimate"><img src="http://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg"/></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://www.kaieteurnewsonline.com/2017/06/16/exxonmobil-gets-production-license-for-liza-well/">ExxonMobil gets production license for Liza well</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/06/16/gtt-gets-approval-to-increase-landline-rates/">GTT gets approval to increase landline rates</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/06/16/tax-exemptionsgra-has-no-authority-to-approve-bigger-engines-for-its-employees/">Tax exemptions…GRA has no authority to approve bigger engines for its employees</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/06/16/gcci-wants-national-database-to-deter-hoarding-of-contactors-inefficient-works/">GCCI wants national database to deter cover-up of contractor&#8217;s inefficient works</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/06/16/parliamentary-sittings-spark-widespread-confusion-on-city-roads/">Parliamentary sittings spark widespread confusion on city roads</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
 
<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">
 
<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="http://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="http://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404999"><a href="http://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="http://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
</ul>
</li>
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="http://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
</ul>  
</div>
 
</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
 
<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>
 
<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">
 
<div class="post-459901 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-459901" itemscope="" itemtype="http://schema.org/Review">
  
<h2 itemprop="name" class="entry-title post-title">RHTY&#038;SC Patron’s Green Economy Cricket&#8230;New India Insurance and Yokohama Trading join list of sponsors</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Jun 16, 2017</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://www.kaieteurnewsonline.com/category/sports/" rel="category tag">Sports</a></span>
<span class="meta-comment last-meta"><a href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/#respond"><span class="dsq-postid" data-dsqidentifier="459901 http://www.kaieteurnewsonline.com/?p=459901"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none"/>
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="http://www.travelspan.com/?utm_source=Kaieture%20News&utm_medium=Web%20Banner&utm_term=Kaieture%20News&utm_campaign=Kaieteture%20News%20Website"><img src="http://www.kaieteurnewsonline.com/images/2017/05/Kaieture-News-Web-Banner3.jpg"/></a></div></div><div class="g-dyn a-29 c-2"><div style="height:90px;"><a href="http://www.sleepinhotelandcasino.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/sleepinnewad-1.jpg"/></a>
</div></div></div><p>New India Insurance Company of Brickdam, Georgetown, and Yokohama Trading of Barrack Street, Kingston, are the latest companies to come on board in support of the Rose Hall Town Youth &amp; Sports Club / Patron</p>
<div id="attachment_459903" style="width: 310px" class="wp-caption alignright"><a href="http://www.kaieteurnewsonline.com/?attachment_id=459903" rel="attachment wp-att-459903"><img class="size-medium wp-image-459903" src="http://www.kaieteurnewsonline.com/images/2017/06/New-India-1-300x235.jpg" alt="" width="300" height="235" srcset="http://www.kaieteurnewsonline.com/images/2017/06/New-India-1-300x235.jpg 300w, http://www.kaieteurnewsonline.com/images/2017/06/New-India-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px"/></a><p class="wp-caption-text">New India Manager Sarswatie Basdeo hands over sponsorship to RHTY&amp;SC Secretary Hilbert Foster in the presence of a staff member.</p></div>
<p>Green Economy Cricket Tournament.<br/>
Eight teams will be vying for top honours from Saturday 1st July, 2017, at the Albion Sports Complex; the tournament is being organised in honour of the Club’s Patron, His Excellency, President David Granger’s 72nd birth anniversary which would be celebrated on the 15th July, 2017.<br/>
Yokohama Trading would be sponsoring the costs for the groundsmen, scorers and score board attendants and has also donated branded shirts for the mentioned persons. New India Insurance Company made a financial contribution towards the expenses in hosting the tournament which would be the biggest ever organised in Berbice.<br/>
Vice President of the Rose Hall Town Youth &amp; Sports Club Mark Papannah expressed gratitude to both companies for their support and stated that the club, despite a few minor challenges was working overtime to make the event a successful one.<br/>
Special thanks were expressed to Yokohama Trading Marketing Executive Ray De Fraites and to New India Insurance Branch Manager Sarswatie Basdeo for the roles they both played in obtaining the sponsorship.<br/>
The Patron’s Cup would bowl off on Saturday 1st July, 2017, and President Granger has confirmed his presence for the finals on Saturday 8th July, 2017. The Rose Hall Town Youth &amp; Sports Club’s Patron would present all the prizes and hand over $2M worth of bicycles, school bags and cricket balls to less fortunate students and cricket clubs.<br/>
The tournament would be played at the Intermediate/Second Division level with no Guyana contracted players or CPL players being allowed to play due to reasons beyond the control of the organisers.<br/>
The eight confirmed teams are Rose Hall Town Bakewell, Albion, Young Warriors, Blairmont, Tucber Park, Young Achievers, Kildonan and Upper Corentyne.<br/>
The prize package of $1M has already been secured and the winning team would carry home $500,000 and the Green Economy Trophy. First, second and third runner-ups would receive $300,000, $100,000 and $50,000 respectively while the man-of-the-final would pocket $50,000. The four teams that are knocked-out in the first round would each receive $15,000.<br/>
Entrance to the venue would be free while the RHTY&amp;SC at the end of the tournament would be providing a comprehensive Financial Statement and report to President Granger and all sponsors.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7007484469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-459901" class="share-facebook sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-459901" class="share-twitter sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-459901" class="share-pinterest sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-459901" class="share-linkedin sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-459901" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none"/>
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/" data-text="RHTY&#038;SC Patron’s Green Economy Cricket&#8230;New India Insurance and Yokohama Trading join list of sponsors" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/&amp;media=459903" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/caribbean-governments-urged-to-invest-in-boxing/" rel="bookmark" title="Permanent link to Caribbean Governments urged to invest in Boxing&#8230;"> >
Caribbean Governments urged to invest in Boxing&#8230; </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/nikkoloi-smith-jamal-gilkes-attending-basketball-college-exposure-camp/" rel="bookmark" title="Permanent link to Nikkoloi Smith, Jamal Gilkes attending Basketball “College Exposure Camp”"> >
Nikkoloi Smith, Jamal Gilkes attending Basketball... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/gcbhand-in-hand-u19-tourney-demerara-retain-three-day-title-after-rains-spoils-final-day-action/" rel="bookmark" title="Permanent link to GCB/Hand-in-Hand U19 tourney&#8230;Demerara retain three-day title after rain spoils final day action"> >
GCB/Hand-in-Hand U19 tourney&#8230;Demerara retain... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/digicel-schools-football-championship-west-demerara-recover-from-wretched-first-half-to-beat-laventure-3-0-action-resumes-tomorrow-at-leonora/" rel="bookmark" title="Permanent link to Digicel Schools Football Championship&#8230;West Demerara recover from wretched first half to beat L’aventure 3-0; action resumes tomorrow at Leonora"> >
Digicel Schools Football Championship&#8230;West Demerara... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/joseph-hosts-annual-fathers-day-competition-sunday/" rel="bookmark" title="Permanent link to Joseph hosts Annual Father’s Day Competition Sunday"> >
Joseph hosts Annual Father’s Day Competition Sunday </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/bfajs-golden-arrow-u20-final-on-today/" rel="bookmark" title="Permanent link to BFA/J’S Golden Arrow U20 Final on today"> >
BFA/J’S Golden Arrow U20 Final on today </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/15/digicel-schools-football-championship-mahaicony-edge-host-belladrum-following-intense-battle/" rel="bookmark" title="Permanent link to Digicel Schools Football Championship  Mahaicony edge host Belladrum following intense battle"> >
Digicel Schools Football Championship Mahaicony edge host... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/15/xtreme-clean-maintenance-gt-beer-gold-rush-futsal-tournament-sparta-boss-not-ready-to-abdicate-monarchy-just-yet-joins-sophia-tucville-and-albouystown-in-tonights-semis/" rel="bookmark" title="Permanent link to Xtreme Clean &#038; Maintenance /GT Beer ‘Gold Rush’ Futsal Tournament Sparta Boss not ready to abdicate monarchy just yet -joins Sophia, Tucville and Albouystown in tonight’s semis"> >
Xtreme Clean &#038; Maintenance /GT Beer ‘Gold Rush’... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/15/fathers-day-of-sports-for-durban-park-sunday/" rel="bookmark" title="Permanent link to Father’s Day of Sports for Durban Park Sunday"> >
Father’s Day of Sports for Durban Park Sunday </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/15/gcb-hand-in-hand-u19-tourney-sinclair-slams-97-arjpaul-bags-9-to-set-up-intriguing-final-day-at-everest-ebo-reach-100-9-against-gcb-u17-select-xi/" rel="bookmark" title="Permanent link to GCB Hand-in-Hand U19 tourney Sinclair slams 97, Arjpaul bags 9 to set up intriguing final day at Everest  E’bo reach 100-9 against GCB U17 Select XI"> >
GCB Hand-in-Hand U19 tourney Sinclair slams 97, Arjpaul... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/15/foreign-ministry-tapeball-set-for-sunday/" rel="bookmark" title="Permanent link to Foreign Ministry Tapeball set for Sunday"> >
Foreign Ministry Tapeball set for Sunday </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/15/sentinel-security-renews-sponsorship-of-rhtyscs-gaskin-award-programme/" rel="bookmark" title="Permanent link to Sentinel Security renews sponsorship of RHTY&#038;SC’s Gaskin Award Programme"> >
Sentinel Security renews sponsorship of RHTY&#038;SC’s... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/15/grove-eccles-claim-male-and-female-titles/" rel="bookmark" title="Permanent link to Grove, Eccles claim male and female titles"> >
Grove, Eccles claim male and female titles </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/15/gff-begins-process-to-reintegrate-pele-fc-and-gfc-into-association-football/" rel="bookmark" title="Permanent link to GFF begins process to reintegrate Pele FC and GFC into association football"> >
GFF begins process to reintegrate Pele FC and GFC into... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/06/15/windies-vs-afghanistan-game-washed-out/" rel="bookmark" title="Permanent link to Windies vs Afghanistan game washed out"> >
Windies vs Afghanistan game washed out </a>
 
</div>
</li>
</ul>
</div>
<hr class="none"/>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/';
var disqus_identifier = '459901 http://www.kaieteurnewsonline.com/?p=459901';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kaieteurnews';
var disqus_title = "RHTY&#038;SC Patron’s Green Economy Cricket&#8230;New India Insurance and Yokohama Trading join list of sponsors";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=459901';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
 
<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="media_image-2" class="widget widget_media_image"><img width="300" height="50" src="http://www.kaieteurnewsonline.com/images/2017/06/hits-new-new-6.jpg" class="image wp-image-459803 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="http://www.kaieteurnewsonline.com/2017/06/16/caribbean-governments-urged-to-invest-in-boxing/">
<img class="main" src="http://www.kaieteurnewsonline.com/images/2017/06/St.-Lucia-Boxing-Association-President-David-Christopher-is-flanked-National-Coach-Conrad-Fredericks-left-and-the-island’s-top-junior-boxer-Nathan-Ferrari-415x260.jpg" alt="Caribbean Governments urged to invest in Boxing&#8230;"/>
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/caribbean-governments-urged-to-invest-in-boxing/" rel="bookmark" title="Caribbean Governments urged to invest in Boxing&#8230;">
Caribbean Governments urged to invest in Boxing&#8230; </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 16, 2017</span> </p>
Guyana invited to next month’s Creole tournament By Sean Devers in St Lucia ”It’s time Caribbean Governments invest in the sport of boxing since there are so many spin-offs from this...
<div class="more-link"><a href="http://www.kaieteurnewsonline.com/2017/06/16/caribbean-governments-urged-to-invest-in-boxing/" rel="bookmark" class="read-more" title="Permanent link to Caribbean Governments urged to invest in Boxing&#8230;">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/06/16/nikkoloi-smith-jamal-gilkes-attending-basketball-college-exposure-camp/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Nikkoloi Smith, Jamal Gilkes attending Basketball “College Exposure Camp”"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/nikkoloi-smith-jamal-gilkes-attending-basketball-college-exposure-camp/" rel="bookmark" title="Nikkoloi Smith, Jamal Gilkes attending Basketball “College Exposure Camp”">
Nikkoloi Smith, Jamal Gilkes attending Basketball... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 16, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/06/New-India-1-120x85.jpg" alt="RHTY&#038;SC Patron’s Green Economy Cricket&#8230;New India Insurance and Yokohama Trading join list of sponsors"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/" rel="bookmark" title="RHTY&#038;SC Patron’s Green Economy Cricket&#8230;New India Insurance and Yokohama Trading join list of sponsors">
RHTY&#038;SC Patron’s Green Economy... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 16, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/06/16/gcbhand-in-hand-u19-tourney-demerara-retain-three-day-title-after-rains-spoils-final-day-action/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/06/demerara-win-120x85.jpg" alt="GCB/Hand-in-Hand U19 tourney&#8230;Demerara retain three-day title after rain spoils final day action"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/gcbhand-in-hand-u19-tourney-demerara-retain-three-day-title-after-rains-spoils-final-day-action/" rel="bookmark" title="GCB/Hand-in-Hand U19 tourney&#8230;Demerara retain three-day title after rain spoils final day action">
GCB/Hand-in-Hand U19 tourney&#8230;Demerara... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 16, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/06/16/digicel-schools-football-championship-west-demerara-recover-from-wretched-first-half-to-beat-laventure-3-0-action-resumes-tomorrow-at-leonora/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/06/West-Demerara-2017-1-120x85.jpg" alt="Digicel Schools Football Championship&#8230;West Demerara recover from wretched first half to beat L’aventure 3-0; action resumes tomorrow at Leonora"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/digicel-schools-football-championship-west-demerara-recover-from-wretched-first-half-to-beat-laventure-3-0-action-resumes-tomorrow-at-leonora/" rel="bookmark" title="Digicel Schools Football Championship&#8230;West Demerara recover from wretched first half to beat L’aventure 3-0; action resumes tomorrow at Leonora">
Digicel Schools Football Championship&#8230;West... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 16, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/06/16/joseph-hosts-annual-fathers-day-competition-sunday/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Joseph hosts Annual Father’s Day Competition Sunday"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/joseph-hosts-annual-fathers-day-competition-sunday/" rel="bookmark" title="Joseph hosts Annual Father’s Day Competition Sunday">
Joseph hosts Annual Father’s Day Competition... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 16, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/06/16/bfajs-golden-arrow-u20-final-on-today/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="BFA/J’S Golden Arrow U20 Final on today"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/06/16/bfajs-golden-arrow-u20-final-on-today/" rel="bookmark" title="BFA/J’S Golden Arrow U20 Final on today">
BFA/J’S Golden Arrow U20 Final on today </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jun 16, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/06/16/nagamootoo-has-to-cope-with-the-psychic-world-of-self-destructive-ppp-voters/" rel="bookmark">Nagamootoo has to cope with the psychic world of self-destructive PPP voters</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0"/><a/><p>
In this age of high technology, it is easy to find out how the people in any village or Georgetown ward voted. The statement...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/06/16/nagamootoo-has-to-cope-with-the-psychic-world-of-self-destructive-ppp-voters/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/06/16/gra-gone-wild/" rel="bookmark">GRA Gone Wild</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0"/></a><p>
The Guyana Revenue Authority, to use cricketing parlance, is stepping too far out of its crease, a sure sign of confusion...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/06/16/gra-gone-wild/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/06/11/the-ire-of-two-prime-ministers/" rel="bookmark">The ire of two Prime Ministers</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0"/><a/><p>
By Sir Ronald Sanders 
On May 29, two former Prime Ministers and leaders of opposing political parties in Antigua and
Sir...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/06/11/the-ire-of-two-prime-ministers/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/06/11/are-we-really-using-the-growth-in-digital-communication/" rel="bookmark">Are we really using the growth in digital communication?</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0"/><a><p>
I had a chance to hear about the developments in eGovernment, and I must say that the developments so far have been...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/06/11/are-we-really-using-the-growth-in-digital-communication/'>more</a></p></p></li>
</ul>
</div>
 
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/06/16/watch-how-you-tekking-people-at-dem-word/">Watch how you tekking people at dem word</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/06/16/gold-miner-remanded-on-break-and-entry-charge/">Gold miner remanded on break and entry charge</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/06/16/setting-an-example-for-youths/">SETTING AN EXAMPLE FOR YOUTHS</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/06/16/miner-charged-with-rape-of-10-year-old/">Miner charged with rape of 10-year-old</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/06/16/cocaine-in-fish-accused-to-know-fate-today/">Cocaine in fish accused to know fate today</h4></a></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="media_image-3" class="widget widget_media_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/" class="" rel="" target=""><img width="300" height="300" src="http://www.kaieteurnewsonline.com/images/2017/06/current-1.jpg" class="image wp-image-459121 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.kaieteurnewsonline.com/images/2017/06/current-1.jpg 300w, http://www.kaieteurnewsonline.com/images/2017/06/current-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>Feel free to send us your comments and/or criticisms.<br/>
Contact: 624-6456; 225-8452; 225-8458; 225-8463; 225-8465; 225-8473 or 225-8491.<br/>
Or by Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="7a1d161f1414161b1616484a4a4a3a1d171b131654191517">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> / <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="3b505a525e4f5e4e49555e4c487b425a53545415585456">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>> <a href="https://www.facebook.com/HarbourBridgeGY" target="_blank">Demerara Harbour Bridge [...]</a></h4>
<h4>> <a href="https://www.facebook.com/BBCI2008" target="_blank">Berbice Bridge [...]<a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg"/></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-4 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/TLC.jpg"/></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-27 c-1"><a href="http://www.regencyguyana.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Regency-Suites-Hotel.jpg"/></a></div><div class="g-dyn a-5 c-2"><a href="http://www.regencyhomesgy.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/RegencyHomes.jpg"/></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-6" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-7" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-8" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-10 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/knny.jpg"/></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg"/></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg"/></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="g g-12"><div class="g-dyn a-17 c-1"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Soda.jpg"/></a></div><div class="g-dyn a-34 c-2"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Musa1.jpg"/></a></div><div class="g-dyn a-15 c-3"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Cocktail-Tropical.jpg"/></a></div><div class="g-dyn a-16 c-4"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Mogu-Mogu.jpg"/></a></div></div></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
   
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="2e454f474b5a4b5b5c404b595d6e574f464141004d4143">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="781319111d0c1d0d0a161d0f0b1601381f15191114561b1715">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>June 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.kaieteurnewsonline.com/2017/05/">&laquo; May</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.kaieteurnewsonline.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/08/" aria-label="Posts published on June 8, 2017">8</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/09/" aria-label="Posts published on June 9, 2017">9</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/10/" aria-label="Posts published on June 10, 2017">10</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/14/" aria-label="Posts published on June 14, 2017">14</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/06/15/" aria-label="Posts published on June 15, 2017">15</a></td><td id="today"><a href="http://www.kaieteurnewsonline.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="http://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 594 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.kaieteurnewsonline.com/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2017 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>
 
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kaieteurnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kaieteurnewsonline.com\/2017\/06\/16\/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors\/":459901,"http:\/\/www.kaieteurnewsonline.com\/2017\/06\/16\/nagamootoo-has-to-cope-with-the-psychic-world-of-self-destructive-ppp-voters\/":459845,"http:\/\/www.kaieteurnewsonline.com\/2017\/06\/16\/gra-gone-wild\/":459933,"http:\/\/www.kaieteurnewsonline.com\/2017\/06\/11\/the-ire-of-two-prime-ministers\/":459073,"http:\/\/www.kaieteurnewsonline.com\/2017\/06\/11\/are-we-really-using-the-growth-in-digital-communication\/":459108,"http:\/\/www.kaieteurnewsonline.com\/2013\/07\/07\/of-political-substance-assassins-of-conversation-2\/":251623};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/06/16/rhtysc-patrons-green-economy-cricket-new-india-insurance-and-yokohama-trading-join-list-of-sponsors/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"7841aa0b2e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
}
});
</script>
 
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'8269090',post:'459901',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '459901' ]);
</script>
</body>
</html>
 
 
 