<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta charset="UTF-8"/>
<title>Shooting outside Wings and Things bar…Investigations complete, statements to be disclosed &#8211; Kaieteur News</title>
 
 
<!--[if IE 7]>
        <link rel="stylesheet" href="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
 
<link rel="shortcut icon" href="http://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="http://www.kaieteurnewsonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="http://www.kaieteurnewsonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Shooting outside Wings and Things bar…Investigations complete, statements to be disclosed Comments Feed" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='base-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='grid-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='layout-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-font-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.kaieteurnewsonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kaieteurnewsonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="canonical" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/"/>
<link rel='shortlink' href='http://www.kaieteurnewsonline.com/?p=455674'/>
<link rel="alternate" type="application/json+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F05%2F18%2Fshooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F05%2F18%2Fshooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-2{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-3{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-4{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-5{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-6{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-7{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-8{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-9{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-10{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-11{margin:0px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-12{margin:0px;width:100%;max-width:160px;height:100%;max-height:565px;}.g-13{margin:0px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-14{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-15{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1495088178 162.158.111.11 185.68.180.34';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Shooting outside Wings and Things bar…Investigations complete, statements to be disclosed"/>
<meta property="og:url" content="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/"/>
<meta property="og:description" content="After six months, police have finally completed investigations into the alleged shooting of Martin Atwell also known as ‘John Kirby’ who was shot outside of the Wings and Things Bar on Mandela Aven…"/>
<meta property="article:published_time" content="2017-05-18T04:20:38+00:00"/>
<meta property="article:modified_time" content="2017-05-18T04:13:23+00:00"/>
<meta property="og:site_name" content="Kaieteur News"/>
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:card" content="summary"/>
<style type="text/css" id="wp-custom-css">@media only screen and (max-width: 5000px) {#tickersearchform{width:760px;}}@media only screen and (max-width: 768px) {#tickersearchform{width:400px;}}@media only screen and (max-width: 520px) {#tickersearchform{width:240px;}}.gs-result .gs-title,.gs-result .gs-title *{color:#e50000!important;height:38px!important;text-align:left;}</style>
 
</head>
<body class="post-template-default single single-post postid-455674 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container-wrap full-wrapper three-columns-layout">
 
 
 
<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> May 18th, 2017 12:55 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="http://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="http://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="http://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>
 
<div class="header-main">
<div class="row">
<div class="grid_2">
 
<h1>
<a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="http://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily"/>
</a>
</h1>
 
</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-28 c-1"><a href="https://secure.moneygram.com/estimate"><img src="http://www.kaieteurnewsonline.com/images/2017/05/moneygram-new.jpg"/></a></div><div class="g-dyn a-38 c-2"><a href="http://www.superbet.gy"><img src="http://www.kaieteurnewsonline.com/images/2016/11/09142016_Banner_728x90px-2.png"/></a></div><div class="g-dyn a-42 c-3"><a href="http://blog.amerijet.com/amerijet-easy-fast-reliable/?lrx=kdmiea1476222967"><img src="http://www.kaieteurnewsonline.com/images/2017/03/Amerijet-728x90.jpg"/></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://www.kaieteurnewsonline.com/2017/05/18/bust-at-diamond-bond-police-arrest-several-seize-bus-load-of-pharmaceuticals/">Bust at Diamond Bond&#8230;Police arrest several, seize bus load of pharmaceuticals</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/05/18/confusion-surrounds-granting-of-duty-free-concessions-gra-says-it-has-powers-to-approve-for-staffers/">Confusion surrounds granting of duty free concessions….GRA says it has powers to approve for staffers</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/05/18/seaman-killed-execution-style/">Seaman killed execution-style</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/05/18/boat-captain-found-dead-on-foreshore/">Boat captain found dead on foreshore</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/05/18/human-remains-found-among-burnt-debris-on-kuru-kuru-farm/">Human remains found among burnt debris on Kuru Kuru farm</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
 
<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">
 
<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="http://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="http://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="http://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="http://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
<li id="menu-item-450902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450902"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/murder-and-mystery/"><span>Murder and Mystery</span></a></li>
</ul>
</li>
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="http://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
</ul>  
</div>
 
</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
 
<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>
 
<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">
 
<div class="post-455674 post type-post status-publish format-standard hentry category-news" id="post-455674" itemscope="" itemtype="http://schema.org/Review">
  
<h2 itemprop="name" class="entry-title post-title">Shooting outside Wings and Things bar…Investigations complete, statements to be disclosed</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> May 18, 2017</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/#respond"><span class="dsq-postid" data-dsqidentifier="455674 http://www.kaieteurnewsonline.com/?p=455674"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none"/>
<div class="g g-15"><div class="g-dyn a-29 c-1"><div style="height:90px;"><a href="http://www.sleepinhotelandcasino.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/sleepinnewad-1.jpg"/></a>
</div></div><div class="g-dyn a-24 c-2"><div style="height:90px;"><a href="http://www.travelspan.com/?utm_source=Kaieture%20News&utm_medium=Web%20Banner&utm_term=Kaieture%20News&utm_campaign=Kaieteture%20News%20Website"><img src="http://www.kaieteurnewsonline.com/images/2017/01/Kaieture-News-Web-Banner2.jpg"/></a></div></div></div><p>After six months, police have finally completed investigations into the alleged shooting of Martin Atwell also known as ‘John Kirby’ who was shot outside of the Wings and Things Bar on Mandela Avenue, Georgetown.<br/>
Former Policeman Lloyd Lyte, 43, has been charged and released on $150,000 bail after it was alleged that on November 14, 2016 with intent to commit murder, he discharged a loaded firearm at Atwell.<br/>
When the matter came up earlier this week, Police Prosecutor Arvin Moore has disclosed that a total of 17 witnesses will be called to testify during the preliminary inquiry.<br/>
Chief Magistrate Ann McLennan adjourned the matter until today, for the disclosure of statements.<br/>
Lyte has also been ordered to lodge his passport and report to the east Ruimveldt Police Station pending the outcome of the matter.<br/>
According to reports, Atwell was standing outside the ‘Wings and Things’ bar, when an argument ensued between him and Lyte.<br/>
Police said the row started after Atwell refused to remove some beer bottles he placed on the trunk of Lyte’s vehicle. It is alleged that after the argument, the ex-cop went into the bar, but Atwell followed him, pulled out a firearm and shot at him. The man immediately drew his licensed handgun and discharged several rounds at Atwell, hitting him in the chest and abdomen.<br/>
However, relatives of Atwell claimed that the ex-cop shot him during an argument over Atwell spilling ketchup on his vehicle.<br/>
A relative said that Atwell visited the bar with his girlfriend and went to the counter inside to purchase chicken for the woman.<br/>
According to the relative, after receiving the food, Atwell went back inside to get ketchup and returned outside, where he accidentally spilled ketchup on the vehicle. She said that a heated row ensued between the two men which led to the former cop, whipping out a gun and firing five shots in Atwell’s direction, but only three hit him.</p>
<div class="g g-16"><div class="g-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="7007484469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-455674" class="share-facebook sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-455674" class="share-twitter sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-455674" class="share-pinterest sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-455674" class="share-linkedin sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-455674" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none"/>
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/" data-text="Shooting outside Wings and Things bar…Investigations complete, statements to be disclosed" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/bust-at-diamond-bond-police-arrest-several-seize-bus-load-of-pharmaceuticals/" rel="bookmark" title="Permanent link to Bust at Diamond Bond&#8230;Police arrest several, seize bus load of pharmaceuticals"> >
Bust at Diamond Bond&#8230;Police arrest several, seize bus... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/confusion-surrounds-granting-of-duty-free-concessions-gra-says-it-has-powers-to-approve-for-staffers/" rel="bookmark" title="Permanent link to Confusion surrounds granting of duty free concessions….GRA says it has powers to approve for staffers"> >
Confusion surrounds granting of duty free... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/seaman-killed-execution-style/" rel="bookmark" title="Permanent link to Seaman killed execution-style"> >
Seaman killed execution-style </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/boat-captain-found-dead-on-foreshore/" rel="bookmark" title="Permanent link to Boat captain found dead on foreshore"> >
Boat captain found dead on foreshore </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/human-remains-found-among-burnt-debris-on-kuru-kuru-farm/" rel="bookmark" title="Permanent link to Human remains found among burnt debris on Kuru Kuru farm"> >
Human remains found among burnt debris on Kuru Kuru farm </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/local-oil-refinery-not-feasible-study-says/" rel="bookmark" title="Permanent link to Local oil refinery not feasible – study says"> >
Local oil refinery not feasible – study says </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/winston-patterson-is-new-ombudsman/" rel="bookmark" title="Permanent link to Winston Patterson is new Ombudsman"> >
Winston Patterson is new Ombudsman </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/guyanese-proppa-stupid/" rel="bookmark" title="Permanent link to Guyanese proppa stupid"> >
Guyanese proppa stupid </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/200-blacklisted-from-leaving-countryopposition-seeks-intervention-of-commissioner-of-info-to-acquire-list/" rel="bookmark" title="Permanent link to 200 blacklisted from leaving country…Opposition seeks intervention of Commissioner of Info to acquire list"> >
200 blacklisted from leaving country…Opposition seeks... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/sara-bill-gets-presidents-assent/" rel="bookmark" title="Permanent link to SARA bill gets President’s assent"> >
SARA bill gets President’s assent </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/23-health-workers-trained-to-help-boost-mental-health-care/" rel="bookmark" title="Permanent link to 23 health workers trained to help boost mental health care"> >
23 health workers trained to help boost mental health care </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/ag-was-not-contemptuous-no-apology-necessary-granger/" rel="bookmark" title="Permanent link to AG was not contemptuous; no apology necessary – Granger"> >
AG was not contemptuous; no apology necessary – Granger </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/justice-george-patrick-yarde-sworn-in-to-judicial-service-commission/" rel="bookmark" title="Permanent link to Justice George, Patrick Yarde sworn in to Judicial Service Commission"> >
Justice George, Patrick Yarde sworn in to Judicial Service... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/mobile-container-scanner-operations-to-recommence/" rel="bookmark" title="Permanent link to Mobile container scanner operations to recommence"> >
Mobile container scanner operations to recommence </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/court-agrees-with-refusal-of-falsely-labelled-tuna/" rel="bookmark" title="Permanent link to Court agrees with refusal of falsely labelled tuna"> >
Court agrees with refusal of falsely labelled tuna </a>
 
</div>
</li>
</ul>
</div>
<hr class="none"/>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/';
var disqus_identifier = '455674 http://www.kaieteurnewsonline.com/?p=455674';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kaieteurnews';
var disqus_title = "Shooting outside Wings and Things bar…Investigations complete, statements to be disclosed";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=455674';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
 
<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><img src="http://www.kaieteurnewsonline.com/images/2017/05/hits-new-new-7.jpg" class="alignnone" width="300" height="55"/></div>
</div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="http://www.kaieteurnewsonline.com/2017/05/18/hand-in-hand-u-19-inter-county-cricket-tournament-starts-on-may-29/">
<img class="main" src="http://www.kaieteurnewsonline.com/images/2017/05/hand-in-hand-NET-415x260.gif" alt="Hand-in-Hand U-19 Inter-County Cricket&#8230;Tournament starts on May 29"/>
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/hand-in-hand-u-19-inter-county-cricket-tournament-starts-on-may-29/" rel="bookmark" title="Hand-in-Hand U-19 Inter-County Cricket&#8230;Tournament starts on May 29">
Hand-in-Hand U-19 Inter-County Cricket&#8230;Tournament starts on May... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 18, 2017</span> </p>
By Sean Devers Howard Cox, Director and Fire Manager of Hand-in-Hand Fire &amp; Life Insurance Company said yesterday at the Launching of the second annual Hand-in-Hand U-19 Inter-County cricket...
<div class="more-link"><a href="http://www.kaieteurnewsonline.com/2017/05/18/hand-in-hand-u-19-inter-county-cricket-tournament-starts-on-may-29/" rel="bookmark" class="read-more" title="Permanent link to Hand-in-Hand U-19 Inter-County Cricket&#8230;Tournament starts on May 29">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/05/18/george-sprints-to-silver-at-islamic-games/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="George sprints to  silver at Islamic Games"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/george-sprints-to-silver-at-islamic-games/" rel="bookmark" title="George sprints to  silver at Islamic Games">
George sprints to silver at Islamic Games </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/05/18/2017-farfan-mendes-mens-league-pepsi-hikers-crowned-champs/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/05/Pepsi-Hikers-2017-net-120x85.gif" alt="2017 Farfan &#038; Mendes Men’s League &#8230;Pepsi Hikers crowned champs"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/2017-farfan-mendes-mens-league-pepsi-hikers-crowned-champs/" rel="bookmark" title="2017 Farfan &#038; Mendes Men’s League &#8230;Pepsi Hikers crowned champs">
2017 Farfan &#038; Mendes Men’s League... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/05/18/commitment-to-training-and-application-in-order-to-achieve-our-goals-coach-gilbert-fruta-conquerors-not-daunted-by-2nd-place-finish/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/05/Fruta-Conquerors-players-in-celebratory-mode.-NET-120x85.gif" alt="Commitment to training and application in  order to achieve our goals – Coach Gilbert Fruta Conquerors not daunted by 2nd place finish"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/commitment-to-training-and-application-in-order-to-achieve-our-goals-coach-gilbert-fruta-conquerors-not-daunted-by-2nd-place-finish/" rel="bookmark" title="Commitment to training and application in  order to achieve our goals – Coach Gilbert Fruta Conquerors not daunted by 2nd place finish">
Commitment to training and application in order... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/05/18/wins-for-laluni-eccles-and-silver-bullet/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Wins for Laluni,  Eccles and Silver Bullet"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/wins-for-laluni-eccles-and-silver-bullet/" rel="bookmark" title="Wins for Laluni,  Eccles and Silver Bullet">
Wins for Laluni, Eccles and Silver Bullet </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/05/18/walter-moore-to-conduct-talent-identification-initiative-in-guyana/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Walter Moore to conduct talent identification initiative in Guyana"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/walter-moore-to-conduct-talent-identification-initiative-in-guyana/" rel="bookmark" title="Walter Moore to conduct talent identification initiative in Guyana">
Walter Moore to conduct talent identification... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/05/18/da-silvas-house-of-optics-testing-eyes-of-players-umpires/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Da Silva’s House of Optics testing eyes of players &#038; Umpires"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/05/18/da-silvas-house-of-optics-testing-eyes-of-players-umpires/" rel="bookmark" title="Da Silva’s House of Optics testing eyes of players &#038; Umpires">
Da Silva’s House of Optics testing eyes of... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> May 18, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/05/18/i-am-asking-berbicians-to-answer-this-question/" rel="bookmark">I am asking Berbicians to answer this question?</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0"/><a/><p>
When I saw photographs of the large crowds that gathered in Berbice to protest the downsizing of the sugar industry,...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/05/18/i-am-asking-berbicians-to-answer-this-question/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/05/18/the-stranger-next-door-5/" rel="bookmark">The stranger next door</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0"/></a><p>
As late as the early 1970s, when night fell, dinner was consumed and the children completed their homework, members...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/05/18/the-stranger-next-door-5/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/05/14/inglorious-empire-parallels-of-indian-and-west-indian-exploitation/" rel="bookmark">Inglorious Empire: Parallels of Indian and West Indian exploitation</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0"/><a/><p>
By Sir Ronald Sanders
The yearnings for power and wealth of the stone-cold dead British Empire echoed amongst the older...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/05/14/inglorious-empire-parallels-of-indian-and-west-indian-exploitation/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/05/14/let-there-be-an-audit-of-drug-purchases/" rel="bookmark">Let there be an audit of drug purchases</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0"/><a><p>
It was just last week that I commented on child abuse. No sooner had I written a column that I learnt of a father who...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/05/14/let-there-be-an-audit-of-drug-purchases/'>more</a></p></p></li>
</ul>
</div>
 
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/05/18/guyanese-proppa-stupid/">Guyanese proppa stupid</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/05/18/crum-ewing-murder-piprosecutors-no-show-causes-yet-another-adjournment/">Crum-Ewing murder PI…Prosecutor’s no-show causes yet another adjournment</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/05/18/hot-skull-remanded-over-albouystown-robberymurder/">‘Hot Skull’ remanded over Albouystown robbery/murder</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/05/17/jagdeo-mek-soulja-bai-swear-in-dem-judges/">Jagdeo mek Soulja Bai swear in dem judges</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/05/16/de-dea-come-and-de-fun-done/">De DEA come and de fun done</h4></a></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="image-3" class="widget widget_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><div class="jetpack-image-container"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><img src="http://www.kaieteurnewsonline.com/images/2017/05/current.jpg" class="aligncenter" width="300" height="300"/></a></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget"><p>Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.</p>
<p>You are part of the process of helping us to make this newspaper the beacon it is intended to be. Send us your comments. We assure you that they will be acted on. Call 624-6456, 225-8473, 225-8452, 225-8491.<br/>
Email: <a href="/cdn-cgi/l/email-protection#294e454c4747454845451b191919694e44484045074a4644"><span class="__cf_email__" data-cfemail="8deae1e8e3e3e1ece1e1bfbdbdbdcdeae0ece4e1a3eee2e0">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> / <a href="/cdn-cgi/l/email-protection#fd969c94988998888f93988a8ebd849c959292d39e9290"><span class="__cf_email__" data-cfemail="b0dbd1d9d5c4d5c5c2ded5c7c3f0c9d1d8dfdf9ed3dfdd">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a><br/>
</br></p>
</div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Bridge Watch</span></h3> <div class="textwidget"><h4>> <a href="https://www.facebook.com/HarbourBridgeGY" target="_blank">Demerara Harbour Bridge [...]</a></h4>
<h4>> <a href="https://www.facebook.com/BBCI2008" target="_blank">Berbice Bridge [...]<a></h4>
</div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><a href="http://japhomes.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg"/></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-4 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/TLC.jpg"/></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-5 c-1"><a href="http://www.regencyhomesgy.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/RegencyHomes.jpg"/></a></div><div class="g-dyn a-27 c-2"><a href="http://www.regencyguyana.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Regency-Suites-Hotel.jpg"/></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-6" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-7" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-8" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-10 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/knny.jpg"/></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg"/></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg"/></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-12" class="widget adrotate_widgets"><div class="g g-11"><div class="g-dyn a-46 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="6030278861"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="g g-12"><div class="g-dyn a-17 c-1"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Soda.jpg"/></a></div><div class="g-dyn a-34 c-2"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Musa1.jpg"/></a></div><div class="g-dyn a-16 c-3"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Mogu-Mogu.jpg"/></a></div><div class="g-dyn a-15 c-4"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Cocktail-Tropical.jpg"/></a></div></div></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-13"><div class="g-dyn a-44 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-8615712609845797" data-ad-slot="9655056469"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
   
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget">
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li> Tel: 225-8491, 225-8465, 225-8482.</li>
<li> Fax: 225-8473, 226-8210.</li>
<li> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="cea5afa7abbaabbbbca0abb9bd8eb7afa6a1a1e0ada1a3">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
________________________
</br>
<li> Teshawana Lall: (347) 247-3198</li>
<li> Dominic Chandra: (347) 599-6426</li>
<li> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="dbb0bab2beafbeaea9b5beaca8b5a29bbcb6bab2b7f5b8b4b6">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>May 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.kaieteurnewsonline.com/2017/04/">&laquo; Apr</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr><td><a href="http://www.kaieteurnewsonline.com/2017/05/01/" aria-label="Posts published on May 1, 2017">1</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/02/" aria-label="Posts published on May 2, 2017">2</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/03/" aria-label="Posts published on May 3, 2017">3</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/05/" aria-label="Posts published on May 5, 2017">5</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/06/" aria-label="Posts published on May 6, 2017">6</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2017/05/08/" aria-label="Posts published on May 8, 2017">8</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/09/" aria-label="Posts published on May 9, 2017">9</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/11/" aria-label="Posts published on May 11, 2017">11</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/12/" aria-label="Posts published on May 12, 2017">12</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/13/" aria-label="Posts published on May 13, 2017">13</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/14/" aria-label="Posts published on May 14, 2017">14</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2017/05/15/" aria-label="Posts published on May 15, 2017">15</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/16/" aria-label="Posts published on May 16, 2017">16</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/05/17/" aria-label="Posts published on May 17, 2017">17</a></td><td id="today"><a href="http://www.kaieteurnewsonline.com/2017/05/18/" aria-label="Posts published on May 18, 2017">18</a></td><td>19</td><td>20</td><td>21</td>
</tr>
<tr>
<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
</tr>
<tr>
<td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="http://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 528 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.kaieteurnewsonline.com/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2017 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>
 
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kaieteurnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kaieteurnewsonline.com\/2017\/05\/18\/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed\/":455674,"http:\/\/www.kaieteurnewsonline.com\/2017\/05\/18\/i-am-asking-berbicians-to-answer-this-question\/":455560,"http:\/\/www.kaieteurnewsonline.com\/2017\/05\/18\/the-stranger-next-door-5\/":455559,"http:\/\/www.kaieteurnewsonline.com\/2017\/05\/14\/inglorious-empire-parallels-of-indian-and-west-indian-exploitation\/":455021,"http:\/\/www.kaieteurnewsonline.com\/2017\/05\/14\/let-there-be-an-audit-of-drug-purchases\/":454992,"http:\/\/www.kaieteurnewsonline.com\/2013\/07\/07\/of-political-substance-assassins-of-conversation-2\/":251623};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/05/18/shooting-outside-wings-and-things-barinvestigations-complete-statements-to-be-disclosed/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"0231bc97e5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
}
});
</script>
 
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'8269090',post:'455674',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '455674' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 
 