<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta charset="UTF-8"/>
<title>Granger and Nagamootoo have failed the poorer classes &#8211; Kaieteur News</title>
 
 
<!--[if IE 7]>
        <link rel="stylesheet" href="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
 
<link rel="shortcut icon" href="http://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2017/02/letters-6-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="http://www.kaieteurnewsonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="http://www.kaieteurnewsonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Granger and Nagamootoo have failed the poorer classes Comments Feed" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='base-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='grid-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='layout-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-font-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.kaieteurnewsonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kaieteurnewsonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/"/>
<link rel='shortlink' href='http://www.kaieteurnewsonline.com/?p=443055'/>
<link rel="alternate" type="application/json+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F02%2F25%2Fgranger-and-nagamootoo-have-failed-the-poorer-classes%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F02%2F25%2Fgranger-and-nagamootoo-have-failed-the-poorer-classes%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-2{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-3{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-4{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-5{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-6{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-7{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-8{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-9{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-10{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-11{margin:0px;width:100%;max-width:160px;height:100%;max-height:320px;}.g-12{margin:0px;width:100%;max-width:160px;height:100%;max-height:565px;}.g-13{margin:0px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-14{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-15{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}.g-16{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1487995771 141.101.69.67 62.210.106.12';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Granger and Nagamootoo have failed the poorer classes"/>
<meta property="og:url" content="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/"/>
<meta property="og:description" content="Dear Editor, What sets great leaders apart from poor ones? The literature is rife with provocative writing about this subject matter that establishes that great leaders possess an open and transpar…"/>
<meta property="article:published_time" content="2017-02-25T04:05:29+00:00"/>
<meta property="article:modified_time" content="2017-02-24T22:28:14+00:00"/>
<meta property="og:site_name" content="Kaieteur News"/>
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2017/02/letters-6.jpg"/>
<meta property="og:image:width" content="400"/>
<meta property="og:image:height" content="288"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://www.kaieteurnewsonline.com/images/2017/02/letters-6.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style type="text/css" id="wp-custom-css">@media only screen and (max-width: 5000px) {#tickersearchform{width:760px;}}@media only screen and (max-width: 768px) {#tickersearchform{width:400px;}}@media only screen and (max-width: 520px) {#tickersearchform{width:240px;}}.gs-result .gs-title,.gs-result .gs-title *{color:#e50000!important;height:38px!important;text-align:left;}</style>
 
</head>
<body class="post-template-default single single-post postid-443055 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container-wrap full-wrapper three-columns-layout">
 
 
 
<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> February 25th, 2017 12:05 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="http://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="http://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="http://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>
 
<div class="header-main">
<div class="row">
<div class="grid_2">
 
<h1>
<a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="http://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily"/>
</a>
</h1>
 
</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-41 c-1"><a href="http://www.flydya.com"><img src="http://www.kaieteurnewsonline.com/images/2017/02/Dynamic-web.jpg"/></a></div><div class="g-dyn a-28 c-2"><a href="https://secure.moneygram.com/estimate"><img src="http://www.kaieteurnewsonline.com/images/2016/06/moneygram_Guyana_728x90.jpg"/></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://www.kaieteurnewsonline.com/2017/02/24/container-racketcollusion-between-customs-officers-brokers-stymieing-gras-crackdown-on-corruption/">Container racket…Collusion between Customs officers, brokers stymieing GRA’s crackdown on corruption</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/02/24/some-city-stores-continue-to-dodge-taxes/">Some City Stores continue to dodge taxes</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/02/24/trade-unionist-kenneth-joseph-dies/">Trade Unionist, Kenneth Joseph dies</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/02/24/guyana-becoming-a-more-socially-cohesive-nation/">Guyana becoming a more socially cohesive nation</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/02/24/massive-legislative-changes-underway-for-regulatory-agencies-in-extractive-sector-trotman/">Massive legislative changes underway for regulatory agencies in extractive sector-Trotman</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
 
<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">
 
<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="http://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="http://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="http://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-405000"><a href="http://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-436432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436432"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><span>My Column</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
</ul>
</li>
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="http://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
</ul>  
</div>
 
</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="https://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="https://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
 
<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>
 
<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">
 
<div class="post-443055 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" id="post-443055" itemscope="" itemtype="http://schema.org/Review">
  
<h2 itemprop="name" class="entry-title post-title">Granger and Nagamootoo have failed the poorer classes</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Feb 25, 2017</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://www.kaieteurnewsonline.com/category/letters/" rel="category tag">Letters</a></span>
<span class="meta-comment last-meta"><a href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/#respond"><span class="dsq-postid" data-dsqidentifier="443055 http://www.kaieteurnewsonline.com/?p=443055"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none"/>
<div class="g g-15"><div class="g-dyn a-24 c-1"><div style="height:90px;"><a href="http://www.travelspan.com/?utm_source=Kaieture%20News&utm_medium=Web%20Banner&utm_term=Kaieture%20News&utm_campaign=Kaieteture%20News%20Website"><img src="http://www.kaieteurnewsonline.com/images/2017/01/Kaieture-News-Web-Banner2.jpg"/></a></div></div><div class="g-dyn a-29 c-2"><div style="height:90px;"><a href="http://www.sleepinhotelandcasino.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/sleepinnewad-1.jpg"/></a>
</div></div></div><p><strong>Dear Editor,</strong><br/>
What sets great leaders apart from poor ones? The literature is rife with provocative writing about this subject matter that establishes that great leaders possess an open and transparent set of attitudes.  They can cut through differences be it race, gender, age, religion and personality and tap into those very few needs we humans all share, in their bid to rally the people to a mission.<br/>
There are a couple of aspects to the David Granger Presidency that clearly establishes that he is not even a mediocre leader and is in an active competition with Donald Ramotar for the bottom of the barrel.  First of all, great leaders do not hide from the wider press on a “mushy” program in fantasy land called the “Public Interest”.  It has been almost 2 years now that President Granger has been hiding from the press in a stage-managed environment called the “Public Interest” Program.  True leaders do not act like this.  True leaders straighten their back and consistently account to the people through the fourth estate; unless of course, they have something to hide.<br/>
Then there is the tax and spend show that is now alive and kicking under David Granger and Moses Nagamootoo. This show clearly is set to oppress the poor and the working class, in a theater of deception and dishonesty. But you have to be totally “dotish” to think that the people have not logged on to these blatant acts of public oppression.<br/>
And if we thought incompetence was their only political sin, we are involuntarily led to observe their blatant acts of vindictive politics that seem to be designed to punish anything that is remotely associated with an independent thought set.  One has to only reflect on the condition that advanced the career of a former Jamaican CARICOM staffer who worked closely with a certain politically well-connected personality.  Does this remind you of the friends and family syndrome?<br/>
In the process, one of Guyana’s outstanding sons in the field of good governance and public procurement reforms was made into collateral damage while the so-called revolutionaries like Nagamootoos and Ramjattans sit idly by like obedient poodles only focused on their personal agenda.<br/>
The same thing happened on the sugar and rice belt and the reactions from the political poodles were predictable &#8211; “the silence of the Balgobins”. How dare the “shallot” planters in villages like Bath Settlement and Whim support the PPP in the local government elections in 2016?  They must be punished and I as the king of kings (and might I say lord of lords), shall borrow a US$10 million agriculture loan in the name of all of the people of Guyana but only distribute it to people who voted for me in certain places in Guyana.  And I can do this because the political poodles will again act predictably and meekly rubberstamp my decision like voiceless “political opportunists”.<br/>
This is the show that failed Guyana in the 1970’s when in 1974 another political master declared that; ”the Party shall assume unapologetically its paramountcy over the Government” when he made the Sophia Declaration.  In those days the “silence of the balgobins” like the Kassims and the Cammies were again predictable,   It is déjà vu, as today the actions of the Granger government clearly exposes that it is nothing but a mere executive arm of the powers that be, in Plantation Sophia.<br/>
Let me be very clear, oil or no oil, if this politically bankrupt attitude continues at the highest levels in the Ministry of the Presidency, Guyana will fail developmentally today, as it did in the 1970’s and 1980’s and since then.<br/>
Where is the reform agenda from the David Granger administration?  Where are the tax reforms to bring the good life to the doors of the poor and the working class?  Where are the infrastructure reforms that will move Guyana closer to a lower cost and more reliable electricity supply?  Where are the production reforms that will leverage the core competencies of Guyana to catapult the nation up the value-chain to be able to better compete internationally?  Where are the financial reforms to bring back private sector confidence in the economy?<br/>
This David Granger administration is nothing but a bad dream for the majority of poor families of Guyana and race, gender, age, and religion do not matter.  The pain for the poor families is universal across the length and breadth of the land.  Unfortunately, many Guyanese families have just received their first GPL bill after the newly imposed VAT was applied and they are now realizing “how poorer they really are” now in 2017 compared to 2016.<br/>
It is clear that this Granger administration is all about command and control rather than empowerment and release of the people from mental slavery.  Because of this hostile developmental environment, the creative energies of the people cannot multiply so that they can make a unique value-added contribution to their homeland.  Transformation for Guyana will never come when we have a bunch of geriatrics making all the decision for the brilliant young minds of the land.  It is time to combat this backwardness in the streets.  Better must come!<br/>
<em><strong>Ryan Basdeo</strong></em></p>
 <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-443055" class="share-facebook sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-443055" class="share-twitter sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-443055" class="share-pinterest sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-443055" class="share-linkedin sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-443055" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none"/>
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/" data-text="Granger and Nagamootoo have failed the poorer classes" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/&amp;media=442967" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/25/guysuco-is-getting-personal-in-its-responses-to-its-critics/" rel="bookmark" title="Permanent link to GuySuCo is getting personal in its responses to its critics"> >
GuySuCo is getting personal in its responses to its critics </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/25/did-this-police-rank-take-a-bribe-in-a-fatal-accident/" rel="bookmark" title="Permanent link to Did this police rank take a bribe in a fatal accident?"> >
Did this police rank take a bribe in a fatal accident? </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/25/those-who-didnt-steal-should-not-fear-the-sara-bill/" rel="bookmark" title="Permanent link to Those who didn’t steal should not fear the SARA Bill"> >
Those who didn’t steal should not fear the SARA Bill </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/25/is-it-cuming-or-cummings-street/" rel="bookmark" title="Permanent link to Is it Cuming or Cummings Street?"> >
Is it Cuming or Cummings Street? </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/25/complaint-of-torture-against-sparendam-police-station/" rel="bookmark" title="Permanent link to Complaint of torture against Sparendam police station"> >
Complaint of torture against Sparendam police station </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/25/aruca-investment-is-owed-substantial-sums-by-the-state-of-guyana/" rel="bookmark" title="Permanent link to Aruca Investment is owed substantial sums by the State of Guyana"> >
Aruca Investment is owed substantial sums by the State of... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/25/four-questions-being-asked-about-this-new-state-company/" rel="bookmark" title="Permanent link to Four questions being asked about this new state company"> >
Four questions being asked about this new state company </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/25/bharat-jagdeo-seldom-behaved-in-a-presidential-manner/" rel="bookmark" title="Permanent link to Bharat Jagdeo seldom behaved in a presidential manner"> >
Bharat Jagdeo seldom behaved in a presidential manner </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/25/parking-meters-affect-entire-nation-not-only-the-capital/" rel="bookmark" title="Permanent link to Parking meters affect entire nation not only the capital"> >
Parking meters affect entire nation not only the capital </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/anil-nandlall-refers-to-the-attorney-general-chambers-as-a-circus/" rel="bookmark" title="Permanent link to Anil Nandlall refers to the Attorney General Chambers as a circus"> >
Anil Nandlall refers to the Attorney General Chambers as a... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/new-bird-flu-alert-guyana-must-be-on-guard/" rel="bookmark" title="Permanent link to NEW BIRD FLU ALERT; GUYANA MUST BE ON GUARD"> >
NEW BIRD FLU ALERT; GUYANA MUST BE ON GUARD </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/confiscation-of-private-property-without-due-process-is-unconstitutional/" rel="bookmark" title="Permanent link to Confiscation of private property without Due Process is unconstitutional"> >
Confiscation of private property without Due Process is... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/public-service-ministry-needs-to-treat-staff-with-consideration/" rel="bookmark" title="Permanent link to Public Service Ministry needs to treat staff with consideration"> >
Public Service Ministry needs to treat staff with... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/small-miners-are-at-a-disadvantage-in-the-gold-industry/" rel="bookmark" title="Permanent link to Small miners are at a disadvantage in the gold industry"> >
Small miners are at a disadvantage in the gold industry </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/the-ppp-must-be-prosecuted-for-crimes-during-its-reign/" rel="bookmark" title="Permanent link to The PPP must be prosecuted for crimes during its reign"> >
The PPP must be prosecuted for crimes during its reign </a>
 
</div>
</li>
</ul>
</div>
<hr class="none"/>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/';
var disqus_identifier = '443055 http://www.kaieteurnewsonline.com/?p=443055';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kaieteurnews';
var disqus_title = "Granger and Nagamootoo have failed the poorer classes";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=443055';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
 
<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><img src="http://www.kaieteurnewsonline.com/images/2017/02/hits-new-new-12.jpg" class="alignnone" width="300" height="55"/></div>
</div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="http://www.kaieteurnewsonline.com/2017/02/24/concacaf-beach-soccer-championships-guyana-to-face-antigua-in-first-playoff-match-guadeloupe-stun-canada-for-final-8-spot/">
<img class="main" src="http://www.kaieteurnewsonline.com/images/2017/02/logos-2-415x260.jpg" alt="CONCACAF Beach Soccer Championships &#8230;Guyana to face Antigua in first playoff match; Guadeloupe stun Canada for final 8 spot"/>
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/concacaf-beach-soccer-championships-guyana-to-face-antigua-in-first-playoff-match-guadeloupe-stun-canada-for-final-8-spot/" rel="bookmark" title="CONCACAF Beach Soccer Championships &#8230;Guyana to face Antigua in first playoff match; Guadeloupe stun Canada for final 8 spot">
CONCACAF Beach Soccer Championships &#8230;Guyana to face Antigua in... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 24, 2017</span> </p>
By Franklin Wilson in the Bahamas with the compliments of Ringbang, Crown Mining Supplies, Fazia’s Collection, Fitness Express, German’s Restaurant and Rose Hall Town Youth and Sports Club. After...
<div class="more-link"><a href="http://www.kaieteurnewsonline.com/2017/02/24/concacaf-beach-soccer-championships-guyana-to-face-antigua-in-first-playoff-match-guadeloupe-stun-canada-for-final-8-spot/" rel="bookmark" class="read-more" title="Permanent link to CONCACAF Beach Soccer Championships &#8230;Guyana to face Antigua in first playoff match; Guadeloupe stun Canada for final 8 spot">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/02/24/endurance-rental-cup-gizmos-and-gadgetsiride-monster-energy-teams-dominate/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/02/Team-take-photo-op-120x85.jpg" alt="Endurance Rental Cup&#8230;Gizmos and Gadgets/iRide, Monster Energy teams dominate"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/endurance-rental-cup-gizmos-and-gadgetsiride-monster-energy-teams-dominate/" rel="bookmark" title="Endurance Rental Cup&#8230;Gizmos and Gadgets/iRide, Monster Energy teams dominate">
Endurance Rental Cup&#8230;Gizmos and... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 24, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/02/24/barbados-cricket-museum-turns-10-government-helps-funding/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/02/CEO-of-the-Museum-Kenneth-Payne-120x85.jpg" alt="Barbados cricket Museum turns 10, Government helps funding"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/barbados-cricket-museum-turns-10-government-helps-funding/" rel="bookmark" title="Barbados cricket Museum turns 10, Government helps funding">
Barbados cricket Museum turns 10, Government... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 24, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/02/24/berbice-female-cricket-strong-because-of-rhtysc-metro-investment-campbelle/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Berbice female cricket strong because of RHTY&#038;SC, Metro Investment – Campbelle"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/berbice-female-cricket-strong-because-of-rhtysc-metro-investment-campbelle/" rel="bookmark" title="Berbice female cricket strong because of RHTY&#038;SC, Metro Investment – Campbelle">
Berbice female cricket strong because of... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 24, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/02/24/carmel-secondary-overcome-east-ruimveldt-secondary-by-10-wkts/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Carmel Secondary overcome East Ruimveldt Secondary by 10 wkts"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/carmel-secondary-overcome-east-ruimveldt-secondary-by-10-wkts/" rel="bookmark" title="Carmel Secondary overcome East Ruimveldt Secondary by 10 wkts">
Carmel Secondary overcome East Ruimveldt... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 24, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/02/24/colts-top-gaba-division-i-u-23-league-of-champions/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/02/Colts-U23-120x85.jpg" alt="Colts top GABA Division I, U-23 ‘League of Champions’"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/colts-top-gaba-division-i-u-23-league-of-champions/" rel="bookmark" title="Colts top GABA Division I, U-23 ‘League of Champions’">
Colts top GABA Division I, U-23 ‘League of... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 24, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/02/24/sparta-boss-win-new-era-clash-of-champions-at-msc-hard-court/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/02/Sparta-boss-defeated-hustlers-120x85.jpg" alt="Sparta Boss win New Era Clash of Champions at MSC Hard court"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/02/24/sparta-boss-win-new-era-clash-of-champions-at-msc-hard-court/" rel="bookmark" title="Sparta Boss win New Era Clash of Champions at MSC Hard court">
Sparta Boss win New Era Clash of Champions at MSC... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Feb 24, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/02/24/is-president-granger-falling-down/" rel="bookmark">Is President Granger falling down?</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><img src="/images/columnists/freddie.jpg" border="0"/><a/><p>
It is my opinion that the Mayor of Georgetown and the Town Clerk are either disrespectful of the President of the Republic...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/02/24/is-president-granger-falling-down/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/02/24/job-losses-will-hurt-the-working-class/" rel="bookmark">Job losses will hurt the working class</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><img src="/images/columnists/tom.jpg" border="0"/></a><p>
The job situation just got worse. The Guyana Telephone and Telegraph Company is reported to be in the process of laying...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/02/24/job-losses-will-hurt-the-working-class/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/02/19/the-future-of-financial-services-in-the-caribbean-international-tax-competition-globalization-and-fiscal-sovereignty-part-1-of-2/" rel="bookmark">The Future of Financial Services in the Caribbean: International Tax Competition, Globalization and Fiscal Sovereignty (Part 1 of 2)</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><img src="/images/columnists/sanders.jpg" border="0"/><a/><p>
(A presentation by Sir Ronald Sanders on Friday 17 February 2017, at a Conference organised by Goethals Consulting Corp....&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/02/19/the-future-of-financial-services-in-the-caribbean-international-tax-competition-globalization-and-fiscal-sovereignty-part-1-of-2/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/02/19/oh-for-my-superstitious-people/" rel="bookmark">Oh for my superstitious people</a></h4>
<p><a href="http://www.kaieteurnewsonline.com/category/features-columnists/my-column/"><img src="/images/columnists/adam.jpg" border="0"/><a><p>
The past two weeks actually served to remind me of heaven and hell. They also served to remind me just how tenuous life...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/02/19/oh-for-my-superstitious-people/'>more</a></p></p></li>
</ul>
</div>
 
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/02/24/foreign-embassy-now-wukking-pun-holiday/">Foreign Embassy now wukking pun holiday</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/02/24/stemming-the-migration-flow/">STEMMING THE MIGRATION FLOW</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/02/24/nigerian-gets-40-years-jail-for-credit-card-fraud/">Nigerian gets 40 years jail for credit card fraud</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/02/24/kitchen-cat-gets-12-months/">‘Kitchen Cat’ gets 12 months</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/02/23/when-dem-talk-it-does-come-to-pass/">When dem talk it does come to pass</h4></a></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="image-3" class="widget widget_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><div class="jetpack-image-container"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><img src="http://www.kaieteurnewsonline.com/images/2017/02/current-2.jpg" class="aligncenter" width="300" height="300"/></a></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget">Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.
You are part of the process of helping us to make this newspaper the beacon it is intended to be. Send us your comments. We assure you that they will be acted on. Call 624-6456, 225-8473, 225-8452, 225-8491.
Email: <a href="/cdn-cgi/l/email-protection#23444f464d4d4f424f4f1113131363444e424a4f0d404c4e"><span class="__cf_email__" data-cfemail="1a7d767f7474767b7676282a2a2a5a7d777b737634797577">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> / <a href="/cdn-cgi/l/email-protection#0a616b636f7e6f7f78646f7d794a736b62656524696567"><span class="__cf_email__" data-cfemail="1378727a76677666617d766460536a727b7c7c3d707c7e">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Demerara Harbour Bridge Watch</span></h3> <div class="textwidget"><iframe scrolling="no" style=" border-width:0 " src="https://www.google.com/calendar/embed?showTitle=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;mode=AGENDA&amp;height=390&amp;wkst=1&amp;bgcolor=%23D9DDE0&amp;src=vijay%40harbourbridge.gov.gy&amp;color=%23B1440E&amp;ctz=America%2FGuyana" frameborder="0" height="250" width="300">
</iframe></div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a href="http://japhomes.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg"/></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-4 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/TLC.jpg"/></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-27 c-1"><a href="http://www.regencyguyana.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Regency-Suites-Hotel.jpg"/></a></div><div class="g-dyn a-5 c-2"><a href="http://www.regencyhomesgy.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/RegencyHomes.jpg"/></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-6" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-7" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-35 c-1"><a href="http://www.grandcoastal.com/?utm_source=kaieteurnewsonline.com&utm_medium=referral&utm_campaign=201603"><img src="http://www.kaieteurnewsonline.com/images/2016/10/grand-coastal-ad-g.jpg"/></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-10 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/knny.jpg"/></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg"/></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg"/></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-12" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="g g-12"><div class="g-dyn a-15 c-1"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Cocktail-Tropical.jpg"/></a></div><div class="g-dyn a-17 c-2"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Soda.jpg"/></a></div><div class="g-dyn a-34 c-3"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Musa1.jpg"/></a></div><div class="g-dyn a-16 c-4"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Mogu-Mogu.jpg"/></a></div></div></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"> </div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
   
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget"><ul>
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li>- Tel: 225-8491, 225-8465, 225-8482.</li>
<li>- Fax: 225-8473, 226-8210.</li>
<li>- Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="9cf7fdf5f9e8f9e9eef2f9ebefdce5fdf4f3f3b2fff3f1">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</ul>
________________________
</br>
<li>- Teshawana Lall: (347) 247-3198</li>
<li>- Dominic Chandra: (347) 599-6426</li>
<li>- Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="563d373f332233232438332125382f16313b373f3a7835393b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</ul></div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.kaieteurnewsonline.com/2017/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.kaieteurnewsonline.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/11/" aria-label="Posts published on February 11, 2017">11</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/12/" aria-label="Posts published on February 12, 2017">12</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2017/02/13/" aria-label="Posts published on February 13, 2017">13</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/17/" aria-label="Posts published on February 17, 2017">17</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/18/" aria-label="Posts published on February 18, 2017">18</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/19/" aria-label="Posts published on February 19, 2017">19</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2017/02/20/" aria-label="Posts published on February 20, 2017">20</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/22/" aria-label="Posts published on February 22, 2017">22</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/23/" aria-label="Posts published on February 23, 2017">23</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/02/24/" aria-label="Posts published on February 24, 2017">24</a></td><td id="today"><a href="http://www.kaieteurnewsonline.com/2017/02/25/" aria-label="Posts published on February 25, 2017">25</a></td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="http://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 480 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.kaieteurnewsonline.com/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2017 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>
 
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kaieteurnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kaieteurnewsonline.com\/2017\/02\/25\/granger-and-nagamootoo-have-failed-the-poorer-classes\/":443055,"http:\/\/www.kaieteurnewsonline.com\/2017\/02\/24\/is-president-granger-falling-down\/":442937,"http:\/\/www.kaieteurnewsonline.com\/2017\/02\/24\/job-losses-will-hurt-the-working-class\/":443016,"http:\/\/www.kaieteurnewsonline.com\/2017\/02\/19\/the-future-of-financial-services-in-the-caribbean-international-tax-competition-globalization-and-fiscal-sovereignty-part-1-of-2\/":442161,"http:\/\/www.kaieteurnewsonline.com\/2017\/02\/19\/oh-for-my-superstitious-people\/":442191,"http:\/\/www.kaieteurnewsonline.com\/2013\/07\/07\/of-political-substance-assassins-of-conversation-2\/":251623};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/02/25/granger-and-nagamootoo-have-failed-the-poorer-classes/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"aeea713cf7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 6000 });
}
});
</script>
 
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'8269090',post:'443055',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '443055' ]);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 
 