<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta charset="UTF-8"/>
<title>Guyana’s homicides find her in bloody company &#8211; Kaieteur News</title>
 
 
<!--[if IE 7]>
        <link rel="stylesheet" href="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
 
<link rel="shortcut icon" href="http://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2017/01/Dennis-Nichols-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="http://www.kaieteurnewsonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="http://www.kaieteurnewsonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Guyana’s homicides find her in bloody company Comments Feed" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='base-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='grid-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='layout-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-font-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.kaieteurnewsonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kaieteurnewsonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7"/>
<link rel="canonical" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/"/>
<link rel='shortlink' href='http://www.kaieteurnewsonline.com/?p=436116'/>
<link rel="alternate" type="application/json+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F01%2F08%2Fguyanas-homicides-find-her-in-bloody-company%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2017%2F01%2F08%2Fguyanas-homicides-find-her-in-bloody-company%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-2{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-3{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-4{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-5{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-6{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-7{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-8{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-9{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-10{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-11{margin:0px;width:100%;max-width:160px;height:100%;max-height:320px;}.g-12{margin:0px;width:100%;max-width:160px;height:100%;max-height:565px;}.g-13{margin:0px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-14{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-15{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}.g-16{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1483849373 162.158.63.11 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Guyana’s homicides find her in bloody company"/>
<meta property="og:url" content="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/"/>
<meta property="og:description" content="By Dennis Nichols What is a fitting subject to explore as the first week of 2017 unfolds, with too much rain and, for some of us, too few resources to lighten the January gloom following December’s…"/>
<meta property="article:published_time" content="2017-01-08T04:05:55+00:00"/>
<meta property="article:modified_time" content="2017-01-07T02:54:05+00:00"/>
<meta property="og:site_name" content="Kaieteur News"/>
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2017/01/Dennis-Nichols.jpg"/>
<meta property="og:image:width" content="400"/>
<meta property="og:image:height" content="597"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://www.kaieteurnewsonline.com/images/2017/01/Dennis-Nichols.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style type="text/css" id="wp-custom-css">@media only screen and (max-width: 5000px) {#tickersearchform{width:760px;}}@media only screen and (max-width: 768px) {#tickersearchform{width:400px;}}@media only screen and (max-width: 520px) {#tickersearchform{width:240px;}}.gs-result .gs-title,.gs-result .gs-title *{color:#e50000!important;height:38px!important;text-align:left;}.g-15,.g-16{height:90px!important;}.moreincategories{width:470px;}</style>
 
</head>
<body class="post-template-default single single-post postid-436116 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container-wrap full-wrapper three-columns-layout">
 
 
 
<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> January 8th, 2017 12:20 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="http://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="http://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="http://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>
 
<div class="header-main">
<div class="row">
<div class="grid_2">
 
<h1>
<a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="http://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily"/>
</a>
</h1>
 
</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-22 c-1"><a href="http://gtt.co.gy/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/gtt728x90.jpg"/></a></div><div class="g-dyn a-37 c-2"><a href="http://www.shopcourts.com/guyana/"><img src="http://www.kaieteurnewsonline.com/images/2016/11/GY3788_Peak-2-Paint-Mabe-728x90.gif"/></a></div><div class="g-dyn a-33 c-3"><a href="http://www.qualfon.com/careers/qualfon-jobs-georgetown-guyana/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Qualfon-728x90.jpg"/></a></div><div class="g-dyn a-38 c-4"><a href="http://www.superbet.gy"><img src="http://www.kaieteurnewsonline.com/images/2016/11/09142016_Banner_728x90px-2.png"/></a></div><div class="g-dyn a-28 c-5"><a href="https://secure.moneygram.com/estimate"><img src="http://www.kaieteurnewsonline.com/images/2016/11/MG-728x90-Web-Banner.png"/></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://www.kaieteurnewsonline.com/2017/01/08/cancer-foundation-to-offer-pap-smears-to-100-women/">Cancer Foundation to offer Pap smears to 100 women</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/01/08/gpls-management-visits-home-of-bush-lot-employee-who-fell-to-death/">GPL’s management visits home of Bush Lot employee who fell to death</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/01/08/suffering-in-silence-is-not-always-an-ideal-option/">Suffering in silence is not always an ideal option</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/01/08/govt-establishes-task-force-to-find-effective-drainage-solutions-for-georgetown/">Govt establishes Task Force to find effective drainage solutions for Georgetown</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2017/01/08/sparking-wires-cause-work-stoppage-at-diamond-hospital/">Sparking wires cause work stoppage at Diamond Hospital</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
 
<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">
 
<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="http://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="http://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="http://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="http://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-405001"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
</ul>
</li>
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="http://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
</ul>  
</div>
 
</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="http://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="http://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
 
<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>
 
<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">
 
<div class="post-436116 post type-post status-publish format-standard has-post-thumbnail hentry category-countryman category-features-columnists" id="post-436116" itemscope="" itemtype="http://schema.org/Review">
  
<h2 itemprop="name" class="entry-title post-title">Guyana’s homicides find her in bloody company</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Jan 08, 2017</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://www.kaieteurnewsonline.com/category/features-columnists/countryman/" rel="category tag">Countryman</a>, <a href="http://www.kaieteurnewsonline.com/category/features-columnists/" rel="category tag">Features / Columnists</a></span>
<span class="meta-comment last-meta"><a href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/#respond"><span class="dsq-postid" data-dsqidentifier="436116 http://www.kaieteurnewsonline.com/?p=436116"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none"/>
<div class="g g-15"><div class="g-dyn a-29 c-1"><a href="http://www.sleepinhotelandcasino.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/sleepinnewad-1.jpg"/></a>
</div><div class="g-dyn a-24 c-2"><a href="http://www.travelspan.com/?utm_source=Kaieture%20News&utm_medium=Web%20Banner&utm_term=Kaieture%20News&utm_campaign=Kaieteture%20News%20Website"><img src="http://www.kaieteurnewsonline.com/images/2016/11/Kaieture-News-Web-Banner1.jpg"/></a></div></div><p><em><strong>By Dennis Nichols</strong></em></p>
<p>What is a fitting subject to explore as the first week of 2017 unfolds, with too much rain and, for some of</p>
<div id="attachment_436117" style="width: 211px" class="wp-caption alignright"><a href="http://www.kaieteurnewsonline.com/?attachment_id=436117" rel="attachment wp-att-436117"><img class="size-medium wp-image-436117" src="http://www.kaieteurnewsonline.com/images/2017/01/Dennis-Nichols-201x300.jpg" alt="" width="201" height="300" srcset="http://www.kaieteurnewsonline.com/images/2017/01/Dennis-Nichols-201x300.jpg 201w, http://www.kaieteurnewsonline.com/images/2017/01/Dennis-Nichols.jpg 400w" sizes="(max-width: 201px) 100vw, 201px"/></a><p class="wp-caption-text">Dennis Nichols</p></div>
<p>us, too few resources to lighten the January gloom following December’s Christmas splurge?<br/>
I thought positive, but couldn’t dismiss the wave of crime and bloodletting that had spread distress across our land in 2016, and which appears to have rolled over seamlessly into the new year with that double-murder on New Year’s Day and the Linden Highway four-fatality carnage last Wednesday. Maybe this article will help bring some objectivity and a tiny bit of consolation to this brutal reality.<br/>
Our once (some say still) hospitable country finds itself in murderous company in this part of the world &#8211; Central/South America and the Caribbean. That is according to several international crime and homicide monitors, and maybe common knowledge. Since the beginning of the new millennium, this mayhem seems to have taken on a more savage, demoniac dimension. Incidentally, how many of us realize that Earth’s north-west quadrant in which Guyana is located, has the world’s highest crime and murder rates?<br/>
According to several watchdog groups whose figures are usually thought of as reliable, of the 25 countries with the world’s highest homicide rates, between 17 and 20, i.e. between 68% and 80% are in this region. Most of us, would have heard about Honduras and our neighbour Venezuela, but St. Lucia, and little St. Kitts and Nevis!? Native islanders were reportedly angered that their tourist-friendly paradises had been listed among the most dangerous places on earth.<br/>
Well, here is my skeptic’s caveat; such figures are not always one hundred percent factual. For one thing some figures relate to ‘intentional homicide’ the definition of which may vary among countries. Other factors include the under-reporting of crimes, secrecy, propaganda, and the inclusion of attempted murders in homicide data. Yet apart from these, they are generally accepted as valid and should serve as a reinvigorated wake-up call for us here in Guyana and in the region; well actually in the whole bloody world.<br/>
The global homicide rate is said to average about 7 per 100,000 inhabitants. That isn’t necessarily a bad number, and looks even better when it is reported that more than 140 countries out of Earth’s 200 nations appear to have a rate less than that average. It’s however hard to believe that a country like North Korea falls below that figure; that Japan, Hong Kong and Madagascar fall below 1, and that three of Europe’s microstates, Andorra, Monaco, and San Marino, have zero. I know there was a sensational double murder in Monaco in 2014; so there you go!<br/>
To gauge the significance of homicide rates in our Central/South American and Caribbean region, I used a cut-off point of 20 murders per 100,000 (far above the global average) and came up with the top 10 partly from data supplied by the World Bank, Wikipedia, and the United Nations Surveys on Crime Trends and Operations of Criminal Justice Systems (UN-CTS). Apart from Honduras (85) and Venezuela (62) there is El Salvador, (64) Belize, (34) Jamaica, (36) Colombia, (28) The Bahamas, (30) U.S. Virgin Islands, (53) Guatemala, (31) and St. Kitts &amp; Nevis. (34)<br/>
Others above the 20 per 100,000 rate are Trinidad &amp; Tobago (26) St. Vincent &amp; the Grenadines (26) Brazil (25) St. Lucia (22) The Dominican Republic, (22) Dominica, (21) and Montserrat. (20) It may come as a shock to many that although much-maligned Guyana lies within the Top 25 bracket, its rate is ‘only’ between 17 and 20 murders per 100,000 people. But of course this sort of data tells just part of the savage tale.<br/>
Mark Twain sagely observed that ‘facts are stubborn things, but statistics are pliable’. And in Guyana’s case there’s reason to be exceedingly worried about our homicide stats and the feral viciousness of some of them.<br/>
Last year saw several sensational murders, some of which seemingly defied comprehension and the definition of being human. Who can forget the bludgeoning, mutilation, and shallow-grave disposal of British teen Dominic Bernard, and Anita Baichan, duct-taped, tortured and left to die in a burning building, both in the first week of 2016. Then, adding a psychopathic twist to horror, 81 year-old Arthur Rajkumar and his 49-year-old wife, Diane Chamanlall were savagely hacked to death, allegedly by a group of drugged-up youths, one of whom admitted to the Baichan murder as well. These happened within the first 10 days of the year. More was to come.<br/>
In April another couple, Mohamed and Jamila Munir, were burnt to death in their heavily-grilled house when would-be robbers set it afire after failing to get $20 million rumoured to be in the building. Around the same time, 23 year-old Simone Hackett had her throat slashed and her body dumped into a trench, allegedly by her ‘child father,’ just one day before she was to be the maid-of-honour at her sister’s wedding.<br/>
Before these outrages, remigrant agriculturist, Anthony Breedy, was battered to death with wooden clubs and a concrete block in Linden after inviting a newly-acquired ‘friend’ to his home. In May, sex and revenge were claimed to be behind the unsettling murder of retired professor Perry Mars, bound and strangled at his Prashad Nagar home by a group of teenagers.<br/>
Inhumanity was stepped up a notch in the second half of the year with several more murders, among which three stood out for sheer gruesomeness. In July a man butchered his wife, Vanessa Sookram, and two-year-old son, Joel Ganesh, with a cutlass, then turned the weapon on his mother, the only one to survive, but with an arm amputated. Then in October, Bibi Shairoon, a 56-year-old shop owner, was found with her hands and feet bound in a pool of blood, with a hammer nearby.<br/>
November saw perhaps the most demoniac killing &#8211; that of 53-year-old Bhumatie Deolall, who had her neck almost severed by a neighbour with a machete taken from a Mandir, and who allegedly said he’d been sent by ‘the master’ to commit the atrocity, after which he replaced the blood-smeared weapon on the temple altar. All of this and I haven’t even mentioned the jail-fire deaths, the Mibicuri triple murder, or the Faiyaz Narinedatt made-to-look-like-an-accident homicide!<br/>
A most worrying aspect of this savage litany is the age of some of the alleged perpetrators; in six of the killings teenagers were involved, two of them only 14 years old. These are mere children who, most of us may agree, should be thinking about school exams and classroom crushes rather than crushing the life out of an unsuspecting target. Parental and societal factors undoubtedly play a vital role in their upbringing, but these aspects have been commented on and analyzed ad nauseum, and I needn’t rehash them.<br/>
What I will say is, we should be extremely concerned about this malignancy amongst us. Of course we still have some way to go, homicide-wise, to catch up with countries like Honduras, Venezuela, and Jamaica, but when we include our suicides, and fire and accident fatalities, (road, river, and mining) the death-bond shared with our regional neighbours becomes more potent; certainly more evident. In any case it is small consolation to murder victim survivors, and no balm to our troubled national psyche.<br/>
Let’s see what 2017 has in store for us.</p>
 <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-436116" class="share-facebook sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-436116" class="share-twitter sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-436116" class="share-pinterest sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-436116" class="share-linkedin sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-436116" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none"/>
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/" data-text="Guyana’s homicides find her in bloody company" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/&amp;media=436117" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/madness-on-the-roads-continues/" rel="bookmark" title="Permanent link to MADNESS ON THE ROADS CONTINUES"> >
MADNESS ON THE ROADS CONTINUES </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/sunday-cartoon-204/" rel="bookmark" title="Permanent link to Sunday Cartoon"> >
Sunday Cartoon </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/a-very-special-bank-account/" rel="bookmark" title="Permanent link to A Very Special Bank Account"> >
A Very Special Bank Account </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/suspected-phone-thief-granted-bail/" rel="bookmark" title="Permanent link to Suspected phone thief granted bail"> >
Suspected phone thief granted bail </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/cattle-farmer-to-stand-trial-for-rape/" rel="bookmark" title="Permanent link to Cattle farmer to stand trial for rape"> >
Cattle farmer to stand trial for rape </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/our-peoples-inalienable-right-to-learn-and-earn/" rel="bookmark" title="Permanent link to OUR PEOPLES’ INALIENABLE RIGHT TO LEARN AND EARN"> >
OUR PEOPLES’ INALIENABLE RIGHT TO LEARN AND EARN </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/passports-sale-or-saviour/" rel="bookmark" title="Permanent link to Passports: Sale or Saviour?"> >
Passports: Sale or Saviour? </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/the-piranha-2/" rel="bookmark" title="Permanent link to The Piranha"> >
The Piranha </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/the-funny-side-of-the-christmas-holidays/" rel="bookmark" title="Permanent link to The funny side of the Christmas holidays"> >
The funny side of the Christmas holidays </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/who-terminated-the-exterminator-3/" rel="bookmark" title="Permanent link to Who terminated the exterminator?"> >
Who terminated the exterminator? </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/confronting-the-continuing-violations-in-guyana-in-2017/" rel="bookmark" title="Permanent link to Confronting the continuing violations in Guyana in 2017"> >
Confronting the continuing violations in Guyana in 2017 </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/book-review-delivering-harsh-realities-with-no-solutions/" rel="bookmark" title="Permanent link to Book Review… Delivering harsh realities with no solutions"> >
Book Review… Delivering harsh realities with no solutions </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/the-carter-formula-has-become-a-constitutional-convention/" rel="bookmark" title="Permanent link to The Carter formula has become a constitutional convention"> >
The Carter formula has become a constitutional convention </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/the-baccoo-speaks-430/" rel="bookmark" title="Permanent link to The Baccoo Speaks"> >
The Baccoo Speaks </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/a-land-that-is-richly-endowed-and-truly-blessed/" rel="bookmark" title="Permanent link to A land that is richly endowed and truly blessed"> >
A land that is richly endowed and truly blessed </a>
 
</div>
</li>
</ul>
</div>
<hr class="none"/>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/';
var disqus_identifier = '436116 http://www.kaieteurnewsonline.com/?p=436116';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kaieteurnews';
var disqus_title = "Guyana’s homicides find her in bloody company";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=436116';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
 
<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><img src="http://www.kaieteurnewsonline.com/images/2017/01/hits-new-new-5.jpg" class="alignnone" width="300" height="55"/></div>
</div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="http://www.kaieteurnewsonline.com/2017/01/08/guyana-boxing-association-kicks-off-years-itinerary-with-international-card/">
<img class="main" src="http://www.kaieteurnewsonline.com/images/2017/01/Seon-Bristol-left-and-Steve-Ninvalle-415x260.jpg" alt="Guyana Boxing Association kicks off year’s itinerary with international card"/>
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/guyana-boxing-association-kicks-off-years-itinerary-with-international-card/" rel="bookmark" title="Guyana Boxing Association kicks off year’s itinerary with international card">
Guyana Boxing Association kicks off year’s itinerary with... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2017</span> </p>
Fresh from their commendable performance where they procured 10 gold medals and a silver at the Caribbean Development Boxing tournament in Bridgetown Barbados, local amateur boxers will continue...
<div class="more-link"><a href="http://www.kaieteurnewsonline.com/2017/01/08/guyana-boxing-association-kicks-off-years-itinerary-with-international-card/" rel="bookmark" class="read-more" title="Permanent link to Guyana Boxing Association kicks off year’s itinerary with international card">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/01/08/another-dominant-year-for-powerlifting/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/01/m-120x85.jpg" alt="Another dominant year for POWERLIFTING &#8230;"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/another-dominant-year-for-powerlifting/" rel="bookmark" title="Another dominant year for POWERLIFTING &#8230;">
Another dominant year for POWERLIFTING &#8230; </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/01/08/letter-to-the-sports-editor-the-unfair-treatment-of-the-rhtysc-by-the-gcb-must-stop/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Letter to the Sports Editor&#8230;The unfair treatment of the RHTY&#038;SC by the GCB must stop"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/letter-to-the-sports-editor-the-unfair-treatment-of-the-rhtysc-by-the-gcb-must-stop/" rel="bookmark" title="Letter to the Sports Editor&#8230;The unfair treatment of the RHTY&#038;SC by the GCB must stop">
Letter to the Sports Editor&#8230;The unfair... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/01/08/budhan-turf-club-to-hold-race-meet-on-sunday-march-12th/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Budhan Turf Club to hold race meet on Sunday March 12th"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/budhan-turf-club-to-hold-race-meet-on-sunday-march-12th/" rel="bookmark" title="Budhan Turf Club to hold race meet on Sunday March 12th">
Budhan Turf Club to hold race meet on Sunday... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/01/08/entries-for-wiltshire-dominoes-close-today/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="Entries for Wiltshire Dominoes close today"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/entries-for-wiltshire-dominoes-close-today/" rel="bookmark" title="Entries for Wiltshire Dominoes close today">
Entries for Wiltshire Dominoes close today </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/01/08/wicb-regional-super50-tournament-foo-returns-for-guyana-jaguars/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/01/Jonathan-Foo-2-120x85.jpg" alt="WICB Regional Super50 tournament&#8230;Foo returns for Guyana Jaguars"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/wicb-regional-super50-tournament-foo-returns-for-guyana-jaguars/" rel="bookmark" title="WICB Regional Super50 tournament&#8230;Foo returns for Guyana Jaguars">
WICB Regional Super50 tournament&#8230;Foo... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2017/01/08/the-aags-attitude-poses-threat-to-athletes-future/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2017/01/Aubrey-Hutson-120x85.jpg" alt="The AAG’s attitude poses threat to athletes’ future"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2017/01/08/the-aags-attitude-poses-threat-to-athletes-future/" rel="bookmark" title="The AAG’s attitude poses threat to athletes’ future">
The AAG’s attitude poses threat to athletes’... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2017</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/01/08/confronting-the-continuing-violations-in-guyana-in-2017/" rel="bookmark">Confronting the continuing violations in Guyana in 2017</a></h4>
<p><img src="/images/columnists/freddie.jpg" border="0"/><p>
Most rational minds will express a feeling of wanting to change life for the better as the aging process comes into...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/01/08/confronting-the-continuing-violations-in-guyana-in-2017/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/01/08/the-carter-formula-has-become-a-constitutional-convention/" rel="bookmark">The Carter formula has become a constitutional convention</a></h4>
<p><img src="/images/columnists/tom.jpg" border="0"/><p>
The international community should be alerted to the possibility that the government of Guyana may be attempting to...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/01/08/the-carter-formula-has-become-a-constitutional-convention/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/01/08/passports-sale-or-saviour/" rel="bookmark">Passports: Sale or Saviour?</a></h4>
<p><img src="/images/columnists/sanders.jpg" border="0"/><p>
By Sir Ronald Sanders
On January 1st,, “60 minutes”, an investigative programme aired by the US television company,
Sir...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/01/08/passports-sale-or-saviour/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/01/08/the-funny-side-of-the-christmas-holidays/" rel="bookmark">The funny side of the Christmas holidays</a></h4>
<p><img src="/images/columnists/adam.jpg" border="0"/><p>
Guyanese are known for their sense of humour. We laugh even in the midst of worries and this is what makes us stand...&nbsp;<a href='http://www.kaieteurnewsonline.com/2017/01/08/the-funny-side-of-the-christmas-holidays/'>more</a></p></p></li>
</ul>
</div>
 
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/01/08/madness-on-the-roads-continues/">MADNESS ON THE ROADS CONTINUES</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/01/08/sunday-cartoon-204/">Sunday Cartoon</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/01/08/a-very-special-bank-account/">A Very Special Bank Account</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/01/08/suspected-phone-thief-granted-bail/">Suspected phone thief granted bail</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2017/01/08/cattle-farmer-to-stand-trial-for-rape/">Cattle farmer to stand trial for rape</h4></a></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="image-3" class="widget widget_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><div class="jetpack-image-container"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><img src="http://www.kaieteurnewsonline.com/images/2017/01/current.jpg" class="aligncenter" width="300" height="300"/></a></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget">Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.
You are part of the process of helping us to make this newspaper the beacon it is intended to be. Send us your comments. We assure you that they will be acted on. Call 624-6456, 225-8473, 225-8452, 225-8491.
Email: <a href="/cdn-cgi/l/email-protection#91f6fdf4fffffdf0fdfda3a1a1a1d1f6fcf0f8fdbff2fefc"><span class="__cf_email__" data-cfemail="26414a4348484a474a4a1416161666414b474f4a0845494b">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> / <a href="/cdn-cgi/l/email-protection#ee858f878b9a8b9b9c808b999dae978f868181c08d8183"><span class="__cf_email__" data-cfemail="157e747c70617060677b706266556c747d7a7a3b767a78">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Demerara Harbour Bridge Watch</span></h3> <div class="textwidget"><iframe scrolling="no" style=" border-width:0 " src="https://www.google.com/calendar/embed?showTitle=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;mode=AGENDA&amp;height=390&amp;wkst=1&amp;bgcolor=%23D9DDE0&amp;src=vijay%40harbourbridge.gov.gy&amp;color=%23B1440E&amp;ctz=America%2FGuyana" frameborder="0" height="250" width="300">
</iframe></div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a href="http://japhomes.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg"/></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-4 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/TLC.jpg"/></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-5 c-1"><a href="http://www.regencyhomesgy.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/RegencyHomes.jpg"/></a></div><div class="g-dyn a-27 c-2"><a href="http://www.regencyguyana.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Regency-Suites-Hotel.jpg"/></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-6" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-7" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-35 c-1"><a href="http://www.grandcoastal.com/?utm_source=kaieteurnewsonline.com&utm_medium=referral&utm_campaign=201603"><img src="http://www.kaieteurnewsonline.com/images/2016/10/grand-coastal-ad-g.jpg"/></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-12 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg"/></a></div><div class="g-dyn a-10 c-2"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/knny.jpg"/></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg"/></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-12" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="g g-12"><div class="g-dyn a-15 c-1"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Cocktail-Tropical.jpg"/></a></div><div class="g-dyn a-34 c-2"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Musa1.jpg"/></a></div><div class="g-dyn a-17 c-3"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Soda.jpg"/></a></div><div class="g-dyn a-16 c-4"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Mogu-Mogu.jpg"/></a></div></div></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"> </div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
   
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget"><ul>
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li>- Tel: 225-8491, 225-8465, 225-8482.</li>
<li>- Fax: 225-8473, 226-8210.</li>
<li>- Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="244f454d41504151564a415357645d454c4b4b0a474b49">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</ul>
________________________
</br>
<li>- Teshawana Lall: (347) 247-3198</li>
<li>- Dominic Chandra: (347) 599-6426</li>
<li>- Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="5d363c34382938282f33382a2e33241d3a303c3431733e3230">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</ul></div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.kaieteurnewsonline.com/2016/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.kaieteurnewsonline.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td>
</tr>
<tr>
<td>2</td><td><a href="http://www.kaieteurnewsonline.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://www.kaieteurnewsonline.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td id="today"><a href="http://www.kaieteurnewsonline.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
</tr>
<tr>
<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
</tr>
<tr>
<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
</tr>
<tr>
<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
</tr>
<tr>
<td>30</td><td>31</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="http://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 417 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.kaieteurnewsonline.com/2017/01/08/guyanas-homicides-find-her-in-bloody-company/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2016 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>
 
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kaieteurnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kaieteurnewsonline.com\/2017\/01\/08\/guyanas-homicides-find-her-in-bloody-company\/":436116,"http:\/\/www.kaieteurnewsonline.com\/2017\/01\/08\/confronting-the-continuing-violations-in-guyana-in-2017\/":436144,"http:\/\/www.kaieteurnewsonline.com\/2017\/01\/08\/the-carter-formula-has-become-a-constitutional-convention\/":436152,"http:\/\/www.kaieteurnewsonline.com\/2017\/01\/08\/passports-sale-or-saviour\/":436107,"http:\/\/www.kaieteurnewsonline.com\/2017\/01\/08\/the-funny-side-of-the-christmas-holidays\/":436156,"http:\/\/www.kaieteurnewsonline.com\/2013\/07\/07\/of-political-substance-assassins-of-conversation-2\/":251623};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/01/08/guyanas-homicides-find-her-in-bloody-company/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"2f302001d6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 6000 });
}
});
</script>
 
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'8269090',post:'436116',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '436116' ]);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
