<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta charset="UTF-8"/>
<title>Logos Hope book fair official opens to Guyanese &#8211; Kaieteur News</title>
 
 
<!--[if IE 7]>
        <link rel="stylesheet" href="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
 
<link rel="shortcut icon" href="http://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2016/12/opening-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="http://www.kaieteurnewsonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="http://www.kaieteurnewsonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Logos Hope book fair official opens to Guyanese Comments Feed" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='base-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='grid-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='layout-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-font-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.kaieteurnewsonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kaieteurnewsonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7"/>
<link rel="canonical" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/"/>
<link rel='shortlink' href='http://www.kaieteurnewsonline.com/?p=434554'/>
<link rel="alternate" type="application/json+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2016%2F12%2F23%2Flogos-hope-book-fair-official-opens-to-guyanese%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2016%2F12%2F23%2Flogos-hope-book-fair-official-opens-to-guyanese%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-2{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-3{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-4{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-5{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-6{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-7{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-8{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-9{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-10{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-11{margin:0px;width:100%;max-width:160px;height:100%;max-height:320px;}.g-12{margin:0px;width:100%;max-width:160px;height:100%;max-height:565px;}.g-13{margin:0px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-14{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-15{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}.g-16{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1482475887 162.158.63.11 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Logos Hope book fair official opens to Guyanese"/>
<meta property="og:url" content="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/"/>
<meta property="og:description" content="Spreading different culture and making friends all across the globe, Logos Hope officially opened its doors to the people of Guyana, yesterday, to access its wide variety of reading material. The v…"/>
<meta property="article:published_time" content="2016-12-23T04:15:50+00:00"/>
<meta property="article:modified_time" content="2016-12-23T00:55:54+00:00"/>
<meta property="og:site_name" content="Kaieteur News"/>
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2016/12/opening.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://www.kaieteurnewsonline.com/images/2016/12/opening.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style type="text/css" id="wp-custom-css">@media only screen and (max-width: 5000px) {#tickersearchform{width:760px;}}@media only screen and (max-width: 768px) {#tickersearchform{width:400px;}}@media only screen and (max-width: 520px) {#tickersearchform{width:240px;}}.gs-result .gs-title,.gs-result .gs-title *{color:#e50000!important;height:38px!important;text-align:left;}.g-15,.g-16{height:90px!important;}.moreincategories{width:470px;}</style>
 
</head>
<body class="post-template-default single single-post postid-434554 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container-wrap full-wrapper three-columns-layout">
 
 
 
<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> December 23rd, 2016 12:55 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="http://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="http://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="http://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>
 
<div class="header-main">
<div class="row">
<div class="grid_2">
 
<h1>
<a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="http://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily"/>
</a>
</h1>
 
</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-22 c-1"><a href="http://gtt.co.gy/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/gtt728x90.jpg"/></a></div><div class="g-dyn a-28 c-2"><a href="https://secure.moneygram.com/estimate"><img src="http://www.kaieteurnewsonline.com/images/2016/11/MG-728x90-Web-Banner.png"/></a></div><div class="g-dyn a-31 c-3"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N8541.2380711KAIETEURNEWSONLINE/B9942818.133813169' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-37 c-4"><a href="http://www.shopcourts.com/guyana/"><img src="http://www.kaieteurnewsonline.com/images/2016/11/GY3788_Peak-2-Paint-Mabe-728x90.gif"/></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://www.kaieteurnewsonline.com/2016/12/23/govt-and-bandits-robbing-guyanese-alike-durban-park-is-a-grand-example-nandlall/">Govt. and bandits robbing Guyanese alike; D’Urban Park is a grand example &#8211; Nandlall</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2016/12/23/current-govt-has-grooved-itself-into-the-revolting-political-mould-it-once-opposed-dr-hinds/">Current govt. has grooved itself into the revolting political mould it once opposed &#8211; Dr. Hinds</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2016/12/23/president-awaits-cvs-for-opposition-leaders-gecom-nominees/">President awaits CVs for Opposition Leader’s GECOM nominees</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2016/12/23/businesswoman-gets-3-years-for-trafficking-in-law-for-sex/">Businesswoman gets 3 years for trafficking in-law for sex</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2016/12/23/bandit-captured-after-attempting-to-rob-diamond-fire-station/">Bandit captured after attempting to rob Diamond Fire Station</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
 
<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">
 
<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-404998"><a href="http://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405002"><a href="http://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="http://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="http://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
</ul>
</li>
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="http://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
</ul>  
</div>
 
</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="http://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="http://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
 
<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>
 
<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">
 
<div class="post-434554 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-434554" itemscope="" itemtype="http://schema.org/Review">
  
<h2 itemprop="name" class="entry-title post-title">Logos Hope book fair official opens to Guyanese</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Dec 23, 2016</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://www.kaieteurnewsonline.com/category/news/" rel="category tag">News</a></span>
<span class="meta-comment last-meta"><a href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/#respond"><span class="dsq-postid" data-dsqidentifier="434554 http://www.kaieteurnewsonline.com/?p=434554"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none"/>
<div class="g g-15"><div class="g-dyn a-29 c-1"><a href="http://www.sleepinhotelandcasino.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/sleepinnewad-1.jpg"/></a>
</div><div class="g-dyn a-24 c-2"><a href="http://www.travelspan.com/?utm_source=Kaieture%20News&utm_medium=Web%20Banner&utm_term=Kaieture%20News&utm_campaign=Kaieteture%20News%20Website"><img src="http://www.kaieteurnewsonline.com/images/2016/11/Kaieture-News-Web-Banner1.jpg"/></a></div></div><p>Spreading different culture and making friends all across the globe, Logos Hope officially opened its doors to the people of Guyana, yesterday, to access its wide variety of reading material. The vessel is docked at the</p>
<div id="attachment_434557" style="width: 310px" class="wp-caption alignright"><a href="http://www.kaieteurnewsonline.com/?attachment_id=434557" rel="attachment wp-att-434557"><img class="size-medium wp-image-434557" src="http://www.kaieteurnewsonline.com/images/2016/12/opening-300x200.jpg" alt="" width="300" height="200" srcset="http://www.kaieteurnewsonline.com/images/2016/12/opening-300x200.jpg 300w, http://www.kaieteurnewsonline.com/images/2016/12/opening.jpg 700w" sizes="(max-width: 300px) 100vw, 300px"/></a><p class="wp-caption-text">From left: Captain of Logos Hope James Dyer, Minister Nicolette Henry and Managing Director of Logos Hope, Seelan Govender cut the ribbon to officially open the Logos Hope Book Fair.</p></div>
<p>Guyana National Shipping Wharf, La Penitence, and an entrance fee of $100 is required. It was emphasised that the books are being sold at very affordable prices.<br/>
A video presentation was shown with the Logos Hope parade of nations, namely Finland, Trinidad and Tobago, Singapore, Poland, Colombia, Taiwan, Kenya, Netherlands and Germany.<br/>
Captain James Dyer welcomed everyone on board, and stressed that, “I am glad to be back in Georgetown”. Georgetown is the 129th port that the Logos Hope has docked at since its first journey back in February 2009.<br/>
Attending the opening on behalf of President David Granger, was Minister within the Ministry of Education, Nicolette Henry, who first welcomed the ship’s crew and went on to emphasise the value of the exercise.<br/>
“Hope is a very important thing for us; education is particularly important for us here as a nation, because we believe and we know that it is only through education that any country can fully be developed and have its people developed. So here in Guyana we are moving towards investing in our people in bigger ways than we have been doing in the past.<br/>
“I was very pleased when I heard that the staff here are volunteers, and that when you see people take the time to do quality service&#8230;ordinary people doing extraordinary things, you can only be moved and inspired by that. And when you speak about hope, I hope that the (Logos) Hope would really inspire our people, and it will transcend somewhere in</p>
<div id="attachment_434558" style="width: 310px" class="wp-caption alignright"><a href="http://www.kaieteurnewsonline.com/?attachment_id=434558" rel="attachment wp-att-434558"><img class="size-medium wp-image-434558" src="http://www.kaieteurnewsonline.com/images/2016/12/opening-2-300x163.jpg" alt="" width="300" height="163" srcset="http://www.kaieteurnewsonline.com/images/2016/12/opening-2-300x163.jpg 300w, http://www.kaieteurnewsonline.com/images/2016/12/opening-2.jpg 700w" sizes="(max-width: 300px) 100vw, 300px"/></a><p class="wp-caption-text">A glimpse inside the Logos Hope.</p></div>
<p>Guyana particularly. You know, we are struggling with issues like suicide, but as we celebrate Christmas in 2016 we are happy to have you here with us. We also would like to know that people take the time to purchase books as gifts for Christmas, because it is a good investment, it is more a long term investment”.<br/>
Logos Hope is looking forward to having its six-millionth visitor on board during its stay here. They are about 500 persons away from achieving this goal.<br/>
Managing Director of Logos Hope, South African Seelan Govender, said that, “this is my first visit to Guyana and I am very excited to be in this part of the world. Over the years we have had many positive experiences. It is a joy to have the official opening of the Logos Hope in Guyana”.<br/>
“We are delighted to be in Guyana at this time of the year. The Logos Hope is more than just a ship, it is a vision to make a difference in the lives of people that we interact with; that we encounter as we sail from port to port. Our purpose is to be very intentional about making a difference,” Govender further asserted.<br/>
One of the crew members also said that, “the great anticipation to arriving here in Georgetown yesterday morning was not just because we look forward to being back in your country, but because we have been at sea for eleven days, we came across the Atlantic from the continent of Africa. And the sea wasn’t quite nice to us, so it wasn’t like it was an easy sail. But I can tell you our 400 crew from 60 nationalities are already engaged and are excited about being here in Guyana.”</p>
 <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-434554" class="share-facebook sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-434554" class="share-twitter sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-434554" class="share-pinterest sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-434554" class="share-linkedin sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-434554" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none"/>
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/" data-text="Logos Hope book fair official opens to Guyanese" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/&amp;media=434557" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/govt-and-bandits-robbing-guyanese-alike-durban-park-is-a-grand-example-nandlall/" rel="bookmark" title="Permanent link to Govt. and bandits robbing Guyanese alike; D’Urban Park is a grand example &#8211; Nandlall"> >
Govt. and bandits robbing Guyanese alike; D’Urban Park is... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/current-govt-has-grooved-itself-into-the-revolting-political-mould-it-once-opposed-dr-hinds/" rel="bookmark" title="Permanent link to Current govt. has grooved itself into the revolting political mould it once opposed &#8211; Dr. Hinds"> >
Current govt. has grooved itself into the revolting... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/president-awaits-cvs-for-opposition-leaders-gecom-nominees/" rel="bookmark" title="Permanent link to President awaits CVs for Opposition Leader’s GECOM nominees"> >
President awaits CVs for Opposition Leader’s GECOM... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/businesswoman-gets-3-years-for-trafficking-in-law-for-sex/" rel="bookmark" title="Permanent link to Businesswoman gets 3 years for trafficking in-law for sex"> >
Businesswoman gets 3 years for trafficking in-law for sex </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/bandit-captured-after-attempting-to-rob-diamond-fire-station/" rel="bookmark" title="Permanent link to Bandit captured after attempting to rob Diamond Fire Station"> >
Bandit captured after attempting to rob Diamond Fire </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/bonus-less-sugar-workers-picket-estates-ministry-of-presidency-for-pay-increase/" rel="bookmark" title="Permanent link to ‘Bonus-less’ sugar workers picket estates, Ministry of Presidency for pay increase"> >
‘Bonus-less’ sugar workers picket estates, Ministry of... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/minister-scott-apologises-to-unions-for-impotent-comment/" rel="bookmark" title="Permanent link to Minister Scott apologises to unions for “impotent” comment"> >
Minister Scott apologises to unions for “impotent”... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/people-got-some-lash-fuh-de-parking-meter-people/" rel="bookmark" title="Permanent link to People got some lash fuh de parking meter people"> >
People got some lash fuh de parking meter people </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/61-7m-allocated-to-repair-defective-kato-secondary/" rel="bookmark" title="Permanent link to $61.7M allocated to repair defective Kato Secondary"> >
$61.7M allocated to repair defective Kato Secondary </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/decision-on-zero-rated-to-exempt-status-for-itemsbusinesses-were-keeping-poor-records-filing-unwarranted-refund-claims-gra/" rel="bookmark" title="Permanent link to Decision on “zero-rated” to “exempt” status for items…Businesses were keeping poor records, filing “unwarranted” refund claims &#8211; GRA"> >
Decision on “zero-rated” to “exempt” status for... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/berbice-cops-refused-bail-for-ganja-found-in-car/" rel="bookmark" title="Permanent link to Berbice cops refused bail for ganja found in car"> >
Berbice cops refused bail for ganja found in car </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/qualified-nurses-being-stifled-at-gphc-official-says/" rel="bookmark" title="Permanent link to Qualified nurses being stifled at GPHC – official says"> >
Qualified nurses being stifled at GPHC – official says </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/would-be-burglar-caught-by-infrared-sensor-alarm-at-windsor-estates/" rel="bookmark" title="Permanent link to Would-be burglar caught by infrared sensor alarm at Windsor Estates"> >
Would-be burglar caught by infrared sensor alarm at Windsor... </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/guyana-rises-to-64-compliance-on-icao-ratings/" rel="bookmark" title="Permanent link to Guyana rises to 64% compliance on ICAO ratings"> >
Guyana rises to 64% compliance on ICAO ratings </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/expect-delays-in-mail-from-several-territories-gpoc/" rel="bookmark" title="Permanent link to Expect delays in mail from several territories &#8211; GPOC"> >
Expect delays in mail from several territories &#8211; GPOC </a>
 
</div>
</li>
</ul>
</div>
<hr class="none"/>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/';
var disqus_identifier = '434554 http://www.kaieteurnewsonline.com/?p=434554';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kaieteurnews';
var disqus_title = "Logos Hope book fair official opens to Guyanese";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=434554';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
 
<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><img src="http://www.kaieteurnewsonline.com/images/2016/12/hits-11.gif" class="alignnone" width="300" height="55"/></div>
</div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="http://www.kaieteurnewsonline.com/2016/12/23/7th-annual-atkinson-brothers-5-a-side-football-tournament-expendables-win-big-on-second-night-against-attackers/">
<img class="main" src="http://www.kaieteurnewsonline.com/images/2016/12/Silver-Sands-vs.-Vendetta-415x260.jpg" alt="7th Annual Atkinson Brothers 5-a-side Football Tournament&#8230;Expendables win big on second night against Attackers"/>
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/7th-annual-atkinson-brothers-5-a-side-football-tournament-expendables-win-big-on-second-night-against-attackers/" rel="bookmark" title="7th Annual Atkinson Brothers 5-a-side Football Tournament&#8230;Expendables win big on second night against Attackers">
7th Annual Atkinson Brothers 5-a-side Football... </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 23, 2016</span> </p>
Action in the 7th Annual Atkinson Brothers 5-a-side Football Tournament continued on Wednesday night with seven matches completed, at the Kumaka Recreational ground, Region 1. In the opening fixture,...
<div class="more-link"><a href="http://www.kaieteurnewsonline.com/2016/12/23/7th-annual-atkinson-brothers-5-a-side-football-tournament-expendables-win-big-on-second-night-against-attackers/" rel="bookmark" class="read-more" title="Permanent link to 7th Annual Atkinson Brothers 5-a-side Football Tournament&#8230;Expendables win big on second night against Attackers">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/12/23/stag-beer-fuels-kennards-memorial-club-xmas-race-meet/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/12/Stag-horserace-120x85.jpg" alt="Stag Beer fuels Kennard’s Memorial Club Xmas Race Meet"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/stag-beer-fuels-kennards-memorial-club-xmas-race-meet/" rel="bookmark" title="Stag Beer fuels Kennard’s Memorial Club Xmas Race Meet">
Stag Beer fuels Kennard’s Memorial Club Xmas... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/12/23/stag-nations-cup-ko-football-east-bank-takes-center-stage-today/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/12/Playing-pivitol-roles-for-Uitvlugt-in-victory-from-right-Shawn-Brower-Keon-Duke-David-Blake-and-Carlsie-Carrol.-1-120x85.jpg" alt="STAG Nations Cup KO Football – East Bank takes center stage today"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/stag-nations-cup-ko-football-east-bank-takes-center-stage-today/" rel="bookmark" title="STAG Nations Cup KO Football – East Bank takes center stage today">
STAG Nations Cup KO Football – East Bank takes... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/12/23/digicel-gallops-with-kmtc-xmas-meet/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/12/Digicel-Horserace-120x85.jpg" alt="Digicel gallops with KMTC Xmas Meet"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/digicel-gallops-with-kmtc-xmas-meet/" rel="bookmark" title="Digicel gallops with KMTC Xmas Meet">
Digicel gallops with KMTC Xmas Meet </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/12/23/gcc-to-host-t20-softball-on-tuesday/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/img/demo/dum-2.jpg" alt="GCC to host T20 softball on Tuesday"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/12/23/gcc-to-host-t20-softball-on-tuesday/" rel="bookmark" title="GCC to host T20 softball on Tuesday">
GCC to host T20 softball on Tuesday </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/12/22/7th-annual-atkinson-brothers-5-a-side-football-tournament-reigning-champs-open-with-contrasting-results-more-matches-were-scheduled-for-last-evening/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/12/Nike-Warriors-vs.-Adventurers-ONLINE-120x85.gif" alt="7th Annual Atkinson Brothers 5-a-side Football Tournament Reigning champs open with contrasting results -More matches were scheduled for last evening"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/12/22/7th-annual-atkinson-brothers-5-a-side-football-tournament-reigning-champs-open-with-contrasting-results-more-matches-were-scheduled-for-last-evening/" rel="bookmark" title="7th Annual Atkinson Brothers 5-a-side Football Tournament Reigning champs open with contrasting results -More matches were scheduled for last evening">
7th Annual Atkinson Brothers 5-a-side Football... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/12/22/yassins-marathon-run-as-goa-president-continues-re-elected-unopposed-for-what-can-be-final-term/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/12/GOA-executive-ONLINE-120x85.gif" alt="Yassin’s marathon run as GOA President continues  -re-elected unopposed for what can be final term"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/12/22/yassins-marathon-run-as-goa-president-continues-re-elected-unopposed-for-what-can-be-final-term/" rel="bookmark" title="Yassin’s marathon run as GOA President continues  -re-elected unopposed for what can be final term">
Yassin’s marathon run as GOA President... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/12/23/anil-nandlall-sent-kaieteur-news-a-coin-with-one-of-its-two-faces-rubbed-off/" rel="bookmark">Anil Nandlall sent Kaieteur News a coin with one of its two faces rubbed off</a></h4>
<p><img src="/images/columnists/freddie.jpg" border="0"/><p>
Anil Nandlall published a letter in the Kaieteur News last Monday (December 19) with the heading, “PPP Government...&nbsp;<a href='http://www.kaieteurnewsonline.com/2016/12/23/anil-nandlall-sent-kaieteur-news-a-coin-with-one-of-its-two-faces-rubbed-off/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/12/23/another-take/" rel="bookmark">Another take!</a></h4>
<p><img src="/images/columnists/tom.jpg" border="0"/><p>
There are small contractors who refuse to do any business with government. The most common complaint is that the government...&nbsp;<a href='http://www.kaieteurnewsonline.com/2016/12/23/another-take/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/12/18/outraged-for-black-womanhood/" rel="bookmark">Outraged for black womanhood</a></h4>
<p><img src="/images/columnists/sanders.jpg" border="0"/><p>
By Sir Ronald Sanders
After a lifetime in Caribbean and international politics, I thought the time had long since passed...&nbsp;<a href='http://www.kaieteurnewsonline.com/2016/12/18/outraged-for-black-womanhood/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/12/18/help-help/" rel="bookmark">Help! Help!</a></h4>
<p><img src="/images/columnists/adam.jpg" border="0"/><p>
There are a lot of angry people around and their anger is directed at the government. Many are blaming the President...&nbsp;<a href='http://www.kaieteurnewsonline.com/2016/12/18/help-help/'>more</a></p></p></li>
</ul>
</div>
 
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/12/23/people-got-some-lash-fuh-de-parking-meter-people/">People got some lash fuh de parking meter people</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/12/23/berbice-cops-refused-bail-for-ganja-found-in-car/">Berbice cops refused bail for ganja found in car</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/12/23/different-moral-principles/">Different moral principles</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/12/23/paradise-man-accused-of-robbery-under-arms/">Paradise man accused of robbery under-arms</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/12/22/jagdeo-pick-six-fuh-soulja-bai-play-wid/">Jagdeo pick six fuh Soulja Bai play wid</h4></a></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="image-3" class="widget widget_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><div class="jetpack-image-container"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><img src="http://www.kaieteurnewsonline.com/images/2016/12/current-2.jpg" class="aligncenter" width="300" height="300"/></a></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget">Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.
You are part of the process of helping us to make this newspaper the beacon it is intended to be. Send us your comments. We assure you that they will be acted on. Call 624-6456, 225-8473, 225-8452, 225-8491.
Email: <a href="/cdn-cgi/l/email-protection#a6c1cac3c8c8cac7caca94969696e6c1cbc7cfca88c5c9cb"><span class="__cf_email__" data-cfemail="ed8a81888383818c8181dfddddddad8a808c8481c38e8280">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> / <a href="/cdn-cgi/l/email-protection#d5beb4bcb0a1b0a0a7bbb0a2a695acb4bdbabafbb6bab8"><span class="__cf_email__" data-cfemail="0e656f676b7a6b7b7c606b797d4e776f666161206d6163">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Demerara Harbour Bridge Watch</span></h3> <div class="textwidget"><iframe scrolling="no" style=" border-width:0 " src="https://www.google.com/calendar/embed?showTitle=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;mode=AGENDA&amp;height=390&amp;wkst=1&amp;bgcolor=%23D9DDE0&amp;src=vijay%40harbourbridge.gov.gy&amp;color=%23B1440E&amp;ctz=America%2FGuyana" frameborder="0" height="250" width="300">
</iframe></div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a href="http://japhomes.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg"/></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-4 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/TLC.jpg"/></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-27 c-1"><a href="http://www.regencyguyana.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Regency-Suites-Hotel.jpg"/></a></div><div class="g-dyn a-5 c-2"><a href="http://www.regencyhomesgy.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/RegencyHomes.jpg"/></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-32 c-1"><ins class='dcmads' style='display:inline-block;width:160px;height:160px' data-dcm-placement='N8541.2380711KAIETEURNEWSONLINE/B9942818.133813168' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-8 c-1"><a href="http://www.japanesevehicles.com/?utm_source=kaieteurnewsonline.com&utm_medium=referral&utm_campaign=201603"><img src="http://www.kaieteurnewsonline.com/images/2016/11/Guyana-GIF-reduced.gif"/></a></div></div></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-35 c-1"><a href="http://www.grandcoastal.com/?utm_source=kaieteurnewsonline.com&utm_medium=referral&utm_campaign=201603"><img src="http://www.kaieteurnewsonline.com/images/2016/10/grand-coastal-ad-g.jpg"/></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-12 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg"/></a></div><div class="g-dyn a-10 c-2"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/knny.jpg"/></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg"/></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-12" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="g g-12"><div class="g-dyn a-34 c-1"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Musa1.jpg"/></a></div><div class="g-dyn a-15 c-2"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Cocktail-Tropical.jpg"/></a></div><div class="g-dyn a-16 c-3"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Mogu-Mogu.jpg"/></a></div><div class="g-dyn a-17 c-4"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Soda.jpg"/></a></div></div></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"> </div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
   
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget"><ul>
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li>- Tel: 225-8491, 225-8465, 225-8482.</li>
<li>- Fax: 225-8473, 226-8210.</li>
<li>- Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e18a808884958494938f849692a19880898e8ecf828e8c">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</ul>
________________________
</br>
<li>- Teshawana Lall: (347) 247-3198</li>
<li>- Dominic Chandra: (347) 599-6426</li>
<li>- Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="3259535b57465747405c5745415c4b72555f535b5e1c515d5f">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</ul></div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>December 2016</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.kaieteurnewsonline.com/2016/11/">&laquo; Nov</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.kaieteurnewsonline.com/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/02/" aria-label="Posts published on December 2, 2016">2</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2016/12/05/" aria-label="Posts published on December 5, 2016">5</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/06/" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/09/" aria-label="Posts published on December 9, 2016">9</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/10/" aria-label="Posts published on December 10, 2016">10</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/11/" aria-label="Posts published on December 11, 2016">11</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2016/12/12/" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2016/12/19/" aria-label="Posts published on December 19, 2016">19</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/20/" aria-label="Posts published on December 20, 2016">20</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/21/" aria-label="Posts published on December 21, 2016">21</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td id="today"><a href="http://www.kaieteurnewsonline.com/2016/12/23/" aria-label="Posts published on December 23, 2016">23</a></td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="http://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 404 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.kaieteurnewsonline.com/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2016 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>
 
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kaieteurnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kaieteurnewsonline.com\/2016\/12\/23\/logos-hope-book-fair-official-opens-to-guyanese\/":434554,"http:\/\/www.kaieteurnewsonline.com\/2016\/12\/23\/anil-nandlall-sent-kaieteur-news-a-coin-with-one-of-its-two-faces-rubbed-off\/":434497,"http:\/\/www.kaieteurnewsonline.com\/2016\/12\/23\/another-take\/":434495,"http:\/\/www.kaieteurnewsonline.com\/2016\/12\/18\/outraged-for-black-womanhood\/":433829,"http:\/\/www.kaieteurnewsonline.com\/2016\/12\/18\/help-help\/":433867,"http:\/\/www.kaieteurnewsonline.com\/2013\/07\/07\/of-political-substance-assassins-of-conversation-2\/":251623};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2016/12/23/logos-hope-book-fair-official-opens-to-guyanese/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"02b275b2c3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 6000 });
}
});
</script>
 
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'8269090',post:'434554',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '434554' ]);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
