<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
 
<meta charset="UTF-8"/>
<title>DANGER LURKING &#8211; Kaieteur News</title>
 
 
<!--[if IE 7]>
        <link rel="stylesheet" href="http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
<!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
 
<link rel="shortcut icon" href="http://www.kaieteurnewsonline.com/images/2016/06/favicon.ico">
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2016/11/editorial-5-150x150.jpg"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Feed" href="http://www.kaieteurnewsonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; Comments Feed" href="http://www.kaieteurnewsonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Kaieteur News &raquo; DANGER LURKING Comments Feed" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kaieteurnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b26187dc6dacd2202d0d630b1b600a5c"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='base-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='grid-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='layout-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-font-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelement-css-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.kaieteurnewsonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kaieteurnewsonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kaieteurnewsonline.com/wp-includes/wlwmanifest.xml"/>
<link rel="canonical" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/"/>
<link rel='shortlink' href='http://www.kaieteurnewsonline.com/?p=430477'/>
<link rel="alternate" type="application/json+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2016%2F11%2F23%2Fdanger-lurking-2%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.kaieteurnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kaieteurnewsonline.com%2F2016%2F11%2F23%2Fdanger-lurking-2%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-2{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-3{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-4{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-5{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-6{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-7{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-8{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-9{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-10{margin:0px;width:100%;max-width:160px;height:100%;max-height:160px;}.g-11{margin:0px;width:100%;max-width:160px;height:100%;max-height:320px;}.g-12{margin:0px;width:100%;max-width:160px;height:100%;max-height:565px;}.g-13{margin:0px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-14{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-15{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}.g-16{margin:0px;width:100%;max-width:620px;height:100%;max-height:90px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1479875318 108.162.219.159 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kaieteurnewsonline.com/?wordfence_logHuman=1&hid=2867CDDB3E4D7FA8D450A0C737CB2F41');
</script>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="DANGER LURKING"/>
<meta property="og:url" content="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/"/>
<meta property="og:description" content="In Guyana, danger is lurking for the economy that was already shrinking before the government came to office. Charting a new course will require a herculean task but the government must develop str…"/>
<meta property="article:published_time" content="2016-11-23T04:15:34+00:00"/>
<meta property="article:modified_time" content="2016-11-23T03:00:53+00:00"/>
<meta property="og:site_name" content="Kaieteur News"/>
<meta property="og:image" content="http://www.kaieteurnewsonline.com/images/2016/11/editorial-5.jpg"/>
<meta property="og:image:width" content="400"/>
<meta property="og:image:height" content="288"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://www.kaieteurnewsonline.com/images/2016/11/editorial-5.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style id="custom-css-css">@media only screen and (max-width: 5000px){#tickersearchform{width:760px}}@media only screen and (max-width: 768px){#tickersearchform{width:400px}}@media only screen and (max-width: 520px){#tickersearchform{width:240px}}.gs-result .gs-title,.gs-result .gs-title *{color:#e50000!important;height:38px!important;text-align:left}.g-15,.g-16{height:90px!important}.moreincategories{width:470px}</style>
 
</head>
<body class="single single-post postid-430477 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container-wrap full-wrapper three-columns-layout">
 
 
 
<header class="header-wraper">
<div class="header-top">
<div class="row">
<div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> November 23rd, 2016 12:28 AM</p></div>
<div class="grid_6 header-top-right">
<div class="mainmenu">
<ul id="menu-top" class="sf-top-menu"><li id="menu-item-404997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-404997"><a href="http://www.kaieteurnewsonline.com">Home</a></li>
<li id="menu-item-404995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404995"><a href="http://www.kaieteurnewsonline.com/advertise/">Advertise</a></li>
<li id="menu-item-404996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404996"><a href="http://www.kaieteurnewsonline.com/contact/">Contact Information</a></li>
</ul> </div>
</div>
</div>
</div>
 
<div class="header-main">
<div class="row">
<div class="grid_2">
 
<h1>
<a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily">
<img src="http://www.kaieteurnewsonline.com/images/2016/06/2015logo_200x90.png" alt="Online Edition of Guyana&#039;s Leading Daily"/>
</a>
</h1>
 
</div>
<div class="grid_10 banner-ads">
<div class="g g-14"><div class="g-dyn a-39 c-1"><a href="http://www.cxc.org/2017-subject-offerings/"><img src="http://www.kaieteurnewsonline.com/images/2016/11/CXC-May_June-Reg-Digital-Ad-Kaieteur-News-Guyana-728-x-90.gif"/></a></div><div class="g-dyn a-38 c-2"><a href="http://www.superbet.gy"><img src="http://www.kaieteurnewsonline.com/images/2016/11/09142016_Banner_728x90px-2.png"/></a></div><div class="g-dyn a-37 c-3"><a href="http://www.shopcourts.com/guyana/"><img src="http://www.kaieteurnewsonline.com/images/2016/11/GY3788_Peak-2-Paint-Mabe-728x90.gif"/></a></div><div class="g-dyn a-28 c-4"><a href="https://secure.moneygram.com/estimate"><img src="http://www.kaieteurnewsonline.com/images/2016/06/moneygram_Guyana_728x90.jpg"/></a></div><div class="g-dyn a-31 c-5"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N8541.2380711KAIETEURNEWSONLINE/B9942818.133813169' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><div class="g-dyn a-22 c-6"><a href="http://gtt.co.gy/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/gtt728x90.jpg"/></a></div><div class="g-dyn a-36 c-7"><a href="http://blog.amerijet.com/amerijet-easy-fast-reliable/?lrx=fwdsqy1476299928"><img src="http://www.kaieteurnewsonline.com/images/2016/10/Amerijet-728_x_90_Kaieteur-News1-1.jpg"/></a></div></div> </div>
</div>
<div class="row">
<div class="grid_12">
<div class="latest-news">
<h3>Latest News</h3>
<div class="container">
<ul id="scroller"> <li><a href="http://www.kaieteurnewsonline.com/2016/11/23/china-was-the-single-largest-destination-for-guyanas-timber-products-last-year-gfc/">China was the single largest destination for Guyana’s timber products last year-GFC</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2016/11/23/ex-cop-to-face-trial-for-killing-reputed-wife/">Ex-Cop to face trial for killing reputed wife</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2016/11/23/public-health-ministry-condemns-kissoons-comments-about-cuban-trained-doctors/">Public Health Ministry condemns Kissoon’s comments about Cuban-trained doctors</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2016/11/23/caricom-offering-online-help-to-understand-electricity-bills/">CARICOM offering online help to understand electricity bills</a></li>
<li><a href="http://www.kaieteurnewsonline.com/2016/11/23/no-end-in-sight-residents-ready-to-protest-again-over-poor-state-of-east-bank-berbice-road/">No end in sight… Residents ready to protest again over poor state of East Bank Berbice road</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
 
<nav id="main-menu" class="main-menu">
<div class="row">
<div class="grid_10">
 
<div class="mainmenu">
<ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.kaieteurnewsonline.com" alt="Online Edition of Guyana&#039;s Leading Daily"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-404998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404998"><a href="http://www.kaieteurnewsonline.com/category/news/"><span>News</span></a></li>
<li id="menu-item-405002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-405002"><a href="http://www.kaieteurnewsonline.com/category/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-404999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404999"><a href="http://www.kaieteurnewsonline.com/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-405000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405000"><a href="http://www.kaieteurnewsonline.com/category/letters/"><span>Letters</span></a></li>
<li id="menu-item-405001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-405001"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/"><span>Features / Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-405006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405006"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/dem-boys-seh/"><span>Dem Boys Seh</span></a></li>
<li id="menu-item-405004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405004"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/freddie-kissoon/"><span>Freddie Kissoon</span></a></li>
<li id="menu-item-405007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405007"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/peeping-tom/"><span>Peeping Tom</span></a></li>
<li id="menu-item-405008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405008"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/ronald-sanders/"><span>Ronald Sanders</span></a></li>
<li id="menu-item-405005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405005"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><span>Cartoons</span></a></li>
<li id="menu-item-405009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405009"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/the-baccoo-speaks/"><span>The Baccoo Speaks</span></a></li>
</ul>
</li>
<li id="menu-item-405003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405003"><a href="http://www.kaieteurnewsonline.com/category/heist-of-guyana/"><span>Heist of Guyana</span></a></li>
</ul>  
</div>
 
</div>
<div class="grid_2">
<ul class="share-search">
<li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
<div class="socialdrop">
<ul>
<li><a href="https://www.facebook.com/pages/Kaieteur-News/126977184000816" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
<li><a href="http://www.twitter.com" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
<li><a href="/feed" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
<li>
<a href="http://www.youtube.com" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
</ul>
</div>
</li>
<li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
 
<div class="gxsearch" id="tickersearchform">
<script>
  (function() {
    var cx = '014742376270991751669:yidj9y9kvpu';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</li>
</ul>
</div>
</div>
</nav>
</header>
 
<section id="contents" class="clearfix">
<div class="row">
<div class="container ">
<div class="sidebar_content">
<div class="p7ehc-a grid_7">
<div id="p7EHCd_1">
 
<div class="post-430477 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial" id="post-430477" itemscope="" itemtype="http://schema.org/Review">
  
<h2 itemprop="name" class="entry-title post-title">DANGER LURKING</h2>
<p class="post-meta">
<span class="date updated"><i class="icon-calendar"></i> Nov 23, 2016</span>
<span class="meta-cat"><i class="icon-book"></i> <a href="http://www.kaieteurnewsonline.com/category/editorial/" rel="category tag">Editorial</a></span>
<span class="meta-comment last-meta"><a href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/#respond"><span class="dsq-postid" data-dsqidentifier="430477 http://www.kaieteurnewsonline.com/?p=430477"><i class="icon-comments-alt"></i> 0</span></a></span>
</p>
<hr class="none"/>
<div class="g g-15"><div class="g-dyn a-24 c-1"><a href="http://www.travelspan.com/?utm_source=Kaieture%20News&utm_medium=Web%20Banner&utm_term=Kaieture%20News&utm_campaign=Kaieteture%20News%20Website"><img src="http://www.kaieteurnewsonline.com/images/2016/11/Kaieture-News-Web-Banner1.jpg"/></a></div><div class="g-dyn a-29 c-2"><a href="http://www.sleepinhotelandcasino.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/sleepinnewad-1.jpg"/></a>
</div></div><p>In Guyana, danger is lurking for the economy that was already shrinking before the government came to office. Charting a new course will require a herculean task but the government must develop strategies to improve the economy.<br/>
The incompetence and massive corrupt practices of the last administration have stifled economic growth and undermined the development of the country. During the 2015 election campaign, the former administration told the nation that the country’s economic growth rate was 4.8 percent and predicted that it will grow to 5.8 per cent by the end of that year. It was not only a false statement but also an election gimmick aimed at deceiving the electorate in order to gain their votes.<br/>
The government inherited a sugar industry that was bankrupt, bauxite production was at its lowest level, the timber industry was in crisis, the rice industry was on the verge of collapse, a national debt of US$1.6 billion loomed, and there was a very high import bill.<br/>
The country was in serious financial trouble and the writing was on the wall because of the failure of the last government to diversify the economy. Should the rice industry collapse, and should the government continue its annual government subsidy to GUYSUCO, the country will be in serious economic and financial crisis. It will most likely have to adopt austerity measures.<br/>
Guyana’s economic output for 2017 is not so bad given the existing economic measures.<br/>
Economic growth in a small, open, undiversified, developing economy such as Guyana very often depends on the type of policies the government pursues. Economic growth in most developing countries is also largely determined by and dependent on external factors such as the price of and the demand for their commodities and natural disasters. However, bad policies can discourage economic growth by stifling the ability of business to take advantage of favourable external circumstances if and when they exist.<br/>
The government must be business-friendly. Economic growth is desirable because it is assumed that a larger pie means that all, if not the vast majority of Guyanese will be better off. It is important for the government to create an environment in which the private sector feels it is worthwhile to risk its capital.<br/>
Today, Guyana’s dollar is worth less than one US cent, and some 250,000 Guyanese are in extreme poverty. Many are homeless and youth unemployment is at 35 percent. Many seem to believe that crime, especially murders and armed robberies, have increased. Some have debunked the police data by highlighting the fact that Guyana has the fourth highest homicide rate in South America behind Venezuela, Colombia and Brazil.<br/>
Also, in 2012, Guyana’s homicide rate was 17 per 100,000, in the first six months in 2016; it has risen to 20.2 per 100,000, which is above the national average in the US.<br/>
In terms of income equality, Guyana has one of the highest income inequality rate in the Caribbean and in the hemisphere. It is estimated that on average, females earn 70 cents to every dollar earned by men. And in education, only four out of every ten students pass five or more subjects of the CXC examination to matriculate into university. In regards to public service, the country’s institutions ranked among the lowest in the region in terms of efficiency.<br/>
Unfortunately, this has resulted from Guyana’s informal culture of who knows who and who has political connections because oftentimes, hiring is based on friendships and not on meritocracy, which could affect the development of the country.<br/>
These are the realities of this country and the government is expected to clean up this mess in a very short time.</p>
 <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-430477" class="share-facebook sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-430477" class="share-twitter sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-430477" class="share-pinterest sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-430477" class="share-linkedin sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-430477" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<hr class="none"/>
<ul class="tag-cat">
</ul> <div class="clearfix"></div>
<div class="share-post">
<ul>
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/" data-text="DANGER LURKING" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/"></div>
<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/" data-counter="right"></script></li>
<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/&amp;media=430238" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
</ul>
<div class="clear"></div>
</div>
<div class="moreincategories clearfix">
<h5>More in this category</h5>
<ul class="ulpost picture">
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/22/education-is-the-future/" rel="bookmark" title="Permanent link to EDUCATION IS THE FUTURE"> >
EDUCATION IS THE FUTURE </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/21/extravagant-pension/" rel="bookmark" title="Permanent link to EXTRAVAGANT PENSION"> >
EXTRAVAGANT PENSION </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/20/marriage-is-declining/" rel="bookmark" title="Permanent link to MARRIAGE IS DECLINING"> >
MARRIAGE IS DECLINING </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/19/deciding-guysucos-future/" rel="bookmark" title="Permanent link to DECIDING GUYSUCO’s FUTURE"> >
DECIDING GUYSUCO’s FUTURE </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/18/corruption-at-the-gra/" rel="bookmark" title="Permanent link to CORRUPTION AT THE GRA"> >
CORRUPTION AT THE GRA </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/17/respecting-opinions-of-the-everyday-man-and-woman/" rel="bookmark" title="Permanent link to Respecting opinions of the everyday man and woman"> >
Respecting opinions of the everyday man and woman </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/16/becoming-a-poorer-nation/" rel="bookmark" title="Permanent link to BECOMING A POORER NATION"> >
BECOMING A POORER NATION </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/15/we-simply-cant-go-on-like-this/" rel="bookmark" title="Permanent link to We simply can’t go on like this"> >
We simply can’t go on like this </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/14/delaying-the-inevitable-2/" rel="bookmark" title="Permanent link to Delaying the inevitable"> >
Delaying the inevitable </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/12/__trashed-2/" rel="bookmark" title="Permanent link to REMEMBERING FALLEN HEROES"> >
REMEMBERING FALLEN HEROES </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/11/respect-for-teachers/" rel="bookmark" title="Permanent link to RESPECT FOR TEACHERS"> >
RESPECT FOR TEACHERS </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/10/city-hall-in-chaos/" rel="bookmark" title="Permanent link to CITY HALL IN CHAOS"> >
CITY HALL IN CHAOS </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/09/a-culture-of-corruption/" rel="bookmark" title="Permanent link to A CULTURE OF CORRUPTION"> >
A CULTURE OF CORRUPTION </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/08/he-who-without-sin-cast-the-first-stone/" rel="bookmark" title="Permanent link to HE WHO WITHOUT SIN CAST THE FIRST STONE"> >
HE WHO WITHOUT SIN CAST THE FIRST STONE </a>
 
</div>
</li>
<li>
<div class="ulpost_title">
<a class="title" href="http://www.kaieteurnewsonline.com/2016/11/07/a-milestone-reached-in-guyana/" rel="bookmark" title="Permanent link to A MILESTONE REACHED IN GUYANA"> >
A MILESTONE REACHED IN GUYANA </a>
 
</div>
</li>
</ul>
</div>
<hr class="none"/>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/';
var disqus_identifier = '430477 http://www.kaieteurnewsonline.com/?p=430477';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kaieteurnews';
var disqus_title = "DANGER LURKING";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=430477';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
 
<div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_center">
<div class="p7ehc-a grid_3">
<div id="p7EHCd_2">
<div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><img src="http://www.kaieteurnewsonline.com/images/2016/11/hits-new-new-15.jpg" class="alignnone" width="300" height="55"/></div>
</div><div id="custom-recent-posts-grid-list-3" class="widget cat_recent_entries clearfix"><h3 class="widget-title"><span>Sports</span></h3>
<div class="main-post-large-style">
<div class="image_review_wrapper">
<a href="http://www.kaieteurnewsonline.com/2016/11/23/gapf-clash-of-the-seniors/">
<img class="main" src="http://www.kaieteurnewsonline.com/images/2016/11/6-415x260.jpg" alt="GAPF Clash of the Seniors"/>
</a>
<span class="review-wrap">
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</span>
</div>
<div class="feature-text">
<div class="post-title"><h3><a class="title" href="http://www.kaieteurnewsonline.com/2016/11/23/gapf-clash-of-the-seniors/" rel="bookmark" title="GAPF Clash of the Seniors">
GAPF Clash of the Seniors </a></h3></div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 23, 2016</span> </p>
Fitness Express continues support It’s just a small entity compared to the huge companies but have been flexing equally huge muscles in support of the continued development and empowerment of...
<div class="more-link"><a href="http://www.kaieteurnewsonline.com/2016/11/23/gapf-clash-of-the-seniors/" rel="bookmark" class="read-more" title="Permanent link to GAPF Clash of the Seniors">Read More</a></div>
</div>
</div>
<div class="clear"></div>
<div class="post-list-item-style">
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/11/23/gffnamilco-thunderbolt-flour-power-nat-u-17-league-6/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/11/3-120x85.jpg" alt="GFF/NAMILCO Thunderbolt Flour Power Nat. U-17 League"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/11/23/gffnamilco-thunderbolt-flour-power-nat-u-17-league-6/" rel="bookmark" title="GFF/NAMILCO Thunderbolt Flour Power Nat. U-17 League">
GFF/NAMILCO Thunderbolt Flour Power Nat. U-17... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/11/23/third-annual-smalta-girls-schools-tournament-launched/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/11/4-120x85.jpg" alt="Third Annual Smalta Girls Schools’ Tournament Launched"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/11/23/third-annual-smalta-girls-schools-tournament-launched/" rel="bookmark" title="Third Annual Smalta Girls Schools’ Tournament Launched">
Third Annual Smalta Girls Schools’ Tournament... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/11/23/4th-gikmaa-open-international-martial-arts-championship/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/11/7-120x85.jpg" alt="4th GIKMAA Open International Martial Arts Championship&#8230;"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/11/23/4th-gikmaa-open-international-martial-arts-championship/" rel="bookmark" title="4th GIKMAA Open International Martial Arts Championship&#8230;">
4th GIKMAA Open International Martial Arts... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/11/23/bright-shines-guide-linden-to-early-athletics-lead/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/11/2-120x85.jpg" alt="Bright shines, guide Linden to early athletics lead"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/11/23/bright-shines-guide-linden-to-early-athletics-lead/" rel="bookmark" title="Bright shines, guide Linden to early athletics lead">
Bright shines, guide Linden to early athletics... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/11/23/wins-for-west-berbice-port-mourant-young-warriors-and-tucber/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/11/8-120x85.jpg" alt="Wins for West Berbice,  Port Mourant, Young  Warriors and Tucber"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/11/23/wins-for-west-berbice-port-mourant-young-warriors-and-tucber/" rel="bookmark" title="Wins for West Berbice,  Port Mourant, Young  Warriors and Tucber">
Wins for West Berbice, Port Mourant, Young ... </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
<div class="small-feature">
<a href="http://www.kaieteurnewsonline.com/2016/11/23/56th-moegtu-national-schools-cships/" class="feature-link"><img src="http://www.kaieteurnewsonline.com/images/2016/11/1-120x85.jpg" alt="56th MOE/GTU National Schools’ C/Ships"/>
</a>
<div class="feature-text">
<div class="post-title"><h4><a class="title" href="http://www.kaieteurnewsonline.com/2016/11/23/56th-moegtu-national-schools-cships/" rel="bookmark" title="56th MOE/GTU National Schools’ C/Ships">
56th MOE/GTU National Schools’ C/Ships </a></h4>
</div>
<p class="post-meta">
<span class="meta-date"><i class="icon-calendar"></i> Nov 23, 2016</span> </p>
<span class="review-star-none">
<span class="review-star-inline-none"></span>
</span>
</div>
</div>
</div>
</div><h3 class="widget-title"><span>Features/Columnists</span></h3>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/11/23/i-know-who-hamilton-greens-godfather-is-in-the-apnuafc-leadership/" rel="bookmark">I know who Hamilton Green’s godfather is in the APNU+AFC leadership</a></h4>
<p><img src="/images/columnists/freddie.jpg" border="0"/><p>
If and when I write my memoirs, I will certainly mention Laurie Lewis and Elvin McDavid. I do not know why Laurie Lewis...&nbsp;<a href='http://www.kaieteurnewsonline.com/2016/11/23/i-know-who-hamilton-greens-godfather-is-in-the-apnuafc-leadership/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/11/23/has-durban-park-been-sold-or-given-away/" rel="bookmark">Has Durban Park been sold or given away?</a></h4>
<p><img src="/images/columnists/tom.jpg" border="0"/><p>
The People’s Progressive Party Civic is interested in who donated to the Durban Park Project, how much was donated...&nbsp;<a href='http://www.kaieteurnewsonline.com/2016/11/23/has-durban-park-been-sold-or-given-away/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/11/13/in-a-crowded-field-for-trumps-attention-the-caribbean-must-get-into-the-game/" rel="bookmark">In a crowded field for Trump’s attention, the Caribbean must get into the game</a></h4>
<p><img src="/images/columnists/sanders.jpg" border="0"/><p>
By Sir Ronald Sanders 
In the aftermath of Donald Trump’s election as President of the United States of America,...&nbsp;<a href='http://www.kaieteurnewsonline.com/2016/11/13/in-a-crowded-field-for-trumps-attention-the-caribbean-must-get-into-the-game/'>more</a></p></p></li>
</ul>
</div>
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/11/20/cytotec-use-is-giving-me-nightmares/" rel="bookmark">Cytotec use is giving me nightmares</a></h4>
<p><img src="/images/columnists/adam.jpg" border="0"/><p>
Another died during the process of childbirth at the Georgetown Public Hospital and I fear that she would not be the...&nbsp;<a href='http://www.kaieteurnewsonline.com/2016/11/20/cytotec-use-is-giving-me-nightmares/'>more</a></p></p></li>
</ul>
</div>
 
<div class="gxsection">
<ul>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/11/23/teen-remanded-for-killing-lovers-reputed-husband/">Teen remanded for killing lover’s reputed husband</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/11/22/pi-into-knews-grenade-attackanalysis-of-video-footage-from-cctv-shown-to-court/">PI into KNews grenade attack…Analysis of video footage from CCTV shown to court</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/11/22/harry-gone-and-some-cops-celebrating/">Harry gone and some cops celebrating</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/11/22/education-is-the-future/">EDUCATION IS THE FUTURE</h4></a></li>
<li><h4><a href="http://www.kaieteurnewsonline.com/2016/11/22/death-of-elderly-pedestrianasst-superintendent-of-police-charged-on-300000-bail/">Death of elderly pedestrian…Asst Superintendent of Police charged, on $300,000 bail</h4></a></li>
</ul>
</div><div id="text-5" class="widget widget_text"> <div class="textwidget"></div>
</div><div id="image-3" class="widget widget_image"><h3 class="widget-title"><span>Weekend Cartoon</span></h3><div class="jetpack-image-container"><a href="http://www.kaieteurnewsonline.com/category/features-columnists/cartoons/"><img src="http://www.kaieteurnewsonline.com/images/2016/11/current-1.jpg" class="aligncenter" width="300" height="300"/></a></div>
</div><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Publisher’s Note</span></h3> <div class="textwidget">Editor’s Note, If your sent letter was not published and you felt its contents were valid and devoid of libel or personal attacks, please contact us by phone or email.
You are part of the process of helping us to make this newspaper the beacon it is intended to be. Send us your comments. We assure you that they will be acted on. Call 624-6456, 225-8473, 225-8452, 225-8491.
Email: <a href="/cdn-cgi/l/email-protection#6a0d060f0404060b0606585a5a5a2a0d070b030644090507"><span class="__cf_email__" data-cfemail="d9beb5bcb7b7b5b8b5b5ebe9e9e999beb4b8b0b5f7bab6b4">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a> / <a href="/cdn-cgi/l/email-protection#a7ccc6cec2d3c2d2d5c9c2d0d4e7dec6cfc8c889c4c8ca"><span class="__cf_email__" data-cfemail="abc0cac2cedfceded9c5cedcd8ebd2cac3c4c485c8c4c6">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div>
</div><div id="text-7" class="widget widget_text"><h3 class="widget-title"><span>Demerara Harbour Bridge Watch</span></h3> <div class="textwidget"><iframe scrolling="no" style=" border-width:0 " src="https://www.google.com/calendar/embed?showTitle=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;mode=AGENDA&amp;height=390&amp;wkst=1&amp;bgcolor=%23D9DDE0&amp;src=vijay%40harbourbridge.gov.gy&amp;color=%23B1440E&amp;ctz=America%2FGuyana" frameborder="0" height="250" width="300">
</iframe></div>
</div><div class="brack_space"></div>
</div>
</div>
</div>
<div class="sidebar_last">
<div class="p7ehc-a grid_2">
<div id="p7EHCd_3">
<div class="sidebar_last_space"></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a href="http://japhomes.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Crossroads.jpg"/></a></div></div></div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-4 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/TLC.jpg"/></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-5 c-1"><a href="http://www.regencyhomesgy.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/06/RegencyHomes.jpg"/></a></div><div class="g-dyn a-27 c-2"><a href="http://www.regencyguyana.com"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Regency-Suites-Hotel.jpg"/></a></div></div></div><div id="adrotate_widgets-5" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-32 c-1"><ins class='dcmads' style='display:inline-block;width:160px;height:160px' data-dcm-placement='N8541.2380711KAIETEURNEWSONLINE/B9942818.133813168' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id=''>
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-8 c-1"><a href="http://www.japanesevehicles.com/?utm_source=kaieteurnewsonline.com&utm_medium=referral&utm_campaign=201603"><img src="http://www.kaieteurnewsonline.com/images/2016/08/guyana160x160.gif"/></a></div></div></div><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-7"><div class="g-dyn a-35 c-1"><a href="http://www.grandcoastal.com/?utm_source=kaieteurnewsonline.com&utm_medium=referral&utm_campaign=201603"><img src="http://www.kaieteurnewsonline.com/images/2016/10/grand-coastal-ad-g.jpg"/></a></div></div></div><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="g g-8"><div class="g-dyn a-10 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/knny.jpg"/></a></div><div class="g-dyn a-12 c-2"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/Starburst.jpg"/></a></div></div></div><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-9"><div class="g-dyn a-11 c-1"><a href="#"><img src="http://www.kaieteurnewsonline.com/images/2016/06/LFernandez.jpg"/></a></div></div></div><div id="adrotate_widgets-11" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-12" class="widget adrotate_widgets"> </div><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="g g-12"><div class="g-dyn a-15 c-1"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Cocktail-Tropical.jpg"/></a></div><div class="g-dyn a-34 c-2"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Musa1.jpg"/></a></div><div class="g-dyn a-17 c-3"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Dailys-Soda.jpg"/></a></div><div class="g-dyn a-16 c-4"><a href="http://www.surifoods.com/"><img src="http://www.kaieteurnewsonline.com/images/2016/07/Mogu-Mogu.jpg"/></a></div></div></div><div id="adrotate_widgets-14" class="widget adrotate_widgets"> </div> <div class="brack_space"></div>
</div>
</div>
</div>
</div>
</div>
</section>
   
<footer id="footer-container">
<div class="footer-columns">
<div class="row">
<div class="grid_3"><div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Kaieteur News</span></h3> <div class="textwidget"><ul>
<li>24 Saffon Street, Charlestown, Georgetown, Guyana</li>
<li>Editor-in-chief Kaieteur News:</li>
<li>- Tel: 225-8491, 225-8465, 225-8482.</li>
<li>- Fax: 225-8473, 226-8210.</li>
<li>- Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="0269636b67766777706c677571427b636a6d6d2c616d6f">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</ul>
________________________
</br>
<li>- Teshawana Lall: (347) 247-3198</li>
<li>- Dominic Chandra: (347) 599-6426</li>
<li>- Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="a9c2c8c0ccddccdcdbc7ccdedac7d0e9cec4c8c0c587cac6c4">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></li>
</ul></div>
</div></div>
<div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Archives</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>November 2016</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://www.kaieteurnewsonline.com/2016/10/">&laquo; Oct</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="http://www.kaieteurnewsonline.com/2016/11/01/" aria-label="Posts published on November 1, 2016">1</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/02/" aria-label="Posts published on November 2, 2016">2</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/03/" aria-label="Posts published on November 3, 2016">3</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/04/" aria-label="Posts published on November 4, 2016">4</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/05/" aria-label="Posts published on November 5, 2016">5</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/06/" aria-label="Posts published on November 6, 2016">6</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2016/11/07/" aria-label="Posts published on November 7, 2016">7</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/08/" aria-label="Posts published on November 8, 2016">8</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/09/" aria-label="Posts published on November 9, 2016">9</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/10/" aria-label="Posts published on November 10, 2016">10</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/11/" aria-label="Posts published on November 11, 2016">11</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/12/" aria-label="Posts published on November 12, 2016">12</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/13/" aria-label="Posts published on November 13, 2016">13</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2016/11/14/" aria-label="Posts published on November 14, 2016">14</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/15/" aria-label="Posts published on November 15, 2016">15</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/16/" aria-label="Posts published on November 16, 2016">16</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/17/" aria-label="Posts published on November 17, 2016">17</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/18/" aria-label="Posts published on November 18, 2016">18</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/19/" aria-label="Posts published on November 19, 2016">19</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/20/" aria-label="Posts published on November 20, 2016">20</a></td>
</tr>
<tr>
<td><a href="http://www.kaieteurnewsonline.com/2016/11/21/" aria-label="Posts published on November 21, 2016">21</a></td><td><a href="http://www.kaieteurnewsonline.com/2016/11/22/" aria-label="Posts published on November 22, 2016">22</a></td><td id="today"><a href="http://www.kaieteurnewsonline.com/2016/11/23/" aria-label="Posts published on November 23, 2016">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div>
<div class="grid_3"><div id="linkcat-2" class="widget widget_links"><h3 class="widget-title"><span>Links</span></h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.antiguasun.com/">Antigua Sun</a></li>
<li><a href="http://nationnews.com" target="_blank">Barbados Nation</a></li>
<li><a href="http://www.cananews.com" target="_blank">Cana News</a></li>
<li><a href="http://cariblogger.com" target="_blank">Caribbean blogs</a></li>
<li><a href="http://caribbeantraveldeals.info" target="_blank">Caribbean Vacation Travel</a></li>
<li><a href="http://www.cariweb.com">Cariweb</a></li>
<li><a href="http://georgetown-guyana.com/" target="_blank">Georgetown Guyana</a></li>
<li><a href="http://eprocure.gov.gy" title="Advertisements from the Guyana Government" target="_blank">Government Ads (GINA)</a></li>
<li><a href="http://www.jamaica-gleaner.com/" target="_blank">Jamaica Gleaner</a></li>
<li><a href="http://www.tccfangels.com" title="Charity">The Caribbean Children Foundation</a></li>
<li><a href="http://www.trinidadexpress.com/" target="_blank">Trini Express</a></li>
<li><a href="http://wordpress.org">Wordpress</a></li>
</ul>
</div>
</div>
<div class="grid_3"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span>Subscribe to Kaieteur News via Email</span></h3>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe for FREE to this website and receive notifications of new content by email.</p>
</div><p>Join 255 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://www.kaieteurnewsonline.com/2016/11/23/danger-lurking-2/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="grid_6 footer-left"> Copyright 2016 Kaieteur News / All rights reserved | A <a href="http://www.gxmediagy.com" target="_blank">GxMedia</a> Website Solution</div>
<div class="grid_6 footer-right">
</div>
</div>
</div>
</footer>
 
</div>
 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kaieteurnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kaieteurnewsonline.com\/2016\/11\/23\/danger-lurking-2\/":430477,"http:\/\/www.kaieteurnewsonline.com\/2016\/11\/23\/i-know-who-hamilton-greens-godfather-is-in-the-apnuafc-leadership\/":430410,"http:\/\/www.kaieteurnewsonline.com\/2016\/11\/23\/has-durban-park-been-sold-or-given-away\/":430475,"http:\/\/www.kaieteurnewsonline.com\/2016\/11\/13\/in-a-crowded-field-for-trumps-attention-the-caribbean-must-get-into-the-game\/":428878,"http:\/\/www.kaieteurnewsonline.com\/2016\/11\/20\/cytotec-use-is-giving-me-nightmares\/":429917,"http:\/\/www.kaieteurnewsonline.com\/2013\/07\/07\/of-political-substance-assassins-of-conversation-2\/":251623};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2016/11/23/danger-lurking-2/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
<img style="float: right; display: none" class="loading" src="http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/comment-reply.min.js?ver=b26187dc6dacd2202d0d630b1b600a5c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.kaieteurnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"e23d36a9f6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-includes/js/wp-embed.min.js?ver=b26187dc6dacd2202d0d630b1b600a5c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kaieteurnewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
 
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 6000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 6000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 6000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 6000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 8000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 6000 });
	jQuery('.g-16').gslider({ groupid: 16, speed: 6000 });
}
});
</script>
 
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'8269090',post:'430477',tz:'-4',srv:'www.kaieteurnewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '8269090', '430477' ]);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
